Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Discusión General
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

17/10/2011 #61


yo tengo una idea de hacer un amp 2.1 con el tda 2050 con dos en modos simple para dos parlante de vos y brillo y 2 en modo puente para el sudwofer con transformador de 17 + 17 de 8.3 amp bastara?
17/10/2011 #62

Avatar de SERGIOD

debe ser un corto los cables a veces no sueldan bien hagalo en pcb
17/10/2011 #63
Excluido


Heiliger dijo: Ver Mensaje
. . . con transformador de 17 + 17 de 8.3 amp bastara?
Arme el circuito rectificador y filtrado; luego mida el voltaje DC y si el voltaje obtenido con ese transformador, no es superior a ±22V: el transformador si sirve, para usar como fuente, del sistema que describe.

.
17/10/2011 #64


perdon es 15 + 15

otra cosa para un tda2050 que fuente mínima es recomendable ?
17/10/2011 #65
Excluido


Heiliger dijo: Ver Mensaje
. . . para un tda2050 que fuente mínima es recomendable?
Yo utilizaria un transformador 15V+15V@2A.

.
23/10/2011 #66

Avatar de DavidFelipe

vaya que rapido he crecido, cuando inicie el post no sabia mas que seguir esquemas xD, ahora no estoy diciendo que me las se todas, pero si he avanzado sustancialmente gracias a uds compañeros del foro, en cuando este ampli, lo asesiné hace poco xD, osea lo desmonte y utlice las partes para otro amplificador, con su pcb muy bien terminada y bueno lo unico que me hizo gallo fue perforar los disipadores de pentium II, pero ya casi esta, solo me falta un tda2050 que mañana compraré, les subiré fotos, es un cuarto del anterior en lo que a espacio de baquelita se refiere, y es del doble de potencia en modo puente, aunque tengo que admitir que el tda que me falta me lo cargue por falta de cuidado en las pruebas de acabado, deje unir las dos salidas, pues estaban en cable suelto :(
26/01/2012 #67


Ola yo tengo el TDA2050 y al encenderlo todo anda bien pero cuando le meto señal, parece que no se exita lo suficiente y empieza a hacer ruidos extraños, el problema es que le tengo que subir mucho para que se enscuche. Tambien empieza como que a apagarse o algo similar el PCB lo hice a base del datasheed y lo he realizado de la manera mas sencilla (sin leds ni otra cosa), simplemete no suena bien
Imágenes Adjuntas
Tipo de Archivo: jpg 26012012027_2.jpg (126,7 KB (Kilobytes), 0 visitas)
Tipo de Archivo: jpg 26012012028.jpg (162,7 KB (Kilobytes), 1 visitas)
Tipo de Archivo: jpg 26012012031.jpg (211,7 KB (Kilobytes), 1 visitas)
Tipo de Archivo: png PCB.png (35,5 KB (Kilobytes), 0 visitas)
27/01/2012 #68
Moderador general

Avatar de DOSMETROS

Poné una foto grande y bien clarita de los TDA2050 , a ver si no son falsos
27/01/2012 #69

Avatar de Dr. Zoidberg

Tenés que ponerle DISIPADOR DE CALOR a los TDA2050!!! Y por lo que se vé en la foro, los TDA están limpios (sin grasa siliconada) lo que me dá la impresión de ....HUMMMMMMM
27/01/2012 #70
Moderador general

Avatar de DOSMETROS

ezavalla dijo: Ver Mensaje
Tenés que ponerle DISIPADOR DE CALOR a los TDA2050!!! Y por lo que se vé en la foro, los TDA están limpios (sin grasa siliconada) lo que me dá la impresión de ....HUMMMMMMM

Menudo detalle pensé que eran las fotos durante el montaje , y no ya terminado !

Ups . . . .
27/01/2012 #71


Retire la placa del disipador para tomarle fotografias, el disipador es lo suficientemente grande. En la foto no se alcanaza a ver los integrados pero tienen impreso lo siguiente: "TDA2050 BAN212 ST SING"
Archivos Adjuntos
Tipo de Archivo: rar TDA2050.rar (1,69 MB (Megabytes), 0 visitas)
27/01/2012 #72
Moderador general

Avatar de DOSMETROS

Pucha , si te pido fotos grandes y claras de los integrados , es para ver si no son falsos.

Saludos !
27/01/2012 #73


No se pueden tomar mas clarassss
es mi unica camara ademas e escrito lo que viene impreso

---------- Actualizado después de 3 minutos ----------

mira la verdad los he observado mas de cerca y la parte de atras es un poco mas grande que los que busque en google, los acabo de cambiar por los TDA2030 y jala bien, el pcb no es. gracias
29/01/2012 #74


OOOOOOOO muchas graciasssss deberas muchas gracias a todos los que me ayudaron, de echo estoy pensando en hacer el apliicador con transistores enserio muchas pero muchisimas gracias ñ_ñ
30/01/2012 #75

Avatar de DavidFelipe

Aprovechando tu intervencion mnicolau, tengo el ampli de tda2050 en puente el cual anda perfecto, pero al meterle el 80% o mas de la señal del lap sin preamplificador, pues ya suena muy dur, pero los tda se calientan mucho y no puedo tener el dedo 5 segundos en el, cuando paro la reproduccion se enfria en cosa de 5 o 6 segundos, entiendo que es prque estaba trabajando mucho y deja de trabajar, aun asi cuando se pode caliente el disipador sigue a temperatura ambiente, ya que tiene cooler, me preguntaba si puede ser normal o acosejable dejarlo trabajar a esa temp, o si en realidad el circuito de temperatura sirve, ya que he visto gente que se les queman sin protegerse los integrados, por si las dudas son 101% originales .

Tambien ahi entra el tema de la sensibilidad, quisiera saber cuanta es la sensibilidad en mV con la retroalimentacion estandar, gracias
30/01/2012 #76

Avatar de mnicolau

Hola David, por lo que comentás, el disipador no está cumpliendo correctamente su función. Los TDAs están correctamente adheridos al disipador? Asegurate que hagan buen contacto en toda su superficie y utilizá pasta térmica entre el IC y la mica aislante, y también entre la mica y el disipador.

Saludos
30/01/2012 #77

Avatar de DavidFelipe

estan asi tal cual lo dices pasta - mica - pasta - disipador, eso solo pasa a alto volumen, por eso la inquietud.
30/01/2012 #78

Avatar de mnicolau

DavidFelipe dijo: Ver Mensaje
estan asi tal cual lo dices pasta - mica - pasta - disipador, eso solo pasa a alto volumen, por eso la inquietud.
Bien, con qué tensión alimentás y cual es la impedancia de la carga?
30/01/2012 #79

Avatar de DavidFelipe

alimento con trafo 14 0 -14 a 3 amperios, entre la pata 3 y 5 tengo 38 v la carga es de 6ohm, aunque pienso que no tiene muchoque ver.
25/03/2012 #80

Avatar de moises95

Dejo un esquema del tda2050 y me decis si tiene algun error, yo no se si hay algo mal.

Y otra cosa, ¿Cual es la resistencia que determina la ganancia del amplificador? ¿La marron roja roja que sale de la patilla 2?



http://www.proyectoelectronico.com/a...jo-tda2050.png
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Discusión General

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Discusión General

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.