Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Discusión General
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

20/04/2006 #1


Ruido de alterna en parlante de un amplificador
Hola como va, hoy termine un proyecto de un amplificador de 70w de 12v con un ci tda1562q, anda perfecto solo que...2 cosas...cuando conecto la fuente da un golpe el parlante y emite ruido a "alterna"(esto se percibe a un bolumen muy bajito, pero molesta), seguramente de la fuente mal filtrada, alguien me dice como se filtra y con que componentes? me dicen los valores de cada uno...y como evitar el "pack". La fuente es de 12v y 5A..
Muchas gracias...
21/04/2006 #2


Ruido
Hola Razorback. Seguramente ya le has colocado algun capacitor electrolitico a la fuente. Bueno mas o menos deves colocarle un par de capacitores de 4700uF 25V entre bornes de la fuente despues del puente rectificador.
El sacudon de al conectarle la fuente es un problema normal que se genera por la energizacion de la placa en el momento del encendido. Para evitarlo debes agregarle un circuito qeu te retrace el conectado de los parlante a la placa.
Suerte Saludos.
21/04/2006 #3


Ruido de alterna en parlante de un ampli...
Gracias por tu respuesta "shocky", la verdad que ahora ni se entera del ruido, esta solucionado,...pero con respecto al circuito de retrazo que mencionas, me podrias pasar uno por favor...te cuento que no soy muy entendido en electronica, solo por hobby..espero tu respuesta y te vuelvo a agradecer...salu2...
23/04/2006 #4


retraso
Hola me alegro de que ya no tengas ruido. Pero lamento decirte que no tengo ningun circuito ya hecho. Es probable que al apagarlo tambien te haga alguna patada el parlante. Normalmente los equipos llaban dos retrasos al encendido ya l apagado.
El tema del encendido no es tan complicado de hacer, se me ocurre que lo puedes realizar de la siguiente manera.
Antes de la bornera del amplificador deves colocar un rele, que va ha ser comandado por el circuito en cuestion.
Al circuito lo puedes realizar con un amplificador operacional, con una de las patas a la tensión de tu equipo y la otra con un traso generado por la carga de un capacitor. El tiempo de retraso lo manejas a gusto con la constante de tiempo del capacitor que la manejas con la resistencia.
El tiempo mas o menos 1s con eso alcanza y sobra.
Bueno espero que te pueda ayudar en algo con esto.
Si no tienes mucho apuro, lo voy a pensar con tiempo, lo diseño y te lo paso.
Saludos y mucha suerte.
12/04/2007 #5


hola Razorback
hola amigo Razorback

disculpa pero te queria hacer una consulta o mas que nada pedirte un favor

ya que tu armaste el amplificador con un tda1562q y te funciono

podrias poner el circuito esquematico del amplificador porfavor ya que compre el tda 1562q.

espero tu respuesta me servira de mucha ayuda

desde antemano te doy las gracias

y saludos........
12/04/2007 #6


Pero como no mi amigo....
Aquí te lo dejo....espero te sea de utilidad. Salu2 y para servirte....
Archivos Adjuntos
Tipo de Archivo: doc tda1562q_-_esquema_896.doc (44,5 KB (Kilobytes), 94 visitas)
13/04/2007 #7


muchas gracias
muchas gracias

saludos...............
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Discusión General

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Discusión General

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.