Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Discusión General
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

06/10/2006 #1


Ruido en amplficador por control volumen
Cordial Saludo:

La verdad no sé si este es el lugar adecuado para este post, sin embargo les haré la consulta:

Tengo un sistema que usa un amplificador lm386 para la amplificación de mensajes de voz; como es conocido el lm386 da la posibilidad de variar el volumen del mensaje, lo cual hace muy bien y para lo cual uso un potenciometro convencional (100K); sin embargo una vez soldados los componentes en la PCB cuando toco el potenciometro para variar la el volumen se produce un ruido a la salida; mis preguntas va a los siguiente (y enfocadas a las razones por las cuales creo que se produce el ruido):

* ¿Cómo soldar el potenciómetro de manera efetiva para que no se produzca este ruido?.
* Como no tengo el potenciómetro fijo en un "receptaculo", ¿puede ser que el ruido producido se deba a que el potenciometro no está fijo y al moverse produzca dicho ruido?
* Dado que la carcasa del potenciometro es metalica, ¿Es probable que de este modo funcione como una antena, o que al tocarlo la estática de mi cuerpo acumulada interactúe con él dando el resultado indeseable?, en este caso ¿Cubriendolo en un "terminal" plastico lo solucionaría?.
* Por último, ¿se debe a la calidad del potenciometro?


Muchas gracias por sus respuestas 8)
07/10/2006 #2
Moderador general

Avatar de Andres Cuenca

Si el ruido solo ocurre cuando giras su eje, es debido a particulas de polvo en su interior. lo mejor es cambiarlo por uno de mejor calidad.

Saludos.
07/10/2006 #3


Indicanos el tipo de ruido, un zumbido (50hz) o un caraspateo.

Por lo que dices debe ser un potenciometro de jeje metalico de phier, suelda un cable de masa directamente al culo del potenciometro y deberia acabarse.
Tambien el mueble metalico debe tener un unico cable que lo une a la masa del circuuito, luego ese cable del potenciometro sobra.


Ojito con los retornos de masa, debes intentar hacer un circuito cerrado de masa o dicho de otra forma que pueda circular una corriente de masa circular por el mueble y volver a la masa pòr otro lado. Cualquier masa parte pero nunca puede volver, se llama montaje en arbol, parte de un unico punto y se ramifica pero nunca vuelve a sus raices.
07/10/2006 #4


Por si esta sucio el potenciometro existen unos liquidos especiales para limpiar componentes electronicos de residuo cero, un ejemplo CRC, mano de santo, yo lo utilizo y va muy bien
07/10/2006 #5


Gracias por todas las prespuestas:

* Si, intentaré colocar un punto a tierra desde la "carcaza" del potenciómetro; si esto no funciona creo que se deberá a la razón expuesta por Li-Ion.

* Con respecto a lo de montaje arbol, puedes colocar un diagrama?, así lo podré entender mejor; no sé si es similar a la conocida conexión estrella.

* Lo de los líquidos, CRC es el nombre técnico?, creo que ese sería más viable de encontrar, pues MANO DE SANTO no lo conoce nadie por acá.

Gracias de nuevo; probaré y les comento.

Andros!
07/11/2006 #6


Hola buenas, me alegro que se solucionara tu problema, solo queria comentarte que con un poco de 3en1 o cualquier otro lubricante de spray te puede valer. Si lo vas a usar tan solo para eso, no te merece la pena hacerte con un bote de CRC, perdona si llego tarde.
22/05/2011 #7

Avatar de fede409

Hola revivo el tema por que tengo un taclado cuyos parlantes emiten ruido. Supongo que estos ruidos son emitidos por el potenciometro, setrata de uno de los que se desliza. lo que pasa es que a la mitad del recorrido hace ruido, pero al tope de volumen se pierde completamente.
Estoy en lo cierdo al pensar que el potenciometro emite el ruido???
Saludos!!
22/05/2011 #8
Moderador general

Avatar de Fogonazo

fede409 dijo: Ver Mensaje
.....Estoy en lo cierdo al pensar que el potenciometro emite el ruido???
.....
Posiblemente.
Busca en el Foro post sobre como se limpian los potenciómetros para eliminar el ruido.
22/05/2011 #9

Avatar de fede409

Gracias por responder Fogonazo!! Limpié el pote con alcohol isopropilico, el problema persiste. El ruido que se escucha es compuesto: es un shiiiiiii que osila, un tic tic tic como de relog, y un crujido como de radio antigua. Como dije antes, con el potenciometro al maximo el ruido desaparace.
Quizas tenga que cambiar el potenciometro, no creo que sea otra cosa por que si fuera asi el ruido deberia continuar aun con el potenciometro al maximo.
22/05/2011 #10

Avatar de SKYFALL

solucion, cambiar potenciometro lineal.
fede409 dijo: Ver Mensaje
Gracias por responder Fogonazo!! Limpié el pote con alcohol isopropilico, el problema persiste.
fede en algunas ocaciones es posible limpiar los potenciometros para evitar que el ruido que genera esta suciedad afecte su funcionamiento y en la mayoria de veces queda bien, pero otras tanto no es asi porque el elemento de carbon en el potenciometro ha sufrido desgaste y mas si son del tipo lineal que andan todo el tiempo con las pistas ''al aire'' y todo tipo de agentes externos se les pueden adherir.

Lo mejor es que lo reemplaces por uno igual y veras que desaparecerá el problema.
22/05/2011 #11

Avatar de fede409

Muchas gracias Ferchito, mañana voy a buscar un pote. Hace poco pregunte unos como para consola de un recorrido mas largo del que necesito y costaban algo asi como 30$ argentinos, asi que mas de 20$ no creo que me cueste. Mañana lo reemplazo. Saludos!!!
30/05/2011 #12


Saludos a todos
Yo tengo un problema similar con un sistema de bocinas Jwin, al subir el volumen del subwofer hace un ruido como sssshhhhhhhh que se incrementa en volumen al girar el potenciometro. Yo creo que no es por el potenciometro ya que no se escucha lo que esta conectado al sistema unicamente el ruido. Yo medi la impedancia de la bocina y me dio 16 Ohms cuando la especiicación tecnica dice que es de 4 Ohms 50W, esto sera la causa del ruido? o sera que el ampliicador conectado a esta salida de subwofer ya no sirve? o que otros componentes debo revisar para determinar la falla? tiene algunos capacitores, diodos y resistencias. de antemano gracias por su ayuda, espero me puedan orientar en que componentes o que debo revisar para resolver el problema
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Discusión General

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Discusión General

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.