Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Discusión General
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

21/04/2006 #1


Ruido en pedales de guitarra
hola amigos, me gustaria formular una duda, respecto a una cadena de pedales de guitarra.

estoy mosca porq acabo de hacerme un pedalboard, puse todos mis pedales, cablee todo creo q perfectamente,,,pero tengo un problema, os cuento

por el input del amplificador meto:en este orden, cry baby, tubescreamer, mxr double shot distortion y chorus boss

por el loop, delay dd6 y afinador
va todo alimentado con un cacharro de 1000 miliamperios, estabilizado(no debria hacer ruido), menos el mxr q lleva su propio adaptador
pues bien, todo va bien, menos al usar el canal saturado de mi mesa boogie
despues de mucho probar de donde viene ese zumbido atroz, jejeje, me doy cuenta q el problema viene del delay,,no lo entiendo, el alimentador esta mas q sobrado de potencia y encima estabilizado, lo curioso es q, si uso el delay con pila, el ruido desaparece
alguien sabe q puede pasar, los cables y todo lo demas esta ok, al meterle pila al delay, se acabo ruido, lo q pasa es q , ya q me deje la pasta en el alimentador y los cablecillos, me gustaria no tener q ponerle pila cada actuacion... me han comentado q ese probelma se llama "ground loop", pero no se como solucionarlo
si alguien sabe q puede pasar, agradezco sugerencias

no tengo ni idea de electronica asi q si alguien puede ayudarme, le agradeceria q usase un lenguaje"pa burros", jejee
un saludo
21/04/2006 #2

Avatar de EinSoldiatGott

Re: ayuda!!!!!!!!! ruido en pedales de guitarra
yayo dijo:
hola amigos, me gustaria formular una duda, respecto a una cadena de pedales de guitarra.

estoy mosca porq acabo de hacerme un pedalboard, puse todos mis pedales, cablee todo creo q perfectamente,,,pero tengo un problema, os cuento

por el input del amplificador meto:en este orden, cry baby, tubescreamer, mxr double shot distortion y chorus boss

por el loop, delay dd6 y afinador
va todo alimentado con un cacharro de 1000 miliamperios, estabilizado(no debria hacer ruido), menos el mxr q lleva su propio adaptador
pues bien, todo va bien, menos al usar el canal saturado de mi mesa boogie
despues de mucho probar de donde viene ese zumbido atroz, jejeje, me doy cuenta q el problema viene del delay,,no lo entiendo, el alimentador esta mas q sobrado de potencia y encima estabilizado, lo curioso es q, si uso el delay con pila, el ruido desaparece
alguien sabe q puede pasar, los cables y todo lo demas esta ok, al meterle pila al delay, se acabo ruido, lo q pasa es q , ya q me deje la pasta en el alimentador y los cablecillos, me gustaria no tener q ponerle pila cada actuacion... me han comentado q ese probelma se llama "ground loop", pero no se como solucionarlo
si alguien sabe q puede pasar, agradezco sugerencias

no tengo ni idea de electronica asi q si alguien puede ayudarme, le agradeceria q usase un lenguaje"pa burros", jejee
un saludo

Usted mismo lo ha descubierto hay una cucaracha adentro y esta haciendo ruido jeje, es broma ,

En realidad me refería a esta parte:
despues de mucho probar de donde viene ese zumbido atroz, jejeje, me doy cuenta q el problema viene del delay,,no lo entiendo, el alimentador esta mas q sobrado de potencia y encima estabilizado, lo curioso es q, si uso el delay con pila, el ruido desaparece
Lo que pasa es que la línea de CA viene con ruido, acá un poco más de eso.
Interferencia debida a los PC

Saludos
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Discusión General

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Discusión General

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.