Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Discusión General
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

01/05/2013 #1

Avatar de LuisTesla

Sintoamplificadores Sony STR-KG700 por dentro
Para los curiosos como yo, una mirada de como vienen armados estos bichos, le saque la carcaza para sopletearlo y comparto las imagenes.



[





























01/01/2014 #2
Excluido


¿que tal? ¿que tal es la calidad de audio de esta clase de equipos? ¿no son pocos esos dos capacitores para todo el equipo?
01/01/2014 #3

Avatar de LuisTesla

Saludos Ivan, yo no tengo conocimientos tecnicos sobre amplificadores, asi que sobre la dimension o cantidad de capacitores no sabria contestarte ( aunque a mi tambien me parece mal dimensionado).

Si te puedo decir que el sonido es bastante decente, y logra su cometido. Ahora bien cuando los pruebo con otros bafles se nota que le falta polenta (cuerpo, dinamismo dirian algunos audiófilos de amplificadores ) y los watts RMS que especifican comienzan a notarse muy dudosos.

Lo mejor de este modelo (cuando aun se comercializaba en Argentina), era su precio , y las prestaciones de procesamiento de sonido para Home Theater. Como el microfono que trae para calibrar la el equipo automaticamente deacuerdo a la sala., lo que me parecio pintoresco, y una modalidad para poder modificar el texto de las funciones de entrada ( Sat, cd, DVD ) y asi poder renombrarlas a nuestro gusto, (yo le puse NOTEBOOK a una de ellas.).

Digamos que cambiandole la parte de amplificacion, queda un excelente sintomaplificador
01/01/2014 #4
Excluido


LuisTesla dijo: Ver Mensaje
Saludos Ivan, yo no tengo conocimientos tecnicos sobre amplificadores, asi que sobre la dimension o cantidad de capacitores no sabria contestarte ( aunque a mi tambien me parece mal dimensionado).

Si te puedo decir que el sonido es bastante decente, y logra su cometido. Ahora bien cuando los pruebo con otros bafles se nota que le falta polenta (cuerpo, dinamismo dirian algunos audiófilos de amplificadores ) y los watts RMS que especifican comienzan a notarse muy dudosos.

Lo mejor de este modelo (cuando aun se comercializaba en Argentina), era su precio , y las prestaciones de procesamiento de sonido para Home Theater. Como el microfono que trae para calibrar la el equipo automaticamente deacuerdo a la sala., lo que me parecio pintoresco, y una modalidad para poder modificar el texto de las funciones de entrada ( Sat, cd, DVD ) y asi poder renombrarlas a nuestro gusto, (yo le puse NOTEBOOK a una de ellas.).

Digamos que cambiandole la parte de amplificacion, queda un excelente sintomaplificador
Gracias por tu respuesta y feliz año! es que acabo de ver uno similar a muy buen precio y especifica 620w rms! es el Sony HT-DDW685, es 5.2 pero los parlantes satelitales los veo demasiado pequeños para los 100w rms que supuestamente tira por cada canal, tengo una potencia que tira 100w en 8 ohm cada canal y la verdad con un canal muevo dos bafles, asi que por eso viene la duda, tambien veo que por dentro tiene varios transistores, e integrados, me parece muy poco esos capacitores, de hecho mi amplificador de 200rms tiene los mismos, ¿podes subir fotos del equipo completo? ¿algun video funcionando? si se puede, sino no hay problema, es que nunca escuche uno, saludos y gracias
01/01/2014 #5

Avatar de LuisTesla

Ivan, esas fotos demuestran todo el equipo. Con respecto a los componentes del amplificador, como te dije no tengo conocimientos, asi que si tiene menos o mas componentes para dar mas potencia de salida es algo que no puedo opinar.

Con respecto a un video funcionando, no te servira de mucho, sobre todo para escuchar su sonido. Veo que tenes mas curiosidad por saber como funciona un sintoamplificador para home theater. Tenes que imaginarte que es como un minicomponente con mas salida para parlantes, y mas entrada auxiliares, con diferente modos de procesamiento digital de señal para crear efectos surround, decodificar señales (DTS dolby .. etc) . Lo que realmente varia su calidad es el tipo de amplificador que trae, ya que buscando el integrado que trae este SONY, tambien lo trae un modelo de la Marca DENON, y ese modelo tiene un mejor amplificador ( Transformador toroidal y esas cosas).

Un abrazo
01/01/2014 #6
Excluido


LuisTesla dijo: Ver Mensaje
Ivan, esas fotos demuestran todo el equipo. Con respecto a los componentes del amplificador, como te dije no tengo conocimientos, asi que si tiene menos o mas componentes para dar mas potencia de salida es algo que no puedo opinar.

Con respecto a un video funcionando, no te servira de mucho, sobre todo para escuchar su sonido. Veo que tenes mas curiosidad por saber como funciona un sintoamplificador para home theater. Tenes que imaginarte que es como un minicomponente con mas salida para parlantes, y mas entrada auxiliares, con diferente modos de procesamiento digital de señal para crear efectos surround, decodificar señales (DTS dolby .. etc) . Lo que realmente varia su calidad es el tipo de amplificador que trae, ya que buscando el integrado que trae este SONY, tambien lo trae un modelo de la Marca DENON, y ese modelo tiene un mejor amplificador ( Transformador toroidal y esas cosas).

Un abrazo
me referia a los parlantes!! s decir todo el equipo ,literalmente hablando, lo del video decia porque a traves de eso se suele apreciar algo de como suena. ya se que no es la mejor forma pero si se podia se podia, si conozco lo que es un home pero jamas escuche uno jaja, gracias , saludos
01/01/2014 #7

Avatar de LuisTesla

Aca encontre una imagen del equipo completo, por que no le he sacado al mio
http://repositorio2.masoportunidades...18_3_33_32.jpg

El Subwoofer es de 8 Pulgadas para que tengas el tamaño de referencia.
Como se escucha un home? mira si estas escuchando una pelicula en Dolby digital por ejemplo, los parlantes surroun no se sentiran los dialogos solo sonido ambiente, el central tendra los dialogos y sonidos principales, y los frontales acompañana el sonido principal del frontal, todo depende de como lo hayan "paneado" la banda sonora, digamos que ya es un tema de sonido multicanal, que es interesante, yo solia ser un fanatico de estos efectos de sonido.

Aca hay un post sobre esto:

Filosofando sobre audio 5.1

abrazo
26/01/2015 #8

Avatar de LuisTesla

Sintoamplificador STR-KG700 por dentro
Saludos, Foro

Quería dar a conocer mi inquietud sobre los Integrados de Sonido Multicanal que traen los sintoamplificadores.En este caso particular los de los Sintoamplificadores Sony

Hace unos 3 años compré un sintoamplificador Sony


Hice un post sobre el mismo con fotos :
http://www.forosdeelectronica.com/f3...-dentro-97654/

Resulta que es un sintoamplificador muy basico con un amplificador de audio que no se compara con las lineas mas altas de sony ni con marcas mas reconocidas en el ambito.

Lo interesante es que por ser Sony tiene los efectos de sonido envolvente de la marca, y otros sistemas de decodificación de sonido multicanal por un bajo precio.

Si bien es un sistema 5.1 no cuenta con sistemas de decodificación de sonido 6.1 y 7.1 por la simple razon logica que no tiene esa cantidad de canales Fisicos amplificados.

Fue así que adquiri otro sintoamplificador Sony de 6.1 canales para probar este sistema que no tenia el primero. Pero cuando me puse a investigar el Integrado de Sony 5.1

ohh! Sorpresa resulta que es el mismo integrado que utiliza un modelo superior que es 7.1 , no solo eso, viene preparado para decodificar 7.1 canales.

Esto yo no lo sabia, es nuevo para mi, pero la conclusión logica es que para modelos mas economicos solo activan pocas funciones del chip aunque este sirva para hacer mas cosas.

Otro Dato curioso, es que en el display se pueden ver los sectores con las funciones de salidas de canal, por supuesto que nunca se iluminan.

Una pregunta seria, es posible con el datasheet del Integrado , activar las funciones faltantes completando el pcb??? (pregunta de un ignorante en esta materia)
27/01/2015 #9


pues necesitas ver el datasheet de ese integrado para saber como funciona , pero la cuestion es que ordenes le manda el procesador a ese integrado, tal vez le este mandando la orden para que active solo ciertos canales y los demas que no ocupe los ponga en mute y por ende pues no vas a poder escuchar los otros canales que tu quieres ampliar.
27/01/2015 #10

Avatar de Dr. Zoidberg

LuisTesla dijo: Ver Mensaje
ohh! Sorpresa resulta que es el mismo integrado que utiliza un modelo superior que es 7.1 , no solo eso, viene preparado para decodificar 7.1 canales.

Esto yo no lo sabia, es nuevo para mi, pero la conclusión logica es que para modelos mas economicos solo activan pocas funciones del chip aunque este sirva para hacer mas cosas.


En muchas oportunidades es así, solo que no alcanza con desactivar partes del chip, sino también eliminan componentes que serían supefluos con esas funciones desactivadas... tal como puede verse en tu PCB.

LuisTesla dijo: Ver Mensaje
Otro Dato curioso, es que en el display se pueden los sectores con las funciones de salidas de canal, por supuesto que nunca se iluminan.

Una pregunta seria, es posible con el datasheet del Integrado , activar las funciones faltantes completando el pcb??? (pregunta de un ignorante en esta materia)
Habría que tener no solo el datasheet del integrado, sino también el "service manual" del equipo completo para analizar que es lo que falta en el PCB... y probablemente sea necesario conseguir el firmware del chip para habilitar las funciones desactivadas.
28/01/2015 #11

Avatar de LuisTesla

Gracias Dr. Zoidberg, es verdad en el PCB se pueden observar los espacios para componentes.

Creo que a corto plazo me interesa eliminar un crossover fijo que trae el sistema, este tiene una frecuencia de cruce en 150hz entre los 5 parlantes satelitales y el subwoofer, lo que hace que no se pueda trabajar con solo 2 Bafles frontales en configuracion stereo, sin dejar de depender del subwoofer.

Ademas tambien creo que es una frecuencia de corte un poco alta para un subwoofer de Home Theater y para los parlantes satelitales (sobre todo el central y los frontales )

Para los interesados adjunto Datasheet del Integrado y Manual Service del Sintoamplificador
Archivos Adjuntos
Tipo de Archivo: pdf Sony_Stereo_Receiver_STR-KG700_Parts_and_Service_Manual.pdf (4,72 MB (Megabytes), 150 visitas)
Tipo de Archivo: pdf ADSP-21261_21262_21266.pdf (932,3 KB (Kilobytes), 86 visitas)
12/04/2015 #12


Consulta
Muchachos!
Recien me consegui un Sony Str-Kg700 usado completito con todos los parlantes originales, y resulta que prende y permite elegir todas las opciones como deberia hacer normalmente, pero no se escucha nada de nada, subo el volumen al maximo y ni siquiera se escucha un poco. ¿Alguna idea de donde me conviene comenzar a revisar? Porque no me aparece modo "Protect" o algo asi que vi que le suele suceder a estos Homes cuando se quema la proteccion interna que lleva.

Ah, tambien me di cuenta que el parlante frontal izquierdo habia sido reparado y cuando lo desarme descubri que le pusieron un speaker de 4 Ohm de impedancia cuando el Home se supone que es apto para 6-16 Ohms de impedancia, ¿Tendra algo que ver eso? O sea, ¿Se habra sobreexigido el recibidor y habra volado algun componente?

Desde ya mil gracias por cualquier mano que me puedan dar!
12/04/2015 #13

Avatar de pandacba

las salidas pasan por unos relays, se siente que se activan? estan puetos en la placa, subi fotos
14/04/2015 #14


fcc092 dijo: Ver Mensaje
Muchachos!
Recien me consegui un Sony Str-Kg700 usado completito con todos los parlantes originales, y resulta que prende y permite elegir todas las opciones como deberia hacer normalmente, pero no se escucha nada de nada, subo el volumen al maximo y ni siquiera se escucha un poco. ¿Alguna idea de donde me conviene comenzar a revisar? Porque no me aparece modo "Protect" o algo asi que vi que le suele suceder a estos Homes cuando se quema la proteccion interna que lleva.

Ah, tambien me di cuenta que el parlante frontal izquierdo habia sido reparado y cuando lo desarme descubri que le pusieron un speaker de 4 Ohm de impedancia cuando el Home se supone que es apto para 6-16 Ohms de impedancia, ¿Tendra algo que ver eso? O sea, ¿Se habra sobreexigido el recibidor y habra volado algun componente?

Desde ya mil gracias por cualquier mano que me puedan dar!
Hola gente amiga. A mi me esta pasando lo mismo con mi amplificador. Empezó en algunas oportunidades a quedar mudo y lo predia lo apagaba y cuando queria funcionaba y ahora ya no mas. los relee de salida conmutan pero nada de nada ni en la salida de auriculares. no emite sonido ni de la radioni tampoco de algunas de las entradas. Alguien me podra orientar?
14/04/2015 #15

Avatar de pandacba

El echo que se activen no significa que conduzcan, con el tiepo se arruinan y no dejan parsar seña, para este tipo de cosas hay que hacerse un pegeño generador de señal a pilas(inyector de señales) y un pequeño ampli para seguir dicha señal y ver dondde se interrumpe.
si se tiene un generador y osciloscopio muhco mejor obviamente
14/04/2015 #16


pandacba dijo: Ver Mensaje
El echo que se activen no significa que conduzcan, con el tiepo se arruinan y no dejan parsar seña, para este tipo de cosas hay que hacerse un pegeño generador de señal a pilas(inyector de señales) y un pequeño ampli para seguir dicha señal y ver dondde se interrumpe.
si se tiene un generador y osciloscopio muhco mejor obviamente
Muchas gracias por tu respuesta. Voy a probar seguir como me decís. Pero No es raro que tampoco se escuche por la salida de auricular?

---------- Actualizado después de 3 minutos ----------

Incluso me parece mas raro aun que todos los relee fallen juntos. ya que no tengo salida en ninguna de todas las que tienen. Pero si puede estar fallan algo que lleve la señal a los transistores de potencia?
16/04/2015 #17


Gracias por la respuesta pandacba! No habia contestado porque recien hoy tuve tiempo de ponerme a jugar con el osciloscopio y el sinto como para buscar fallas.

La cosa es asi, ni bien toco el boton de encendido se escucha el relé de la placa que el manual de service llama "standby" que es que deja pasar corriente al resto del equipo (es un relé de color negro), unos segundos despues se escucha pegar otro relé que no puedo detectar si son todos los otros a la vez o si es alguno en particular pero segun me dijo un amigo que tiene el sony str 685 es normal que tarde unos segundos en escuchar pegar esos reles porque aparentemente hace un chequeo de si no esta muy fuerte antes de mandarlo a los parlantes (o eso entiendo yo del esquematico)

Hoy, con el osciloscopio que tengo me puse a probar en las entradas y salidas de los preamplificadores (los transistores de potencia los stk350-530) y no llega ni sale nada de nada, no aparece ni siquiera una señal debil en la entrada y menos en la salida.
Antes de esos preamplificadores segun el esquematico del manual de service de sony (el que subieron mas arriba) esta el integrado BD3471KS2 (El procesador de audio analogico) que se encarga de leer las distintas entradas y mandarlas a los stk. Entonces probe mandar una nota a la entrada de uno de los stk desde mi celular con una aplicacion que es un generador de tonos y con un cable que arme. La cuestion es que el volumen del aparato estaba en 1 y sin embargo ni bien mande la nota salio un ruido re zarpado en fuerte, despues del cagazo que me pegue lo probe de nuevo y paso lo mismo, entonces como vi que era muy fuerte el sonido que salia del parlante no probe mas por miedo a hacer merda el parlante jaja. Despues me quede con la duda de si habia puesto el volumen del celu en el minimo o si me olvide, mañana o el sabado si tengo tiempo pruebo de nuevo a ver que onda. Por otro lado los Stk estan levantando temperatura, ponele que en unos 3-5min que dejo el equipo encendido ya estan calientes como para que te queme los dedos. Eso es normal? Estarán en corto? Como los pruebo?

Tambien me llama la atención que no llegue sonido desde el integrado, si bien todavia no saque la placa principal del chasis como para buscar y testear anomalias en la parte de abajo, existe la posibilidad de que se halla quemado? En internet googlee y no vi a nadie que le halla pasado algo parecido con este o con cualquier otro sony parecido.

Saludos y disculpen lo extenso de lo que escribi! jaja

---------- Actualizado después de 7 minutos ----------

Aca encontre un video de una reparacion de otro modelo de sintoaplificador de sony pero me dio una idea bastante interesante:
you tube . com/watch?v=OEmxfNzTnsQ

En el minuto 9:25 empieza a mostrar como esta por debajo la placa principal y se nota que tiene en la parte de los Stk como mas oscuro supuestamente debido a las altas temperaturas que levantan estos bichos, la recomendacion que dice en el video es repasar todas las soldaduras de las zona por si alguna se aflojó, mañana voy a probar eso y tambien en la zona del integrado de procesamiento de audio analogico y les cuento que pasó...

Saludos!
19/04/2015 #18

Avatar de Iván Francisco

LuisTesla dijo: Ver Mensaje
Gracias Dr. Zoidberg, es verdad en el PCB se pueden observar los espacios para componentes.

Creo que a corto plazo me interesa eliminar un crossover fijo que trae el sistema, este tiene una frecuencia de cruce en 150hz entre los 5 parlantes satelitales y el subwoofer, lo que hace que no se pueda trabajar con solo 2 Bafles frontales en configuracion stereo, sin dejar de depender del subwoofer.

Ademas tambien creo que es una frecuencia de corte un poco alta para un subwoofer de Home Theater y para los parlantes satelitales (sobre todo el central y los frontales )

Para los interesados adjunto Datasheet del Integrado y Manual Service del Sintoamplificador

La idea de este post es muy parecida a la tuya....yo tengo este equipo

Como convertir un home theatre 5.1 en un sistema de 2 vías biamplificado + sub?
19/04/2015 #19


Bueno gente, resulta que ayer me puse a hacer un par de pruebas mas:

-Volvi a intentar inyectarle sonido a la entrada de uno de los STK pero esta vez en vez de hacerlo con un cable agarrado con mi mano temblorosa, le solde un cable al borne positivo del capacitor C710 que es de donde viene la señal del canal frontal izquierdo que sale desde el micro BD3471KS2, y usando ese cable mas uno que tire a la chapa del gabinete me arme una ficha miniplug de 3,5mm que conecte el celular, cuestion, puse musica al mínimo de volumen y se escuchaba excelente! Lo que si, al girar la perilla de volumen del sintoamplificador no subia ni bajaba el volumen porque el encargado de hacer eso el el micro BD3471KS2. Asi que con esto confirme mi teoria de que esta todo impecable en el aparato salvo el micro que esta quemado o no le esta llegando corriente.

-Entonces, me puse a ver en el esquematico de donde viene la alimentacion del micro, resulta que se alimenta de +7v y -7v que vienen de los dos reguladores de tension que estan justo atras de los STKs. Medi la tension de salida en ambos y las resistencias tipo "fusible" que conectan a la alimentacion del micro para ver que estaba fallando. El regulador que tenia que tirar -7v me tiro unos -8,07v aprox y la resistencia R488 que es de 2,2Ω me tiro unos 1,7Ω, cuestion le estaba llegando al micro casi -8v cuando segun la hoja de datos del micro el rango de tension en el que funciona es de -7v a -7,75v, por eso me la juego a que se quemo el micro. Ademas tiene unos manchones raros en su superficie (como si fuera de flux chamuscado) que en las fotos que adjunto se puede apreciar, sin embargo no huele a quemado y cuando dejo prendido un rato el aparato se siente que levanta un poco de temperatura como si estuviera funcionando, asi que capaz no esta del todo quemado pero si esta dañado lo suficiente como para que no procese el sonido de su entrada.

-Tambien aproveche que estaba revisando abajo y repasé todas las soldaduras de los STK, de los Boosters, y de los reguladores de 7v.... Obviamente cuando volvi a armar todo eso tampoco hizo que el sinto funcionara por arte de magia...

-Y otra cosa que hice es agregarle un cooler para que les tire aire justo arriba de los STKs y los reguladores de 7v porque ahi calienta todo bastante y no hay ningun tipo de disipador a diferencia de los Boosters que si tienen hasta pasta termica. Igual cuando logre hacer andar al bicho este si veo que tambien hace falta un cooler ahi se lo mando que total tengo un par dando vuelta jaja

Y bien, asi que ayer ya me encargue un BD3471KS2 de UTSOURCE.NET por US$6,5 + US$4 de envio (regaladisimo el precio! Porque en Amazon lo vi por 80 libras ), y probablemente este llegando para mediados/finales de Mayo, asi que ahora me toca guardar todo y esperar...


Saludos!
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_20150418_170659.jpg (190,3 KB (Kilobytes), 36 visitas)
Tipo de Archivo: jpg IMG_20150418_170648.jpg (220,5 KB (Kilobytes), 28 visitas)
Tipo de Archivo: jpg IMG_20150418_170721.jpg (149,2 KB (Kilobytes), 23 visitas)
Tipo de Archivo: jpg IMG_20150418_170727.jpg (145,9 KB (Kilobytes), 22 visitas)
Tipo de Archivo: jpg IMG_20150418_170738.jpg (172,8 KB (Kilobytes), 16 visitas)
Tipo de Archivo: jpg IMG_20150418_170747.jpg (214,0 KB (Kilobytes), 19 visitas)
Tipo de Archivo: jpg IMG_20150418_170756.jpg (186,9 KB (Kilobytes), 17 visitas)
Tipo de Archivo: jpg IMG_20150418_170806.jpg (166,8 KB (Kilobytes), 19 visitas)
Tipo de Archivo: jpg IMG_20150418_170815.jpg (148,6 KB (Kilobytes), 17 visitas)
Tipo de Archivo: jpg IMG_20150418_170822.jpg (148,7 KB (Kilobytes), 18 visitas)
19/04/2015 #20

Avatar de LuisTesla

Iván Francisco dijo: Ver Mensaje
La idea de este post es muy parecida a la tuya....yo tengo este equipo

Como convertir un home theatre 5.1 en un sistema de 2 vías biamplificado + sub?
Hola IVAN, lo que quiero es encontrar el crossover activo de los 5 parlantes para que queden por decirlo asi Full range, o por lo menos los canales frontales. No he tenido tiempo aun de leer bien el manual service para saber que tengo que tocar.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Discusión General

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Discusión General

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.