Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Discusión General
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

15/01/2009 #1
Moderador general

Avatar de Fogonazo

Sobre topologías en finales de audio
Abrí este post porque note que se estaba armando varias discusiones paralelas y en distintos lugares del Foro

Estas están actualmente desparramadas por estos post:

Cualquier amplificador bien hecho es un ampli HI END
Amplificador valvular casero
Que es la tecnica del Bootstrap?
Etapa de salida muy interesante

Mi sugerencia, si se me permite hacerla, es dejar este post como discusión teórico, técnica y/o diseño, así que no vengan con:
¿ Y por que se me quema el TIP31 ?
¿ Le puedo conectar 30 parlantes 4 Ohms ?

Aquí se acabo la intro y vamos a poner la carne en el asador

hazard_1998
Al final logre que "La Cosa" funcione, como me ha pasado en otras oportunidades resulta que el simulador no reconoce alguna que otra configuración, porque al final sin tocar nada empezó a funcionar solo

Esto es una muestra del estado actual, esta trabajando con +-80VCC, sobre 8 Ohms

15/01/2009 #2

Avatar de juanma

Re: Sobre topologías en finales de audio
Fogonazo dijo:
¿ Le puedo conectar 30 parlantes 4 Ohms ?
Mmmm a que en menos de 2 o 3 paginas maximo, tenes alguna pregunta colgada en el post, al estilo:
"no consigo el transistor de salida XYX, puedo usar un 2N3055?"

Por cierto, terminaste con la pre-intro, pero no con la introduccion al post

"La Cosa" que amplificador es?

Estas modificando un amplificador o simulandolo solamente.
Clase, elementos de salida, etapa de entrada, etc.

A modo de darnos una idea y seguir el post.

Saludos!
15/01/2009 #3
Moderador general

Avatar de Fogonazo

Es un tema que tenemos con "hazard_1998", pero no encontre donde habia nacido
15/01/2009 #4

Avatar de mnicolau

Fogonazo dijo:
Es un tema que tenemos con "hazard_1998", pero no encontre donde habia nacido
Me parece que es este:

Discucion sobre mejoras en el Amplificador P3A

Post nº 19

Saludos, interesante la propuesta de la discusión unicacmente sobre topologías de audio.
15/01/2009 #5
Moderador general

Avatar de Fogonazo

mnicolau dijo:
Fogonazo dijo:
Es un tema que tenemos con "hazard_1998", pero no encontre donde habia nacido
Me parece que es este:...
En efecto, gracias ya lo agrego al principio de este post
16/01/2009 #6

Avatar de juanma

Esto es sobre la etapa previa a la salida.

Hasta donde llega la etapa de VA? Hasta los 6 transistores a la salida?
La etapa de salida donde se toma? en los emisores de Q15/16?


Q13 => 2N5401 es encapsulado TO-92, con Pcmax = 625mW
Q15 => 2SB649 es encapsulado TO-126, con Pmax = 1W

Otra duda que me surgio es en este esquema:


En esta etapa de entrada (mirror-image topology), hay 2 salidas de VAS. Las etapas de VAS siempre llevan una fuente de corriente.
Uno de los VA actua como fuente de corriente del otro VA o en esta configuracion no son necesarias las fuentes de corriente?
No tendrian que tener cada uno de los VA una fuente de corriente?

Fogonazo, si querias dejar el post exclusivamente para etapas de salida, avisame y creo uno nuevo.
16/01/2009 #7
Moderador general

Avatar de Fogonazo

Q10, D4, D5 y R11 forman una fuente de corriente constante, el resto no lo veo, posiblemente alimente a un diferencial de entrada
Q14 y Q15 es otra fuente de corriente constante que hace lineal al funcionamiento de Q13, eso es la etapa de salida de un previo ?
El transistor 2N5401 es de baja corriente y hay resistencias demasiado grandes en el recorrido de la corriente como para ser una salida de potencia.

Exijo la aparición de "hazard_1998" me izo trabajar, me izo dibujar y lo peor de todo me izo pensar !
17/01/2009 #8
Moderador general

Avatar de Cacho

Creo que va a ser complicado lo que pedís, Fogonazo:

Ampli full mosfet cuasicomplementario simulado
17/01/2009 #9
Moderador general

Avatar de Fogonazo

Este es el enlace a la simulación que realizo "hazard_1998" que resulta ser idéntica a la anterior que publique

http://www.forosdeelectronica.com/download.php?id=18013

Y este el el diseño

17/01/2009 #10
Moderador

Avatar de hazard_1998

bueno, saludo a todos antes de zarpar, y dejo una consulta que puede ser ovbia para uds pero para mi no...

se puede usar en 2 ohms?... jejej

no, en serio, por que (si corto los diodos de soft clip) este esquema produce sticking en el recorte?, siendo que este circuito lo utilice con par complementario de salida y no lo produce.....
por otro lado en la simulacion, tuve que quitar el diodo de clip D3 porque no se por que, en vez de actuar sobre el semiciclo negativo lo hacia sobre el positivo........¿?.....

por ultimo, este esquema se lo pase a fogonazo porque queriendo ponerlo a funcionar se me embalaba la corriente de reposo...no se por que...igual ahora esta tirado dentro del baul de los recuerdos...

ahora si, saludos a todos.. nos vamos pa´los carnavales de E.Rios (Arg)
17/01/2009 #11
Moderador general

Avatar de Fogonazo

hazard_1998 dijo:
......ahora si, saludos a todos.. nos vamos pa´los carnavales de E.Rios (Arg)
Mientras estés miran a las chicas "Pulposas", "ligeras de ropas o casi desnudas" y efectuando "sensuales bailes", analiza por que aparece una sobre impulsión en el cruce por 0, aparece en tu simulación y en la mía.

Saludos y que te diviertas
17/01/2009 #12
Moderador

Avatar de hazard_1998

por ultimo, y viendo que varios hablan sobre etapas de salida con igbt, si se construyen discretos con pares mosfet-bjt tendrian que ser lo mismo, igbt pnp no se consiguen mas, (no se fabrican porque no tienen aplicacion en el mercado) pero con 1 par sziklay mosfet N-Bjt pnp tenes el igbt n
y con 1 par sziklay mosfet p-Bjt npn tenes el igbt p.
17/01/2009 #13
Moderador

Avatar de hazard_1998

en la salida?
en que condiciones? a que frecuencia de entrada?
en mi simulacion no la vi.....
17/01/2009 #14
Moderador general

Avatar de Fogonazo

hazard_1998 dijo:
en la salida?
en que condiciones? a que frecuencia de entrada?
en mi simulacion no la vi.....
Amplia justo el cruce por 0, esto es de tu simulación, en la que hice yo aparece igual, solo que a mi me aparece menos recorte (Soft clip) ¿?¿?
Las condiciones son las que dejaste en el archivo, solamente agregue otro osciloscopio a la salida.

Edit
Con los IGBT, paso algo raro, hace bastantes años los conseguí fácilmente en "Rodar", pero dejaron de existir o valen fortunas, los que quedan son industriales, miles de ampére y miles de voltios y muy baja frecuencia (10KHz)
Imágenes Adjuntas
Tipo de Archivo: jpg cruce_hazard_210.jpg (30,7 KB (Kilobytes), 227 visitas)
17/01/2009 #15
Moderador

Avatar de hazard_1998

ese pulsito es porque le falta corriente de reposo, fijate que justo antes del pulsito aparece el deadtime entre semi ciclo y semi ciclo, el pulso viene justo despues, cuando recupera el control. supongo que será que en el momento del tiempo sin conduccion se corta el lazo de realim. cuando vuelve aparece el transitorio.... yo le di un poco mas de corriente de reposo y desaparece.....(ojo que eso supongo, puede ser cualquier otra cosa, pero si le das mas corriente de reposo desaparece) el soft clip, cuanto mas alta la resist que esta en serie con el diodo d1 o d2 mas suave se pone.
todavia no se por que aparece sticking.... si metes el soft clipping no llega a quedarse pegado nunca...
en cuanto a los igbt el 99% es de 10khz, para conmutacion, esa frecuencia te la declaran porque el tiempo de recuperacion de la juntura es largo (500nS tipico)ya que aparte de la capacidad miller del mosfet de entrada, tenes la capacidad miller del Bjt y ademas la capacidad Drain Source del mosfet queda en paralelo con la Base Colector del pnp de salida......, por otro lado poseen segunda ruptura (los mosfet no), si se usa en circuitos de soft switching, (resonantes) se pueden usar hasta 75-100khz, igualmente el igbt nacio para uso en conmutacion, no para señales analogicas ni mucho menos para audio.....
17/01/2009 #16
Moderador general

Avatar de Fogonazo

hazard_1998 dijo:
ese pulsito es porque le falta corriente de reposo, fijate que justo antes del pulsito aparece el deadtime entre semi ciclo y semi ciclo, el pulso viene justo despues, cuando recupera el control. supongo que será que en el momento del tiempo sin conduccion se corta el lazo de realim. cuando vuelve aparece el transitorio.........
Presupuse exacto lo mismo, pero lleve la corriente de reposo a 120mA por transistor y seguía allí el muy maldito, ahora estoy con esto otro:

Motorizacion de silla de ruedas

Que representa una necesidad muy real y muy urgente, pero cuando tenga algunas cosas resueltas vuelvo con tu esquema.

! Ha ¡, pequeño detalle, yo aumente la corriente en mi esquema que tiene resistencias de emisor de 1Ω, luego pruebo con el otro.
22/01/2009 #17
Moderador

Avatar de Tacatomon

800W
Tengo un amplificador mosfet complementario, el problema es que en la simulacion hace unos cosillos raros, el diseño es muy simple y efectivo, aunque de inicio creo que hacen falta mas mosfets.
Lo publique en un tiempo en el que mi vida corria atras de los amplificador de potencia hasta que sente cabeza y descubri que no siempre se tienen los suficientes recursos monetarios para armar una etapa grande... en fin.

Amplificador MosFet Modificado (De 150 A 800W RMS)

Este amplificador la verdad en la practica no se como funcione, no lo he armado, por que tenia algunas dudas pero en fin. El diseño es la firma Melody y lo posteo originalmente luciperrro en conjunto con una fuente smps y lo que hicer fue extraer el circuito asi como estaba en la placa original.

Pido que los expertos del tema de los amplificador lo analizen, para estar seguros de que la modificacion esta correcta, la simulacion de circuito la hice com multisim10 y pongo alguna imagenes de esta, subire pronto el archivo correspondiente oara el que lo quiera estudiar mas a fondo. especifico tambien las placas para hacerlo listas para imprimir jeje.

Segun las simulaciones jala pos bien. pero no entiendo por que al principio de esta se produce un gran consumo de corriente por unas cuantos segundos. en fin. hay que analizarlo

Saludos

Tacatomon

Upps, no mas hasta cinco jeje.
Imágenes Adjuntas
Tipo de Archivo: png simula_insolita1_386.png (104,2 KB (Kilobytes), 23 visitas)
Tipo de Archivo: png simula_insolita5_111.png (107,0 KB (Kilobytes), 9 visitas)
Tipo de Archivo: png simula_insolita4_125.png (104,3 KB (Kilobytes), 6 visitas)
Tipo de Archivo: png simula_insolita3_774.png (101,3 KB (Kilobytes), 8 visitas)
Tipo de Archivo: png simula_insolita2_107.png (104,9 KB (Kilobytes), 13 visitas)
22/01/2009 #18
Moderador

Avatar de Tacatomon

Aqui pongo lo que falta.

Se aceptan modificaciones y cambios.

Se podra modificar para que funcione solo con N-Channel MosFets?

Saludos.

Tacatomon
Imágenes Adjuntas
Tipo de Archivo: png simula_insolita7_657.png (104,2 KB (Kilobytes), 13 visitas)
Tipo de Archivo: png simula_insolita6_540.png (104,7 KB (Kilobytes), 14 visitas)
Archivos Adjuntos
Tipo de Archivo: zip dogfet800wx4_102.zip (201,2 KB (Kilobytes), 28 visitas)
Tipo de Archivo: doc pcbs_115.doc (78,5 KB (Kilobytes), 15 visitas)
14/04/2009 #19
Moderador

Avatar de hazard_1998

bueno, revivo el post porque ayer buscando otras cosas aparecio la placa prototipo del amplificador con mosfet cuasicomplementario y quisiera revivir el proyecto....
03/05/2009 #20
Moderador

Avatar de Tacatomon

Algun valiente que quiera analizar mi circuito puesto mas arriba?

Saludos.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Discusión General

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Discusión General

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.