Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Discusión General
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

31/10/2012 #21

Avatar de capitanp

No estarás usando fuente partida y poniendo el chasis del disipador a masa ¿no?
31/10/2012 #22
Visitante


maxee dijo: Ver Mensaje
Buenas... paso a contar las novedades del proyecto. ya termine los PCB`s, soldè todos los componentes.. lo probe.. yArchivo Adjunto 82609




La verdad no logro comprender donde le estoy errando.. dejo imagen del PCB por si alguien puede encontrar algun error... las pruebas las hice sin carga con un trafo de +-21V que con la lampara serie (la que prendia casi al %100) caia a 10V por rama. Alguien sabe que puede ser..? estube toda la tarde con esto y no le encuentro la vuelta.

Compañero maxee, primer error al pcb le faltan los 2 condensadores de 220uF Electroliticos interconectados a +/- de cada IC de vital importancia, el pcb se ve bien esteticamente pero de funcionalidad no te va a servir esta muy incompleto, cuantos amperios le estas inyectando a los amplificadores paralelos, bueno si necesitas una mano nos comentas compañero que te ayudaremos

Saludos compañero.
01/11/2012 #23

Avatar de maxee

Hola gracias por las respuestas, capitanp el disipador esta en el aire, no está conectado a nada.
YIROSHI la fuente esta filtrada con 4 condendores de 3300uF, vos decís que es necesario agregarle 2 condensadores de 220uF cerquita de cada integrado?
El transformador que estoy usando entrega unos 10A aprox.
Y por que dices que esta incompleto? creo que le puse todo lo que esta en el circuito recomendado en el datasheet.. vos que le agregarías?
Voy a probar poniendo esos condensadores de 220uF gracias de nuevo
01/11/2012 #24
Visitante


maxee dijo: Ver Mensaje
Hola gracias por las respuestas, capitanp el disipador esta en el aire, no está conectado a nada.
YIROSHI la fuente esta filtrada con 4 condendores de 3300uF, vos decís que es necesario agregarle 2 condensadores de 220uF cerquita de cada integrado?
El transformador que estoy usando entrega unos 10A aprox.
Y por que dices que esta incompleto? creo que le puse todo lo que esta en el circuito recomendado en el datasheet.. vos que le agregarías?
Voy a probar poniendo esos condensadores de 220uF gracias de nuevo
Compañero maxee por eso te digo que esta incompleto fijate muy bien en el Datasheet y veras que te faltan esos condensadores, la GND debe rodear el circuito y quedar al lado de cada entrada INPUT y salida OUTPUT para mejor conexion, la fuente esta muy bien, los TDA los aislas con crema o pasta disipadora y con sus respectivos termicos para que no hagan masa con el Disipador, tambien hay que atornillar muy bien los IC porque uno medio flojo causa sobrecalentamiento. El circuito es sencillo pero antes de conectar la fuente hay que revisarlo muy bien que todo este bien, incluso alguno de los TDA te puede salir falsificado y quemarce al conectarce el amplificador.

Saludos compañero.
01/11/2012 #25

Avatar de leshf

èste de Tupolev

amigo yo te recomiendo que le coloques potenciometros comunes, no estos deslizables ya q cuestan mucho mas.
un potenciometro comun cuesta entre $2 y $5
y un potenciometro deslizable cuesta entre $40 y $60
debido a la falta de los mismos.
01/11/2012 #26

Avatar de maxee

Gracias nuevamente.. le puse dos condensadores de 330uF que eran los que tenia en casa y funciono perfecto un TDA, solo probe uno por el momento, le pondre los demas condensadores de 220uF, dos por cada TDA y vere que tal anda. Muchas gracias
01/11/2012 #27
Visitante


maxee dijo: Ver Mensaje
Gracias nuevamente.. le puse dos condensadores de 330uF que eran los que tenia en casa y funciono perfecto un TDA, solo probe uno por el momento, le pondre los demas condensadores de 220uF, dos por cada TDA y vere que tal anda. Muchas gracias
Compañero me da gusto que te funciono es que sin esos condensadores que te faltaban, la corriente pasa derechito al TDA y cabummm asi como mostraste en la fotopuedes ponerle entre 220uF a 470uF, cualquier duda que tengas nos comentas compañero que con gusto te colaboramos.

Saludos compañero maxee.
02/11/2012 #28

Avatar de maxee

Se me està complicando un poco para conseguier 14 condensadores de 220uF.. sabes si en vez de 8 cond. de 220uF por placa (4 TDA) puedo ponerle 4 de 470uF por cada placa? y Gracias nuevamente
21/11/2012 #29

Avatar de maxee

YIROSHI muchas gracias por tu ayuda, te cuento que le puse dos condensadores de 3300uF (en la fuente solo quedo el puente de diodos) y anduvo bien el primer TDA el segundo también y el tercero tenia un poco de ruido en la salida y el cuarto ni te cuento, así que le puse dos condensadores mas de 470uF en el otro extremo y funciono de maravilla.
Me hubiera gustado hacerlo como corresponde pero no puedo conseguir componentes acá en firmat. y mandar un comicionista a rosario por unos condensadores.. no.
Muchas gracias!
Maxee
Imágenes Adjuntas
Tipo de Archivo: jpg 2012-11-21-1880.jpg (156,5 KB (Kilobytes), 19 visitas)
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Discusión General

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Discusión General

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.