Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Discusión General
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

21/07/2011 #1


tda 2030 calienta al estar enchufado o.O
bueno gente eso pasa al estar el equipo enchufado el tda se calienta como loco enchufado solo a la red no es que esta trabajando con un equipo de musica eso es normal ? o no?

edit: quiero ponerle un ventilador que tengo de 12v a 0.8 amper el tema es que tengo un trafo de 12v a 2amper lo podria llegar a quemar o no pasa nada? le hace algo esto a circuito a lo que me refiero si baja la tencion o ni lo ciente?

pd: busque y no encontre nada
21/07/2011 #2
Excluido


pip dijo: Ver Mensaje
. . . eso pasa al estar el equipo enchufado el tda se calienta como loco enchufado solo a la red . . .
Si hace ruidos el parlante, entonces el IC saco la mano.

pip dijo: Ver Mensaje
. . . quiero ponerle un ventilador que tengo de 12v a 0.8 amper el tema es que tengo un trafo de 12v a 2amper lo podria llegar a quemar o no pasa nada? . . .
Ese ventilador limitara el suministro de corriente, para el amplificador en 1.2A, mas o menos.
21/07/2011 #3

Avatar de zopilote

Un ventilador nesecita su propio secundario, por los ruidos molestos que suele provocar si lo sueldas directo a la fuente principal del equipo. Y es totalmente normal que el TDA genere esa cantidad de calor, aun sin audio. Asi fueron diseñados, para obtener una minima distorsion en el audio.
Procura colocarle un ventilador AC en vez de uno DC.
22/07/2011 #4


Automan dijo: Ver Mensaje
Si hace ruidos el parlante, entonces el IC saco la mano.
hola osea que murio el tda o.o xD lo tendre que cambiar esta tendre que buscar otro ventilador :(

gracias
23/07/2011 #5


acabo de probarlo y mi tda 7560 tambien se calienta solo al conectar a la bateria sin conectar el jack de audio y funciona perfectamente. Un saludo
17/08/2011 #6


gente bueno tengo este problema el tda al conectarlo a la red publica se calienta no pasan 5 segundos que ya esta caliente pero te quema los dedos me fije porque lo estaba usando y andaba bien solo le faltaba un buen disipador pero lo deje andando igual y bueno cuando lo apago lo deje asta que encontre otro disipador que tenia 2 tda en un centro musical pero el tema es que haora mirando de abajo la placa tengo el potenciometro de la potencia (para subir el volumen) quemada y los diodos marcados en la placa quemados... dejo una foto

seran esto los problemas ??? porque con el tester me marco como 4 resistencia quemadas que se las cambie lo probe y sigue calentando cambiare el potenciometro ? y los diodos aver que pasa ?
Imágenes Adjuntas
Tipo de Archivo: gif aasd.GIF (88,3 KB (Kilobytes), 69 visitas)
20/08/2011 #7


pip dijo: Ver Mensaje
bueno gente eso pasa al estar el equipo enchufado el tda se calienta como loco enchufado solo a la red no es que esta trabajando con un equipo de musica eso es normal ? o no?

edit: quiero ponerle un ventilador que tengo de 12v a 0.8 amper el tema es que tengo un trafo de 12v a 2amper lo podria llegar a quemar o no pasa nada? le hace algo esto a circuito a lo que me refiero si baja la tencion o ni lo ciente?

pd: busque y no encontre nada
1º te falta corriente si es estereo,si es mono esta bien
¿tenes ruido a la salida con el tda encendido?
3º el tda tiene que tener un DISIPADOR,¿vos le colocaste?
4º el hecho que le pongas un cooler sin colocarle un disipador,no ayuda en nada
5º si le colocas un cooler,compra uno que funcione con la tension de la red domiciliaria
6º el cooler tiene la tarea de SACAR el aire caliente,NO DISIPARLO,por ende,tenes que colocarle un disipador acorde a los wats de calor a disipar,el cooler no disipa calor como un disipador,sino mover ese aire caliente
7º si colocas un cooler de 12V,podes poner sacar la alimentacion desde la entrada de tension domiciliaria poniendo un diodo una resistencia y un condensador para aliemntarlo
8º al tranformador le hiciste una establizada y regulada a 12V???,porque dependiendo del rizo, podes tener un ruido de corriente pulsante que sale de la fuente y este ruido se amplifica y por eso el tda calienta,ojo ojo ojo ojo ojo

snouvorks dijo: Ver Mensaje
acabo de probarlo y mi tda 7560 tambien se calienta solo al conectar a la bateria sin conectar el jack de audio y funciona perfectamente. Un saludo
todos los componentes electronicos en los cuales circule corriente produce calor en mayor o menor medida.....
20/08/2011 #8

Avatar de Mastodonte Man

Puede ser que haya algun corto por ahi, porque yo igual arme un ampli con el tda2030 y en las soldaduras habia tenido un corto (no me di cuenta, el pcb era casero), y lo conectaba y el tda se calentaba, asi que me decidi por armar denuevo el pcb pero dejando un espacio considerable entre las pistas (lo grabe con el mismo dibujo y al final con un cuter, le adelgace algunas pistas) y al probarlo, EXITO!!!!
SALUDOS!!!
20/08/2011 #9


[quote=tinchusbest;543203]1º te falta corriente si es estereo,si es mono esta bien
¿tenes ruido a la salida con el tda encendido?

nop no hace ruido

tinchusbest dijo: Ver Mensaje
3º el tda tiene que tener un DISIPADOR,¿vos le colocaste?
si le puse el disipador pero se calentaba lo que tenia y bueno lo deje andando un rato largo asta que se distorciono la vos o sea se subia el volumen y bajaba solo vi que levantaba temperatura y lo apage despues consegui un disipador que ya tenia 2 tda 2030 y se lo puse pero vi que la plaqueta estaba quemada en la parte del potenciometro y los diodos

tinchusbest dijo: Ver Mensaje
4º el hecho que le pongas un cooler sin colocarle un disipador,no ayuda en nada
respondi arriba xD

tinchusbest dijo: Ver Mensaje
5º si le colocas un cooler,compra uno que funcione con la tension de la red domiciliaria
ok

tinchusbest dijo: Ver Mensaje
6º el cooler tiene la tarea de SACAR el aire caliente,NO DISIPARLO,por ende,tenes que colocarle un disipador acorde a los wats de calor a disipar,el cooler no disipa calor como un disipador,sino mover ese aire caliente
si se


tinchusbest dijo: Ver Mensaje
7º si colocas un cooler de 12V,podes poner sacar la alimentacion desde la entrada de tension domiciliaria poniendo un diodo una resistencia y un condensador para aliemntarlo
como aria esto ? porque te digo soy un hobista de esto no lo estudio sino que me gusta electronica pero no tengo tiempo para estudiarla por tema laborales :( solo leo en internet sino quieres decirme todo bien


tinchusbest dijo: Ver Mensaje
8º al tranformador le hiciste una establizada y regulada a 12V???,porque dependiendo del rizo, podes tener un ruido de corriente pulsante que sale de la fuente y este ruido se amplifica y por eso el tda calienta,ojo ojo ojo ojo ojo
nop hice un pcb de construyasuvideorockola de 20w este es y solo dice que funciona con un tranformador de 220 a 2amper y fui, compre el trafo ese no dice nada de hacerle un regulador de voltaje ni nada y cuando lo enchufe al equipo no hacia ni ruido asta que claro se calentaba todo.... y bueno lo tuve que apagar





Mastodonte Man dijo:
Puede ser que haya algun corto por ahi, porque yo igual arme un ampli con el tda2030 y en las soldaduras habia tenido un corto (no me di cuenta, el pcb era casero), y lo conectaba y el tda se calentaba, asi que me decidi por armar denuevo el pcb pero dejando un espacio considerable entre las pistas (lo grabe con el mismo dibujo y al final con un cuter, le adelgace algunas pistas) y al probarlo, EXITO!!!!
SALUDOS!!!
si puede ser tengo una resistencia que cuando le pongo el tester empiesa a chillar el tester :( pero no entiendo tendre que hacer de nuevo el pcb y hacer como decis vos desoldare todo y volvere a soldar cambiare el potenciometro y los diodos aver que pasa

gracias por ayudar se los agradesco
22/08/2011 #10


pip dijo: Ver Mensaje

como aria esto ? porque te digo soy un hobista de esto no lo estudio sino que me gusta electronica pero no tengo tiempo para estudiarla por tema laborales :( solo leo en internet sino quieres decirme todo bien

nop hice un pcb de construyasuvideorockola de 20w este es y solo dice que funciona con un tranformador de 220 a 2amper y fui, compre el trafo ese no dice nada de hacerle un regulador de voltaje ni nada y cuando lo enchufe al equipo no hacia ni ruido asta que claro se calentaba todo.... y bueno lo tuve que apagar

si puede ser tengo una resistencia que cuando le pongo el tester empiesa a chillar el tester :( pero no entiendo tendre que hacer de nuevo el pcb y hacer como decis vos desoldare todo y volvere a soldar cambiare el potenciometro y los diodos aver que pasa
gracias por ayudar se los agradesco
toda resistencia tiene una caida de tension entre las puntas,por ejemplo para hacer andar un led a 220Vse calcula la resistencia de esta manera:
R=Valimentacion - Vled / Iled
R=resistencia en ohm
Valimentacion=tension que sale de la fuente,servicio domiciliario,etc
Vled=voltaje del led(varia entre 1.2V a 3V)
Iled=corriente que consume el led(alrededor de 20 miliamperes)
entonces:R=(220V-1.5V)/0.02A=218.5/0.02=10925ohm==>10k a 12k
ahora bien,hay qye calcular la potencia que debe tener esa resistencia para que no se parta,
P=V x I=218V x 0.02A=4,36W==>5W a 10W
entonces,necesitas una resistencia de 10k a 12k y de 5W a 10W

te comento,sabes que ese amplificador,como el 99%,usa CORRIENTE CONTINUA,asi que,si a ese trafo no le colocas un RETIFICADOR hecho de diodos y de capacitores,no va a andar nada,ahora bien,fijate en el pcb si esta este rectificador y que clase de capacitor tiene,jporque segun el rizado de esa fuente podes tener ruidos amplificados a la salida del ampli,ya que la frecuencia que tiene la red electrica que entra a tu casa va desde 50hz a 60hz,y eso es audible para los seres humanos
23/08/2011 #11


este es el rectificador que esta en el pdf... y tiene los diodos y el capacitor de 4700 uf
Imágenes Adjuntas
Tipo de Archivo: jpg Dibujo.JPG (12,3 KB (Kilobytes), 33 visitas)
23/08/2011 #12


pip dijo: Ver Mensaje
este es el rectificador que esta en el pdf... y tiene los diodos y el capacitor de 4700 uf
sigue haciendo lo mismo
24/08/2011 #13

Avatar de pandacba

Ese sistema que propone esa web para la alimentación no sirve para nada, si o si neceista alimentarlo con una fuente partida o alimentación simple utilzando el esquema que esta en la hoja de datos para fuente simple o aca mismo en el foro.

Estas alimentando el integrado con rectificación en media onda con lo cual tiene un terrible rizado, no me extrañaria que te oscile.

Si quees que te funcione, fijate en el foro, hay todo un hilo dedicado a este tema tanto para fuente simple como para fuente partida.

Y un consejo, y no lo tomes a mal, Aca en el foro no solo hay esquemas no entiendo porque ir a esa web, y lo que menos entiendo es que hagan cosas que ellos proponen y venga a este foro a que e le solucione el problema, deberia ser consultado en esa página ya que la propuesta es de elllos..

Aca no vas a encontrar propuestas semejantes porque se sabe que no sirven

o modificalo para fuente simple o compra otro trafo con punto medio
24/08/2011 #14


pandacba dijo: Ver Mensaje
Ese sistema que propone esa web para la alimentación no sirve para nada, si o si neceista alimentarlo con una fuente partida o alimentación simple utilzando el esquema que esta en la hoja de datos para fuente simple o aca mismo en el foro.

Estas alimentando el integrado con rectificación en media onda con lo cual tiene un terrible rizado, no me extrañaria que te oscile.

Si quees que te funcione, fijate en el foro, hay todo un hilo dedicado a este tema tanto para fuente simple como para fuente partida.

Y un consejo, y no lo tomes a mal, Aca en el foro no solo hay esquemas no entiendo porque ir a esa web, y lo que menos entiendo es que hagan cosas que ellos proponen y venga a este foro a que e le solucione el problema, deberia ser consultado en esa página ya que la propuesta es de elllos..

Aca no vas a encontrar propuestas semejantes porque se sabe que no sirven

o modificalo para fuente simple o compra otro trafo con punto medio
ok no lo tomo a mal todo bien el tema es que para hacer este amplificador me salio como 200 mangos comprando todo el trafo y los componentes solo hay 1 tienda que venden todo para electronica y te arrancan la cabesa :( asi que obtare por hacer una fuente simple haora fuente simple preciso modificar algo de la plaqueta pcb del amplificador o es armar otra plaqueta aparte?
24/08/2011 #15

Avatar de pandacba

Suele pasar cuando hay una sola tienda, cobra lo que quiere, lo tomas o lo dejas.....
Por simple curiosidad, donge vives?

Si has bajado las hojas de datos veras que las modificaciones son bien simples, una en la salida, que deberas poner un capacitor, del valor que recomienda la hoja de datos con el negativo hacia el parlante y la otra agregar un par de resistencias para polarizar la entrada no inversora, fijate en la hoja de datos y si no te queda claor consultanos
26/08/2011 #16


pandacba dijo: Ver Mensaje
Suele pasar cuando hay una sola tienda, cobra lo que quiere, lo tomas o lo dejas.....
Por simple curiosidad, donge vives?

Si has bajado las hojas de datos veras que las modificaciones son bien simples, una en la salida, que deberas poner un capacitor, del valor que recomienda la hoja de datos con el negativo hacia el parlante y la otra agregar un par de resistencias para polarizar la entrada no inversora, fijate en la hoja de datos y si no te queda claor consultanos
bs.as, Junin

ya gracias pero en la oja de dato veo que al circuito que tengo yo comparandolo me falta un capacitor (el que me decis vos) y 2 diodos la resistencia no se cual serian :(
Imágenes Adjuntas
Tipo de Archivo: jpg Dibujo.JPG (45,7 KB (Kilobytes), 28 visitas)
Tipo de Archivo: jpg Dibujo2.JPG (33,2 KB (Kilobytes), 22 visitas)
26/08/2011 #17

Avatar de pandacba

Claro porque el que vos tenes armado es para fuente partida, razón por la cual no lleva el capacitor en la salida, fijate en la entrada no inversora la diferencias
26/08/2011 #18


aja el pin 1 es muy diferente al pin que tengo yo asi que esa serian las cosas que tengo que cambiar ???? o si le ago una fuente partida como esta que encontre en esta web ??

26/08/2011 #19

Avatar de pandacba

S,i para eso necesitas el transformador con punto medio y en ese caso no debes modificar absolutamente nada
26/08/2011 #20


pandacba dijo: Ver Mensaje
S,i para eso necesitas el transformador con punto medio y en ese caso no debes modificar absolutamente nada
osea ago la fuente partida y compro un tranformador punto medio ? de 220 a 2amper ??? me salio 70 mangos el trafo :P

gracias por todo y por contestar te re agradesco
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Discusión General

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Discusión General

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.