Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Discusión General
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

27/08/2011 #21

Avatar de aw301

ponle un pedazo de aluminio y asi si se calienta pero no tanto le pondras uno que sea mas grandre que los tda para que haci disipe el calor y los tda no se quemen saludos y adios
28/08/2011 #22

Avatar de Mastodonte Man

Pero el poblema amigo aw301, es que se calienta conectado, eso no pasa! y el problema es segurito algun corto por ahi sin detectar
28/08/2011 #23

Avatar de pandacba

PIP

El esquema con fuente sijple que pusiste esta mal no tiene capacitor en la salida, solamente no lo lleva cuando se alimenta con fuente partida o con fuente simple trabajando en puente

Trabajando en 1/2 como el circuito que pusieron originalmente no me extraña que pasen cosas rara muy típioc de esa web, de alli que te decia para no tener que gastar de nuevo que lo alimentaras con fuente simple y eso se consigue con unos cambios muy simples


Aqui te dejo los dos esquemas para qeu veas las diferencias



Alli ves el capacitor en la salida, y en la entrada en la pata 1 hay una R que en el fuente partida va a masa en el de la izquierda esa R va a la unión de otras dos que van al +B y a masa de la fuente simple esa son las 2 resistencias que tener que agregar en tu caso con 2 de 10k suficiente,(no te guies por los valores dsolo presta atencion a la disposición circuital)
28/08/2011 #24


en el post de pandacba el consumo maximo del circuito es de 3.5A, por lo cual necesitas un trafo de mas de 4A,vos compraste uno de 2A,por lo cual necesitas otro igual o comprar otro de 5A,si podes.Si no podes comprarlo,solo podes usarlo a bajo volumen hasta que compres el otro.Si compras otro de 2A hace una fuente partida tambien llamada simetrica,no un doblador como el del pdf,que es un doblador que dicho de paso,te baja a la mitad el amperaje.

Ahora vien,si tenes que calcular los capacitores seguro que los capacitores de 4700 no alcanzan,ya que no creo que el tda consuma 1A a 2A,asi que te falta comida para darle,yo te aconsejo comprar otro trafo de 2A y ponerlo para hacer una fuente simetrica,lo que si pensa que a maxima potencia necesitas cerca de 4A.

si tenes este sistema stereo,el punto 0 o punto medio, es para los parlantes por lo cual no preocupa mucho si son con capacitores de 4700uF,pero en realidad debe sacarse la capacitancia justa de esos capacitores,aunque este dentro de lo que se suele usar a grosso modo,unos 2200uF por ampere de consumo.no tendria que calentar,a no ser que tengas una auto-oscilacion provocada por algo en mal estado

http://construyasuvideorockola.com/d...ds/tda2030.pdf

en este pdf dice que el trafo es de 12V 4A no de 2A,entonces con el doblador con punto medio tenes unos 2A por rama,creo que no leiste esto,si lo haces mono si es de 12V 2A
Imágenes Adjuntas
Tipo de Archivo: jpg 4444.JPG (70,3 KB (Kilobytes), 111 visitas)
28/08/2011 #25

Avatar de pandacba

tinchusbest dijo: Ver Mensaje
en el post de pandacba el consumo maximo del circuito es de 3.5A, por lo cual necesitas un trafo de mas de 4A,vos compraste uno de 2A,por lo cual necesitas otro igual o comprar otro de 5A,si podes.Si no podes comprarlo,solo podes usarlo a bajo volumen hasta que compres el otro.Si compras otro de 2A hace una fuente partida tambien llamada simetrica,no un doblador como el del pdf,que es un doblador que dicho de paso,te baja a la mitad el amperaje.

Ahora vien,si tenes que calcular los capacitores seguro que los capacitores de 4700 no alcanzan,ya que no creo que el tda consuma 1A a 2A,asi que te falta comida para darle,yo te aconsejo comprar otro trafo de 2A y ponerlo para hacer una fuente simetrica,lo que si pensa que a maxima potencia necesitas cerca de 4A.


http://construyasuvideorockola.com/d...ds/tda2030.pdf

en este pdf dice que el trafo es de 12V 4A no de 2A,entonces con el doblador con punto medio tenes unos 2A por rama,creo que no leiste esto,si lo haces mono si es de 12V 2A
Nooooooooo más fruta nooooooooooooooo

Dije que no se fijaran en los valores, el cosnsumo es el que dice la hoja de datos y en ese esquema contemplan otras cosas que no estan alli como el echo de alimentar dos TDA2003

lo que estas poniendo no aydua sino que confunde más
28/08/2011 #26


pip dijo: Ver Mensaje
aja el pin 1 es muy diferente al pin que tengo yo asi que esa serian las cosas que tengo que cambiar ???? o si le ago una fuente partida como esta que encontre en esta web ??

la fuente partida esta dentro de la plaqueta que compraste
28/08/2011 #27

Avatar de pandacba

Los dobldore no sirven para los ampificadore de potencia, los dobladores son para pequeñas corrientes y trabajan en media onda y aqui lo que se require es onda completa

Si leyeras más habrias visto que eso ya fue tratado

El problema esta en otro punto y vos venis de nuevo con lo mismo de nuevo.

Como dijo Ezavalla tirandole furta de ese calibre no llo ayudas
28/08/2011 #28


pandacba dijo: Ver Mensaje
Nooooooooo más fruta nooooooooooooooo

Dije que no se fijaran en los valores, el cosnsumo es el que dice la hoja de datos y en ese esquema contemplan otras cosas que no estan alli como el echo de alimentar dos TDA2003

lo que estas poniendo no aydua sino que confunde más
la hoja del datasheet dice que es de 3.5A,entonces necesita por ampli unos 4A de trafo.entonces necesitas un trafo de 8A,pero el pcb ya tiene el rectficador incorporado,por ende,esta mal lo de la web.tenes razon no lo calcule estereo,aparte solo le queda hacer una fuente partida con el lm7818 y un par de transistores 2N3055(10A) o directamente usar uan fuente de pc con los 12V,sino tendras mas o menos unos 0.09faradios por rama de capacitancia para un rizo de 1V solamente
28/08/2011 #29

Avatar de pandacba

No lo sigas confundiendo el diseño de esa placa fue echo con media onda y como por culap de ellos compro un trafo para fuente simple le puse ese esquema para que vea la diferencia de conección entre fuente simple y partida nada más que eso.

Todo lo que estas poniendo nada que ver con el tema que se esta tratando, estas repitiendo las cosas

NOooooooooooo seguis sin entender nada, que potencia entrega el amplificador? y a que tensión?

Tinchu

Aprende a leer la hoja de datos en ella dice 3.5A pico limitados internamente

Más abajo dice para 14W de potencia con carga de 4 ohm drena 900mA
con carga de 8ohm enterega 11W y drena 500mA

pero eso a tensión nominal con los 18V que tiene la potencia sera algo menor pero muy lejos de los valores que vos estas manifestando, por lo que es trafo va bien

Es importante leer detenidamente todo antes de postear sobre todo para no confundir al resto de los foristas
28/08/2011 #30


la conclusion de entrada era directamente PROBAR los elementos y ver cual estaba roto y listo,
(regla del foro:06) En nuestra comunidad NO se aplica la ley del mínimo esfuerzo: "! No hacer nada y conseguirlo todo ¡".)con una fuente simetrica no tiene que hacer ruido a la salida ni calentar,yo tengo un tda para 8W y no me calienta sin estar sin audio,de verdad se pusieron muchos post al cohete,solo tenia que verificar los componentes y reemplazar el roto.el primer post era porque calentaba el tda,entonces porque no se fijo los componentes primero........despues se degenero todo.aparte si el compro un trafo de 2A, y cada ampli consume 1A,esta algo JUSTO el amigo,por eso el pdf dice que debe ser de 4A,eso es mas holgado
vuelvo a lo primero,DEBIO PROBAR LOS ELEMENTOS PRIMERO
29/08/2011 #31

Avatar de pandacba

Sos cabeza dura eh!!! con 18V ese ampli no cosnume 1A por canal fijate de nuevo en la hoja de datos mira las curvas potencia de salida vs tensión de alimentación para 18 fuente simple y 4 ohms indica que entrega unos 8W me da aprox 400mA para los dos apenas llega a los 800mA por lo tanto el trafo le sirve.

Te das cuenta que seguis insistiendo y diciendo cosa que confunden a los demás?, la hoja de datos es muy clarita trae todo lo que hace falta pero si no se sabe leer, o no se sabe interpetar o lo que es peor la la leo por arriba en lugar de leer detenidamente absolutamente todo incluyendo lo que esa en legra chiquita si no se termina en errores garrafales
29/08/2011 #32


pandacba dijo: Ver Mensaje
Sos cabeza dura eh!!! con 18V ese ampli no cosnume 1A por canal fijate de nuevo en la hoja de datos mira las curvas potencia de salida vs tensión de alimentación para 18 fuente simple y 4 ohms indica que entrega unos 8W me da aprox 400mA para los dos apenas llega a los 800mA por lo tanto el trafo le sirve.

Te das cuenta que seguis insistiendo y diciendo cosa que confunden a los demás?, la hoja de datos es muy clarita trae todo lo que hace falta pero si no se sabe leer, o no se sabe interpetar o lo que es peor la la leo por arriba en lugar de leer detenidamente absolutamente todo incluyendo lo que esa en legra chiquita si no se termina en errores garrafales
si a mi algo me anda mal primero verifico todo despues pido ayuda,ahora bien no estoy hablando del consumo hablo de que a el le recalentaba el tda,y vos me decis que yo no leo,lee el post #1 y el dice que le calienta el tda
creo que seria mas facil hacer otro pcb nuevo o hacerlo en una plaqueta universal directamente
29/08/2011 #33

Avatar de pandacba

ya le consteste sobre eso cual podria ser una posibilidad, hay amplificadores que alimentados con media onda oscilan y se calientan con solo enchufarlos por más que todo este perfecto

De alli que le dije que haga una fuente simple en lugar de la fuente de media onda que tre ese proyecto, ya le ha pasado a otros foristas que han echo amplis de esos sacados de ese sitio y se lo hemos echo andar, indluso uno que tenia la versión mono doble se le indico como pasarla a BTL en el mismo circuito y tubo que poner una fuente externa porque como todo lo que hacen alli era de media onda

Malísimo ese sitio
29/08/2011 #34


pandacba dijo: Ver Mensaje
ya le consteste sobre eso cual podria ser una posibilidad, hay amplificadores que alimentados con media onda oscilan y se calientan con solo enchufarlos por más que todo este perfecto

De alli que le dije que haga una fuente simple en lugar de la fuente de media onda que tre ese proyecto, ya le ha pasado a otros foristas que han echo amplis de esos sacados de ese sitio y se lo hemos echo andar, indluso uno que tenia la versión mono doble se le indico como pasarla a BTL en el mismo circuito y tubo que poner una fuente externa porque como todo lo que hacen alli era de media onda

Malísimo ese sitio
entonces el filtrado es malo,aparte la oscilacion en 50hz es un tono audible,entonces es mejor puentear el rectificador y poner una fuente simetrica y listo.y si a la salida del rectificador pones un capacitor al chasis????

fijate si agregando esto te sirve,son solo 6 condensadores
Imágenes Adjuntas
Tipo de Archivo: jpg solo yo.jpg (83,6 KB (Kilobytes), 101 visitas)
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Discusión General

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Discusión General

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.