Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Discusión General
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

09/09/2016 #141

Avatar de Dr. Zoidberg

Kebra dijo: Ver Mensaje
Irónicamente, bajando el buffer a 2MB, funciona mejor... Hasta ahora 2 tracks sin problemas...

Sigue bien aún... No me explico como con menos buffer funciona mejor...
Por que no es solo el largo del buffer sino también el porcentaje del buffer que debe llenar para continuar la reproducción, que es del 10% del tamaño total del buffer. Si agrandás mucho el buffer y no tocás este porcentaje vas a necesitar una mayor cantidad de datos para mantener la reproducción y eso requiere mayor carga contínua de la red.
Por eso, al poner 2MB (que era el valor viejo) de buffer, cargando de a 200K por segundo metés un poco más de 1 segundo de reproducción a 16/44.1... pero hay que ver como se banca a 24/192

Yo tengo 4MB y no recuerdo si el 10% o el 15%, y con eso anda bien con la batata de Access point que tengo...
09/09/2016 #142

Avatar de Kebra

Voy a probarlo... Y te cuento.

Enviado desde mi XT1032 mediante Tapatalk
09/09/2016 #143

Avatar de Kebra

A ver, el porcentaje que ví es para el "inicio del tema". Ese es el que tenés al 10% o 15%?

Código:
Buffer Settings

Do not change these unless you know what you are doing.

audio_buffer_size KBYTES	Adjust the size of the internal audio buffer. Default is 4096 (4 MiB).
buffer_before_play PERCENT	Control the percentage of the buffer which is filled before beginning to play. Increasing this reduces the chance of audio file skipping, at the cost of increased time prior to audio playback. Default is 10%
09/09/2016 #144

Avatar de Dr. Zoidberg

Sip. Asi es. Tengo apagado el nmp, sino me fijaria.
Dice que es "para inicio del tema", pero si se vacía, se detiene la reproduccion
10/09/2016 #145

Avatar de Kebra

Bueno, lo puse en 20% (me parece que exageré) y hasta ahora anda perfecto... 4096 - 20%.
16/09/2016 #146

Avatar de Kebra

Bien... Como "no tenía nada que hacer" tuve la brillante idea de aprovechar los 4 puertos SATA del mother que usé para el NMP y transplantar mi seedbox/servidor de archivos/media server.

Así que con un gabinete mas sobrio, comencé. Como ando corto de GB, saqué el WD GREEN 1TB de mi desktop y lo hermané en un bonito LVM con otros 2 WD GREEN 1TB (que eran los que originalmente servían de NAS/seedbox/etc. Obtuve un volumen lógico de 2.64 TB para guardar todo el XXX, digo, documentales que consigo por ahí...

Instalé como siempre, Deluge, samba, y mpd.

Bien... Por alguna razón que no logro comprender, no consigo que el mpd "encuentre" la música, la cual está en el mismo disco que el mpd. Ni directamente ni como link simbólico, no hay caso.

Dr. Zoidberg, como dijeron los Beatles: HELP!

---------- Actualizado después de 41 minutos ----------

Creo que es un tema de permisos... Me muestra la carpeta, pero vacía...
16/09/2016 #147

Avatar de Dr. Zoidberg

Fijate los permisos de la carpeta de musica "por defecto" del mpd.
yo creo que le hice un chown del directorio de musica al usuario mpd
16/09/2016 #148

Avatar de Kebra

Probé lo que dice la wiki, pero nada...

# gpasswd -a mpd <your login group>
$ chmod 710 /home/<your home dir>

---------- Actualizado después de 14 minutos ----------

Bueno, le dí chown -R mpd y salió. Después le día chmod 777 -R (así puedo acceder desde windows con el usuario samba) y quedó.

Dr. Zoidberg si fueras mujer te invitaría a salir.

Ya que estamos... Quiero silenciar mis pcs... Me está molestando el ruidito de los coolers... Tengo de todos los tamaños y velocidades, pero los de 120 (que a pocas vueltas son muy silenciosos) es difícil de montarlos en algunos lugares...

Uno de los motivos de poner todo en una pc, era alejar de mi una pc, ya que la misma está las 24 hs girando...

Si a alguien le interesa armarse un seedbox, es muy sencillo:

apt-get install deluge deluged deluge-web

Y despues copiar estos scripts, solo hay que cambiar el usuario por el que usen:

http://dev.deluge-torrent.org/wiki/U...ianUbuntuInitd
16/09/2016 #149

Avatar de Dr. Zoidberg

Menos mal que soy vago...jajaja
La unica forma que me ha dado resultado para silenciar los coolers es cortar con el minitorno la totalidad de las rejas de chapa por donde pasa el aire, de manera que quede un hueco y luego colocar las rejillas de alambre cromado.. de esas que venden en las casas de computacion. Con eso sacas el chiflido molesto, luego hay que silenciar el ventilador alimentandolo con el truco de los 7 volts (dejas el cable de 12v conectado y cambias el cable de masa a los +5 volts.
Con eso deberia bajar bastante el ruido.
17/09/2016 #150

Avatar de Kebra

Si, ya tengo eso en la desktop por obra divina del gabinete que le manda entre 7 y 8 volts según necesidad. El mother le manda 10V al "chasis fan" (les recomiendo MSI, ya que como un burro hice un corto con la punta del tester mientras medía eso, y el mother ni se inmutó). El Intel al final se quemó parece... Al menos el bus PCIE. Y no consigo placa de video PCI a menos que Marty McFly la vaya a buscar al año 98... En fin...
Volviendo al tema, me encuentro con un drama mayor ahora. El fan del cooler del micro hace ruido a rodamiento... Y está sellado. La parte posterior donde la mayoría de los fan tiene una tapita de goma bajo la etiqueta, no existe. Voy a ver como me las arreglo para hacerle un orificio sin destruirlo, y ver si puedo desarmarlo o en su defecto ponerle algún aceite.

Deberían ser MAGLEV esos fan.
18/09/2016 #151

Avatar de Dr. Zoidberg

Luego de comentar con Kebra como silenciar un poco los ventiladores del media player para que no molesten, y luego de comentar lo mismo con cyverlarva en este post, me decidí a quitar la rejilla de la fuente del NMP y ponerle una de alambre cromado (que tiene sección redonda y no causa turbulencia en el aire expulsado). Esta PC ya tenía el "mod" hecho hacía mucho tiempo, pero cuando le cambié la fuente AT por una ATX quedó en el olvido.

Bueno, la tarea es muy simple si tienen un minitorno o una tijera para cortar metales (no tan fácil... pero vá con paciencia). La primer foto es de la fuente tal como viene (ya sin la tapa y el ventilador), con la rejilla "ruidosa":



La segunda foto es con la rejilla ya cortada con el minitorno y disco reforzado con fibra de vidrio:



La ultima es la fuente ya armada, con la nueva rejilla y el mismo ventilador:



De ruido vá bastaaaaaaaante mejor, y el ventilador ya tenía aplicado el truco de los 7 volts. En este sitio hay mucha info útil, incluyendo un pequeño agregado para asegurarse que el ventilador arranque siempre con 7 volts (yo no he pasado por ninguno que no arrancara y el truco lo he aplicado mas de 10 veces, pero es probable que ocurra con algún modelo... no sé).

También les dejo las specificaciones del ventilador, tomadas del sitio de Sunon, donde se puede apreciar que es un ventilador bastante ruidoso a 33 dBA.

Imágenes Adjuntas
Tipo de Archivo: jpg 67-rejilla-hace-ruido.jpg (122,5 KB (Kilobytes), 67 visitas)
Tipo de Archivo: jpg 68-sin-rejilla-ruidosa.jpg (97,7 KB (Kilobytes), 67 visitas)
Tipo de Archivo: jpg 69-con-rejilla-alambre.jpg (110,0 KB (Kilobytes), 67 visitas)
Tipo de Archivo: jpg 70-datos-ventilador.jpg (81,7 KB (Kilobytes), 67 visitas)
18/09/2016 #152

Avatar de Kebra

De mis dos fuentes, la 24/7 del NMP/NAS/porn-databese/movie-database tiene un solo fan de 120 que gira sobre un disipador grande, muy silencioso, y no tiene fan atrás. Es 450 reales. Y la desktop tiene una 550 gamer con FAN de 120 abajo y fan común atrás, con la rejilla de alambre "bañado en oro" (es de color dorado). Menos silenciosa que la otra, pero es entendible, ya que tiene otro FAN.

Mi problema no son las fuentes... El gabinete desktop tiene 3 FAN laterales, uno frontal-inferior y uno posterior-superior (abajo de la fuente). Y la "rejilla" son agujeros en la chapa... Tengo 3 silbatos laterales, uno frontal, y el posterior es silencioso. Y el server tiene uno lateral (silbato) sobre el micro, uno frontal (silbato) uno posterior silencioso y uno superior en el techo del gabinete, silencioso.

Esto me lleva a otra pregunta: ¿presión positiva o negativa?

---------- Actualizado después de 20 minutos ----------

Genial el artículo sobre como reducir el ruido!
18/09/2016 #153

Avatar de Dr. Zoidberg

Cuando hay mas de un ventilador, debe preveerse una circulacion del aire que cubra el mayor volumen posible. De esta manera algunos ventiladores deben generar presion positiva y otros negativa, de forma que se logren las presiones de funcionamiento especificadas por el fabricante.
Como calcular esto es un despelote, yo al menos buscaria que el volumen ingresado sea lo mas parecido posible al extraido.

PD: es una lastima que el autor de cpemma.co.uk muriera en el 2008 y que luego desapareciera el sitio. Por fortuna "la maquina del tiempo de la web" logro capturarla.
18/09/2016 #154

Avatar de Kebra

Bueno, felizmente les cuento que hice el mod de los 7v, y es el paraíso. El server no lo escucho a 2 metros. Nada. Se que está encendido por el display con la temperatura del disipador del micro.

Ahora, la que cambió drásticamente es la desktop, con 4 turbinas de Boeing agarradas a la chapa, ahora apenas se escucha.

Lo hice intercambiando una "patita" del molex en cada PC. Como los FAN vienen con un macho y una hembra, lo otros fueron "en cadena" tras esa modificada.

Una vez mas nuestra vida es mejor gracias al valioso aporte del Dr. Zoidberg. Se merece unas sardinas, la cuales se extinguieron por SU culpa. (Sólo para entendidos).
18/09/2016 #155

Avatar de Dr. Zoidberg

Kebra dijo: Ver Mensaje
Bueno, felizmente les cuento que hice el mod de los 7v, y es el paraíso. El server no lo escucho a 2 metros. Nada. Se que está encendido por el display con la temperatura del disipador del micro.

Ahora, la que cambió drásticamente es la desktop, con 4 turbinas de Boeing agarradas a la chapa, ahora apenas se escucha.
Una recomendación: como vos tenes un server "multipropósito, monitorea las temperaturas para ver como se comporta el mod, sobre todo en verano...

Kebra dijo: Ver Mensaje
Lo hice intercambiando una "patita" del molex en cada PC. Como los FAN vienen con un macho y una hembra, lo otros fueron "en cadena" tras esa modificada.

Yo tuve que pelar cables dentro de la fuente

Kebra dijo: Ver Mensaje
Una vez mas nuestra vida es mejor gracias al valioso aporte del Dr. Zoidberg. Se merece unas sardinas, la cuales se extinguieron por SU culpa. (Sólo para entendidos).
18/09/2016 #156

Avatar de Kebra

Dr. Zoidberg dijo: Ver Mensaje
Una recomendación: como vos tenes un server "multipropósito, monitorea las temperaturas para ver como se comporta el mod, sobre todo en verano...
En este momento con 23,3ºC en el ambiente, la sonda que está metida entre las láminas del disipador, y en contacto con la base del mismo (lo mas cercano al core del micro a ojímetro) marca 25,0ºC a 25,9ºC. Sube y baja. Supongo que el micro (que debe estar a mayor temperatura) sube y baja las RPM del FAN, y por eso esa variación.

Sin flash





Con flash. No presten atención a la mugre en la mesa que tuve la brillante idea de pintar con NEGRO MATE. Imposible limpiarla...




En verano el acondicionador de aire le pegaría justo al lateral si lo apunto hacia abajo, pero por razones obvias lo tengo apuntando hacia arriba.

---------- Actualizado después de 13 minutos ----------

Acá la salida de "sensors".

Código:
hk@MEDIA:~$ sensors
atk0110-acpi-0
Adapter: ACPI interface
Vcore Voltage:    +1.34 V  (min =  +0.85 V, max =  +1.60 V)
 +3.3 Voltage:    +3.38 V  (min =  +2.97 V, max =  +3.63 V)
 +5 Voltage:      +5.12 V  (min =  +4.50 V, max =  +5.50 V)
 +12 Voltage:    +12.10 V  (min = +10.20 V, max = +13.80 V)
CPU FAN Speed:   3026 RPM  (min =  600 RPM, max = 7200 RPM)
CPU Temperature:  +40.0°C  (high = +60.0°C, crit = +95.0°C)
MB Temperature:   +30.0°C  (high = +45.0°C, crit = +95.0°C)

k8temp-pci-00c3
Adapter: PCI adapter
Core0 Temp:   +36.0°C
Core0 Temp:   +22.0°C
Core1 Temp:   +42.0°C
Core1 Temp:   +35.0°C

hk@MEDIA:~$
19/09/2016 #157

Avatar de Kebra

Aprovecho que me encontré con un pequeño problemita para comentar algo. Una "box" de Joe Cocker en FLAC vino sin "taguear" y el cliente del MPD no levantaba la info de carátulas, etc., de manera que me ví obligado a "taguear" los 14 discos a mano... O casi.

Existe una (entre muchas) utilidad para "taguear" lo que sea, aunque sólo está para Windows... Pero de todas las que probé es la que mejor funciona, la mas rápida, y la mas precisa.

Es FREE y pueden descargarla de este sitio: http://www.xdlab.ru/en/

Se llama TAG SCANNER. Busca la información online en base a los tracks seleccionados (es muy intuitivo) y ofrece las posibles coincidencias (jamás se equivocó ) para agregar el TAG a los tracks.


---------------------------------------------------------------

Encontré en el sarcófago de Chernobyl / garage / taller dos hermosas bobinas de funda helicoidal para cables (le decíamos "elysin" por la marca hace como 20 años) y aproveché para acomodar los cables dentro del "server", después de ver lo mismo en el NMP del Dr. Zoidberg. Veremos como se comporta en verano...
20/09/2016 #158

Avatar de Dr. Zoidberg

Voy a probar el TagScanner, por que parece muy bueno
Yo suelo usar el "tagueador" del foobar2000 (que solo usa freedb) y el Mp3Tag que a pesar del nombre taggea cualquier cosa y usafreedb, musicbrainz, amazon y otras como base de tags. El problema es que algunas pocas veces no encuentra los tags correctos (si es que existen ), y cuando tiene varias opciones, te dá para elegir pero no indica algún indice de certeza para cada opción.
20/09/2016 #159

Avatar de Kebra

El TagScanner cuando no encuentra automáticamente, te da la opción de escribir el título en el cuadrito de búsqueda y te tira las opciones posibles.

Agregué otro "mod" al server... Le pegué a la tapa, frente al mother y rígidos, unos pedazos de FONAC que me sobraron de los baffles... Se redujo aún mas el ruido...

Lo ideal sería cubrir todo lo posible de chapa interior con gomaespuma como la que viene con algunos mothers... Es mas fina, y mas manejable dentro del gabinete.
20/09/2016 #160


Kebra dijo: Ver Mensaje
..
mas manejable dentro del gabinete.
pero coloca todo en un gabinete de exterior afuera de la casa
y solo entras los cables


cero ruido
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Discusión General

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Discusión General

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.