Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Discusión General
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

05/01/2008 #1


Usar LM741 como amplificador de audio
ola

resulta ke quiero hacer un amplificador de audio con este circuito

se puede hacer un amplificador de audio con un LM741?

como?
05/01/2008 #2
Moderador general

Avatar de Fogonazo

El LM741 es un operacional de muy baja potencia.
Lo puedes emplear para preamplificar, control de tono o manejar una etapa de potencia con transistores.
Por si solo no te dara potencia suficiente como para "Mover" un parlante.
05/01/2008 #3


Fogonazo ke amplificador/es operacional/es se pueden usar como amplificador de audio?
05/01/2008 #4
Moderador general

Avatar de Fogonazo

En el foro se estan tratando post sobre varios IC´s Amplificadores Opreracionales de Potencia para audio

Te nombre algunos:
TDA1562 TDA2002 TDA2003 TDA2005 TDA2040 TDA2050 TDA7294
TDA7295 TDA7377 TDA7386 TDA8571 LM386 LM3875 LM3876 LM3886
STK4012-040 STK4048 STK4050

Si tienes ganas de armarte un amplificador te sugiero comiences por uno chico de unos 5 u 8 W.
Busca en el foro los post sobre alguno de los que te nombre
03/09/2009 #5


Respuesta: usar LM741 como amplificador de audio
limitence a responder lo que pregunta el compañero, yo tambien nesecito como hacer unamplificador para bajas señales, ya sea con un lm741 o con un transistor bjt
03/09/2009 #6

Avatar de Dr. Zoidberg

Respuesta: usar LM741 como amplificador de audio
superdj54 dijo: Ver Mensaje
limitence a responder lo que pregunta el compañero, yo tambien nesecito como hacer unamplificador para bajas señales, ya sea con un lm741 o con un transistor bjt

El post que estás respondiendo tiene casi dos años de antiguedad!

PD: Además ya respondieron la pregunta inicial.
03/09/2009 #7
Moderador general

Avatar de Cacho

Respuesta: usar LM741 como amplificador de audio
superdj54 dijo: Ver Mensaje
limitence a responder lo que pregunta el compañero, yo tambien nesecito como hacer unamplificador para bajas señales, ya sea con un lm741 o con un transistor bjt
Entonces estás apuntando mal... Por acá está lo que buscás, si es un preamplificador, o por acá si es un amplificador, por más que sea de poca potencia.

Y, por favor, tratá de no ser tan cortante en tus intervenciones. Si lo planteás como sugerencia o pedido es mejor.

Saludos
22/11/2010 #8


amigos hasta ahora lei esto. pero por lo que si se es de que puede poco probable hacer un amplificador de audio con un lm741, ya que las mayores aplicaciones de este opam es de generar señales y amplifica pero no señales de grandes potencias.
23/11/2010 #9

Avatar de pandacba

Se pude hacer con transistores externos, pero no con el 741 ya que es pésimo, a medida que aumenta el nivel de amplificación se estrecha la banda pasante

Aqui te dejo un ejemplo con un mejor AO
Imágenes Adjuntas
Tipo de Archivo: jpg mosfet-amplifier.jpg (56,6 KB (Kilobytes), 387 visitas)
10/12/2010 #10


viejos yo necesito con qUE amplificar la señal de entrada de mi tarjeta zener lo quiero hacer con un operacional pero no se si hacerlo inversor o no inversor porfa alguien qUE sepa o tenga un plano
11/12/2010 #11
Excluido


peluffo86 dijo: Ver Mensaje
viejos yo necesito con q amplificar la señal de entrada de mi tarjeta zener . . .
"Oye cuadro, no entiendo lo que quieres decir con tarjeta zener".

19/12/2010 #12

Avatar de Jyajure

Amplificador de Audio con OPAN741 y un amplificador de potencia clase AB (push-pull)
Buen dia foreros , me alegra contar con su ayuda en este problema que tengo.

Como proyecto en una asignatura de la universidad me mandaron a construir un amplificador de audio, utilizando un Amplificador Operacional, como Preamplificador y un amplificador de potencia clase AB (push-pull), con configuración Darlington.

Resulta que en el diagrama que nos dieron hay un error, colocaron un DB135 (NPN) en lugar de un DB136 (PNP), eso nos dió mucho problema hasta que nos dijeron que existía ese error. Luego cuando arreglamos la simulación dimos con que el circuito suena, pero los potenciometros no realizan su función, o`sea no pasa nada al moverlos. Podrían ayudarme a dar con el problema?

Bueno les coloco el diagrama y mi simulación, espero puedan ayudarme, saludos
Archivos Adjuntos
Tipo de Archivo: zip AMPLIFICADOR DE AUDIO 741.zip (90,4 KB (Kilobytes), 827 visitas)
19/12/2010 #13

Avatar de FBustos

hola!, tienes mal puesto Q4, debe ser npn segun el .doc
19/12/2010 #14

Avatar de Jyajure

dj pipe dijo: Ver Mensaje
hola!, tienes mal puesto Q4, debe ser npn segun el .doc
gracias por responder dj pipe. Te cuento que el profesor nos dijo que hay un error en el diseño y que Q4 (BD135) no podía ser NPN y debíamos cambiarlo por un PNP, así que elegimos (BD136), en la simulación lleva el nombre de Q5.

Yo creo que puede haber otro error en alguna parte. Gracias por responder
19/12/2010 #15
Moderador general

Avatar de Fogonazo

Para mi Q5 debería ser NPN
La ganancia del operacional es demasiado alta.
Y 5Vca a la entrada es excesivo, mas con esa ganancia.
19/12/2010 #16

Avatar de Jyajure

Fogonazo dijo: Ver Mensaje
Para mi Q5 debería ser NPN
La ganancia del operacional es demasiado alta.
Y 5Vca a la entrada es excesivo, mas con esa ganancia.
Ok Fogonazo que me recomiendas?
19/12/2010 #17
Moderador general

Avatar de Fogonazo

Prueba:
Q5 = BD135
R1 = 1,5kΩ
Señal = 250mV
19/12/2010 #18

Avatar de Jyajure

Fogonazo dijo: Ver Mensaje
Prueba:
Q5 = BD135
R1 = 1,5kΩ
Señal = 250mV
Listo Fogonazo, el circuito da perfectamente con los ajustes que me acabas de indicar. Otra pregunta, hablando en el plano real: Yo tengo montado el circuito en Protoboard, y alimentaré la entrada con música desde un reproductor Mp3, quisiera saber si éste circuito funcionará y sonará la música. Bueno gracias por tu ayuda.
19/12/2010 #19

Avatar de kilermenjose

Buenas.. Amigo realmente estudias en el IUTLV? Yo estudio ahi y tambien tuve problemas con ese ampli aunque a algunos de mi grupo si les llego a "Amplificar" tambien lo probamos en el laboratorio con algunos de los instrumentos y logramos ver la onda y todo el tema. Pero tambien tuvimos el error en cuanto a los potenciometros que lo girabamos y no sucedia nada.. Cuando lo simule en Livewire, me explote muchas veces en condensador C1 y los BD135...

Saludos!
20/12/2010 #20

Avatar de Jyajure

kilermenjose dijo: Ver Mensaje
Buenas.. Amigo realmente estudias en el IUTLV? Yo estudio ahi y tambien tuve problemas con ese ampli aunque a algunos de mi grupo si les llego a "Amplificar" tambien lo probamos en el laboratorio con algunos de los instrumentos y logramos ver la onda y todo el tema. Pero tambien tuvimos el error en cuanto a los potenciometros que lo girabamos y no sucedia nada.. Cuando lo simule en Livewire, me explote muchas veces en condensador C1 y los BD135...

Saludos!
Hola Kiler, si yo estudio alli, éste es el segundo proyecto de Taller II de Electricidad Mención Telecomunicaciones, en mi sección a nadie le logró dar, intentamos cambiar toda la etapa del BD135 y el 2N3904 por un Darlington, pero no supimos cual colocar así que lo dejamos asi, bueno ya así como lo corrigió Fogonazo funcionan los potenciometros, pero nosotros en la realidad montado en el protoboard le introduciremos una señal de sonido mediante un MP3, voy a ver que tal sale. Saludos.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Discusión General

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Discusión General

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.