Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Discusión General
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

19/12/2010 #21

Avatar de Jyajure

Fogonazo dijo: Ver Mensaje
Prueba:
Q5 = BD135
R1 = 1,5kΩ
Señal = 250mV
Listo Fogonazo, el circuito da perfectamente con los ajustes que me acabas de indicar. Otra pregunta, hablando en el plano real: Yo tengo montado el circuito en Protoboard, y alimentaré la entrada con música desde un reproductor Mp3, quisiera saber si éste circuito funcionará y sonará la música. Bueno gracias por tu ayuda.
19/12/2010 #22

Avatar de kilermenjose

Buenas.. Amigo realmente estudias en el IUTLV? Yo estudio ahi y tambien tuve problemas con ese ampli aunque a algunos de mi grupo si les llego a "Amplificar" tambien lo probamos en el laboratorio con algunos de los instrumentos y logramos ver la onda y todo el tema. Pero tambien tuvimos el error en cuanto a los potenciometros que lo girabamos y no sucedia nada.. Cuando lo simule en Livewire, me explote muchas veces en condensador C1 y los BD135...

Saludos!
20/12/2010 #23

Avatar de Jyajure

kilermenjose dijo: Ver Mensaje
Buenas.. Amigo realmente estudias en el IUTLV? Yo estudio ahi y tambien tuve problemas con ese ampli aunque a algunos de mi grupo si les llego a "Amplificar" tambien lo probamos en el laboratorio con algunos de los instrumentos y logramos ver la onda y todo el tema. Pero tambien tuvimos el error en cuanto a los potenciometros que lo girabamos y no sucedia nada.. Cuando lo simule en Livewire, me explote muchas veces en condensador C1 y los BD135...

Saludos!
Hola Kiler, si yo estudio alli, éste es el segundo proyecto de Taller II de Electricidad Mención Telecomunicaciones, en mi sección a nadie le logró dar, intentamos cambiar toda la etapa del BD135 y el 2N3904 por un Darlington, pero no supimos cual colocar así que lo dejamos asi, bueno ya así como lo corrigió Fogonazo funcionan los potenciometros, pero nosotros en la realidad montado en el protoboard le introduciremos una señal de sonido mediante un MP3, voy a ver que tal sale. Saludos.
20/12/2010 #24
Excluido


Fogonazo dijo: Ver Mensaje
Prueba:
Q5 = BD135
R1 = 1,5kΩ
Señal = 250mV
Que Q4 no debe ser pnp para hacer el par complementario?...
20/12/2010 #25

Avatar de Jyajure

antiworldx dijo: Ver Mensaje
Que Q4 no debe ser pnp para hacer el par complementario?...
Eso lo habia pensado y yo lo tenía colocado así, y los profesores luego de corregir el diseño nos lo mandaron a colocar como tu mencionas.
20/12/2010 #26
Moderador general

Avatar de Fogonazo

antiworldx dijo: Ver Mensaje
Que Q4 no debe ser pnp para hacer el par complementario?...
Se podría colocar un PNP, pero cambiando la disposición del excitador.
20/12/2010 #27

Avatar de kilermenjose

Yajure dijo: Ver Mensaje
Hola Kiler, si yo estudio alli, éste es el segundo proyecto de Taller II de Electricidad Mención Telecomunicaciones, en mi sección a nadie le logró dar, intentamos cambiar toda la etapa del BD135 y el 2N3904 por un Darlington, pero no supimos cual colocar así que lo dejamos asi, bueno ya así como lo corrigió Fogonazo funcionan los potenciometros, pero nosotros en la realidad montado en el protoboard le introduciremos una señal de sonido mediante un MP3, voy a ver que tal sale. Saludos.
Sii, tambien soy de Telecom.. A nuestro grupo no los corrigieron Juan Segundo y Oscar Azuaje, pero a mi no me lo llego a "corregir". De hecho yo tengo la simulacion funcionando en Livewire, pero me gusta mas esta en Proteus!

Saludos y Suerte con eso!
20/12/2010 #28
Excluido


XD en proteusss??

Me avisas cuando saque humo al armarlo... XD
20/12/2010 #29

Avatar de Jyajure

kilermenjose dijo: Ver Mensaje
Sii, tambien soy de Telecom.. A nuestro grupo no los corrigieron Juan Segundo y Oscar Azuaje, pero a mi no me lo llego a "corregir". De hecho yo tengo la simulacion funcionando en Livewire, pero me gusta mas esta en Proteus!

Saludos y Suerte con eso!
Gracias Kilermenjose, a mi está dando clases Edwin Contreras, para Enero tengo que tener funcionando el montaje, ya en proteus creo que está funcionando porque hace todo lo que debe hacer, pero en el protoboard tengo que hacer los ajustes. Saludos

antiworldx dijo: Ver Mensaje
XD en proteusss??

Me avisas cuando saque humo al armarlo... XD
jajaja porque? yo hice el montaje mal en el protoboard le introduje corriente y no se quemó nada... no creo que ahora que el montaje está MEJOR pase algo malo jajaja, saludos
23/12/2010 #30

Avatar de pandacba

Alli te puse un ejemplo con un operacional en la entrada, si no es lo que buscas te estas expresando mal, o necesitas elevar la señal de tu tarjeta para un amplificador determinado? si es asi primero hay que saber el nivel de salida de la tarjeta, y la sensibilidad del amplificador, con esos datos se te puede brindar un simple circuito que adecue los niveles
04/05/2011 #31


hola!.. oye queria hacerte una pregunta.. resulta que tengo que realizar un proyecto parecido al tuyo. la diferencia es que tengo que conectar 2 microfonos que funcionen independientes, en vez del mp3 que tu utilizaste, , crees que me pueda servir.. y queria saber si te habia funcionado?. gracias..
04/05/2011 #32

Avatar de Jyajure

obaby66 dijo: Ver Mensaje
hola!.. oye queria hacerte una pregunta.. resulta que tengo que realizar un proyecto parecido al tuyo. la diferencia es que tengo que conectar 2 microfonos que funcionen independientes, en vez del mp3 que tu utilizaste, , crees que me pueda servir.. y queria saber si te habia funcionado?. gracias..
Hola, disculpa pero a mi me cambiaron el diseño y finalmente no terminé este... lo siento.
04/05/2011 #33


bueno.. muchas graciass de todos modos.. seguire tratando..oye una ultima pregunta.. no sabes masomenos cuantos watts t daba ese circuito ..en la salida??
09/05/2011 #34


Yajure dijo: Ver Mensaje
Buen dia foreros , me alegra contar con su ayuda en este problema que tengo.

Como proyecto en una asignatura de la universidad me mandaron a construir un amplificador de audio, utilizando un Amplificador Operacional, como Preamplificador y un amplificador de potencia clase AB (push-pull), con configuración Darlington.

Resulta que en el diagrama que nos dieron hay un error, colocaron un DB135 (NPN) en lugar de un DB136 (PNP), eso nos dió mucho problema hasta que nos dijeron que existía ese error. Luego cuando arreglamos la simulación dimos con que el circuito suena, pero los potenciometros no realizan su función, o`sea no pasa nada al moverlos. Podrían ayudarme a dar con el problema?

Bueno les coloco el diagrama y mi simulación, espero puedan ayudarme, saludos
hola quisiera saber que funcion cumplen los diodos en el circuito que montaste. gracias
20/05/2011 #35

Avatar de X1un1Mundo1Mejor1wii

El opam esta configurado como no inversor con ganancia dada por la ((divicion entre la resitencia que va de la salida a la entrada no inversora, i la resistencia que va hacia tierra ) + 1 ) por tu Señal de entrada, en este caso seria " Voltage de entrada * ( 1 +( R1 / (R2+Ressitencia del Potenciometro) ) " = voltage de salida que va a tu etapa de potencia, tu ganancia es de aprox.. 75 a 150 y para que te funcione bien tu señal de entrada debe ser como maximo 56.56 Vrms ( cuando estas con el potenciometro al minimo) y 28.28 mV rms cuando tu potenciometro esta al maximo D: ... chaufis no entro mucho al foro soy nuevo =p me voy a estudiar salu2 u.u

quise decir que era *56.56 mV rms milivoltios no voltios ... lapsus ^^! otra cosa el opma no te va a dar mas de 28 vpp io diria que te dará maximo 27... bye ;D
21/05/2011 #36

Avatar de X1un1Mundo1Mejor1wii

si quieres te ayudo x)
obaby66 dijo: Ver Mensaje
hola!.. oye queria hacerte una pregunta.. resulta que tengo que realizar un proyecto parecido al tuyo. la diferencia es que tengo que conectar 2 microfonos que funcionen independientes, en vez del mp3 que tu utilizaste, , crees que me pueda servir.. y queria saber si te habia funcionado?. gracias..
hey si quieres te doy una manito tengo tiempo estos dias ;D

master8116 dijo: Ver Mensaje
hola quisiera saber que funcion cumplen los diodos en el circuito que montaste. gracias
creo que es para estabilizar la corriente en la base de los transistores debido a efectos de temperatura, avisame si meequipo soy novato recien x)
22/05/2011 #37

Avatar de X1un1Mundo1Mejor1wii

heii si te puede servir
obaby66 dijo: Ver Mensaje
hola!.. oye queria hacerte una pregunta.. resulta que tengo que realizar un proyecto parecido al tuyo. la diferencia es que tengo que conectar 2 microfonos que funcionen independientes, en vez del mp3 que tu utilizaste, , crees que me pueda servir.. y queria saber si te habia funcionado?. gracias..
despues de habr aclarado lo de arriba... i tmb si leiste los otros comentarios sobre los transistorees...

mira añade esto al OPAM si quieres tener 2 microfonos que te suenen x el mismo parlante... si quieres controlar la ganancia solo mueve el porenciometro de uno de ellos..
es mas simple i no modificas nada del circuito solo unas resitencias ^^!!
es un mezclador no inversor con ganancia independiente de cada micro, es para que solo añadas a la entrada NO inversora (+) de ese diagrama del pibe .... normalmente se usa la no inversora pero para no modificar nada mas x)! i no se invierta.. ahora incluso mezclas una entrada de un mp3 i la otra del micrófono..... a recuerda la ganancia de ese amplificador ( sin contar con las modificaciones para tu circuito ) es como puse arriab si quieres bajar esa ganancia cambia la resistencias que de la salida del circuito a la entrada inversora del Opam! bye suerte a todos
Imágenes Adjuntas
Tipo de Archivo: gif mesclador no inversor.GIF (2,9 KB (Kilobytes), 36 visitas)
19/02/2012 #38

Avatar de mendek

que opinan del lm833, lo quiero usar para un filtro pasa bajos en vez del lm741 ¿?
19/02/2012 #39

Avatar de DosCabezas

El lm833 es superor al 741 en muchos sentidos, mirá el datasheet, El 833 es un integrador doble y el 741 es simple

http://www.datasheetcatalog.org/data...onics/2169.pdf
30/05/2012 #40


Etapa amplificadora de audio
Hola a todos. Para el proyecto "cambiador de voz" (http://www.forosdeelectronica.com/pr...biador-voz.htm) quisiera cambiar el amplificador de audio que usa un LM386 por un ua741. ¿Qué cambios debo hacer? La verdad que no sé aún mucho de electrónica y quisiera una ayuda detallada. Gracias de antemano.
Adjunto el circuito.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Discusión General

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Discusión General

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.