Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Discusión General
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

20/07/2012 #1


voltaje negativo en amplificador mosfet
Necesito un poco o mucho de ayuda, tengo un amplificador el cual tiene dañada la salida de audio la cual es complementaria con mosfet IRF240, IRFP9240, ya se le reviso todos los componentes y todos estan bien, pero el problema es que a la salida tengo voltaje negativo. Esta alimentado con +-65 vcd
20/07/2012 #2

Avatar de Diego German

si tienes salida negativa revisa que unos de los drivers no esten en corto o conectados mal

saludos...
22/07/2012 #3


el problema es que un canal estaba funcionando bien, pero de repente se volaron los fusibles y ahora estan los dos canales con ese problema, se revisaron los drivers y estan bien, tambien en el operacional de entrada hay -14 vcd
22/07/2012 #4
Moderador general

Avatar de Fogonazo

lencho1910 dijo: Ver Mensaje
el problema es que un canal estaba funcionando bien, pero de repente se volaron los fusibles y ahora estan los dos canales con ese problema, se revisaron los drivers y estan bien, tambien en el operacional de entrada hay -14 vcd
No solo debes revisar driver´s, también los MOSFET de salida.

En el integrado de entrada debería haber -15V y +15V ¿ Se encuentran ambos ?

Mira en este tema como se hace para poner en marcha una etapa de potencia sin quemar todo.

http://www.forosdeelectronica.com/f3...otencia-11722/

Tomate la molestia de buscar y publicar el esquema de tu amplificador.
22/07/2012 #5

Avatar de maton00

fijate en el voltaje de gate de los mosfets con un osciloscopio, tambien el de salida de los operacionales con la entrada cortocircuitada, yo batallé con un ampli clase d en donde el lado negativo del driver me sacaba el voltage de la rama (50 v) directamente en el gate de los mosfets, funcionaba pero solo un rato despues volaban los mosfets al apagar el ampli
22/07/2012 #6


los mosfets estan en corto... probablemente drivers tambien
22/07/2012 #7


algo ironico los mosfet estan bien
22/07/2012 #8
Moderador general

Avatar de DOSMETROS

O tenés saltado el fusible positivo

O tenés excitación del lado negativo

Esquema !
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Discusión General

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Discusión General

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.