Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Discusión General
Foros Registrarse ¿Olvidaste tu contraseña?
13/07/2009 #1


Voltaje salida microfono electret
Hola a todos, estoy tratando de usar un micrófono electret con la configuración básica una R=1.5k en serie y entre la R y el MIC un C=1u, alimentado con tres baterías AA, el problema es cuando mido la señal de salida no pasa de 5m Vp, practicamente es puro ruido, no entiendo qué pasa, pues yo hacia un ratico había utilizado uno y si no estoy mal tenía un voltaje pico de salida más alto, agradezco cualquier comentario.
13/07/2009 #2

Avatar de saiwor

usa el buscador interno hay información....
quieres amplificar la salida del microfono electric?
Necesito un poco de guia con el mic Electret...
13/07/2009 #3


Hola muchas gracias por su tiempo, efectivamente quiero amplificar la señal del microfóno electret, pero cómo comentaba la salida de la configuración básica es muy pequeña, está con mucho ruido, entonces me parece grave amplificarlo con ese ruido... no entiendo por qué, adjunto les envío el circuito de configuración básica con sus valores y también la señal que estoy obteniendo, con un silvido a una distancia de aproxidamente 20 cm, me parece muy raro pues los micrófonos electret si no estoy mal se caraterizan por tener una sensibilidad muy buena, recibo cualquier comentario.
Imágenes Adjuntas
Tipo de Archivo: jpg printpreview_130.jpg (116,7 KB (Kilobytes), 266 visitas)
Tipo de Archivo: jpg schematic2__page1_209.jpg (57,5 KB (Kilobytes), 334 visitas)
14/07/2009 #4

Avatar de elosciloscopio

Será menos de 1mV no?
14/07/2009 #5

Avatar de DJ DRACO

Nooo, me parece a mi que un electret tira más de 1 mV, debe rondar los 300 o 500mV.

el ruido se debe a que los piezoelectricos tienen un diafragma el cual mueve millones de particulas de carbono las cuales chocan y producen vibraciones, que se traducen como sonido.

esos mismos choques producen ruido. además de eso, el diafragma es muy sensible a cualquier movimiento de aire.

por eso deberias usar filtros para altas frecuencias, un resistor mas grande limitador uno de 4,7K.

saludos.
14/07/2009 #6


Bueno señores pues solucioné un poco el problema cambiando la R=1.5k por una de 10K, si alguién sabe por qué, sería muy bueno que explicara.
30/07/2009 #7


Por lo que leí en las hojas de datos todos los electret tienen un consumo maximo de 0,5 mA, y varian en voltage de operación de 2 a 4,5 V. Con alimentarlo atravez de una resistencia que le provea alrededor de 1 mA yo supongo que será sufiente, y si la resistencia es muy pequeña le estamos dando mas corriente de lo que necesita, quizá por eso patalea.
Yo no tengo los elementos de medición pero sería bueno mientras se mide la señal de salida en un osciloscopio ir subiendo una resistencia de alimentación variable y ver si con solo suministrarle 0,5 mA la salida se mantiene impoluta.
No entiendo como no hay un integradito preamplificador exclusivo para electret
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Discusión General

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Discusión General

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.