Haz una pregunta
  Foros de Electrónica » Compartiendo con la comunidad » Sala de Charla
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

12/07/2012 #61
Moderador

Avatar de Nilfred

OpenOffice era el bebé de SUN.
Oracle compró SUN y embarró la cancha.
The Document Foundation hizo un fork (LibreOffice) para salvar la suite ofimática.
Oracle le donó OpenOffice a Apache Fundation.
13/07/2012 #62


el-rey-julien dijo: Ver Mensaje
por ese motivo lo deje de usar al kubuntu,cada 6 meses te cambian la versión y luego no hay soporte
Las distros LTS creo que son para 5 años y las actualizaciones son automáticas.

---------- Actualizado después de 16 minutos ----------

Nilfred dijo: Ver Mensaje
OpenOffice era el bebé de SUN.
Oracle compró SUN y embarró la cancha.
The Document Foundation hizo un fork (LibreOffice) para salvar la suite ofimática.
Oracle le donó OpenOffice a Apache Fundation.
Open Office fue adquirido por Sun MS a una firma alemana que lo desarrolló como "StarOffice". Como tal o como OOo funcionó siempre muy bien, leía archivos de MS Office de maravilla y podían convertirse desde formatos *.odf, odt, etc. a *.doc, *.ppt, *.pps, *.xls, incluso las versiones más recientes en XML.
Con Libre Office esto parece que no va muy bién. Siempre hay algo que queda mal convertido.

Pareciera que hay intereses "en cagar la jaula", como decimos por acá.

Lo mismo cuando decidieron cambiar el Kpdf por Okular. La pérdida de funcionalidades es grande.

Ahora, como SO Linux, el más estable que probé fue OpenSuse, versiones 11.01 y 11,2 creo.

Para Win, en máquinas pequeñas la versión 3.11.

---------- Actualizado después de 7 minutos ----------

Nepper dijo: Ver Mensaje
che!! todo mal con linux :'(
quise instalarle el debian pero no me bootea!!!
bueno, les quería pedir su experiencia en otra cosa...

¿como hacían los linuxeros con linux cuando no había internet???
Ubuntu y Kubuntu difieren por el DM. El primero viene con Gnome, el otro con KDM. Para efectos de instalación es preferible Ubuntu que debian y el kernel es el mismo, que es lo que importa al final. Debian, para nosotros acá, ha sido siempre como la vaca parida: Si no la caga a la entrada, la caga a la salida.

Internet ya existía por la década de los '60. Las PC de IBM desde los '80. Linux por los '90. Así que no hubo Linux sin Internet.
13/07/2012 #63

Avatar de el-rey-julien

mcrven dijo:
Debian, para nosotros acá, ha sido siempre como la vaca parida: Si no la caga a la entrada, la caga a la salida.
y que quiere decir con eso de la vaca ?no entiendo ¡¡
15/07/2012 #64

Avatar de el-rey-julien

http://debiantotal.blogspot.com.ar/2...-texto-en.html


o sea el comando es el siguiente

Código:
aptitude install vim
luego sale esto

Código:
root@debian:/home/tsunami/Documentos# aptitude install vim
Se instalarán los siguiente paquetes NUEVOS:      
  vim vim-runtime{a} 
0 paquetes actualizados, 2 nuevos instalados, 0 para eliminar y 0 sin actualizar.
Necesito descargar 7.005 kB de ficheros. Después de desempaquetar se usarán 27,6 MB.
¿Quiere continuar? [Y/n/?]
le pones una Y .listo el vin instalado ¡¡¡


dejo los repos que utilice para instalar el vin

Código:
# 

# deb cdrom:[Debian GNU/Linux 6.0.4 _Squeeze_ - Official i386 NETINST Binary-1 $

#deb cdrom:[Debian GNU/Linux 6.0.4 _Squeeze_ - Official i386 NETINST Binary-1 2$

deb http://ftp.ccc.uba.ar/pub/linux/debian/debian/ squeeze main
deb-src http://ftp.ccc.uba.ar/pub/linux/debian/debian/ squeeze main

deb http://security.debian.org/ squeeze/updates main
deb-src http://security.debian.org/ squeeze/updates main

# squeeze-updates, previously known as 'volatile'
deb http://ftp.ccc.uba.ar/pub/linux/debian/debian/ squeeze-updates main
deb-src http://ftp.ccc.uba.ar/pub/linux/debian/debian/ squeeze-updates main
deb http://deb.opera.com/opera testing non-free
puede que no este el vin el el primer dvd
15/07/2012 #65

Avatar de el-rey-julien

estoy descargando el primer dvd de debian ,porque lo que instale como veran en el codigo fue via internet
#deb cdrom:[Debian GNU/Linux 6.0.4 _Squeeze_ - Official i386 NETINST Binary-1 2$
lo que le erre fue que tenia ser la bercion de 64bit y no la I386 ,por eso le descargo la vercion que corresponde a esta pc ,de todas formas le instale el kernel amd64 ,pero quedo medio medio



Código:
root@debian:/home/tsunami/Documentos# uname -r
2.6.32-5-amd64
16/07/2012 #66


su Alteza, un par de veces instale algunas cosas en Debian y tenian malos los archivos post-install, no hubo forma de areglarlo sin formatear el equipo :(.
16/07/2012 #67

Avatar de el-rey-julien

si hay forma,lastima que ya esta formateada ,si no se arregla
una de las formas es configurando o mas bien re-configurando el paquete problemático o eliminándolo y luego volverlo a instalar
#dpkg-reconfigure *.deb (con el arterisco te configura todo de nuevo o lo que estamal. sino poner el nonbre del paquete donde esta el * )
ejemplo lance la orden en mi pc
Código:
root@debian:/home/tsunami# dpkg-reconfigure *.deb
El paquete `opera_12.00.1467_amd64.deb' no está instalado y no hay ninguna información disponible.
Utilice dpkg --info (= dpkg-deb --info) para examinar archivos,
y dpkg --contents (= dpkg-deb --contents) para listar su contenido.
/usr/sbin/dpkg-reconfigure: opera_12.00.1467_amd64.deb no está instalado
root@debian:/home/tsunami#
me dice que el opera no esta del todo instalado con esa sencilla orden se pone todo el sistema en orden
#dpkg-reconfigure *.deb


PD:
los repos que puse mas arriba son de argentina de la universidad UBA.son rápidos
16/07/2012 #68

Avatar de Nepper

espero que no te moleste, pero podes explicarme la diferencia entre dpkg, aptitude y apt-get???
dpkg me imagino que se refiere al memorico "depakage", o desenvolver, o sea, abri el paquete para instalarlo...
los otros dos me pierdo...

------
otra cosa.....
a ver... gracias lemur... pero no vi el bosque porque me tapaba el árbol...
Accidentalmente descubrí que KWrite es el editor de texto que yo quería... simplemente eso

Además, cuando instalé el VIM, me desistaló el OPERA....
por que??? no se... ahora lo reinstalo....

Que masa eso de apretar arriba y recorrer el historial de comandos, es un sueño... no tengo que volver a escribir muchas cosas....

a ver si te mando un print scrim de como va quedando el KDE sobre debian...
Imágenes Adjuntas
Tipo de Archivo: jpeg instantánea1.jpeg (59,5 KB (Kilobytes), 38 visitas)
16/07/2012 #69

Avatar de el-rey-julien

y te dije o no te dije que era el kwrite ,lo que buscavas,
bueno hay va la instalacion del flash player para el opera,
recien lo instale yo ,asi funciona bien en opera 12 ,
descargar desde la pagina oficial del flas player la version install_flash_player_11_linux.i386 yo descargue esa ya con anterioridad ,descargar el archivo comprimido en tar ,cuando lo descomprimes te queda unas carpetas y un archivo llamado
libflashplayer.so .los otros archivos podes eliminarlos si queres,solo son carpetas vacias
bueno copiar ese archivo en /usr/lib/opera/plugins y listo reiniciar opera y ya esta instalado el flash player,
yo le puse esa versión a mi opera porque tengo instalado la versión ¡386 del opera y la version de 64 bit me quedo mal instalado,y no la voy a arreglar,porque voy a instalar todo de nuevo(SO completo,pues no sabia que esta placa era de 64 bit),esta ves con la de 64 bit

---------- Actualizado después de 8 minutos ----------

pero podes explicarme la diferencia entre dpkg, aptitude y apt-get???
dpkg es una herramienta para reparar,instalar,eliminar paquetes rebeldes, se recomienda usarlo con cuidado
.
yo la uso para forzar la instalacion de paquetes con independencias ,suponte te descargas el ''opera''
abres una terminal(de rot) en la carpeta donde dejaste el paquete opera y le podes agregar otros paquetes si queres,todos los que quieras.
luego le das a este codigo
Código:
#dpkg -i *.deb
ese codigo instala todos los paquetes ,si solo querés instalar un paquete en especial de todos los paquetes de la carpeta solo cambia el *.deb por el nombre completo del paquete y solo te instalara ese paquete ,le pones si queda alguno sin configurar ,le das a este otro código y te los repara
Código:
#apt-get -f install
esta todo en el manual de uso de dpkg
y bueno aptitude y atp-get son dos gestores de paquetes también sirven para instalar borrar,reparar
aptitude es mejor que apt-get ,pero depende mucho de quien las use,yo prefiero apt-get y dpkg ,
pero otros solo prefieren usar aptitude
16/07/2012 #70

Avatar de Nepper

el-rey-julien dijo: Ver Mensaje
y te dije o no te dije que era el kwrite ,lo que buscavas
Si!! DISCULPAME!!!!
16/07/2012 #71

Avatar de el-rey-julien

no ase falta disculpas mi amigo ¡¡¡¡ vos si tenes dudas pregunta,que si lo se te ayudo
16/07/2012 #72
Moderadora

Avatar de sp_27

no usas chrome, pero usas linux, yo ando usando ubuntu 11.10, se que no es lo mismo pero en esas zonas tienes mas experiencia que yo, me sale algo asi cuando abro un video en youtube



y otra cosa es que tanto en chrome como en mozilla en ocasiones no puedo ver imágenes que están en blogs, no se como resolver esos problemas
16/07/2012 #73

Avatar de el-rey-julien

instala opera ¡¡¡
o busca
Código:
#sudo aptitude search flash
y fijate cual te falta instalar
luego instalalo y ya esta
en debían va sin el sudo,pero es el mismo comando
16/07/2012 #74

Avatar de el-rey-julien

Código:
root@debian:/home/tsunami# aptitude search flash nonfree
p   flashbake                       - automated snapshots with git              
v   flashblock                      -                                           
p   flashgot                        - transitional dummy package                
p   flashrom                        - Identify, read, write, erase, and verify B
p   flashybrid                      - automates use of a flash disk as the root 
v   iceape-flashgot                 -                                           
v   icedove-flashgot                -                                           
v   iceweasel-flashblock            -                                           
v   iceweasel-flashgot              -                                           
p   m16c-flash                      - Flash programmer for Renesas M16C and R8C 
p   python-webflash                 - Portable flash messages for Python WSGI ap
v   tuxtype-data-nonfree            -                                           
p   tvflash                         - Mellanox firmware update utility          
p   vrflash                         - tool to flash kernels and romdisks to Agen
p   xul-ext-flashblock              - mozilla extension to block Adobe Flash con
p   xul-ext-flashgot                - Turns every supported download manager int
v   xulrunner-flashgot              -                                           
root@debian:/home/tsunami#
creo que se llama flash-plugin-nonfree
pero puedes usar el mismo metodo que dije en el otro post,solo que en lugar de opera busca el crome en /usr/lib/crome y ay copias el archivo

---------- Actualizado después de 3 minutos ----------

por lo menos eso aria yo como los primeros pasos ,no se si sea lo correcto,tendrias que fijarte en la configuracion del crome,de donde toma los plugin y colocarlos en ese lugar
17/07/2012 #75


sp_27 dijo: Ver Mensaje
no usas chrome, pero usas linux, yo ando usando ubuntu 11.10, se que no es lo mismo pero en esas zonas tienes mas experiencia que yo, me sale algo asi cuando abro un video en youtube

http://web-patterns.net/wp-content/u...or-page-th.png

y otra cosa es que tanto en chrome como en mozilla en ocasiones no puedo ver imágenes que están en blogs, no se como resolver esos problemas
Sophy, Lemur... Eso parece que, de momento, no tiene solución a la vista.

Ya probé FireFox, Chrome, Opera, Konqueror y más. Desde hace un més más o menos, ya no tengo nada que funcione con flash plug-ins, en Linux.

Pareciera ser un bloqueo.

Saludos:
17/07/2012 #76

Avatar de el-rey-julien

install_flash_player_11_linux.i386 con esa versión si funciona,de echo yo la tengo funcionando,en opera 12 ,
pero es verdad,si instalas la ultima versión del flash player,no funciona,si instalas desde los repos la versión flash-player non-free ,tampoco funciona.
repito si funciona con la versión que tengo yo install_flash_player_11_linux.i386
consigan esa versión ,la 11 que funciona
17/07/2012 #77

Avatar de Nepper

yo recién hise como dijo el el lemur y anduvo de maravilla!!! (opera)
eso si, acuerdense de tener la arquitectura adecuada, yo le doy masa al amd64... por lo menos con debian...
eso lo dije yo??? ESTOY APRENDIENDO!!!

es mas, me acabo de instalar el virtual box sin mayores complicaciones (con dpkg, un archivo .deb) y me configuré que me agarre una carpeta normalmente (antes no podía acceder porque no era "root")

Ahora, a instalar windows!! (en la virtual)
17/07/2012 #78

Avatar de el-rey-julien

viste que facil ¡¡ .
ya casi tengo preparado un usb de 16g con el dvd debian amd64,
lo voy a instalar en instantes creo ?
17/07/2012 #79

Avatar de Nepper

Esta obra de arte abstracto, donde las incoherencias informaticas toman un solo plano... lo llamo...
QUE MASA!!!

Lo mejor, es que solamente tengo que cambiar de "espacio de trabajo", nada de minimizar, ni "alt+tab" ni nada molesto... atajos por todos lados... bueno, de a poco irá tomando forma....
Imágenes Adjuntas
Tipo de Archivo: jpeg instantánea2.jpeg (54,4 KB (Kilobytes), 28 visitas)
17/07/2012 #80

Avatar de el-rey-julien

pero puedo abrir el blok de notas de windo sin instalar el win ,probando nada mas,porque mi editor favorito es el kwrite y el nano ,
viste el poder de dpkg ¡¡¡¡ es la navaja suiza de todo debianito
ya tengo el usb ¡¡ ,procedo a instalarlo ,asi que no voy a estar por un rato ¡¡¡

---------- Actualizado después de 27 minutos ----------

bueno no quiere bootear el usb ,algo ise mal, a seguir participando
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Sala de Charla

Comparte charlas y momentos. No todo es Electrónica en la vida ;)

Cerrar
Foros de Electrónica » Compartiendo con la comunidad » Sala de Charla

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.