Haz una pregunta
  Foros de Electrónica » Compartiendo con la comunidad » Sala de Charla
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

16/01/2013 #581
Moderador general

Avatar de Fogonazo


En rojo tampoco quedan mal



O verde



Luis Eduardo Sánchez dijo: Ver Mensaje
Si no más haciendo los arreglos en los transformadores de salida llevo 3 noches, no me imagino cuanto me demorare haciendo lo de los LEDS, ya me imagino la cara de mi esposa!!!

Saludos
Comentale lo que valdrá el equipo restaurado si desearas venderlo
16/01/2013 #582
Moderador

Avatar de Luis Eduardo Sánchez

Fogonazo dijo: Ver Mensaje
Comentale lo que valdrá el equipo restaurado si desearas venderlo
Venderlo no se!!! antes tube un fisher X101A parecido a este solo que de 17W de salida por canal, del cual tube que salir y me dolió el hacerlo por lo que paso después.

Asi que por ahora lo que voy a hacer es restaurarlo, y poco a poco les ire mostrando los avances.

Por que lo de los LEDS me parece genial muy genial!!!!!

Saludos
16/01/2013 #583
Moderador

Avatar de Tacatomon

¡es una excelente adquisición Luis Eduardo ! Enhorabuena por el amplificador, después de una debida restauración quedará excelente.
Y ni hablar de los altavoces, se ven muy bien terminados y en excelentes condiciones. Harán un excelente juego con el amplificador cuando el sistema esté terminado.

Enhorabuena por sus adquisiciones compañeros!

Saludos al foro.
16/01/2013 #584
Moderador

Avatar de Luis Eduardo Sánchez

Tacatomon dijo: Ver Mensaje
¡es una excelente adquisición Luis Eduardo ! Enhorabuena por el amplificador, después de una debida restauración quedará excelente.
Y ni hablar de los altavoces, se ven muy bien terminados y en excelentes condiciones. Harán un excelente juego con el amplificador cuando el sistema esté terminado.

Enhorabuena por sus adquisiciones compañeros!

Saludos al foro.

Gracias!!!como comente lineas arriba estoy arreglando las salidas de los transformadores que estaban mal referenciadas y las retroalimentaciones que se encontraban desconectadas.

Poco a poco les iré mostrado los logros.
17/01/2013 #585
Moderador

Avatar de Tacatomon

17/01/2013 #586
Moderador

Avatar de Luis Eduardo Sánchez

Bueno les comento que termine las pruebas funcionales al equipo, revisé los voltajes de placa, bias, ajuste de señal del inversor de fase, cambío de algunos cables y reemplazo de una válvula 12AX7.

No se imaginan la satisfacción al momento de encenderlo y ver que funciona perfecto.

Ya quedan detalles estéticos que poco a poco ire haciendo ya que los Knobs y El Logo frontal no los tiene y otras cositas como pintura a los trafos etc.

Pero por ahora ya puedo disfrutar del Hermoso audio que tiene este equipo.

En el foro de Audio gran Señal, subiré los planos, ajustes y otras cosas acerca de este tipo de amplificadores!!!

Saludos al foro!!!
Imágenes Adjuntas
Tipo de Archivo: jpg 100_2627.JPG (184,7 KB (Kilobytes), 499 visitas)
Tipo de Archivo: jpg 100_2629.JPG (270,7 KB (Kilobytes), 26 visitas)
Tipo de Archivo: jpg 100_2634.JPG (355,7 KB (Kilobytes), 34 visitas)
Tipo de Archivo: jpg 100_2635.JPG (340,9 KB (Kilobytes), 30 visitas)
Tipo de Archivo: jpg 100_2636.JPG (236,3 KB (Kilobytes), 26 visitas)
Tipo de Archivo: jpg 100_2637.JPG (226,5 KB (Kilobytes), 28 visitas)
Tipo de Archivo: jpg 100_2638.JPG (219,5 KB (Kilobytes), 26 visitas)
Tipo de Archivo: jpg 100_2639.JPG (261,1 KB (Kilobytes), 23 visitas)
Tipo de Archivo: jpg 100_2640.JPG (201,8 KB (Kilobytes), 19 visitas)
17/01/2013 #587
Moderador general

Avatar de DOSMETROS

Que bonita que está !!!!!!!!!!!!

Para ponerle los leds a las válvulas con zócalo se me ocurre que se le podría cortar con una sierrita de mano y con MUUUUUCHO CUIDADO , la punta de la guia , bastante riesgozo ya que ahí está el piquito por dónde le hicieron el vacío


18/01/2013 #588
Moderador

Avatar de Luis Eduardo Sánchez

DOSMETROS dijo: Ver Mensaje
Que bonita que está !!!!!!!!!!!!

Para ponerle los leds a las válvulas con zócalo se me ocurre que se le podría cortar con una sierrita de mano y con MUUUUUCHO CUIDADO , la punta de la guia , bastante riesgozo ya que ahí está el piquito por dónde le hicieron el vacío
Como tengo una Válvula 7591 de repuesto me arriesgué a la recomendacíon que hizo Dosme

Por ahora hice un pequeño agujero para saber que profundidad tiene el plástico de la cubierta.

Ya después en vez de usar la Sierra lo haré con un esmeril para ir mirando con un Pie de Rey cuántos mm de plástico debo de remover.

Adjunto las fotos

saludos
Imágenes Adjuntas
Tipo de Archivo: jpg 100_2641.JPG (191,3 KB (Kilobytes), 33 visitas)
Tipo de Archivo: jpg 100_2642.JPG (208,6 KB (Kilobytes), 28 visitas)
18/01/2013 #589
Moderador general

Avatar de DOSMETROS

Me gusta eso de atacarla con el esmeril también lo pensé despues
22/01/2013 #590

Avatar de Tomasito

Podrías probar de abrirle un agujero despacito con la punta del soldador, así no arriesgas a partir el vidrio, total no tiene que quedar super prolijo para que pase la luz del led.
22/01/2013 #591
Moderador general

Avatar de DOSMETROS

Es baquelita eso Tomasito
24/01/2013 #592
Moderador

Avatar de Luis Eduardo Sánchez

DOSMETROS dijo: Ver Mensaje
Es baquelita eso Tomasito
Dosme ya hice las pruebas y mira como quedo:







Fue necesario desvastar casi 4 mm de baquelita.

Saludos
24/01/2013 #593
Moderador general

Avatar de DOSMETROS

Woauuuuuuu , que bueno !

¿ Y a cuanto queda el vidrio , que en la foto no lo pude "medir" ?

Solo faltará elegir el color . . . o será un RGB que vaya cambiando suavemente

Saludos !
24/01/2013 #594
Moderador

Avatar de Luis Eduardo Sánchez

DOSMETROS dijo: Ver Mensaje
Woauuuuuuu , que bueno !

¿ Y a cuanto queda el vidrio , que en la foto no lo pude "medir" ?

Solo faltará elegir el color . . . o será un RGB que vaya cambiando suavemente

Saludos !

Dosme quedo a dos mm

Saludos
24/01/2013 #595
Moderador general

Avatar de DOSMETROS

Ahhhh bastante cerquita , podrias amolarla un poco cónicamente
24/01/2013 #596
Moderador

Avatar de Luis Eduardo Sánchez

Uyyy pero como que ahi tocaría hacerlo con un Motortul verdad?? y amolar con una piedra bastante fina y por los lados correcto??.
24/01/2013 #597
Moderador general

Avatar de DOSMETROS

Yo decía del mismo modo que lo hiciste , pero inclinando levemente la válvula.

Habría que hacerlo justo al borde de la piedra para que no toquen las puntas de las patas !
24/01/2013 #598
Moderador

Avatar de Luis Eduardo Sánchez

DOSMETROS dijo: Ver Mensaje
Yo decía del mismo modo que lo hiciste , pero inclinando levemente la válvula.

Habría que hacerlo justo al borde de la piedra para que no toquen las puntas de las patas !
Voy a ver si se puede y te cuento!!!
24/01/2013 #599

Avatar de Helminto G.

sugiero nuevo tema "modificacion de valvulas" y mandar todo esto a ese tema....
24/01/2013 #600
Moderador

Avatar de Luis Eduardo Sánchez

@Helminto tienes razon y es una buena idea, Voy a crear un post de Audio gran señal con lo que estoy haciendo y ahi agregar todo lo que se ha hecho hasta el momento.

@Dosme te muestro lo que intente; desafortunadamente dandole ángulo al esmeril alcanza a tocar los pines.







Saludos
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Sala de Charla

Comparte charlas y momentos. No todo es Electrónica en la vida ;)

Cerrar
Foros de Electrónica » Compartiendo con la comunidad » Sala de Charla

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.