Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de Electrodomésticos
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

13/08/2013 #1

Avatar de chaser

Apoyo con fuente conmutada.
Hola a todos los del foro pues este tema lo hice para solicitar de la manera mas atenta me apoyen con la reparación de esta fuente.. no soy muy afecto a los conmutados por eso no le se nada de como funciona pero pues leyendo ya e reparado algunas y esta no quiere solo tengo los diagramas así como los coloco.. lo que hace la fuente es que no prende nada osea no da ningún voltaje de salida y si tiene alimentación hasta el IRFK 2d450... espero me puedan orientar o decir cual componente pudiera provocar que no de voltajes.. gracias
13/08/2013 #2


Hola caro chaser, ! saludos conpañero !
?Acaso usteds tiene en manos un osciloscopio y un multimetro digital ?, yo pregunto porque es quasi inprescindible o uso els para lo mantenimento desa fuente y yo puedo te ayudar con mucho gusto fornindo dicas de como hacer y lograr exito en tu mantenimento .
!fuerte abrazo!
Att.
Daniel Lopes.
13/08/2013 #3

Avatar de chaser

si tengo ambos y agradesco su pronta respuesta
13/08/2013 #4


Bueno tendo como referencia lo diagrama esquemactico "img038.pdf" cheque lo regulador "T1"LM317 o qual es responsable en alimentar el CI1 controlador PWM "3526A" pelo terminal 17, caso hay alimentaciõn cheque con lo osciloscopio los terminales 13 Y 16 que son las salidas PWM del CI controlador 3526A ahy deve tener atividad o sea pulsos de PWM para comandar los Mosfet de potencia IRFK450, caso no cheque con lo osciloscopio el terminal 5 si ese esta bajo el CI1 estas resetado o mejor no hay atividad en la salida y como lo terminal 5 estas conectado a el terminal 8 usteds tiene que chequear el terminal 7 que es lo sensor de sobrecorriente y esa informacione es fornida por los transistores T101 Y T102 que estan cofigurados como un SCR iso es quando T101 es activado ese activa T102 y el trava a el T101 automacticamiente , portanto cheque eses transistores caso eses transistores estejan buenos els pueden sener activador por : R106 o R109 o R110 o R111 o R112 y en nese caso usteds tiene que desligar a todos y despues ligar uno por su vez y verificar qual del es lo responsable por la ativaciõn de T101 y T102 o qual desativa lo CI1 PWM 3526A pelo terminal 7 . caso tenga dudas sobre el 3526A canbielo por otro nuevo. Lo amplificador operacional quadruplo LM339 puede tanbien sener lo culpado en caso de dudas canbielo por otro nuevo.
Bueno haora usteds tiene algunas informaciones para sequir despues aclare o que encontraste.
Otra dica mui inportante conecte una lampara incandescente de tensiõn igual a de RED por unos 100 o 150 Wattios en serie con la RED asi qualquer problema con la fuente la lampara aciende a pleno brilho indicando una falha grave pero sin queimar nenhum conponiente a mas de tu fuente y mucho menos los efectos pirotecnicos de conponentes explodindo jajajajajajajaja.
!Fuerte abrazo y buena suerte en tu mantenimento !
Att.
Daniel Lopes.
13/08/2013 #5

Avatar de chaser

muchas gracias daniel eres bueno en esto si ya de hecho estoy en el proceso de cambiar el lm339 ya lo habia predicho por ahora no puedo hacer gran cosa pero mañana lo checo y comento haber que fue lo que paso gracias de antmeno
14/08/2013 #6


Bueno quando no conocemos detalhadamiente el funcionamiento de un circuito elaborado la salida es chequear premeramiente los semiconductores (diodos y transistores) ,quanto a los circuitos integrados canbiase por outro nuevo, Haora quando ese procedimiento no da resultados hay tenemos que apelar a los conponientes passivos ( resistores y capacitores). Ese metodo de tentativa y erro es cruel porque tomase mucho tienpo de nosotros y quando realmiente conocemos el tema las cosas son mucho mas sinples y ligeras de se solver. Yo personalmiente aprendi a conocer el tema por pura necessidad quando fue trabalhar en una enpresa de telecomunicaciones donde las fuentes de alimentaciõn enpleadas eran comutadas y como yo era lo tecnico responsable por manterlas en perfecto estado de funcionamiento fue obrigado a estudiarlas a profundo. Como usteds tiene en manos un osciloscopio y un multitester digital las cosas seran mucho mas facil de se solver , donde lo gran problema es quando no hay ese recurso disponible y practicamiente es inpossible adivinhar o que se passa en un circuito electrico sin instrumentos adecuados y consequentemiente inpossible solver los problemas .jajajajajajaja
!Fuerte abrazo amigo !
Att.
Daniel Lopes.
16/08/2013 #7

Avatar de chaser

pues no paso nada con el cambio de los integrados 339 y 317 los dos estan en perfecto estado la pregunta es porque en las tres patas del 317, da un voltaje de +40v, si sabes la respuesta?
16/08/2013 #8


Bueno para se tener 40 voltios en los tres terminales del LM317 y ese usteds aclara estar bueno , entonses lo problema puede sener R1 (3k4) que estas roto (abierto) , o D3 (1N4002) estas en curto circuito y asi con mucha certeza lo CI1 3526A estas estropiado por excesso de tensiõn ( los 40 Volts) en su alimentaciõn. Donde la tensiõn correcta en la salida del LM317 es 26 volts y unos 25,4 Volts despues de D1 (1n4001).
Att.
Daniel Lopes.
16/08/2013 #9

Avatar de chaser

ok de hecho fue el primero que cambie me supongo que ya se daño otra ves lo tengo que reemplazar despues de haber checado r1 y d3 lo hago y te aviso gracias por tu apoyo.


Edita tus mensajes en lugar de crear nuevos.

pues no quedo con el cambio del diodo y la resistencia ahora me da en la entrada de ic317 40v en central 22v y salida 20v creo que es ya una falla menos.. jejejej
16/08/2013 #10

Avatar de chaser

ok una disculpa por no editar pero si se daran cuenta que hice la respuesta los que me apoyan? osea si se nota cuando hay cambios en la bandeja de entrada? gracias
23/08/2013 #11

Avatar de chaser

pues no encuentro la falla ya cambien todos los integrados lm339 y el 317 y el 3526 solo me falta el rectificador 2d450. este me maneja un voltaje de 140v pin 1, pin 2 nada, y pin 3 -140v. en los demas pines no hay nada de voltaje. sera el irfk? o hay alguna forma de saber si sirve?

es la imagen 035
Imágenes Adjuntas
Tipo de Archivo: jpg IMG-20130823-00079.jpg (89,3 KB (Kilobytes), 20 visitas)
23/08/2013 #12


chaser dijo: Ver Mensaje
pues no encuentro la falla ya cambien todos los integrados lm339 y el 317 y el 3526 solo me falta el rectificador 2d450. este me maneja un voltaje de 140v pin 1, pin 2 nada, y pin 3 -140v. en los demas pines no hay nada de voltaje. sera el irfk? o hay alguna forma de saber si sirve?
? En que circuito "IMG 0XX.PDF" estas esa informacione que haora aclaras ?
Att.
Daniel Lopes.
24/08/2013 #13


Hola caro chaser disculpas mile la información que aclarate estas en la imagen 035 y yo no havia mirado con atencciõn ( poste #11) , Bueno con auxilio de lo osciloscopio cheque se hay atividad ( pulsos) en TRI terminal 3 y 4 iso referente a lo diagrama esquemático img038.pdf, eses pulsos activan el MosFet IRFK2D450, lo tierra de lo osciloscopio es conectado a el colector de T2 o T4 que son los drivers (amplificadores de corriente ) de lo CI1 (3526A) controlador PWM. Como aclarado anteriormiente CI1 es lo corazõn desa fuente y los pulsos generados por el son amplificados en corriente por los transistores T2,T3,T4,T5 y a travez de lo transformador de pulso T1 excitan los MosFets IRFK2D450 con ayslamiento galvanico entre la Red y lo circuito de comando y control (img.038.pdf) si no hay pulsos los Mosfets no son activados y la fuente no anda. Cheque con mui atención los conponientes cercanos de CI1 , canbie por otro nuevo caso tenga dudas , mida la tensión en lo terminal 7 de CI1 ese deve sener bajo se no cheque T101 y T102 , desligue R109, R110, R111, R112 , R106 y C103 y pausamiente va conectando cada uno por su vez hasta que el T101 y T102 es activado ese es lo camino que debe sener analizado porque activas T101 y T102 y por su vez desabilita CI1 por intermedio de lo terminal 7 .
!Buena suerte en tu mantenimiento!.
Att.
Daniel Lopes.
05/11/2015 #14

Avatar de chaser

Apoyo con fuente conmutada.
hola que tal a d todos pues ando de vuelta por aca pidiendo de su apoyo porque resulta que una fuente conmutada ya algo antigua maneja este modulo y lamentablemente aqui en mexico ya nadie lo maneja asi que no es tan de gran potencia es media...
La pregunta es si ustedes los de mayor conocimiento en esto me pueden decir si puedo armar el modulo por mi cuenta con mosfets y todo lo que lleva dentro o alguno que pueda suplirlo porfavor..
Anexo el datasheet del componente y dejo un link de aqui del diagrama de la fuente que lo lleva, ojal me puedan asesorar ya que es muy importante para mi trabajo..
Gracias.
Apoyo con fuente conmutada.
Archivos Adjuntos
Tipo de Archivo: pdf datasheet 2d450.pdf (167,8 KB (Kilobytes), 8 visitas)
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de Electrodomésticos

Reparación de Lavadoras, secadoras, microondas, aire acondicionado, calentadores, hornos, ventiladores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de Electrodomésticos

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.