Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de Electrodomésticos
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

05/12/2011 #1

Avatar de maezca

Arreglar controlador de lavarropas.
Hola. Hace un rato se fue el tecnico que llamo mi mama para arreglar su lavarropas. Este es un daewoo digital. llego a la conclucion que se rompio la parte logica, yo doy fe de eso porque lo observe hacer todas las mediciones y estaban bien.
La falla al principio era que no desagotaba. Pero mi mama siguio usando el lavarropas y lo desagotaba por gravedad hasta que este dejo de cumplir las ordenes. La bomba de dasgote esta oxidada y trabada y al hacerlo funcionar igual elevo el consumo y quemo algo de la parte controladora.
El problema esta en que esta placa esta bañada en una goma. Ahora estoy podiendo sacar esta goma con un cutter (trincheta) en la partes donde quiero porlo que puedo llegar a cambiar el o los componentes que estan dañados.

La pregunta es:¿Que puede estar quemado?
y que componentes debo medir, ya que debo levantar la goma que esta sobre cada componente y soldadura.
el lavarropas al encenderlo y poner comenzar directamente no carga agua y no llega tension a ningun lado incluyendo las valvulas de entrada de agua.

adjunto fotos de la placa y el esquematico:







05/12/2011 #2

Avatar de maezca

cabe aclarar que no hay ningun capacitor explotado ni ningun transistor ni resistencia quemada a simple vista.
05/12/2011 #3
Excluido


hola, yo arregle muchos de esos :

1 -- fijate si realmente se quemo algo , donde va la bomba de desagote desconectala y pone una lampara de 25w si es de 220v , si es de baja tension pone una de la potencia adecuada, o un led o el tester .
y fijate si cuando debe desagotar manda la tension .

2 -- si no es asi quedate tranquilo, segui el cable o busca en la data, seguro se quemo el triac que conmuta, ahi en una foto se ven varios, busca tranqulo, saca y cambia .
Imágenes Adjuntas
Tipo de Archivo: jpg zzz224.0.JPG (50,8 KB (Kilobytes), 67 visitas)
05/12/2011 #4

Avatar de el-rey-julien

sigue el cable de la bomba y terminaras en un tr ,quizas un ti226 o similar,bueno ese se quema en mi lavar-ropas esa fue la falla,originalmente tenia un tr chiquito,parecido a un bc547,(no recuerdo el numero) y lo reemplace por un tic226 y no se volvio a quemar,
luego sellas todo con siliconas y listo
05/12/2011 #5
Excluido


los chiquitos son de 0,8 amper .

hay que tener cuidado si se coloca uno mas grande por que en general los triacs mas grandes necesitan tambien una Ig mas grande para su gatillado , y si el circuito de control es muy justo no funcionara, vos tuviste suerte.

en caso de cambiar por lo que dice el rey presta a tencion a buscar uno de compuerta sensible .
05/12/2011 #6

Avatar de maezca

no llega tension a la bomba. Como mido si un triac esta bien?
05/12/2011 #7


No creo que esté quemada la placa, más bien parece que lo que se ha quemado es el bobinado de la bomba de agua.
Si el bobinado de la bomba se quema, la placa lo detecta (circuito abierto) y no alimenta las electro válvulas, por eso no les llega tensión, y no se activan.

A ver mi consejo para que salgas de dudas:

1º Desenchufa la máquina de la red eléctrica.
2º Desconecta los dos cables de la bomba de agua.
3º Conecta a estos cables una bombilla de 220v, 40w, ojo no pongas más potencia.
4º Enchufa la máquina y selecciona un programa de lavado.

Vale, pueden pasar 2 cosas, a) o b)

a), La bombilla se enciende, la electro válvula se activa y la máquina empieza a llenarse de agua.
En este caso estaría demostrado que la placa está bien y que el fallo es de la bomba de agua (bobinado abierto).
Mi consejo es que le pongas una bomba de agua nueva o reciclada de otra máquina.
(¡¡Sin bombilla, claro!!)

b) La bombilla se enciende de manera permanente, pero la electro válvula no se activa.
En este caso, estaría indicando que el TRIAC de la placa que alimenta la bomba de agua está “cruzado”, es decir en cortocircuito. En ese caso hay que localizar sus patillas, verificar el cortocircuito con un polímetro y si está mal sustituirlo.

Ojo, siempre que midas conectes o desconectes algo ANTES DESENCHUFA LA MÁQUINA DE LA RED ELECTRICA.
También ten cuidado con la bombilla, no la pises, ponla donde no se moje y no derive corriente, la bombilla se calienta, pero no la dejes mucho, lo único que tienes que ver es si la máquina funciona y luego cambiarle la bomba de agua.

En el esquema se aprecia que las dos electro válvulas están protegidas por un fusible, conviene que lo revises, pero casi seguro que está bien.

Por último, actúa bajo tu responsabilidad, si no sabes lo que tocas o no te ves capacitado, mejor que avises a un electricista.
Estos son meras opiniones, no me hago responsable de lo que tú hagas en tu casa.

Si quieres aprender a reparar electrodomésticos pásate por aquí:

http://repara-tu-mismo.webcindario.com/LAVADORA.html

¡¡ES GRATIS!!

En el foro seguro que te echan una mano :

http://reparatumismo.mforos.com/


Si quieres aprender lo que le pasa a tu lavadora, mírate estos dos vídeos, explican algo muy parecido.

http://www.youtube.com/user/DPAsistenciaTecnica



Suerte con la reparación y saludos desde España.
05/12/2011 #8

Avatar de el-rey-julien

fernandob dijo: Ver Mensaje
los chiquitos son de 0,8 amper .

hay que tener cuidado si se coloca uno mas grande por que en general los triacs mas grandes necesitan tambien una Ig mas grande para su gatillado , y si el circuito de control es muy justo no funcionara, vos tuviste suerte.

en caso de cambiar por lo que dice el rey presta a tencion a buscar uno de compuerta sensible .
ya que lo mencionas,no recuerdo,pero creo haber quitado una r de 270r y puesto una de 100r
05/12/2011 #9


A ver, para medir un triac, lo que tienes que hacer es lo siguiente:

1º Saber el patillaje del triac, mira su código y busca el datasheet en Google.
2º Desenchufa la máquina de la corriente eléctrica, desmonta la placa y desuelda el triac.
3º Mide el triac con un polímetro o usa “un comprobador de triac”.

El “comprobador de triac” es un simple “dimmer”, pero como supongo que no lo tienes, ni sabes conectarlo, lo mejor es que pruebes el triac con el polímetro.

El triac tiene 3 patillas, Gate (G), Main Terminal 1 (MT1) y Main Terminal 2 (MT2).

Con el triac DESOLDADO de la placa, pon el polímetro en “medida de diodos”, tiene que dar esto.

Entre Gate y MT1 baja resistencia en ambos sentidos (polaridades de las puntas del polimetro). Debe dar lectura entre 600 y 800, si da “1” está abierto, si da cero está en corto.

Entre MT1 y MT2 debe dar infinito, es decir “1” en el polimetro digital, en ambos sentidos.
Si da cero ohmios está en corto.

El problema se plantea con triac “abiertos” entre MT1 y MT2, como ves no pueden detectarse con el polímetro, en ese caso se prueban “en el comprobador”, o se tiene un triac de “prueba”, o se intercambia un momento con otro triac de la placa.

Por experiencia, los triac, suelen irse “volados”, es decir se quema toda la unión y quedan abiertos. En otras ocasiones MT1 y MT2 están en corto.
En el 90 % de los triac, el patillaje es el siguiente, mirando el componente de frente.

Patilla de la izquierda MT1, patilla central MT2, patilla de la derecha G.

Pero ojo no siempre en así, sobre todo en los triac pequeños, por eso, lo mejor es que mires su referencia y busques su patillaje en Google.

Truco de perro viejo: Muchas veces los triac pueden probarse en placa sin desoldar, pero hay que tener en cuenta desconectar la placa del circuito que alimenta y comprobar que no hay elementos en paralelo que falseen la medida.

Otra opción es hacer las pruebas con tensión, pero ES MUY PELIGROSO Y NO TE LO ACONSEJO.
05/12/2011 #10

Avatar de maezca

muchisimas gracias por las respuestas, amigo electroduende muy buena respuestas, recien intente probarlo y no me encendio. mañana con mas luz (ahora es de noche aqui) me fijo bien todas la conexiones.
En cuanto a la electrobomba, esta esta trabada y toda oxidada pero el bobinado no esta cortado (lo medio el tecnico y daba una resistencia que ahora no recuerdo). Tambien recuerdo que al momento de probar el desconecto la bomba, y puenteo los cables de alimentacion de esta para ver si cargaba agua. Esto puedo haber roto algo?
05/12/2011 #11


A ver, a ver, si el “técnico” ha “puenteado” los cables de la bomba de agua lo que ha hecho es un corto circuito de NARICES, lo raro es que no te haya saltado el magneto térmico del cuadro, y que no haya pegado “un pedo de cuidado”.
Supongo que, o el triac ya estaba quemado (abierto) por la bomba bloqueada, o en ese momento la máquina no mandaba el disparo al triac, porque si no el cortocircuito, la explosión y el olor del triac quemado habrían sido más que evidentes
En fin, con técnicos así…para qué quieres enemigos.
Es muy probable que esté mal el triac que alimenta la bomba de agua, y quién sabe qué más.
Tendrás que revisar el triac, y busca también algún fusible, porque es raro que no le haya explotado en la cara.
En algunas placas, los “fusibles” son resistencias de pequeño valor o incluso “pistas finas” de la PCB.
Esto pasa mucho con los “cambia piezas”, van a cambiar un fusible fundido, y terminan quemado el aparato entero.

Otra cosa, “fernandob” tiene mucha razón, hay triac “sensibles” con corrientes de puerta de 5mA, e incluso menos, pero los más normales se disparan entre 20mA y 40mA según cuadrante.

En muchas ocasiones, al cambiar un triac, hay que cambiar (si es que se puede) su resistencia de gate, por eso lo mejor es poner un modelo idéntico.

Ahora los electrodomésticos, llevan triac “con amplificador de corriente integrado”, son los ACS.

En fin, ya saben todo mejora día a día: (y lo contrario)

- Antes usaban el NE555, ahora el CD4093
- Antes te gustaba Lyz Tailor y ahora “pampita”
- Antes te cagaban, ahora también

Mirá vos, la “pampita” si es un buen invento argentino…pero…no sé, me la imagino de viejita, con un pañuelo blanco en la cabeza, diciendo “vos cobrás mucho por la reparación…no tengo tanta plata.”…aaah ……¡las minas!....pero ese es otro tema ;-)
05/12/2011 #12

Avatar de maezca

jaja gracias. estube viendo y los triac no tiene codigo si no una F .

Otra cosa ahora el lavarropas no me enciende, tenga varias pistas cortadas porque al momento del tecnico al sacar la placa (esta tenia un tornillo muy oxidado) se quebro una pistas inferiores, las eh puenteado pero no se si puentee todas porque algunas son pequeñas y no las veo bien. Mañana con mas tiempo las veo, crees qe ahora no me enciedno por esto? (no lo habia encendido desde que saco la placa y la rompio).? tambien voy a revisar fusibles y conxiones.

en cuento a pampita

edito: es esta foto se ve lo quebrado (no se aprecia mucho)



y la parte pintada de blanco que recorre todo el borde de la placa, ahi abajo hay tres pistas finitas, esas puentie, igual creo que me quedo algo por puentear pero no lo hice porque un poco de contacto hace pero igual mañana repaso todo.
05/12/2011 #13
Excluido


maezca dijo: Ver Mensaje
j

Otra cosa ahora el lavarropas no me enciende, tenga varias pistas cortadas porque al momento del tecnico al sacar la placa (esta tenia un tornillo muy oxidado) se quebro una pistas inferiores, .
a esto respondo con :

electroduende dijo: Ver Mensaje

En fin, con técnicos así…para qué quieres enemigos.
.................................................. ............

electroduende dijo: Ver Mensaje

…no sé, me la imagino de viejita, con un pañuelo blanco en la cabeza, diciendo “vos cobrás mucho por la reparación…no tengo tanta plata.”…aaah ……¡-)
como imaginar.....si vamos a usar la imaginacion (que la manejamos nosotros)
l aimagino ahora de joven , o de mas joven , diciendo algo similar, y que neecsita eso si o si , que haria "lo que sea "
05/12/2011 #14

Avatar de maezca

como imaginar.....si vamos a usar la imaginacion (que la manejamos nosotros)
l aimagino ahora de joven , o de mas joven , diciendo algo similar, y que neecsita eso si o si , que haria "lo que sea "
claro ahora mucho mejor, le hacemos lo que sea, siquire le inventamos un lavarropas, obvio con algo a cambio, no ? nada es gratis jaja
05/12/2011 #15

Avatar de lpnavy

yo tengo el mismo problema pero con una sansung, revise bien y me di cuenta que era uno de los 2 triac que activa la electrovalvula ques esta quemada, he visto el reemplazo para cambiarla pero mi lio es quitar todo el silicon que tiene encima ya que la placa de control esta metida sobre una bandejita rellena de silicona :S
05/12/2011 #16

Avatar de el-rey-julien

electroduende dijo: Ver Mensaje
A ver, a ver, si el “técnico” ha “puenteado” los cables de la bomba de agua lo que ha hecho es un corto circuito de NARICES, lo raro es que no te haya saltado el magneto térmico del cuadro, y que no haya pegado “un pedo de cuidado”.
Supongo que, o el triac ya estaba quemado (abierto) por la bomba bloqueada, o en ese momento la máquina no mandaba el disparo al triac, porque si no el cortocircuito, la explosión y el olor del triac quemado habrían sido más que evidentes
En fin, con técnicos así…para qué quieres enemigos.
Es muy probable que esté mal el triac que alimenta la bomba de agua, y quién sabe qué más.
Tendrás que revisar el triac, y busca también algún fusible, porque es raro que no le haya explotado en la cara.
En algunas placas, los “fusibles” son resistencias de pequeño valor o incluso “pistas finas” de la PCB.
Esto pasa mucho con los “cambia piezas”, van a cambiar un fusible fundido, y terminan quemado el aparato entero.

Otra cosa, “fernandob” tiene mucha razón, hay triac “sensibles” con corrientes de puerta de 5mA, e incluso menos, pero los más normales se disparan entre 20mA y 40mA según cuadrante.

En muchas ocasiones, al cambiar un triac, hay que cambiar (si es que se puede) su resistencia de gate, por eso lo mejor es poner un modelo idéntico.

Ahora los electrodomésticos, llevan triac “con amplificador de corriente integrado”, son los ACS.

En fin, ya saben todo mejora día a día: (y lo contrario)

- Antes usaban el NE555, ahora el CD4093
- Antes te gustaba Lyz Tailor y ahora “pampita”
- Antes te cagaban, ahora también

Mirá vos, la “pampita” si es un buen invento argentino…pero…no sé, me la imagino de viejita, con un pañuelo blanco en la cabeza, diciendo “vos cobrás mucho por la reparación…no tengo tanta plata.”…aaah ……¡las minas!....pero ese es otro tema ;-)
tanto gregre para decir gregorio ¡¡¡¡¡¡¡
pero bien bien explicado ¡¡
PD;
cuando leia por un momento pensé que era el panda
05/12/2011 #17

Avatar de maezca

lpnavy dijo: Ver Mensaje
yo tengo el mismo problema pero con una sansung, revise bien y me di cuenta que era uno de los 2 triac que activa la electrovalvula ques esta quemada, he visto el reemplazo para cambiarla pero mi lio es quitar todo el silicon que tiene encima ya que la placa de control esta metida sobre una bandejita rellena de silicona :S
yo para sacarla, agarro un cutter (trincheta) filoso, y marco un cuadrado donde estan las soldaduras del componente afectado, llagando hasta la baquelita pero con cuidado de no cortar las pistas, y luego con un destornillador paleta hago palanca y retiro la silicona.
05/12/2011 #18

Avatar de pandacba

Nadie dijo probar la bomba directo a la red via lámpara serie no?

Una de las ventajas de un tester analogico es poder probar los triac con el tester toca A1 con una punta y A2 con la otra y con el terminal más cercano al gate hacer un pequeño toque, debe quedar conduciendo marcando algo de resistencia, para hacer esto se pone por ohm pero solo en la escala más baja.

Ojo solo sirve con tester analógico los digitales no sirven para esto
05/12/2011 #19

Avatar de el-rey-julien

lpnavy dijo: Ver Mensaje
yo tengo el mismo problema pero con una sansung, revise bien y me di cuenta que era uno de los 2 triac que activa la electrovalvula ques esta quemada, he visto el reemplazo para cambiarla pero mi lio es quitar todo el silicon que tiene encima ya que la placa de control esta metida sobre una bandejita rellena de silicona :S
truco del oficio ,hazte un sacabocado con un cañito de antena y solo quita la parte en donde tenes que desoldar ,para probar componentes usa un alfiler asi no quitas todo el silicon,
su majestad ha hablado
05/12/2011 #20

Avatar de maezca

el-rey-julien dijo: Ver Mensaje
truco del oficio ,hazte un sacabocado con un cañito de antena y solo quita la parte en donde tenes que desoldar ,para probar componentes usa un alfiler asi no quitas todo el silicon,
su majestad ha hablado
noooo porque no me aviso antes su majestad... tanto lio me hubiese ahorrado
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de Electrodomésticos

Reparación de Lavadoras, secadoras, microondas, aire acondicionado, calentadores, hornos, ventiladores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de Electrodomésticos

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.