Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de Electrodomésticos
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

16/12/2016 #1


Autotranformador 220-110 se calienta aún cuando el hornito está apagado
Buenas,

Les hago la siguiente consulta a ver si me pueden orientar.
Me compré un hornito electrico de 110V que consume 1800W y para poder usarlo compré en una fábrica un autotrafo 220-110 3000W para de esa forma tener watts de sobra y estar tranquilo.

La duda es la siguiente, estuve probando el autotrafo apenas lo traje y estando el horno apagado, el autotrafo está caliente.
Es normal que sea así?

Yo pensé que solo se calentaría estando en uso e incluso si estaba corto de watts, pero nunca me imaginé que aún con el horno apagado y encima teniendo 1200W de sobra, siga caliente de una manera importante. Si bien aún se aguanta en la palma de la mano cuando lo toco, no puedo decir que está tibio sino más bien tirando a caliente.

Se me ocurrió pensar de que quizás me dieron uno más chico del que pedí pero me cuesta creer porque lo compré en una fabrica de trafos, tiene la etiqueta que dice 3000W, sería raro que se equivoquen más que el trafo es un adoquin enorme.

Esa es mi mayor duda. y que tengo temor de que si algo anda mal me queme el horno.
Se agradece toda orientación.
16/12/2016 #2


Si lo puedes tocar, no debe estar "tan caliente". Aunque es algo tarde, pudiste evitar comprar el autotransformador, y colocar un dimmer de potencia con TRIAC, con un costo de 2 a 3 U.S. Trump's.
17/12/2016 #3


opamp dijo: Ver Mensaje
Si lo puedes tocar, no debe estar "tan caliente". Aunque es algo tarde, pudiste evitar comprar el autotransformador, y colocar un dimmer de potencia con TRIAC, con un costo de 2 a 3 U.S. Trump's.
Si me leés bien, nunca dije "tan caliente". Lo que pasa que es bastante subjetivo porque quizás para mi caliente es algo que aún se tolera al tocarlo llegando casi al límite de enseguida levantar la mano porque no se aguanta. Distinto sería decir, está hirviendo dando a entender que te pela la piel. Pero al margen y tratando de ser descriptivo, yo lo siento caliente! No es tibio.



Acá están las fotos del bicho:
Es un autotrafo, osea tiene un solo bobinado. Si quería un trafo con primario y secundario aislados se me iba al doble de precio y al doble de tamaño.





Este es el dimmer del que hablas?
dimmer

otro dimmer
17/12/2016 #4


Recién colocas que no se aguanta el tocarlo, inicialmente colocaste que se podía tocar. Si quieres respuestas más técnica indica la temperatura con carga y sin ella luego de alcanzar la estabilidad termica, qué tipo de autógrafo es, los autos y trafos tienen categorías: clase A,B,......., etc.
17/12/2016 #5

Avatar de Gudino Roberto duberlin

Hola, conecta el autotransformador en vacío (sin conectar absolutamente nada en su salida), luego espera ver que sucede con la temperatura de dicho autotrans.
Sucede que las fábricas de transformadores poco serias, escatiman en cobre (no digo que sea el caso, pues puede haber un problema en el dispositivo). Entonces los núcleos de los mismos trabajan saturados, dando cómo fenómeno, el calentamiento algo excesivo.
17/12/2016 #6


Gudino Roberto duberlin dijo: Ver Mensaje
Hola, conecta el autotransformador en vacío (sin conectar absolutamente nada en su salida), luego espera ver que sucede con la temperatura de dicho autotrans.
Sucede que las fábricas de transformadores poco serias, escatiman en cobre (no digo que sea el caso, pues puede haber un problema en el dispositivo). Entonces los núcleos de los mismos trabajan saturados, dando cómo fenómeno, el calentamiento algo excesivo.
Hice lo que me recomendaste y sí efectivamente solamente estando conectado el transformador en vacío, se calienta como señalé la en el 1er post.
Esto indica que estoy frente a un producto de mala calidad no?
Además te consulto, si se calienta sin tener nada conectado en su salida, está consumiendo igual, porque sino ese calor como se justifica?

Todavía no hice mediciones con la pinza amperométrica, esta noche me la traen.
17/12/2016 #7


Quizá falta conocer sobre: Pérdidas en vacío, ver pérdidas por histéresis y por corrientes de
Foucault.
En términos generales, un auto o trafo de diseño confiable tiene unas pérdidas típicas en vacío del orden del 3% al 5%, algunos van hasta el 7%. En tu caso estamos hablando 90W a 150W e incluso 210W, nos referimos a autos y trafos correctamente diseñados, la temperatura en vacío y a plena carga dependen de la clase que tenga tu equipo,( A, B,.....H),y esta clase depende fundamentalmente del barniz que se emplee en los bobinados, si no se tolera la temperatura con la mano, se recurre a colocarlo dentro una caja metálica ventilada , puedes colocarlo dentro de un tablero ventilado.
17/12/2016 #8


opamp dijo: Ver Mensaje
Quizá falta conocer sobre: Pérdidas en vacío, ver pérdidas por histéresis y por corrientes de Foucoult.
En términos generales, un auto o trafo de diseño confiable tiene unas pérdidas típicas en vacío del orden del 3% al 5%, algunos van hasta el 7%. En tu caso estamos hablando 90W a 150W e incluso 210W, nos referimos a autos y trafos correctamente diseñados, la temperatura en vacío y a plena carga dependen de la clase que tenga tu equipo,( A, B,.....H),y esta clase depende fundamentalmente del barniz que se emplee en los bobinados, si no se tolera la temperatura con la mano, se recurre a colocarlo dentro una caja metálica ventilada , puedes colocarlo dentro de un tablero ventilado.
Vos que sabes bastante del tema, respondeme esta simple pregunta, al margen del calor que genera. Si el autotrafo que compré estando enchufado en vacio sin ningún dispositivo conectado (solo el autotrafo conectado a la línea 220v) y me genera un calor importante, es POR QUE está consumiendo corriente, no?
Eso siempre es así? pregunta desde la ignorancia, yo pensé que si conectabas un trafo a la línea pero en vacío, no tendría consumo hasta que se le conecte algún dispositivo.
17/12/2016 #9
Moderador general

Avatar de Fogonazo

jreacher dijo: Ver Mensaje
Vos que sabes bastante del tema, respondeme esta simple pregunta, al margen del calor que genera. Si el autotrafo que compré estando enchufado en vacio sin ningún dispositivo conectado (solo el autotrafo conectado a la línea 220v) y me genera un calor importante, es POR QUE está consumiendo corriente, no?
Eso siempre es así? pregunta desde la ignorancia, yo pensé que si conectabas un trafo a la línea pero en vacío, no tendría consumo hasta que se le conecte algún dispositivo.
Efectivamente, te está consumiendo algo de potencia, estimo entre un 3 y un 8% de la nominal del auto-transformador según la calidad de construcción del mismo.
18/12/2016 #10


Haciendo pruebas más precisas, anoche pude medir la temp del autotrafo conectado en vacio solamente y llega a más de 48 grados, los cuales no se aguantan al tocarlos con la palma de la mano. Para mí no tendría que calentar tanto estando en vacío.

En cuanto al amperaje, estando en vacío, la aguja de la pinza amp apenas se movía cuando lo encendía después quedaba quieta no marcando consumo, eso me dejó un poco más tranquilo aunque no del todo. Lo voy a reclamar a ver que me dicen, aunque no tengo muchas esperanzas.

18/12/2016 #11


Hola a todos , seguramente ese nucleo estas operando con su flujo magnectico ya saturado y eso si debe a una inductancia baja para la frequenzia de la RED local (50 o 60 Hz dependente de la latitude), asi tenemos una curriente quiescente primaria demasiadamente alta.
La baja inductancia es debido a espiras a menos o sea mas una ves la "economia chancha" de cubre ( y eso cuando lo hilo enpleyado no es hecho en aluminio ) por parte del fabricante
Con lo aumento de la tenperatura del nucleo las cosas si enpeoran mas aun porque la tenperatura es enemiga del magnetismo y como lo transformador es basado en magnetismo ........tenemos aca un efecto avalanche ,si calienta y asi aumentamos aun mas la perdidas , calientamos mas aun , tal cual un perro tentando morder tu proprio rabo ......
Att,
Daniel Lopes.
18/12/2016 #12


Muchachos, hablé con el dueño de la fábrica de este autotrafo.
Apelo a la sabiduría de Uds a ver si lo que me dijo es real:

Todos los Autotrafos calientan por encima de la temperatura ambiente, se denomina Ta: que es la temperatura que toma el transformador por encima de la de ambiente.
En tu caso es de 16°C por encima de la de ambiente!
No te olvides que mas allá de estar en vacío el Autotrafo tiene un solo bobinado con derivación en 110 y que a su vez tiene una resistencia eléctrica propia del alambre que hace que circule una corriente, provocando una temperatura. De estar saturado el núcleo esa Ta. Llegaría a 30 o 40°C por encima de la de ambiente. Pero no vas a encontrar transformadores que mantengan la Ta en 0°C.


Es una explicación real?
18/12/2016 #13


jreacher dijo: Ver Mensaje
Muchachos, hablé con el dueño de la fábrica de este autotrafo.
Apelo a la sabiduría de Uds a ver si lo que me dijo es real:

Todos los Autotrafos calientan por encima de la temperatura ambiente, se denomina Ta: que es la temperatura que toma el transformador por encima de la de ambiente.
En tu caso es de 16°C por encima de la de ambiente!
No te olvides que mas allá de estar en vacío el Autotrafo tiene un solo bobinado con derivación en 110 y que a su vez tiene una resistencia eléctrica propia del alambre que hace que circule una corriente, provocando una temperatura. De estar saturado el núcleo esa Ta. Llegaría a 30 o 40°C por encima de la de ambiente. Pero no vas a encontrar transformadores que mantengan la Ta en 0°C.


Es una explicación real?
Bueno en ese caso la "resistencia electrica" del "alanbre" es de nomas que algunos Ohmios , incluso ustedes mismo puede averiguar eso con un multimetro ayustado para medir Ohms.
Ahora la "reactancia" o sea la "resistencia para AC" que en nuestro caso es la RED AC domiciliar , esa depende de la inductancia del devanado y es directamente proporcional a lo numero de espiras enpleyada en ese devanado ( cuanto mas espiras mas conprimento de hilo nesesario) genera la curriente y esa curriente veses la tensión AC de la RED genera una potenzia que por su ves es conbertida de calor.
Aun creo que hay pocas espiras en lo devanado por questiones de economia chancha.
?? como tienes un "TA" = a 16°C si la tenperatura medida es de 46.7°C , entonses la tenperatura anbiente es de 30.7°C
Att,
Daniel Lopes.
18/12/2016 #14


Daniel Lopes dijo: Ver Mensaje
Bueno en ese caso la "resistencia electrica" del "alanbre" es de nomas que algunos Ohmios , incluso ustedes mismo puede averiguar eso con un multimetro ayustado para medir Ohms.
Ahora la "reactancia" o sea la "resistencia para AC" que en nuestro caso es la RED AC domiciliar , esa depende de la inductancia del devanado y es directamente proporcional a lo numero de espiras enpleyada en ese devanado ( cuanto mas espiras mas conprimento de hilo nesesario) genera la curriente y esa curriente veses la tensión AC de la RED genera una potenzia que por su ves es conbertida de calor.
Aun creo que hay pocas espiras en lo devanado por questiones de economia chancha.
?? como tienes un "TA" = a 16°C si la tenperatura medida es de 46.7°C , entonses la tenperatura anbiente es de 30.7°C
Att,
Daniel Lopes.
Justamente ayer que medí la temp, fue un día de mucho calor y la temp ambiente era arriba de 30°C.
19/12/2016 #15

Avatar de Gudino Roberto duberlin

Hola, que valor de corriente tienes en la entrada de alimentación, en condiciones de vacío?
Por otro lado, para saber si el calibre de alambre que emplearon para esa potencia es el correcto, además de su calidad. Sólo basta con someter al autotrans. a potencia nominal de carga y medir que tensión tienes en su salida.
20/12/2016 #16

Avatar de miguelus

Buenos días.

El fabricante te ha dicho la verdad, además cuanto más potente sea el Transformador más se calentará en vacío.

Aunque, teóricamente, un Transformador en vacío es un circuito abierto, también hay que tener en cuenta que todas las máquinas (un Transformador lo es) tienen un rendimiento inferior al 100 %, esa falta de rendimiento, se transformará en calor y aunque el secundario esté sin cargar el transformador se calentará.

Siempre se recomienda no hacer trabajar un Transformador sin cargar.

Para solucionar tu problema intenta poner un interruptor en el Primario.

Sal U2
20/12/2016 #17


Hola a todos , lejos en querer poner mas leña aun en la foguera pero ese tema es casi universal o sea ocorre por todas latitudes y por lo mismo motivo ,la desgraciada "economia chancha" de los fabricantes de transformadores en querer construir su productos con lo minimo de cubre possible de modo puder aumentar un poco mas aun los lucros $$$$
Saludos desde Brasil !.
Att,
Daniel Lopes.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de Electrodomésticos

Reparación de Lavadoras, secadoras, microondas, aire acondicionado, calentadores, hornos, ventiladores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de Electrodomésticos

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.