Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de Electrodomésticos
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

02/08/2012 #1


Camara digital no saca fotos
Hola, mi hermana llevo la camara digital a la playa, y luego de eso, dejo de funcionar, es decir cuando la prendia se apagaba al instante, asique supuse que era por la lente.. desarme la camara y limpie el foco y le saque todas las piedritas de arena... la camara funciono! pero, estuve sacando un par de fotos, pero de la nada dejo de hacerlo, es decir que apretas el boton para sacar la foto, hace un pitido normal enfoca, pero nunca toma la foto.. le puse una memoria vaciá y tampoco.. no se que pude haber tocado o que pasara ... gracias!
03/08/2012 #2
Moderador

Avatar de Ratmayor

¿Podrías indicar la marca y el modelo de la camara para entendernos mejor?
03/08/2012 #3

Avatar de DJ DRACO

pudo haberse humedecido y ademas el agua de mar es bastante salada...no te puedo decir con palabras cuánto oxida todo el agua salada.

Por ende...desarmala entera...pero con cuidado y mirando bien todo lo que haces y anotando todo.

Fijate todo lo que pueda estar humedo dentro...secalo con un trapito de algodón con alcohol mejor...y bueno..suerte.
03/08/2012 #4
Excluido


DJ DRACO dijo: Ver Mensaje
Por ende...desarmala entera.
esas camaritas ??
yo dsarmo algo de mediana tecnologia (chiquito todo , comprimido, lleno de porquerias que uno ni espera ) y ya lo estropeo.

eso es para "zapàtero a tus zapatos "
03/08/2012 #5

Avatar de Helminto G.

el agua oxida en reaccion del oxigeno, al abrirla el oxido corroe mas rapido, yo recomiendo lavar las tarjetas con agua, destilada de ser posible, ya que el alcohol no disuelve la sal de mar, la sumergen en agua la sacuden un rato y luego secan bien las tarjetas, a temperatura ambiente y a la sombra, no intenten secarlos con aire ya que probocaran oxido, de preferencia esperar varios dias a que seque
03/08/2012 #6


La camara ( sanyo S880) estuvo guardada en un cajon desde el verano, o sea, medio año... cada tanto funciona y saca fotos... ahora que me pongo a pensar, cuando la desarme saque toda la arena con un pincel y cada tanto soplaba y en la lente notaba el agua condensada por soplar... puede ser que se halla humedecido por eso, pero igual a la camara la desarme COMPLETA, y solo trabaje con la lente... esperare unos dias a ver si se evapora y vere... tenia pensado darle con un secador.. pero como dicen va a favorecer la oxidacion :/.
Otra cosa que me olvide.. para que la camara funcione tengo que prenderla, y darle con el zoom, si no hago esto, al apretar el boton para sacar la foto, se me apaga con el mensaje "bateria baja".. las pilas las compre nuevas (duracell), si uso el zoom y despues intento sacar la foto no se apaga.
Gracias igualmente
03/08/2012 #7

Avatar de Helminto G.

si aun hay sal aunque se seque existe humedad en el aire y seguira creciendo la corrocion, a mi parecer la unica solucion para evitarlo es disolver la sal en la circuiteria, el oxido suele expandirse creando pequeños cortos en los componentes y eso proboca infinidad de fallas raras e intermitentes
03/08/2012 #8
Excluido


igual...algo aprendiste:
la camara NO se presta.
la forma en que la DES-cuido es impresionante.
03/08/2012 #9


fierrerofico dijo: Ver Mensaje
La camara ( sanyo S880) estuvo guardada en un cajon desde el verano, o sea, medio año... cada tanto funciona y saca fotos... ahora que me pongo a pensar, cuando la desarme saque toda la arena con un pincel y cada tanto soplaba y en la lente notaba el agua condensada por soplar... puede ser que se halla humedecido por eso, pero igual a la camara la desarme COMPLETA, y solo trabaje con la lente... esperare unos dias a ver si se evapora y vere... tenia pensado darle con un secador.. pero como dicen va a favorecer la oxidacion :/.
Otra cosa que me olvide.. para que la camara funcione tengo que prenderla, y darle con el zoom, si no hago esto, al apretar el boton para sacar la foto, se me apaga con el mensaje "bateria baja".. las pilas las compre nuevas (duracell), si uso el zoom y despues intento sacar la foto no se apaga.
Gracias igualmente
Pues verás amigo... amigos: Casualmente tuve un taller de micromecánica al cual se le agregó la electrónica.

Cuando llegaban cámaras o filmadoras que habían compartido la playa con los propietarios, si llegaban dentro de un lapso de 24 horas del accidente, se desarmaban completamente hasta el chassis y se lavaban con agua dulce, primero en baño y luego con chorro, tanto el chassis como el resto de las partes, objetivo y lentes. Un trabajón del demonio. Algunas veces funcionaban.

Hace más de 40 años que ya contamos con máquinas dotadas de electrónica - las anteriores solo contaban con un par de contactos eléctricos para el flash y algunas, con un sistema fotométrico - para la exposición y la temporización de los obturadores.

Cuando estas cámaras se mojaban o, aún se humedecían con AGUA, independientemente fuese dulce o salada, difícilmente se podían recuperar. Todos los componentes eléctricos y electrónicos resultaban sulfatados y contaminados, resultando prácticamente infructuosos todo intento de recuperar el equipo. Unas pocas veces logré hacer funcionar alguna pero, por muy pocas horas.

Toda la arena... Eso es lo que tú crees. Hay partículas de dimensiones microscópicas y, cada vez que se mueve algún dispositivo mecánico, éstas se introducen en guías, roscas, etc.

Agua condensada... Aún si solo viste arena dentro, la humedad de la arena y la suspendida en la atmósfera del ambiente marino, junto con la temperatura ambiental penetraron en el dispositivo.

Puede que se haya humedecido... NO PUEDE, se HA humedecido.

Esperaré unos días... Se seguirá oxidando.

Pilas NUEVAS... Recuerda bien, son NUEVAS, nadie te puede asegurar que estén BUENAS que es lo que importa. Revísalas.

Disculpa la franqueza pero, no fue muy acertado el caso de llevar la cámara a la playa. Generalmente, en esas condiciones ambientales, esos equipos sucumben y, más temprano que tarde, colapsan.

Sin embargo, para tu propio acervo cultural y conocimientos, el hecho de haber intentado reparar esa cámara, te dejará una gran experiencia.

Saludos:
03/08/2012 #10


Bueno, encontre la solucion.. la desarme, y toque el boton de disparo directamente haciendo contacto, y saco la foto!!! muchas gracias a todos lo que me ayudaron! abrazo!
03/08/2012 #11
Moderador general

Avatar de DOSMETROS

¿ Óxido en el contacto ?
04/08/2012 #12


DOSMETROS dijo: Ver Mensaje
¿ Óxido en el contacto ?
Debe tener óxido hasta en el estuche.
04/08/2012 #13
Moderador general

Avatar de Fogonazo

mcrven dijo: Ver Mensaje
Debe tener óxido hasta en el estuche.
Y la correa
07/08/2012 #14


la camara ahora funciona perfecto, pero tengo otra duda.. con pilas recargables se descarga muy rapido (1,2v 2500 mAh) pero con una bateria de celular (3.7 1000 mAh) se puede usar un largo tiempo.. lo raro de esto es que con la que mas me dura otorga menos A por hora :/.
La camara no especifica que tipo de pila se debe usar(se deduce que son 2 AA), directamente dice Battery:3.7v
Sera que tiene que estar alimentada con 3.7v y al poner las dos pilas recargables que en serie dan 2,4v se descarguen rapido? por que tampoco es que se descargan rapido, sino que la camara no las "reconoce" pero el voltimetro marca voltaje normal para la pila, y siempre en la camara aprace el simbolito de bateria con 2/3 de carga...
Alguien sabe algo?
07/08/2012 #15

Avatar de el-rey-julien

si dice 3.7 volt, no sera que esa cámara lleva una batería especial? algo asi como un pack de 3 de 1,2 ?
07/08/2012 #16
Moderador general

Avatar de DOSMETROS

Y si nos decis modelo y marca ?
07/08/2012 #17

Avatar de el-rey-julien

DOSMETROS dijo: Ver Mensaje
Y si nos decis modelo y marca ?
eso es secreto,si ya no lo dijo antes ,no creo que lo diga ¡¡

DOSMETROS dijo: Ver Mensaje
Y si nos decis modelo y marca ?
eso es secreto,si ya no lo dijo antes ¡¡
07/08/2012 #18


el-rey-julien dijo: Ver Mensaje
eso es secreto,si ya no lo dijo antes ,no creo que lo diga ¡¡



eso es secreto,si ya no lo dijo antes ¡¡
Si que lo dije, lean atentamente, igual no tengo problema en repetirlo, es una sanyo s880

el-rey-julien dijo: Ver Mensaje
si dice 3.7 volt, no sera que esa cámara lleva una batería especial? algo asi como un pack de 3 de 1,2 ?
Es que tiene el espacio justo para 2 pilas AA..
07/08/2012 #20


ya lo lei, en el manual especifica que son AA, esas que me mostras son las 18650 (son casi el doble mas grandes que las AA)
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de Electrodomésticos

Reparación de Lavadoras, secadoras, microondas, aire acondicionado, calentadores, hornos, ventiladores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de Electrodomésticos

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.