Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de Electrodomésticos
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

10/03/2016 #1


Cargador de bateria con tranformador roto
Hola tengo una radial marca Wahlen de 19v que dejo de cargar las baterías, tengo algunos conocimientos en electrónica, pero limitados, pero me suelo arreglar todo yo.
El caso es que lo abrí y me di cuenta que el primario de 220v no tenia continuidad, y el fusible térmico no pude acceder a el, así que le quite las E y las I y conseguí medir el fusible y claro estaba roto, al intentar sacarlo rompí algunas vueltas de cobre y a qui vino el problema.
lo desice todo y me quedaron en 5 trozos de cobre los uni con plata y lo rebobine.
Como no tenia fusible térmico lo puse sin el y vibraba mucho(imagino por no volver a barnizar) pero ademas se calentó al extremo de deshacer la soldadura de estaño que le hice al cobre en los bornes del primario.
eso si la batería cargo y se encendían el led rojo y cuando estuvo cargada el verde.
paso por no barnizarlo? o necesita el fusible si o si?
lo pregunto por que tenia por casa un transformador con una placa de carga muy parecida a la que lleva este(no se de que es) el trafo es mas pequeño y solo tiene dos salidas pero se veia nuevo, lo medí y estaba en las mismas el fusible térmico petado, este si pude acceder a el sin desmontarlo y lo pontee para probar y hace como si cargara pero no carga y también se calienta cosa mala, al punto de empezar a deshacer el barniz, cuando lo apague tenia una temperatura de 120 grados, después de una hora cargando mas o menos y la carga de la batería subió nada.
esta es la placa que lleva:





el trazo original al estar ya roto no se cuando saca la placa marca 94v-0 pero como os digo no se que voltaje sacaba, al hacer yo el apaño me daba 18v mas o menos en cada uno de los terminales, por lo que deduzco que mas o menos eso es lo que saca, la batería pone que son 2A, el trafo que e probado saca 33v debería de cargar la batería no? no se como pasa la placa la corriente de alterna a continua, no veo el puente de diodos.
podría conectar una fuente que diera esos 36v con los que cargo la batería, pero DC? conectando directamente donde pase de alterna a continua?

o me recomendáis buscar un trafo nuevo que de 15v+15v? o tendria que ser 30v+30v?
Gracias de antemano
10/03/2016 #2

Avatar de Lucho LP

Por lo que se ve en las imágenes se trata de un circuito bastante sencillo. Lo ideal sería que "levantes" en papel el circuito para que podamos verlo y así deducir cual podría ser el reemplazo del transformador, porque así en el aire hay muchas probabilidades de errarle y hacer humo
Saludos!
10/03/2016 #3


15-0-15 voltios
Para cargar la bateria
11/03/2016 #4


Lucho LP dijo: Ver Mensaje
Por lo que se ve en las imágenes se trata de un circuito bastante sencillo. Lo ideal sería que "levantes" en papel el circuito para que podamos verlo y así deducir cual podría ser el reemplazo del transformador, porque así en el aire hay muchas probabilidades de errarle y hacer humo
Saludos!
Hola lo voy a intentar, y lueg lo subo.
entonces 15-0-15v seria lo que sacaria casi seguro no? no encuentro tranfrmadores de 15-0-15 solo de 12-0-12 no serviria verdad?
11/03/2016 #5

Avatar de John Miller

Hola buen día y fotos del Transformador? Tu Amoladora radial Wählen es de 80W, 100W o 140W.

Hay que medir el nucleo del transformador para sacar datos, así obtener la corriente de este mismo, ahi trae 2 diodos rectificadores se unen para obtener un voltaje claro con su respectiva resistencia limitadora, se usa así o mejor dicho los chinos lo usan así de simple para baterias recargables.

La imagen no es mía la encontre casualmente para indicarte la conexión.



Maki.
11/03/2016 #6


hola es de 80w que es de bateria.
con el nucleo te refieres al primario?
11/03/2016 #7

Avatar de John Miller

erhuse dijo: Ver Mensaje
hola es de 80w que es de bateria.
con el nucleo te refieres al primario?
Hola buen día, las medidas del nucleo son estas:



Si le pones uno de muy poco Amperaje habra problemas, si este es de más Amp habra problemas, hay que saber con exactitud el voltaje AC y corriente del mismo.
Lo que mensionas se llama devanado, esta el devanado primario que es el de entrada, y esta el devanado secundario que es el de salida.

Maki.
11/03/2016 #8

Avatar de SSTC

erhuse dijo: Ver Mensaje
re-bobine el mismo transformador con el mismo alambre
Generalmente cuando bobinas el mismo tienes que comprar alambre nuevo y darle 5% de vueltas extra si no tiene la vueltas contadas no importa lo puedes hacer por longitud o por peso, pero siempre es un 5% mas, 10% y aumenta el margen de tolerancia. Luego que lo bobinas bien no le pones barniz tu transformador esta super saturado necesita una buena cantidad de resina me pasa cuando llevo a 500W los núcleo de los MO. La resina no solo es para el núcleo también es para las bobinas por la corriente de Faraday (No me acuerdo el nombre del otro físico) La próxima vez no sueldes con estaño presionalo con borneras

Saludos

posdatas: Todo transformador re-bobinado de forma casera pierde un 40% de rendimiento
12/03/2016 #9


Hola gracias a los dos por contestar, el núcleo mide 3.5 de ancho por 2.5 de alto, ahora colgare fotos de el.
Por lo que veo en la foto entonces lo que hace cambiar de alterna a continua son los dos diodos?
si los quito y conecto directamente una fuente DC no aria el mismo efecto?
Por lo que me decís no merece la pena volver a bobinar este verdad? si pierde un 40%, el cobre e leído que se cambia si esta deteriorado, pero este esta perfecto, el cargador tiene un par de años, pero poco uso, imagino que el fusible térmico petaría por alguna subida de tensión, ya que cuando dejo de funcionar estaba en una obra sin demasiada protección en la corriente.
E encontrado un transformador que mide mas o menos lo mismo,3.6 x 2.7, ahora mediré las salidas para ver que me da en cada una, por que este tiene 4 cables de salida
edito: en una salida tienen 15v y en la otra 20v que según mis cálculos son 94w que serán unos 4.7a no? haciendo los cálculos de el viejo pensando que saca 20v por cada cable serian unos 3.8A voy bien? los 4.7A los saco con los 20v me paso de amperaje verdad?
Lo raro es que en la placa donde va conectado este trafo en la salida DC marca 24v-GND-40v-17v-clock
edito: lo e enchufado en la salida de 20v y a cargado hasta 19v perfectamente, pero luego a empezado a descargarse y se a calentado, poco pero mas que cuando estaba cargando normal, se habrá estropeado el rele?
Edito: en efecto el rele esta roto,pone 3v-dc en el rele, eso es que activa a 3v? solo tengo uno de 9v-dc, si lo pongo cuando llegue a la carga lo activara? lo digo por ser de 9v.
la batería marca 19.2v pero cuanto voltaje cargan? la que cargue con el trafo tiene 25v y si la pongo a cargar no enciende el led verde y sigue cargando sera por el rele de 9v?
13/03/2016 #10


Hola voy muy perdido en esto, la bateria que cargue con el trafo del cargador reparado al llegar a llos 25v empieza a descargarse en vez de cargarse y el led verde no se enciende.
Si pongo la bateria que tengo mas descargada empieza a cargarla y cuando llega a 16v o 17v empieza a descargarla hasta llegar a 14v y enciende el led verde. que le dice al rele que ya esta cargada la bateria?
13/03/2016 #11

Avatar de John Miller

Hola buen día, yo de ti busco un cargador similar, con las caracteristicas de voltaje y corriente requeridos, en ultima estancia optaría por dejar fija la Amoladora.

A batería tiene sus ventajas y muchas desventajas.

Maki.
13/03/2016 #12


eso lo are a como ultima opcion, que es lo que determina que el rele cierre? como sabe a que voltaje tiene que cortar? mi problema lo tengo hay, el trafo midiéndolo bien miden exactamente lo mismo lo que este leva una carcasa que hace que parezca mas grande. por lo que dan mas o menos el mismo voltaje y amperaje asi que por el trafo no creo que sea, yo conecto a uno a la entrada ac y otro a la entrada gnd, ira raro por que le falta el otro ac?
13/03/2016 #13

Avatar de John Miller

Hola buen día sube fotos donde se vean mas claras, no alcanzo a ver las conexiones, con ello seria para levantar el diagrama y entenderlo mejor.

Hasta donde conozco para realizar ese disparo es mediante transistores y un zener, cuando este supera cierto voltage enciende el led verde o rojo y a su vez el relé.



Maki.
13/03/2016 #14


bueno te lo e hecho a mi manera ya que no se hacerlo como en el dibujo que enseñas

los condensadores son el izquierdo de 1000uf 35v y el derecho de 470uf 35v era de 470v 25v pero lo cambie por ese al no tener de 25v pero bueno eso da igual. el diodo de arriba es in5400 no 52
se entiende?
Edito: hola cambie el a733 por un bc307 que en teoria es lo mismo y encendia el led rojo sin ponerle la batería , creía que lo puse al revés lo cambie y hacia lo mismo así que volví a dejar el que tenia.
Por lo que e estado mirando ese disparo como bien dices se ahce con un diodo zener y trasistores, pero este sistema no lleva nada de eso yo creo que lo que controla es el in5400 verdad? lo comprobe y parece estar bien ,pero lo cambiare igualmente
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de Electrodomésticos

Reparación de Lavadoras, secadoras, microondas, aire acondicionado, calentadores, hornos, ventiladores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de Electrodomésticos

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.