Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de Electrodomésticos
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

10/04/2017 #1


Condensador perdido SMD de Router TP-WR700N
Buenas Noches...

Tengo una duda... tengo un router TP-WR700N que en venezuela porque nos cortan la luz se murio en pleno proceso de actualizacion del bios, efectivamente pude extraer la bios y reescribirle el .bin, al parecer esta bien comparando el CRC y los archivos .bin con un editor hexadecimal. el problema es que al sacar el Bios no me percate que al lado de una patica tenia un condensador de no mas de 1mm de largo, y se fue con una patica y se perdio, el problema es que no se la carga, no se la capacitancia no se absolutamente nada, solo tengo una foto referencial antes de sacar el bios, no soy electronico, tengo nociones basicas.

Quisiera saber si hay alguna forma de determinar que condesandor es, o como podria remplazarlo.. espero sus comentarios, adjunto las fotos del bios para que vean cual es el condensador que tenia.



Espero sus comentarios.

Mil Gracias..

Nelson. ...
11/04/2017 #2

Avatar de seaarg

Busca el datasheet de ese componente.

Si ese pin del integrado es VCC, entonces es mas que seguro que es un capacitor de 100 nF y podrias reemplazarlo por casi cualquiera que puedas sacar de alguna placa, especialmente si el que sacas tambien esta asociado a VCC.
11/04/2017 #3


Estimado seaarg...

Efectivamente esta al lado del VCC... voy a verificar con alguno de otra placa que sea de 100nF.. muy agradecido... les informo como me fue..

Agradecido.
11/04/2017 #4

Avatar de Scooter

Si es un condensador de desacoplo de la alimentación debería de funcionar sin él.
11/04/2017 #5


Lo consegui y lo monte... del mismo tamaño y capacitancia que el anterior...

Pero sigue con el mismo problema no inicializa....

Estoy solicitando a ver quien tiene un router del mismo modelo para que me envie el respaldo del firmware de su modelo para restaurarlo en el bios a ver si asi funciona... pienso que el problema esta alli.
11/04/2017 #6


ndefreitas dijo: Ver Mensaje
Lo consegui y lo monte... del mismo tamaño y capacitancia que el anterior...

Pero sigue con el mismo problema no inicializa....

Estoy solicitando a ver quien tiene un router del mismo modelo para que me envie el respaldo del firmware de su modelo para restaurarlo en el bios a ver si asi funciona... pienso que el problema esta alli.
el firmware esta en las pagina de tplik

y lo que quieres hacer buscalo en ingles "Unbrick" en youtube hay muchos ejemplos
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de Electrodomésticos

Reparación de Lavadoras, secadoras, microondas, aire acondicionado, calentadores, hornos, ventiladores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de Electrodomésticos

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.