Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de Electrodomésticos
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

18/07/2015 #1


Display de Amperimetro siempre en cero "0"
como les va? me presento soy nuevo en este mundo de electrones y su movimiento tan pero tannn inCacheable tan infotografiablee, soy Venezolano y en realidad me dedico a las redes, informática y software de celulares.

quiero aprender electrónica y tengo algunos utensilios que me han ayudado como estación de calor fuente de poder sencilla para celulares, tengo un arduino 1 que me ha gustado bastante con algunos circuitos que he probado en en interne.

Aquí tengo esta fuente de poder regulable Yaxun de 1.5v a 15v continuos. resulta que desde hace tiempo el display del amperaje me mostraba valores muy altos. la revise y me di cuenta que el cable de la señal del display del amperaje al moverlo se ajusto, que incluso me mostro el consumo correcto de un celular al estar encendido de unos 0.7a un valor

ahora simplemente se queda en cero no muestra consumo alguno, en el conector del cable que envia el consumo al display tiene continuidad y un diodo cercano marca ambos valores en escala de continuidad.

también el potenciometro del amperaje(JustoElPotenciometro de Abajo, el de arriba con azul no lo he tocado. ) pensé que estaba malo xq al medirlo el ohmeaje lo podía medir con 2 de sus pines, lo desolde y al medirlo estaba bien. es de 10k.
18/07/2015 #2

Avatar de DownBabylon

habras hecho un corto circuito ? cual es el modelo del integrado que mide la tension y cual es el que mide la corriente? sirve para encender aparatos? o tampoco te da tension?
18/07/2015 #3


DownBabylon dijo: Ver Mensaje
habras hecho un corto circuito ? cual es el modelo del integrado que mide la tension y cual es el que mide la corriente? sirve para encender aparatos? o tampoco te da tension?
Hola amigo qUE tal? si enciende y me da tension hay esta una foto donde mido con con multimetro.

Integrado que mide la tensión déjame subir esa foto, soy principiante hay un lm358n y 2 integrados mas.
18/07/2015 #4


FotosIntegrados lm358, lm723CN
imágenes con integrados son 3.

En la placaSuperior esta el amplificador lm358n y el 12arnaz ni idea que es.

En la PCB inferior esta el LM723CN segun es un regulador de voltaje.
Imágenes Adjuntas
Tipo de Archivo: jpg lm723cn.jpg (41,8 KB (Kilobytes), 26 visitas)
Tipo de Archivo: jpg icPCBSuperior.jpg (126,6 KB (Kilobytes), 138 visitas)
Tipo de Archivo: jpg lm358n.jpg (65,3 KB (Kilobytes), 23 visitas)
18/07/2015 #5

Avatar de DownBabylon

el integrado 12arnaz08(ese integrado me parece que es el driver de los displays) el lm358 son dos comparadores probablemente usados para medir tension y corriente, podrias remplazar el lm358 aver si te mide bien la corriente, y sigue las conexiones que salen del lm358 para comprobar que es el medidor de tension y de corriente
18/07/2015 #6


encontre el esquema XD
encontré esta información gracias a mi diosss eterrnooo, gracias por la ayuda amigo pero veo que este pdf no muestra la conexión al 12arnaz08


DownBabylon una duda se que debo medir la corriente en serie pero en realidad umm, soy novato. y mi multimetro mide máximo hasta 200 miliamperios, entonces conecto sera un led le aplico tensión y mido corriente en la conexiones de la fuente a ver?
Imágenes Adjuntas
Tipo de Archivo: jpg DAZHENG-PS-1502DD-sch-ver2.jpg (44,8 KB (Kilobytes), 40 visitas)
Archivos Adjuntos
Tipo de Archivo: pdf DAZHENG_PS-1502DD.pdf (63,5 KB (Kilobytes), 51 visitas)
18/07/2015 #7

Avatar de DownBabylon

si, coloca de este modo las puntas del multimetro; No olvides colocar la resistencia, despues de esta va la punta positivadel multimetro y la punta negativa de multimetro va conectada al led. El multimetro debe estar seleccionado en el modo Medidor de corriente y las puntas del multimetro deben estar en los bornes correspondientes con la leyenda correspondiente (mah) y comun o tierra
Imágenes Adjuntas
Tipo de Archivo: jpg multimetro.JPG (23,1 KB (Kilobytes), 22 visitas)
18/07/2015 #8


DownBabylon dijo: Ver Mensaje
si, coloca de este modo las puntas del multimetro; No olvides colocar la resistencia, despues de esta va la punta positivadel multimetro y la punta negativa de multimetro va conectada al led. El multimetro debe estar seleccionado en el modo Medidor de corriente y las puntas del multimetro deben estar en los bornes correspondientes con la leyenda correspondiente (mah) y comun o tierra

- ok gracias eso se que consume poco amperaje lo probare, e intentare a reemplazar el lm358n.

- pero no hay una manera de probarlo en la protoboard con una led o algo asi? o midiendo continuidad? novato soy, se que hay una manera pero mas complicada sobre los amplificadores y eso. ijijiji

- Y probar a medir el amperaje pero directamente en el lm358? a ver si muestra el consumo correcto?
18/07/2015 #9

Avatar de DownBabylon

creo que te sera mas dificil hacer lo que propones; en lo personal te recomendaria hacer un diagrama de las conexiones del lm358 para comprobar que estan conectadas a los terminales que leen los valores que entrega la fuente, o remplazalo;si no haz modificado ningun potenciometro solo remplaza el lm358 y asegurate que no haya cables conectados entre si (un descuido)
18/07/2015 #10


DownBabylon dijo: Ver Mensaje
creo que te sera mas dificil hacer lo que propones; en lo personal te recomendaria hacer un diagrama de las conexiones del lm358 para comprobar que estan conectadas a los terminales que leen los valores que entrega la fuente, o remplazalo;si no haz modificado ningun potenciometro solo remplaza el lm358 y asegurate que no haya cables conectados entre si (un descuido), y coloca una resistencia y un led para medir la corriente que pasa por este con tu multimetro y despues con la fuente, si tienes algun motor o foco incandescente colocalo en tu fuente y verifica que corriente dice que consume


ookk okkk, haré el diagrama porque ya son la 6 pm en Venezuela y las tienda de electrónica cerro, no he modificado ningún potenciometro...ha que aparato le podre quitar un lm358 antes del luness? jajaja mientras buscare como hacer el esquema y gracias por la ayuda.
18/07/2015 #11

Avatar de J2C

.



Rucko24

Dice don San Google que quien busca encuentra:






También adjunto la datasheet del GC7137A que es una variante "china" con solo 24 pines del ICL7137 de Intersil ó de Maxim.



La información la rescate de un Foro Ruso tal como se puede observar en las direcciones incluidas den el archivo WebPage.txt adjunto.





Saludos, JuanKa.-
Imágenes Adjuntas
Tipo de Archivo: jpg 13-YIZHAN-3000BTB-sch-IMG_0718.jpg (136,2 KB (Kilobytes), 137 visitas)
Tipo de Archivo: jpg Gc7137-img3226g.jpg (142,2 KB (Kilobytes), 134 visitas)
Tipo de Archivo: gif 02-GC7137A-DI1.gif (25,8 KB (Kilobytes), 20 visitas)
Archivos Adjuntos
Tipo de Archivo: pdf Gc7137÷Chino~DataSheet4u.pdf (332,0 KB (Kilobytes), 32 visitas)
Tipo de Archivo: txt WebPage.txt (313 Bytes, 12 visitas)
18/07/2015 #12


gracias pero no es el mismo diseño que la que poseo. el mio tiene un lm358 o este es igual al GC7137A? sooy muyy novato en esto.
18/07/2015 #13

Avatar de J2C

.



Rucko24

rucko24 dijo: Ver Mensaje
gracias pero no es el mismo diseño que la que poseo. el mio tiene un lm358 o este es igual al GC7137A? sooy muyy novato en esto.
Aquí ya te respondí:
J2C dijo: Ver Mensaje
..... También adjunto la datasheet del GC7137A que es una variante "china" con solo 24 pines del ICL7137 de Intersil ó de Maxim. ......


Por otra parte, puedes investigar en las paginas indicadas en el archivo txt, ya que eres tu quien tiene delante de sus ojos las plaquetas.
J2C dijo: Ver Mensaje
..... La información la rescate de un Foro Ruso tal como se puede observar en las direcciones incluidas den el archivo WebPage.txt adjunto .....
Uno de los enlaces tiene un esquema que utiliza un doble operacional tipo LT1013, en este momento estoy desde la NoteBook en mi casa y la información me quedo en la PC del mi taller.



La imagen que has adjuntado antes:



No es indicativa ya que las inscripciones que poseen los integrados por su parte inferior son solo de lotes o procesos de los fabricantes, las inscripciones validas están por su parte superior de manera que las puedas observar aun soldado el componente.





Saludos, JuanKa.-
18/07/2015 #14


ok gracias, lo que pasa es que el bendito 12arnaz08 "Arriba" Se puedo observar claramente en la foto que puse y no dice nada, sera que se borro el nombre.

19/07/2015 #15

Avatar de J2C

.



Rucko24

Posiblemente se lo hayan borrado ex profeso, para que nadie copie el diseño o para proveer los repuestos ellos solamente y cobrarte más .



También se observa en tu PCB arriba de dicho integrado algo así como VH1502DD V6 lo que hace presuponer que la plaqueta que tiene tu fuente es un versión 6 ó dicho de otra manera es una versión muy reciente respecto a lo que se ha visto en algunas páginas web.


Buscando un poco con San Google se observan modificaciones que algunos técnicos han realizado por algún problema que han tenido que podría ser similar al tuyo ó no, será cuestión que investigues con tiempo y muchísima paciencia en la web hasta encontrar algo mas parecido a tu plaqueta.

Se que esas paginas web aparecerán en los idiomas menos pensados pero deberás armarte de muchísima paciencia y tratar de traducirlos con herramientas como la que te provee Google, que si bien cometen bastantes errores debemos tratar de comprenderlas.




Saludos, JuanKa.-
19/07/2015 #16


una de las cosas que yo creo, es que el lm358 sirve para limitar la corriente, pero no creo que la medición del display dependa del lm358, tanto el lm358 como algún ADC miden la caída de tensión en un shunt y asi saben cuanta corriente esta pasando.

en fin, para saber si el lm358 funciona bien, deberías comprobar con un multimetro que todavía funcione el limite de corriente de la fuente.. si todo funciona bien, el problema debe estar en la plaqueta de los display o en las conexiones
19/07/2015 #17


haré el esquema de conexión del lm358n a los componentes.
20/07/2015 #18


Hola, yo te sugiero que primero verifiques si el problema esta en la medición de corriente o en la limitación de corriente que son dos cosas distintas, como te sugieren en un comentario anterior.
20/07/2015 #19


1024 dijo: Ver Mensaje
Hola, yo te sugiero que primero verifiques si el problema esta en la medición de corriente o en la limitación de corriente que son dos cosas distintas, como te sugieren en un comentario anterior.
algún indicio de como haría eso?
20/07/2015 #20


rucko24 dijo: Ver Mensaje
algún indicio de como haría eso?
Hola, conecta una carga a tu fuente y prueba a girar el potenciómetro de limitación de corriente hasta que te marque cc o caiga la tensión en la carga, puedes medir y comparar con un valor teórico y debes obtener valores aproximados.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de Electrodomésticos

Reparación de Lavadoras, secadoras, microondas, aire acondicionado, calentadores, hornos, ventiladores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de Electrodomésticos

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.