Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de Electrodomésticos
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

21/07/2015 #21


mas o menos te refieres que mida el voltaje en el potenciometro de amperaje,,,con que valor teórico lo podría comparar?

conectare un celular con 3.8v

en algún momento también debo conectarme en serie a esa conexión de ese potenciometro para hallar el amperaje y comparar?

ya estoy terminando el esquema de la pcbDeArriba y el chip que no tiene nombre es el que controla esos displays según lo que se ve, claro a este le llegara su voltaje etc de lo demás.
21/07/2015 #22


rucko24 dijo: Ver Mensaje
mas o menos te refieres que mida el voltaje en el potenciometro de amperaje,,,con que valor teórico lo podría comparar?
Hola que tal, creo que me explique mal, me refería a que hicieras algo similar a lo siguiente: ajustas tu fuente a 5V y colocas una carga de 5 ohm, entonces teóricamente estaría circulando por la carga 1A, este valor lo puedes corroborar con tu multimetro, aquí es donde viene la prueba que te determinara saber si la limitación de corriente, comienzas a girar el potenciómetro de limitación de corriente hasta que la fuente te marque cc(si es que tiene esta indicación) o hasta que la tensión empiece a caer entonces cuando esta condicion se cumpla mides la corriente y debe ser menor a 1A teórico o menor al valor que hayas medido.
21/07/2015 #23


umm con la idea de saber si el potenciometro o esa limitación esta funcionando cuando se de 1A debe haber corto cicuito si ajusto el potenciometro a 1Amp? si esto no ce cumple hay algo defectuoso que no ajusta bien?

probare esa carga de 5ohm y bueno acabo de conectar un blackberry 9360 que no quiere prender y ajuste el potenciometro y no se prende el led Rojo de cortoCircuito

aqui justamente no creeo tener alguna carga de 5ohm espero buscar por hay. o armar dicho circuito con esa carga

gracias por la ayuda, cada ves mas claro esta esto.

bueno, acabo de probar otra telefono con sus pines en + y - en corto y pongo el potenciometro a 0.6A = a 600miliAmpers que es lo minimo y se activa el led rojo de corto. con apenas 1voltio

pero deja Hacer tu prueba amigo de 1Amp. alguno pequeño circuito con led que consuman eso?
21/07/2015 #24


rucko24 dijo: Ver Mensaje
umm con la idea de saber si el potenciometro o esa limitación esta funcionando cuando se de 1A debe haber corto cicuito si ajusto el potenciometro a 1Amp? si esto no ce cumple hay algo defectuoso que no ajusta bien?
Hola que tal, debe haber cc si la limitación de corriente es menor a 1A por ejemplo a 500mA, 800mA,..etc. Si no se cumple lo anterior es que la fuente no esta limitando corriente y tiene la falla en esta etapa, si la prueba anterior resulta exitosa y tu fuente si limita la corriente entonces la falla esta en la medición y/o control de displays. Lo de la carga de 5 ohm fue un ejemplo puedes utilizar cualquier carga.
21/07/2015 #25


ok claro te entiendo ahora, aunque el multimetro que tengo ahorita creo que debo hacerle una modificación para que mida corriente :3,,,

creo que puedo usar la menor escala de 0.6amp=600miliAmp, entonces me busco algo que de ese consumo de 600miliampers que quizas tenga a la mano, para poner a prueba la fuente.
22/07/2015 #26


hola que tal? encontre una resistencia de 1.5 ohm esta igualita
https://commons.wikimedia.org/wiki/F...l_resistor.jpg

y conecte con la fuente, a 1.2 voltios ya empiesa el corto, con la perilla de amperios en 0.6amp=600mAmp
22/07/2015 #27


ya tengo listo el esquema de la pcb de arriba, pero, no abra un software para dibujarlo? o lo subo en hoja de papel lo mejor posible?

me gusto proteus estoy bajando la version 8.1 spi
23/07/2015 #28


este es el circuito del pcb de arriba a la mejor resolución que pude.
https://mega.co.nz/#!JpVCxC6K!4sjZKt...4ZRtd_X9QJF5Ic


esta tiene menor resolución
23/07/2015 #29


segun los rusos el circuito borrado es un microcontrolador
probablemte el S3F94C4EZZ-DK94

entonces el lm esta como amplificador para amplificar los milivoltios de la resitencia shunt
y que el microporcedador del display pueda procesarlos no se ve en el esquema pero la resistencia shunt debe estar en la otra placa supongo

entonces ahora mide el voltaje en la salida del lm hacia el microprocesador y ve si cambia el voltaje
o si es proporcianal a la corriente que entrege la fuente

o directamte cambia el lm y si funciona bien si no revisa todos sus componentes asociados
por que si la falla es el microprocesador no tiene arreglo facil ya que ese esta programado


y se me olvidaba tambien mide el 78l05 ya que esos se queman facil
23/07/2015 #30


analogico dijo: Ver Mensaje
segun los rusos el circuito borrado es un microcontrolador
probablemte el S3F94C4EZZ-DK94

entonces el lm esta como amplificador para amplificar los milivoltios de la resitencia shunt
y que el microporcedador del display pueda procesarlos no se ve en el esquema pero la resistencia shunt debe estar en la otra placa supongo

entonces ahora mide el voltaje en la salida del lm hacia el microprocesador y ve si cambia el voltaje
o si es proporcianal a la corriente que entrege la fuente

o directamte cambia el lm y si funciona bien si no revisa todos sus componentes asociados
por que si la falla es el microprocesador no tiene arreglo facil ya que ese esta programado


y se me olvidaba también mide el 78l05 ya que esos se queman facil
gracias (debe ser la blanca de 5w 1ohm) le pongo una carga para ver que milivoltios da? no? pero mi multimetro se podra ajustar a una escala tan baja?

CREO q este es el datasheet http://ixapps.ixys.com/DataSheet/PS0315.pdf

el 78l05 tiene 4.9x Voltios en la salida.

y te refieres a medir el pin 14 del pic con el 7 del lm? con una carga conectada? saludos y gracias por la colaboración

estaré loco mi ingles es malo pero hacerle un reset? con una resistencia menor a 100kohm? pagina 118 del pdf del micro.


esta es una web China pero no me carga la foto solo una, y se la misma pcb mia pero version inferior V5-1
http://www.chinafix.com/thread-585112-1-1.html
24/07/2015 #31


rucko24 dijo: Ver Mensaje
gracias (debe ser la blanca de 5w 1ohm) le pongo una carga para ver que milivoltios da? no? pero mi multimetro se podra ajustar a una escala tan baja?
si el multimetro chino tiene escala de 200mV y 2000mv mas bajas
conecta el multimetro en el conector de corriente y deberias medir milivoltios proporcionales a la corriente de la carga que concectes en la fuente




rucko24 dijo: Ver Mensaje
CREO q este es el datasheet http://ixapps.ixys.com/DataSheet/PS0315.pdf
si parece que si por que el pin que une el lm con el micro es un ADC conversor analogo digital


rucko24 dijo: Ver Mensaje
el 78l05 tiene 4.9x Voltios en la salida.
entonces esta bueno tocalo y si no quema esta OK

rucko24 dijo: Ver Mensaje
y te refieres a medir el pin 14 del pic con el 7 del lm? con una carga conectada? saludos y gracias por la colaboración
si eso deberias medir voltios en la pata del micro

y milivoltios en la entrada del lm


rucko24 dijo: Ver Mensaje
estaré loco mi ingles es malo pero hacerle un reset? con una resistencia menor a 1kohm? pagina 118 del pdf del micro.
mejor no si se daña el micro no tienes el programa que tienen grabado




rucko24 dijo: Ver Mensaje
esta es una web China pero no me carga la foto solo una, y se la misma pcb mia pero version inferior V5-1
http://www.chinafix.com/thread-585112-1-1.html
no me carga nada

pero te dejo uns diagramas rusos
Imágenes Adjuntas
Tipo de Archivo: jpg fuente.jpg (51,8 KB (Kilobytes), 16 visitas)
Tipo de Archivo: jpg fuentecondisplay.jpg (87,4 KB (Kilobytes), 20 visitas)
25/07/2015 #32


analogico dijo: Ver Mensaje
si el multimetro chino tiene escala de 200mV y 2000mv mas bajas
conecta el multimetro en el conector de corriente y deberias medir milivoltios proporcionales a la corriente de la carga que concectes en la fuente
ok gracias una duda, ya me estoy imaginando cual es ese conector de corriente una que esta cerca de la shunt. lo pregunto pòrque no quiero averiar el multimetro el unico que tengo, ya dañe uno. y si tiene 2000mv y 200mv


analogico dijo: Ver Mensaje

si eso deberias medir voltios en la pata del micro

y milivoltios en la entrada del lm
pero osea invirtiendo las punta del tester del micro al lm y viceversa? me dara en uno voltios y si invierto de otra manera me debe dar mV ?

__________________________________________________ ________

Carga conectada un celular común sin Android pequeño que su consumo seria muy poco.

Del micro al lm 0 voltios invirtiendo las punta con carga conectada esta en pleno consumo pin 14 del micro al 7 del lm358n

El 78l05 a los 3 segundos se calienta que tengo que quitar el dedo los demás transistores no están así. Este regulador con los mismos 4.9x volts en la salida.

El multimetro lo puse en 2000mv y medí tensión tanto en la shunt como en el conector del pcb de arriba y llegan los miliVoltios...claramente note, que cuando el celular entro en stanby este bajo su consumo,y se ve la disminución en el multimetro y en la shunt también se redujeron, y aumentaron cuando oprimí una tecla algo normal? no? un consumo claro esta no?

Otra Cosa el transformador manda 11.8 volts a 12.x volts directos al CON 7 del pcb de arriba, que este pasa por el puente rectificador y luego 2 condensadores en paralelo... desde la salida continua del puente están 14.59 a 14.6 volts...esos 14 le llegan al vcc del lm358n pero por que aumentan así?

gracias por la ayuda de verdad se los agradezco
25/07/2015 #33


rucko24 dijo: Ver Mensaje
ok gracias una duda, ya me estoy imaginando cual es ese conector de corriente una que esta cerca de la shunt. lo pregunto pòrque no quiero averiar el multimetro el unico que tengo, ya dañe uno. y si tiene 2000mv y 200mv

pero osea invirtiendo las punta del tester del micro al lm y viceversa? me dara en uno voltios y si invierto de otra manera me debe dar mV ?
me refiero al CON9 midiendo entre los pines del CON9 deberias tener una lectura de milivoltios proporcional a la carga de la fuente

y en la pata del lm esa que va al micro y gnd una lectura en voltios

esa es una prueba para saber si el lm esta amplificando
y no culpar al micro todavia
por que si el lm amplifica y el micro sigue en cero en ese caso se termina la no-reparacion


ahora medir d12 con el tester en diodo ya que es un diodo fragil

y medir si le llega alimentacion al lm, creo que eso ya lo hiciste

tambien revisa las soldaduras y pistas que estos chinos son muy economicos
y a veces se ven bien pero no hacen contacto o estan cortadas

y ahora si es razonable cambiar el lm
ya que los otros componetes es menos probable que fallen
aunque tambien sospecho del tl431 que no entiendo bien




rucko24 dijo: Ver Mensaje

El 78l05 a los 3 segundos se calienta que tengo que quitar el dedo los demás transistores no están así. Este regulador con los mismos 4.9x volts en la salida.
si calienta tanto es por que esta al limite
es muy poco 100mA para el micro y los displays led
conviene cambiarlo por un 7805



rucko24 dijo: Ver Mensaje
El multimetro lo puse en 2000mv y medí tensión tanto en la shunt como en el conector del pcb de arriba y llegan los miliVoltios...claramente note, que cuando el celular entro en stanby este bajo su consumo,y se ve la disminución en el multimetro y en la shunt también se redujeron, y aumentaron cuando oprimí una tecla algo normal? no? un consumo claro esta no?
si eso esta bien


rucko24 dijo: Ver Mensaje

Otra Cosa el transformador manda 11.8 volts a 12.x volts directos al CON 7 del pcb de arriba, que este pasa por el puente rectificador y luego 2 condensadores en serie... desde la salida continua del puente están 14.59 a 14.6 volts...esos 14 le llegan al vcc del lm358n pero por que aumentan así?

gracias por la ayuda de verdad se los agradezco
es normal al rectificar y pasar por los condensadores sube un poco el voltaje asi 11,8*2√-0,7
y luego el d12 deberia quitar otros 0.X voltios y eso daria como 14,x aproximado
y creo que en otro hilo lo explicaron mejor
26/07/2015 #34


Si Ya revise y me llega mili Volt al CON9 "0.44mV" y al lm me llegan pin7, "5.7 miliVoltios"

probe esto

tension 2v
resistencia 220ohm
led Amarillo Estandar 4mm, 15mA segun los datos.

resistencia shunt 0.44mv lo mismo da en el con9

v= i*R

led15mA*ResistenciaShunt 1ohm

15mA*0,001Kohm=0.015mV
wtf

el diodo d12 en medicion de diodo esta bien. en directa da lectura alta, e inversa infinita 1

si llega alimentación al LM lo mismo que el puente de diodo 14.80voltios en el pin8 VCC

las soldaduras están revisadas están bien con sus continuidades

buscare ese 7805

tl431 segun es un sener ajustable y tiene el anodo a la masa XD


gracias por la ayuda Analógico de verdad
27/07/2015 #35


rucko24 dijo: Ver Mensaje
Si Ya revise y me llega mili Volt al CON9 "0.44mV" y al lm me llegan pin7, "5.7 miliVoltios"

probe esto

tension 2v
resistencia 220ohm
led Amarillo Estandar 4mm, 15mA segun los datos.

resistencia shunt 0.44mv lo mismo da en el con9

v= i*R

led15mA*ResistenciaShunt 1ohm

15mA*0,001Kohm=0.015mV
wtf

eso esta mal los 2V del diodo es la tension de umbral del diodo
(tiene otro nombre que no recuerdo) y la resitencia es para que no suba la corriente mas de 15ma

solo prueba con resitencias




rucko24 dijo: Ver Mensaje


el diodo d12 en medicion de diodo esta bien. en directa da lectura alta, e inversa infinita 1

si llega alimentación al LM lo mismo que el puente de diodo 14.80voltios en el pin8 VCC

las soldaduras están revisadas están bien con sus continuidades

buscare ese 7805

tl431 segun es un sener ajustable y tiene el anodo a la masa XD


gracias por la ayuda Analógico de verdad
eso ya lo se solo que necesito hacer un mayor analisis del circuito para saber por que los chinos le pusieron ese regulador

---
se pueden hacer mas pruebas pero serian necesarios mas equipos como otra fuente
asi que solo te queda cambiar los integrados y esperar que funcione
27/07/2015 #36


hola analogico disculpa esos 2v que use son de la misma fuente, con los que energice el diodo led

mira ya puse el 7805, bueno en realidad no encontré ese sino este L7805cv y todo bien, se calienta muchísimo menos, y las mediciones correctas de 4.9x volts en la salida

mañana espero comprar el Lm358n en mercadoRobo
30/07/2015 #37


Nada, el display sigue en cero, medí el pin 7 del lm con gnd. 0 voltios, y lo que consegui fue un lm358p en mercadoLibre porque en mi ciudad no hay, e igual es lo mismo no? según el datasheet si...
31/07/2015 #38


rucko24 dijo: Ver Mensaje
Nada, el display sigue en cero, medí el pin 7 del lm con gnd. 0 voltios, y lo que consegui fue un lm358p en mercadoLibre porque en mi ciudad no hay, e igual es lo mismo no? según el datasheet si...
mediste que todas las resistencias tengan su valor
incluido los potenciometros en Ω eso si sin cambiarlos de posicion
por que si mediste bien como en el dibujo en algun lugar se pierde la señal


segun mis calculos el tl431 esta regulando 5V midelo
y en la r71 deberias medir algun voltaje si el lm358 esta funcionando
Imágenes Adjuntas
Tipo de Archivo: jpg circuitoProbar3.jpg (151,3 KB (Kilobytes), 14 visitas)
31/07/2015 #39


HOLA que tal? bueno las pruebas las realice sin carga alguna

* tl431A justo como en tu foto me da 0.25mv, pero si mido el catodo con el anodo me da 5v
*CON9 me da 0.32mv, escala 2000mv, y la shunt 003 en escala 2000mv
*7805cv de gnd a r71 14.27v --[ ]--4.88v

potenciometros los 2 el que esta con el tl431A dice escrito 104, y el cercano al lm dice 103...ya muestro la medición

potenciometro 104 cerca del zener, me da 6 mediciones
los pines superiores de pendiendo como coloque las puntas del tester

pinesSuperiores
*28.8kohm
*60kohm y sube lentamente

las otros pines
*39.4k
*36.6k
*40k
*37.2k
__________________
potenciometro del lm

solo 2 pines con medicion e iguales de 2.97k, el pin inferior izquierdo da 0ohm
01/08/2015 #40


rucko24 dijo: Ver Mensaje
HOLA que tal? bueno las pruebas las realice sin carga alguna

* tl431A justo como en tu foto me da 0.25mv, pero si mido el catodo con el anodo me da 5v
*CON9 me da 0.32mv, escala 2000mv, y la shunt 003 en escala 2000mv
las pruebas de volaje son con carga y sin carga
me parece extraña esa medida del con 9 y la shunt
esas soldaduras de los conectores se ven muy malas
las resoldaste







rucko24 dijo: Ver Mensaje
potenciometros los 2 el que esta con el tl431A dice escrito 104, y el cercano al lm dice 103...ya muestro la medición
el 103 es de 10kilo Ω y el de 104 es 100 kiloΩ entre las orillas deberian dar cercano a eso
y la suma entre el centro y las orillas

y ambos se miden sacandolos del circuito
nunca girando por que se supone que estan calibrados
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de Electrodomésticos

Reparación de Lavadoras, secadoras, microondas, aire acondicionado, calentadores, hornos, ventiladores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de Electrodomésticos

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.