Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de Electrodomésticos
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

01/06/2017 #1


Duda sobre averia inversor dc ac
Hola, buenas noches, soy nuevo en este foro, a si que un Saludo para todos. Llevo años aficionado al la electrónica y me encanta reparar cualquier trasto que cae en mis manos, últimamente me llegan a mis manos inversores para reparar y hasta ahora no he tenido problemas, ya que me quemaba a lo sumo algún mosfet, transistor, resistencia etc. Ahora estoy enfrascado con dos inversores que no ha habido forma de repararlos y por eso pido ayuda a alguien que posea conocimientos de estos aparatos.
Ambos inversores son de 600w mismo fabricante pero uno con componentes smd y el otro no.
En el primero (componentes smd) mi problema es que si que me genera la onda senoidal modificada con la frecuencia de 50hz pero el tiempo de deadtime es muy superior al de activación(poseo osciloscopio) y por ello a la salida me sale máximo 60v. La salida tendría que ser de 230v mínimo pero no hay corrección. He revisado mosfet y esta todo correcto tampoco se ve nada quemado.
En el segundo inversor no se genera la impulsos de oscilación a los mosfet de salida, he sustituido el integrado KA7500B pero sigue sin funcionar al igual que el anterior aparato no hay nada quemado.
Espero que me puedar aclarar un poco la duda porque no se por donde tirar.
Gracias a todos y espero que a partir de ahora pueda ayudaros a vosotros con los conocimientos de electrónica que con los años y de forma autodidacta he podido conseguir. Saludos
01/06/2017 #2

Avatar de SKYFALL

Deja unas fotos para orientarnos un poco
01/06/2017 #3

Avatar de Daniel Meza

Para el 2do caso, busca la hoja de datos de ese integrado, identifica los pines de alimentación y parte de ahí para sacar más conclusiones y aislar la falla.

Para el 1ero, coincido con Skyfall, unas fotos para estar en sintonía. Saludos
01/06/2017 #4
Moderador general

Avatar de DOSMETROS

¿Cómo subo imágenes y archivos?
02/06/2017 #5


Perdonar, os subo imagenes de el inversor y su onda. La señal es la que me sale de la patilla 8 del KA7500B que va hacia los transistores mosfet que entregan los 220, la señal de activacion es demasiado larga respecto a la de deadtime.
Archivos Adjuntos
Tipo de Archivo: pdf forma onda.pdf (1,78 MB (Megabytes), 15 visitas)
Tipo de Archivo: pdf inversor.pdf (3,83 MB (Megabytes), 18 visitas)
02/06/2017 #6

Avatar de Daniel Meza

Pues a aislar la falla, esa señal de tiempo muerto se modifica a partir de la entrada con el mismo nombre. Revisa que señal anda ahí.
Comprueba también la señal de reloj RC.
02/06/2017 #7


La señal de reloj que me entra en el oscilador del KA7500B es de 90hz se que el potenciometro que esta justo al lado del otro KA7500B en la primera etapa me hace regular esa frecuencia pero por mucho que le doy vueltas en cualquier sentido no me modifica la frecuencia de salida. De hecho lo he desoldado para ver si funcionaba correctamente y si lo hace, por precaucion incluso lo he sustituido por uno nuevo pero nada.
02/06/2017 #8

Avatar de Daniel Meza

No no, esa frecuencia no gusta nada, creo que está bastante baja pues lo habitual es que anden por el orden de KHz.

¿y el capacitor?, ¿lo has revisado que no se haya dañado?.

En una ocasión un driver PWM me dío dolores de cabeza pues su terminal C se puso en corto con GND
02/06/2017 #9


He revisado condensador y resistencia y estan bien, la resistencia la he cambiado por otro valor por si acaso y si me modifica la frecuencia pero en ningun momento me modifica el ancho de pulso con lo cual sigo teniendo 60v en vez de 220v. Muestro la señal de salida final en el archivo
Archivos Adjuntos
Tipo de Archivo: pdf salida.pdf (1,62 MB (Megabytes), 10 visitas)
02/06/2017 #10

Avatar de Daniel Meza

Ok, de regreso... ¿has probado la salida con carga?. Luego, la salida no será de 220V, ya lo has comentado, se trata de una salida senoidal modificad por lo que no esperes ver la amplitud. Lo que si es que esa señal de salida debe de tener cerca de 220 VRMS.
02/06/2017 #11


Si, la he probado con carga y se mantiene la misma señal 60v medido con osciloscopio y multimetro. Todos los q he tenido en mis manos y que funcionaban el ancho de pulso era mayor y siempre me a marcada en el multimetro 230V AC + o -
02/06/2017 #12


Dresnio dijo: Ver Mensaje
He revisado condensador y resistencia y estan bien, la resistencia la he cambiado por otro valor por si acaso y si me modifica la frecuencia pero en ningun momento me modifica el ancho de pulso con lo cual sigo teniendo 60v en vez de 220v. Muestro la señal de salida final en el archivo
Hola a todos , ese ciclo de trabajo estas bien pequeño (bajo) , ?no? eso esplicaria la baja tensión de salida (60V).
Att,
Daniel lopes.
02/06/2017 #13


Ese es el problema que no entrega los 220v y el inversor tampoco produce ningun error incluso puedo conectarle una lampara pero luce con menos intensidad.

---------- Actualizado después de 18 minutos ----------

Lo unico que se me ocurre es que la tension rectificada del circuito de salida 320VC por alguna causa este llegando al circuito primario con un valor mucho mas bajo o alto y por eso se me ajusta la anchura de pulso automaticamente, es posible?
02/06/2017 #14
Moderador general

Avatar de DOSMETROS

El KA7500b es un LM494 , el de las fuentes de PC viejonas

Saludos !
02/06/2017 #15


Correcto. También he sustituido ambos KA7500B,incluso he probado con el Tl494 pero el resultado es el mismo.
02/06/2017 #16

Avatar de Daniel Meza

Dresnio dijo: Ver Mensaje
Ese es el problema que no entrega los 220v y el inversor tampoco produce ningun error incluso puedo conectarle una lampara pero luce con menos intensidad.

---------- Actualizado después de 18 minutos ----------

Lo unico que se me ocurre es que la tension rectificada del circuito de salida 320VC por alguna causa este llegando al circuito primario con un valor mucho mas bajo o alto y por eso se me ajusta la anchura de pulso automaticamente, es posible?
Menuda falla, una pregunta más a detalle. ¿La etapa que genera el voltaje de salida si funciona bien?, por lo normal traen una sección que se encarga de generar un voltaje de CD de igual magnitud de la salida para que posteriormente otra etapa la module para "simular" la onda senoidal de CA.

¿Has comprobado esa teoría que tienes?, que la señal de alto voltaje no se genere correctamente.
03/06/2017 #17


Si , esta comprobado , las tensiones de pico que llegan a los transistores mosfet de salida son de +- 330v , pero claro si el ancho de pulso es muy corto respecto el deadtime el valor medio se me queda en los 60v de salida. El unico problema es saber porque el ancho de pulso es tan corto y no se corrige.
03/06/2017 #18

Avatar de Daniel Meza

Duda sobre averia inversor dc ac
Vale, a usar el osciloscopio y observar las señales en las terminales EA de ambos comparadores internos del controlador pwm y , esos son los que controlan la realimentacion.
Ante una sobrecorriente acortan el ancho de pulso. Debes de analizar el circuito de realimentacion que está generando ese efecto de forma anticipada.
Debe de haber por ahí algún resistor de bajo valor que sense la corriente drenada por los mosfets, una señal de voltaje se toma desde esa resistencia y va hacia una terminal de un comparador, esa señal es a la que me refiero. También medir la tensión de referencia en la otra terminal de ese comparador, quizá el problema pueda estar en esa referencia de tensión

Saludos


Enviado desde mi iPad utilizando Tapatalk
14/06/2017 #19


revisa todas las resistencias asociadas a la etapa CHOPPER de salida/entrada, en especial unas resistencias de alto valor >200k, suelen abrirse y causar problemas con el voltaje de salida, en especial con la etapa de Vref de los 7500s, pero enfócate a ubicar esas resistencias de alto valor y revisa, al ser SMD y estar sometidas al alto voltaje de esa etapa, se degradan y fallan muy rápido. saludos!
Imágenes Adjuntas
Tipo de Archivo: jpg inv.JPG (124,7 KB (Kilobytes), 6 visitas)
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de Electrodomésticos

Reparación de Lavadoras, secadoras, microondas, aire acondicionado, calentadores, hornos, ventiladores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de Electrodomésticos

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.