Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de Electrodomésticos
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

24/08/2015 #1

Avatar de Dls

Fuente de 13.8v 30 Ampers tiene 7.8v
Hola que tal amigos que tal

me llego al taller esta fuente de 13.8v a 30ampers a reparar

el problema inicial era que estaba en corto 2 transistores 2N3055 de potencia de 7 que tiene en total. pues daba en la salida un voltaje fuera de regulacion de 23 voltios aprox.
y ademas en la tarjetita habia una resistencia totalmente quemada que nisiquiera podia apreciarse el valor.

procedi a cambiar TODOS los transistores de potencia y poner una resistencia de 330 ohms en la tarjeta donde se habia quemado la resistencia

procedo a probar la fuente y me da un voltaje de salida de 7.2v
mido bien todas las resistencias, diodos transistores etc y todo me marca bien

voltaje de los capacitores es de 28v

cambie el transistor que trae la plaquita y nop nada

ya por mas que lo cheque ya me atore

espero que porfavor me puedan ayudar

les anexo imagenes
Gracias amigos
24/08/2015 #2


Podrías subir el diagrama de la fuente (tendrás que hacerlo tú mismo) para poder dar alguna opinión ya que no veo ninguna resistencia de 330 Ohms en esa placa.



Saludos!
24/08/2015 #3

Avatar de miguelus

Buenas noches.

¿Cómo has deducido que la Resistencia quemada era de 330Ω?

Puede ser que ya la Fuente ya está funcionando y que el valor de esa Resistencia no sea el adecuado.

La placa de CI no parece tener mucha complicación, intenta sacar el esquema, son pocos componentes.

Sal U2
24/08/2015 #4


Hola...Es una "china genérica". Te adjunto el circuito ....no tienen nada pero cuando se empacan, son complicaditas. Sugerencia, revisa(medí) muy bien todo(son pocas cosas) y "no cambie por cambiar". R1 se sabe poner marrón pero es de 220ohms 1/2W, la reemplazas por una de 1W y la separas un poco del circuito impreso.
Saludos.

Ric.

Imágenes Adjuntas
Tipo de Archivo: jpg GenricaChica.jpg (116,9 KB (Kilobytes), 142 visitas)
24/08/2015 #5


ricbevi dijo: Ver Mensaje
Hola...Es una "china genérica". Te adjunto el circuito ....no tienen nada pero cuando se empacan, son complicaditas. Sugerencia, revisa(medí) muy bien todo(son pocas cosas) y "no cambie por cambiar". R1 se sabe poner marrón pero es de 220ohms 1/2W, la reemplazas por una de 1W y la separas un poco del circuito impreso.
Saludos.

Ric.

http://www.forosdeelectronica.com/at...1&d=1440458520
!!!!!!!!!!Cielo Santo ,enplear 50 diodos 1N5402 para fornir 50 Amperios !!!!!!!!! , seguramente intermitentes

Att.
Daniel Lopes.

---------- Actualizado después de 5 minutos ----------

Hola a todos , caro Don DLs te recomendo chequear todos los diodos y incluso los diodos zener , transistores de baja potenia y de media potenzia , cheque tanbien lo potenciometro de ayuste de tensión de salida si ese no estas estropiado
!Buena suerte en tu mantenimiento !
Att.
Daniel Lopes.
24/08/2015 #6
Moderador

Avatar de elaficionado

Hola.




Chao.
elaficionado.
Imágenes Adjuntas
Tipo de Archivo: jpg GenricaChica.jpg (83,3 KB (Kilobytes), 118 visitas)
24/08/2015 #7

Avatar de Dls

miguelus dijo: Ver Mensaje
Buenas noches.

¿Cómo has deducido que la Resistencia quemada era de 330Ω?

Puede ser que ya la Fuente ya está funcionando y que el valor de esa Resistencia no sea el adecuado.

La placa de CI no parece tener mucha complicación, intenta sacar el esquema, son pocos componentes.

Sal U2

Hola
pues como la resistencia estaba totalmente quemada y tengo entendido que las resistencias de bajo valor son las que se queman
primero intente ponerle una de 330 ohms
y despues como no vi los 7v
la cambie a una de 100 ohms y media exactamente el mismo voltaje

ricbevi dijo: Ver Mensaje
Hola...Es una "china genérica". Te adjunto el circuito ....no tienen nada pero cuando se empacan, son complicaditas. Sugerencia, revisa(medí) muy bien todo(son pocas cosas) y "no cambie por cambiar". R1 se sabe poner marrón pero es de 220ohms 1/2W, la reemplazas por una de 1W y la separas un poco del circuito impreso.
Saludos.

Ric.

http://www.forosdeelectronica.com/at...1&d=1440458520
en la resistencia que se quemo entonces le pondre la de 220 ohms a 1 watt
gracias! ire a comprarla y comento como me fue

---------- Actualizado después de 3 minutos ----------

Daniel Lopes dijo: Ver Mensaje
!!!!!!!!!!Cielo Santo ,enplear 50 diodos 1N5402 para fornir 50 Amperios !!!!!!!!! , seguramente intermitentes

Att.
Daniel Lopes.

---------- Actualizado después de 5 minutos ----------

Hola a todos , caro Don DLs te recomendo chequear todos los diodos y incluso los diodos zener , transistores de baja potenia y de media potenzia , cheque tanbien lo potenciometro de ayuste de tensión de salida si ese no estas estropiado
!Buena suerte en tu mantenimiento !
Att.
Daniel Lopes.
Hola!!
gracias!

ya cheque TODAS las resistencias y estan bien, los diodos los medi todos y estan bien y los transistores pequenos los cheque puesto a la placa y me median bien
ire a comprar la resistencia de 220 ohms a 1 watt
25/08/2015 #8

Avatar de el-rey-julien

para casos asi ,yo uso el siguiente método,
un potenciómetro donde ajusto el valor asta llegar al valor deseado de salida,luego mido la resistencia que me marca el pote y listo asunto arreglado,
o en su defecto un arreglo de resistencias si es que la reistencia a valorar es de potencia,
o usen un reostato de alambre ,esos no se queman.
si no se puede también esta la opción de usar diodos,a modo re resistencia
calculen la caída de tencion ,se entendio(no hace falta ser un ingeniero muchachos,es tan simple)
pd:
recuerden diodos en el terminal gnd de ,los reguladores lm78xx y como se amplifica la salida y sin usar resistencias de valor bajo y costosas,cuando tienen un diodo a mano
25/08/2015 #9


elaficionado dijo: Ver Mensaje
Hola.



Chao.
elaficionado.



"elaficionado" Este esquema que reformaste esta mal. El diodo zener V32(12V) que cambiaste a la salida o se pondría en corto cuando la encendés(13.8V a 30A no creo que soporte) o directamente se habré. El esquema que subí esta bien y es el que corresponde. La protección esta compuesta por el transistor V30 y su circuito asociado desde V19, R1, V20, etc en adelante.
Saludos.

Ric.
26/08/2015 #10
Moderador

Avatar de elaficionado

ricbevi dijo: Ver Mensaje
"elaficionado" Este esquema que reformaste esta mal. El diodo zener V32(12V) que cambiaste a la salida o se pondría en corto cuando la encendés(13.8V a 30A no creo que soporte) o directamente se habré. El esquema que subí esta bien y es el que corresponde. La protección esta compuesta por el transistor V30 y su circuito asociado desde V19, R1, V20, etc en adelante.
Saludos.

Ric.
Hola.

Tienes razón, la embarré. no me percaté que diodo era un zéner.

Chao.
elaficionado.
26/08/2015 #11

Avatar de el-rey-julien

yo vi algo raro,pero no quise meterme,dude,,
yo por hay debo tener una reforma que con zener y transistor o dos ,hacia las veces de proteccion ,
si lo llego a encontrar lo subo,
me lo había pasado un amigo radio-aficionado que usaba esas anticuadas,antiguas/ineficientes fuentes,en su equipo,
hasta que le regale una fuente reformada de pc ,gran maestro,aprendí muchas cosas de el
saludos a todos y disculpas por desviar el tema
26/08/2015 #12


elaficionado dijo: Ver Mensaje
Hola.

Tienes razón, la embarré. no me percaté que diodo era un zéner.

Chao.
elaficionado.
Es que no están bien identificados/diferenciados esquemáticamente. Hay 2 Zener; el de la protección de 3.6V(V20) y el encargado de estabilizar la muestra de la referencia de la salida 12V(V32), el resto o son rectificadores o de conmutación.
Una vez me paso que ese de 12V estaba con una pequeña "fuga" y al revisar por arriba, daba todo OK pero la fuente no funcionaba como correspondía.
Saludos.

Ric.

---------- Actualizado después de 18 minutos ----------

el-rey-julien dijo: Ver Mensaje
yo vi algo raro,pero no quise meterme,dude,,
yo por hay debo tener una reforma que con zener y transistor o dos ,hacia las veces de proteccion ,
si lo llego a encontrar lo subo,
me lo había pasado un amigo radio-aficionado que usaba esas anticuadas,antiguas/ineficientes fuentes,en su equipo,
hasta que le regale una fuente reformada de pc ,gran maestro,aprendí muchas cosas de el
saludos a todos y disculpas por desviar el tema
A ese esquema le saben agregar una placa sobre los bornes de salida. Opera un relay con un transistor y un diodo zener de 15Vdc y está por si se les "pianta" la tensión de salida, este queda retenido abriendo el circuito de positivo hacia la salida. Para cargas relativamente constantes y en conjunto con la RF, las conmutadas funcionan. Para las cargas muy variables(BLU, etc) y RF, el desempeño de las conmutadas ha sido un dolor de cabeza para cualquiera de los grandes fabricantes(marcas).
Saludos.

Ric.
Imágenes Adjuntas
Tipo de Archivo: jpg ProteccionSobretension.jpg (14,2 KB (Kilobytes), 73 visitas)
26/08/2015 #13

Avatar de Dls

Amigos!!!!

ya le puse la resistencia de 220 ohms a medio watt donde se habia quemado
y sigue igual a 7 voltios!!!!!
sugieren que le cambie los transistores que trae en la placa?
puesto que los medi y estan bien
estaran en fuga?
26/08/2015 #14


Dls dijo: Ver Mensaje
Amigos!!!!

ya le puse la resistencia de 220 ohms a medio watt donde se habia quemado
y sigue igual a 7 voltios!!!!!
sugieren que le cambie los transistores que trae en la placa?
puesto que los medi y estan bien
estaran en fuga?
No cambies nada, desprende un extremo del zener de 12V y prueba que no tenga fuga... o puedes(si tienes una fuente regulable, tomar una resistencia de 1k e intercalándola en serie con esta en 20Vdc y el zener, ver si regula a 12Vdc la tensión. Si todo esta bien, revisa la ganancia de V30 y de V27(en tu caso el TIP31). Coloca el capacitor que va en C5 que tienes 4700uF y va 1000uF que es suficiente ya con ese valor.
Tienes mal el valor del preset que debe ser de 4k7 y no de 1K...como ves si te tomas el trabajo de verificar el circuito que te pase con lo que tienes en la realidad puesto, tienes un juego de los 7 errores o mas antes de cambiar cosas por las dudas.
Ric.

Imágenes Adjuntas
Tipo de Archivo: bmp probadorzener.bmp (8,3 KB (Kilobytes), 71 visitas)
26/08/2015 #15


Hola a todos , ?? caro Don Dls averiguaste si lo diagrama esquemactico aportado mui amablemente por Don ricbevi realmente corresponde a lo de tu tarjeta de control ??.
?? lo que se passa con la tensión de salida cuando tocas en lo potenciometro "RP1" (4,7K), esa canbia ??
?? chequeaste los capacitores ceramicos disco si acaso no hay fugas en els ??
Att.
Daniel Lopes.
26/08/2015 #16

Avatar de Dls

ricbevi dijo: Ver Mensaje
No cambies nada, desprende un extremo del zener de 12V y prueba que no tenga fuga... o puedes(si tienes una fuente regulable, tomar una resistencia de 1k e intercalándola en serie con esta en 20Vdc y el zener, ver si regula a 12Vdc la tensión. Si todo esta bien, revisa la ganancia de V30 y de V27(en tu caso el TIP31). Coloca el capacitor que va en C5 que tienes 4700uF y va 1000uF que es suficiente ya con ese valor.
Tienes mal el valor del preset que debe ser de 4k7 y no de 1K...como ves si te tomas el trabajo de verificar el circuito que te pase con lo que tienes en la realidad puesto, tienes un juego de los 7 errores o mas antes de cambiar cosas por las dudas.
Ric.

http://www.forosdeelectronica.com/at...1&d=1440616944
Hola
gracias por contestar
revisar cada diodo zener 1 por 1 e inyectandola a voltaje para ver si regula
al igual los capacitores

Daniel Lopes dijo: Ver Mensaje
Hola a todos , ?? caro Don Dls averiguaste si lo diagrama esquemactico aportado mui amablemente por Don ricbevi realmente corresponde a lo de tu tarjeta de control ??.
?? lo que se passa con la tensión de salida cuando tocas en lo potenciometro "RP1" (4,7K), esa canbia ??
?? chequeaste los capacitores ceramicos disco si acaso no hay fugas en els ??
Att.
Daniel Lopes.
Hola
no le e puesto mucha atencion
al diagrama, dejame apreciarlo muy bien a detalle

el potenciometro lo mido y si cambia el valor en ohms
27/08/2015 #17


Esta placa es de una hermana "chica" 13.8/6A y por ese motivo tiene integrado a ella los 6 diodos de 3A c/u y el electrolítico de filtrado de 4700uF. Eso no es posible en la versión de mas de 10A por lo que usan la misma placa cortada, descartando-le dicha sección que en ese caso pasa a ser externa. El circuito eléctrico es el mismo con el agregado de mas diodos rectificadores, capacidad en los electrolíticos y transistores de salida(2N3055). Tienes todas las herramientas, ahora falta llegar a buen puerto con la reparación.
Suerte.

Ric.


Imágenes Adjuntas
Tipo de Archivo: jpg FteChina2chica.jpg (134,5 KB (Kilobytes), 50 visitas)
27/08/2015 #18

Avatar de Dls

AMIGOS!!!

ya fuente ya fue reparada
la soluicion fue cambiarle los 3 transistores que estaban en la plaquita

Gracias a todos un fuerte abrazo
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de Electrodomésticos

Reparación de Lavadoras, secadoras, microondas, aire acondicionado, calentadores, hornos, ventiladores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de Electrodomésticos

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.