Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de Electrodomésticos
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

12/09/2016 #21


La otra fuente que si daba 12v el transformador también da continuidad. Y el mosfet de esa da valor bajo y alto pero la que falla solo da un valor. Cambiando el mosfet ira de nuevo? Porfavor ayuda
12/09/2016 #22

Avatar de Gudino Roberto duberlin

Hola, te sería de mucha ayuda, si lees algo de fuentes conmutadas, cómo lo es la que intentas reparar.
13/09/2016 #23


Gudino Roberto duberlin dijo: Ver Mensaje
Hola, te sería de mucha ayuda, si lees algo de fuentes conmutadas, cómo lo es la que intentas reparar.
Ya e mirado e veo mas o menos como van pero no me entero si falla el mosfet

---------- Actualizado después de 42 minutos ----------

le puse el mosfet de la otra fuente y el fallo sigue, alguna idea que pieza puede ser algun condensador o algo?
13/09/2016 #24


al transformador le llegan 300v, pero no saca 12v, los puntos donde debe dar 12v estan en corto, una parte del transformador va conectado al mosfet, podria ser por eso? le puse otro mosfet y ahora varia en vez de 0.1 a 0.4v
saludos
13/09/2016 #25

Avatar de Gudino Roberto duberlin

thejavigames dijo: Ver Mensaje
al transformador le llegan 300v, pero no saca 12v, los puntos donde debe dar 12v estan en corto, una parte del transformador va conectado al mosfet, podria ser por eso? le puse otro mosfet y ahora varia en vez de 0.1 a 0.4v
saludos
Hola, viendo las conclusiones que sacas, es por falta de conocimiento de fuentes de éste tipo. Te recomiendo nuevamente leer más profundamente en el asunto.
Por lo pronto, debes tener cuidado de riesgo eléctrico. Ya que la etapa primaria de dicha fuente está a potencial respecto de tierra.
Hablando de etapa primaria, si todo parece estar bien, comienza analizando el controlador, que esté alimentado.
13/09/2016 #26


Gudino Roberto duberlin dijo: Ver Mensaje
Hola, viendo las conclusiones que sacas, es por falta de conocimiento de fuentes de éste tipo. Te recomiendo nuevamente leer más profundamente en el asunto.
Por lo pronto, debes tener cuidado de riesgo eléctrico. Ya que la etapa primaria de dicha fuente está a potencial respecto de tierra.
Hablando de etapa primaria, si todo parece estar bien, comienza analizando el controlador, que esté alimentado.
Estado mirando hace un rato pero no se cada parte cual es exactamentee. Mirado otra fuente y tambien da continuidad a 12v y esa funcionaba.

El controlador es el chip debajo tipo cpu no? Podrías decirme con los datos que aporto arriba si el mosfet va o no para comprar uno? Saludos y gracias
porcierto si pudieras pasarme algun post donde hablen sobre el funcionamiento te lo agradecerias
saludos
13/09/2016 #27

Avatar de yosimiro

thejavigames dijo: Ver Mensaje
Estado mirando hace un rato pero no se cada parte cual es exactamentee. Mirado otra fuente y tambien da continuidad a 12v y esa funcionaba.

El controlador es el chip debajo tipo cpu no? Podrías decirme con los datos que aporto arriba si el mosfet va o no para comprar uno? Saludos y gracias



Comprobación de mosfet
13/09/2016 #28


gracias, el segundo es uno de los que utilize para medirlo, tengo guardados algunos que como los videos dan un valor alto y otro bajo, el de la fuente que digo que funciona de la otra fuente lo mismo, pero el que comento en el post solo me da un valor, entonces esta roto verdad?

le puse el que funcionaba de la otra fuente al ser 400v el condensador a 12v, pero igualmente no funciona, me e podido cargar algo por no poner el que debe ir?

---------- Actualizado después de 29 minutos ----------

estado leyendo, Controlador. Activa y desactiva el transistor. Esta parte del circuito suele tener varias funciones, como protección contra cortocircuitos, sobrecargas, sobretensiones… También controla al circuito de corrección del factor de potencia. Además, mide la tensión de salida de la fuente, y modifica la señal entregada al transistor, para regular la tensión y mantener estable la salid

yo creo que es el transistor que falla, porque no da valores en los 2 lados solo 1, el otro da infinito, aunque lo active yo como en el video, voy a ver como mirar si llega corriente al controlador y os comento
muchas gracias asi si se aprende

---------- Actualizado después de 14 minutos ----------

buenas de nuevo lo estado mirando y en el controlador tengo continuidad con el - de 300v en 2 patillas del integrado, del + no tengo nada es un dap002, estoy mirando informacion sobre el como deberia mirarle los voltajes? muchas gracias

---------- Actualizado después de 10 minutos ----------

Gudino Roberto duberlin dijo: Ver Mensaje
Hola, viendo las conclusiones que sacas, es por falta de conocimiento de fuentes de éste tipo. Te recomiendo nuevamente leer más profundamente en el asunto.
Por lo pronto, debes tener cuidado de riesgo eléctrico. Ya que la etapa primaria de dicha fuente está a potencial respecto de tierra.
Hablando de etapa primaria, si todo parece estar bien, comienza analizando el controlador, que esté alimentado.
exactamente como miro si esta alimentado? estoy buscando por google pero no veo nada, del - le llega a 2 patillas continuidad, del + nada
saludos
13/09/2016 #29


creo un tema en fuentes mejor ya que lo ve mas gente y en este estoy liando a los compañeros tanto comentar avances, borrar este si queréis gracias
13/09/2016 #30


Gudino Roberto duberlin dijo: Ver Mensaje
Hola, viendo las conclusiones que sacas, es por falta de conocimiento de fuentes de éste tipo. Te recomiendo nuevamente leer más profundamente en el asunto.
Por lo pronto, debes tener cuidado de riesgo eléctrico. Ya que la etapa primaria de dicha fuente está a potencial respecto de tierra.
Hablando de etapa primaria, si todo parece estar bien, comienza analizando el controlador, que esté alimentado.
te comento aqui que me cerraron el post por duplicarlo:
me da 0.08 en la escala de 200Ω, sin desoldarla, un diodo zener me da 0 en cada lado pero al sacarlo da infinito en un lado justo el que esta al lado de la resistencia que me comentas


esos componentes están conectados a la salida del transformador son diodos(no tiene el color gris en un lado y no son marcados como D si no como L)? porque me dan 0 en cada lado, mirare por google lo que me comentas gracias
13/01/2017 #31


Perdonar que tardara tanto en comentar, la e reparado hace 2 dias por falta de tiempo/conocimiento xD, el fallo era el condensador pequeño que controla el transistor que cambia nuevamente de continua a alterna/frecuencia de oscilacion(seguí vuestros consejos y lei acerca de las fuentes conmutadas y ya entiendo como funcionan), estaba seco daba 0,01faradios, cuando era de 33, lo cambie, y los condensadores del secundario los de la salida a 12v porque uno lo dañe sacando el tornillo del diodo schottky y ya que cambie uno los cambie todos al ser en vez de 16v de 35v, ya funciona la fuente de la ps2

muchísimas gracias a todos
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de Electrodomésticos

Reparación de Lavadoras, secadoras, microondas, aire acondicionado, calentadores, hornos, ventiladores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de Electrodomésticos

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.