Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de Electrodomésticos
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

26/12/2015 #1

Avatar de gandolfo333

Heladera Whirpool WRX51X1 se apaga al enchufar o encender algo
hola ante todo y feliz navidad a todos!!!

les paso a comentar mi problema, tengo una heladera Whirpool WRX51X1 que funciona correctamente, enfria muy bien, no hace ningun tipo de ruido ni nada, funciona bien SUPUESTAMENTE , pero hace un tiempo note que cuando enchufo algun artefacto o prendo alguna luz en casa, la heladera, noto yo, que se apaga y hace un PIP y vuelve a arrancar.

digamos lo hace siempre que enchufo algo o prendo alguna luz......

lo unico que probe fue desenchufar la heladera y volverla a enchufar y hace lo mismo que cuando enchufo o prendo algo..........

alguien tiene alguna idea??? las placas estan todas bien y la tencion de mi casa ronda los 218v y 223v..... digamos, bastante estable!!!


desde ya muchas gracias a todos!!!!
26/12/2015 #2


Hola, aquí algunas pistas. Podrías ver algún video de funcionamiento a ver si otra heladera de la misma marca y modelo hace lo mismo, quizás sea alguna protección interna. ¿Intentaste conectar la heladera en la casa de algún vecino o conocido y ver si persiste tu problema? Quizás haya alguna conexión a tierra "falsa" en tu casa, independiente de la "estabilidad" AC que nos cuentas.

Intenta subir una foto de la placa, quizás haya algún condensador o algo en la fuente levemente hinchado/desvalorizado.

Eso se me ocurre por el momento, quizás algún otro forero te pueda ayudar con otras cosas.
26/12/2015 #3

Avatar de gandolfo333

hola, si, la enchufe directamente al medidor de entrada de luz con cable de 4mm y hace lo mismo, tambien en la casa del vecino que esta debajo mio.

video de que tipo??? porque no te entendi....


igual aca subo algunas fotos de la placa.


gracias por la pronta respuesta!!!!
Imágenes Adjuntas
Tipo de Archivo: jpg 20151226_152204.jpg (134,4 KB (Kilobytes), 59 visitas)
Tipo de Archivo: jpg 20151226_152210.jpg (97,9 KB (Kilobytes), 59 visitas)
Tipo de Archivo: jpg 20151226_152217.jpg (73,3 KB (Kilobytes), 60 visitas)
26/12/2015 #4


Me refería a que a veces en páginas de videos online ponen videotutoriales de cómo funcionan ciertos equipos. Quizás haya alguno de tu heladera.

En las fotos veo claramente un ennegrecimiento de la placa, seguramente asociada a esos diodos grandes que aparecen ahí, revísalos con un tester/multímetro. Probablemente hay alguno en corto o con fugas.

Creo que los condensadores que están cerca de los diodos están levemente hinchados.

Comprueba eso y ve cómo evoluciona tu problema.
26/12/2015 #5

Avatar de gandolfo333

si, los 2 diodos esos que ves son reguladores de 12v 5w........... estan puestos en serie......... 1N5349B....... estoy en lo correcto? son de 12v???
26/12/2015 #6


Según el datasheet, sí. Son diodos zener de 12v. ¿Los comprobaste con un tester? A simple vista alguno o todos pueden haberse visto afectados por el recalentamiento. Quizás conducen, pero pueden tener fugas. Verifícalos.

Quizás es efecto de la foto, pero veo los condensadores electrolíticos levemente hinchados, sobre todo el que sale a la derecha, que es de 10v. Si no tienes un capacímetro para comprobarlos, cámbialos directamente, son baratos; pero parte comprobando los diodos que parecen ser los sospechosos.
26/12/2015 #7

Avatar de gandolfo333

Si, voy a cambiar todo. Los 3 zener y los 2 Cap..... lo que pasa. Es que hoy todo esta cerrado.... alguna casa de electrónica que este abierta hoy por la tarde o mañana domingo??? Teléfono???.

Gracias!
26/12/2015 #8


Ahí no te podría ayudar amigo. Soy de Chile y por lo que veo en tu perfil, eres de la otra parte de la Cordillera, jajaja.

Bueno, cuando puedas cambia los componentes y ve si se soluciona tu problema . Ahí nos avisas.
26/12/2015 #9

Avatar de shevchenko

Para hacer la prueba podes reciclar algunos si tienes a mano... Como detalle extra, cerca de esos diodos rectificadores, hay un relé marrón clarito, un conector de 4 pines blancos y un cap azul, entre medio hay 2 puentes hechos con alambres reemplazando el filtro de linea, si puedes reciclar eso también de alguna fuente de alimentación, su misión es mantener el circuito a salvo de los ruidos eléctricos... Puedes buscar en internet filtro Pi de red para guiarte... También puedes colocar un filtro externo a la heladera.... Y probar suerte!

Saludos!
26/12/2015 #10

Avatar de gandolfo333

jajajajaj skynetronics si que estamos lejos, igual el lunes compro todo, cambio y si fuinciona aviso sin falta!!!!!

shevchenko lo voy a probar, algo que tener por aca a mano en algun lado


gracias por la pronta respuesta a todos
26/12/2015 #11
Moderador general

Avatar de Fogonazo

Una repasada a las soldaduras en la zona del relee/diodos no vendría nada mal, veo un par que no tienen buen aspecto.
26/12/2015 #12

Avatar de gandolfo333

Ahí le pegue una buena repasada a todo.....

Y todo sigue igual......


El lunes derecho a la casa de electrónica sin falta.....

Igual consulto..... alguien tiene plano de esta placa o las medidas de los TP para medir y comparar????



Gracias!
27/12/2015 #13


Plano específico de esa placa no hay al parecer, pero hay un manual de servicio de unas heladeras cercanas al modelo que tienes tú, a lo mejor la arquitectura no es muy distinta.

Por lo que veo, estas heladeras suelen tener problemas en la fuente, ya que el diseño del circuito tiende a no detectar muy bien las variaciones en los peak de la línea AC. En la foto que adjunto aparece la placa electrónica de una heladera Whirlpool WRX51D1, con el número de placa W 10210595, la cual tiene una falla en los condensadores y en el VIPer32 (el controlador de PWM que es el integrado de 8 pines cerca del condensador).

Al menos en tu caso tienes la suerte de que tu heladera está congelando bien, salvo la falla que indicas, por lo que sencillamente cambia lo que se ve con problemas teniendo cuidado de las equivalencias electrónicas y de no hacer puentes o falsos contactos.

Éxito con la reparación .
Imágenes Adjuntas
Tipo de Archivo: jpg 845089-W10210595 Vista componentes.JPG (43,7 KB (Kilobytes), 33 visitas)
Archivos Adjuntos
Tipo de Archivo: pdf Whirlpool+WRX.+pdf (1).pdf (2,08 MB (Megabytes), 25 visitas)
27/12/2015 #14

Avatar de gandolfo333

Si por suerte funciona.....

Mañana voy a ver de cambiar esos 3 reguladores y los capacitores, lo que no entiendo porque hay 2 reguladores puestos en serie??? Que función cumple poner 2 reguladores juntos uno atrás del otro????
27/12/2015 #15

Avatar de SKYFALL

Para dar el doble de voltaje que uno solo no puede dar.
27/12/2015 #16

Avatar de gandolfo333

Doble voltaje?

Son los 2 de 12V......

Uno regula la entrada y los baja a 12V y el segundo recibe los 12V del primero para volver a regular los 12V???? Mi no comprende

No sera para poder soportar el consumo que necesita la placa para funcionar????
27/12/2015 #17


gandolfo333 dijo: Ver Mensaje
Doble voltaje?

Son los 2 de 12V......

Uno regula la entrada y los baja a 12V y el segundo recibe los 12V del primero para volver a regular los 12V???? Mi no comprende

No sera para poder soportar el consumo que necesita la placa para funcionar????
no y si
no son reguladores son zeners
27/12/2015 #18

Avatar de gandolfo333

analogico dijo: Ver Mensaje
no y si
no son reguladores son zeners
Sigo sin entender??? Segunda datasheet es regulador zener de 12V x 5W
28/12/2015 #19

Avatar de shevchenko

Para disipar la mitad en cada uno?
A veces es para compensar termicamente nada mas...
30/12/2015 #20


Busca por el lado del filtro de línea. Me parece que por allí está el problema. Esas plaquetas están hechas para 110 V y no las corrigen por economía, total somos indios y que nos jorobemos.Y aquí, con 220 V algunas veces algún problema desarrollan. ¿Está conectada la masa a la línea? ¿Tienes línea de masa independiente? Prueba con un tester o buscapolo si la carcasa tiene algún potencial. Debe tener cero volt. Si es así, trata de conectar con un cable la carcaza a una canilla de agua corriente. Veremos que pasa.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de Electrodomésticos

Reparación de Lavadoras, secadoras, microondas, aire acondicionado, calentadores, hornos, ventiladores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de Electrodomésticos

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.