Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de Electrodomésticos
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

09/02/2016 #1

Avatar de leonardolopezg

Impedancia transformador de microondas
Saludos, tengo en casa un microondas con el transformador gal-700u-2, el caso o la duda es la resistencia ohmica en el pimario, me da un valor de 0.68Ω, y al conectarlo se lleva el fusible del equipo, las duda es si ese es el valor, pues ya compare con otro microondas identico y tienen los mismos valores, todo lo demas funciona perfectamente cuando desconecto el trafo.

Aunque el equipo tenia un fusible de 5A y estuvo trabajando con ese hasta que hace unos dias despues de terminar de hornear se apagó (se quemo el fusible), el que lleva es de 15A, al revisarlo, me surgió la duda de la resistencia del trafo...

Ya busque en san google pero no aparece, aparece el transformador pero no los detalles de las impedancias...

agradesco de antemano cualquier respuesta
09/02/2016 #2
Moderador general

Avatar de Fogonazo

1) Puede que tenga un cortocircuito sobre el secundario, por ejemplo un diodo en corto
2) Puede que tenga una espira haciendo cortocircuito, posiblemente en el secundario.

Lo que mides con tu multímetro es "Resistencia" de primario, no "Impedancia"
09/02/2016 #3

Avatar de yosimiro

Aquí hay una página donde se muestra el método de medición, así como las resistencias características.

http://amytronics.com/medir-transfor...de-microondas/

Allí dice que en el primario puede haber entre 0 y 3 Ω

Pero habría que ver si esa resistencia es la que corresponde con tu tipo y modelo de transformador.

Al leer este post, y fuí a medir 6 de los 8 trafos que tengo, y las medidas eran, 2,3 , 2,6 , 2,7 y hasta 3,2Ω.

Por lo que esa resistencia del tuyo, me parece "demasiado baja"
09/02/2016 #4

Avatar de Pinchavalvulas

Buenas.
A mí me pasó lo mismo, compré el transformador y fué tirar 10000 pts (+- 60€) a lo tonto .
Pagué la inexperiencia , fué hace muchos años cuando empezaba.

En mi caso, después de "tantear" a varios técnicos, descubrí un pequeñísisimo arañazo en la chapa, justo encima del magnetrón.
Para probar lo tapé con celofan y probé . Como funcionaba bién lo pinté con laca de uñas transparente y ahí quedó funcionano muchos años.
Puede ser o no.

Edito: El mío (sí lo tengo desde hace mas de 20 años) mide 2,2 Ohms.

Saludos.
09/02/2016 #5

Avatar de leonardolopezg

Ya se que es resistencia los que se mide con el metro, pero fue un tecnicismo... ciertamente me parece demasiado baja la resistencia, pero tengo algunas dudas... ¿por qué sin energía, un daño en el secundario afectaría las mediciones en el primario..?

Según el documento citado por Pinchavalvulas el valor puede estar entre 0 y 3, me surge otra duda, si la resistencia es baja y teoricamente, alimentado con 110v exigiria 366A. Ahora ,ya que es un bobinado, ¿la corriente se debe ver limitada por la demanda? o ¿en vacio exigirá ese consumo?
09/02/2016 #6
Moderador general

Avatar de Fogonazo

leonardolopezg dijo: Ver Mensaje
Ya se que es resistencia los que se mide con el metro, pero fue un tecnicismo... ciertamente me parece demasiado baja la resistencia, pero tengo algunas dudas... ¿por qué sin energía, un daño en el secundario afectaría las mediciones en el primario..?
No afecta las mediciones, pero si afecta cuando le aplicas tensión
Según el documento citado por Pinchavalvulas el valor puede estar entre 0 y 3, me surge otra duda, si la resistencia es baja y teoricamente, alimentado con 110v exigiria 366A. Ahora ,ya que es un bobinado, ¿la corriente se debe ver limitada por la demanda? o ¿en vacio exigirá ese consumo?
Eso sería si lo alimentas con corriente continua. y tampoco serian 366A sino 36,6A
09/02/2016 #7
Moderador general

Avatar de DOSMETROS

Desconectá los bobinados de filamento y de alta y volvé a probarlo con corriente y fusible
09/02/2016 #8

Avatar de leonardolopezg

Lo de los 366 fue un estimado con una resistencia de 0.34Ω!, en mi caso los dos microondas dieron un valor de 0.68Ω para unos 187A

Fogonazo dijo: Ver Mensaje
No afecta las mediciones, pero si afecta cuando le aplicas tensión
Realize la pregunta esta por los comentarios anteriores de que quiza el motivo de la resistencia baja se debiera fallos en el secundario, el diodo

No obstante ubicare un breaker en lugar del fusible para las proximas pruebas a ver que pasa... desconectare los cables del secundario y comprobare ademas el diodo que está puesto a masa con el chasis
09/02/2016 #9
Moderador general

Avatar de Fogonazo

¿ Conoces la ley de Ohm aplicada para corriente alterna ?

Si tienes

1) Un cortocircuito sobre el secundario del transformador (Diodo)
2) Un capacitor en corto sobre el rectificador del secundario.
3) Una espira en corto en primario o secundario

NO lo puedes detectar midiendo la resistencia del primario.

Medir la resistencia del primario, si la hay, solo te garantiza que el bobinado NO se encuentre abierto.
NO te da indicio alguno sobre el correcto funcionamiento del transformador.
09/02/2016 #10

Avatar de Gudino Roberto duberlin

leonardolopezg dijo: Ver Mensaje
Lo de los 366 fue un estimado con una resistencia de 0.34Ω!, en mi caso los dos microondas dieron un valor de 0.68Ω para unos 187A



Realize la pregunta esta por los comentarios anteriores de que quiza el motivo de la resistencia baja se debiera fallos en el secundario, el diodo

No obstante ubicare un breaker en lugar del fusible para las proximas pruebas a ver que pasa... desconectare los cables del secundario y comprobare ademas el diodo que está puesto a masa con el chasis
Hola, respecto al cálculo que haces de la corriente en función de la resistencia del primario. La verdad que NO es así.
No estás considerando la impedancia del bobinado, en ese caso debe conocerse el valor inductivo de dicho bobinado, y realizar los cálculos, teniendo en cuenta la resistencia del mismo.
09/02/2016 #11

Avatar de Pinchavalvulas

Buenas.

leonardolopezg dijo: Ver Mensaje
Ya se que es resistencia los que se mide con el metro, pero fue un tecnicismo... ciertamente me parece demasiado baja la resistencia, pero tengo algunas dudas... ¿por qué sin energía, un daño en el secundario afectaría las mediciones en el primario..?

Yo en ningún momento he leido que alguien diga, que por problemas a partir del secundario, te varíen las mediciones (resistencia-impedancia) del primario.

Según el documento citado por Pinchavalvulas el valor puede estar entre 0 y 3, me surge otra duda, si la resistencia es baja y teoricamente, alimentado con 110v exigiria 366A. Ahora ,ya que es un bobinado, ¿la corriente se debe ver limitada por la demanda? o ¿en vacio exigirá ese consumo?
El aporte de el acceso directo al documento es de yosimiro. A cada cual lo suyo.

Cuando, a la hora de reparar, nos liamos a darle vuetas y hacer mil formulas y elucubraciones para saber que función desempeña y como la desempeña el primer componente del circuito, sin tener en cuenta lo que viene después, se nos eterniza la reparación. Eso lo podemos estudiar después, que nunca viene mal.

Claro que si hay un problema en el secundario se ve afectado el primario. En el 80% de las veces cuando salta el fusible es por problemas en el sacundario ( hablando de fuentes con transformador).
Ante excesivo consumo del secundario mas demanda del pimario y adios fusible.

Si comparando con otro aparato, de las mismas caraterísticas y funcionando, las medidas son iguales yo daría estas por buenas y seguiría la indicaciones de desconectar las cargas (sobre todo filamento del magnetron) y probaría.

Saludos.

Edito: Has sido mas rapido que yo escribiendo y veo que has llegado a la conclusión que quería contemplaras.
comenta avances.
Saludos.
09/02/2016 #12

Avatar de leonardolopezg

Gudino Roberto duberlin dijo: Ver Mensaje
No estás considerando la impedancia del bobinado, en ese caso debe conocerse el valor inductivo de dicho bobinado, y realizar los cálculos, teniendo en cuenta la resistencia del mismo.
A eso es lo que me refiero, le estamos dando vueltas al asunto y todos decimos lo mismo desde diferentes puntos de vista, mi duda inicial es que si el valor de 0.68Ω en el primario es posible...

Fogonazo dijo: Ver Mensaje
Como probar un transformador
Que una bobina de una resistencia muy baja (0,1 Ohms o menos) NO significa que este en cortocircuito.
Para tener una idea:
Un transformador "Chico" primario 220VCA secundario 12 0 12 VCA de 300mA tiene una resistencia en el primario de 650Ohms y 0,00631Ohms entre cada uno de los secundarios y "0" a mayor potencia del transformador menor resistencia de las bobinas.

Lo cual es lo que he estado diciendo todo el tiempo, solo me queda dar gracias a sus aportes, ahora tengo nuevos puntos de vista con respecto al tema:
1- Ya se que puede variar desde ≈ 0 a 3Ω
2- Es posible que haya algun problema en el secundario, lo que conyevaría a alta demanda de corriente en el primario, segun el problema
3- Debo revisar con detalle el diodo de potencia asociado al magnetrón

Ya es tarde y aun estoy trabajando, pero en cuanto realize las pruebas, comento los resultados...
09/02/2016 #13


Me parece que tu red es de 110Vac, y los valores de ohmiaje que te indican es para 220Vac, en tu caso tienes aproximadamente la mitad de espiras y el doble de calibre , si tomamos la medida de yosimiro de 2.8 Ohm, tú tendrías aproximadamente 2.8 /4 : 0.7 Ohm en el primario, es un cálculo muy burdo , pero no creo que esté tan alejado de la realidad.
10/02/2016 #14

Avatar de leonardolopezg

La red es de 110V, y segun una pagina el trafo es de 110V:

GAL-700U-2 POWER SUPPLY CLASS 220 MICROWAVE TRANSFORMER 120V
10/02/2016 #15
Moderador general

Avatar de DOSMETROS

¿ Ya lo probaste con los secundarios desconectados y conectado a un "breaker" ?

Oí en el noticiero que les iban a liberar el Internet
10/02/2016 #16

Avatar de leonardolopezg

DOSMETROS dijo: Ver Mensaje
¿ Ya lo probaste con los secundarios desconectados y conectado a un "breaker" ?
Ayer llegue tarde a la casa y no pudo ser, espero hoy salir de las pruebas con buenos resultados...

DOSMETROS dijo: Ver Mensaje
Oí en el noticiero que les iban a liberar el Internet
"Liberar" no es la palabra que yo usaría, se está trabajando para que en un futuro cercano, llegue a los hogares... mas bien diría que: nos va a "acercar" el intenet
11/02/2016 #17

Avatar de leonardolopezg

Saludos, realizé una serie de pruebas primero y luego la revision de defectos

Las pruebas:

1 - Funcionamiento del equipo con el secundario del transformador desconectado y breacker de 16A como fusible por 5 seg: funcionó

2- Funcionamiento del equipo con el secundario conectado al magnetron y demás (breacker 16A como fusible) 5seg: funcionó

3 - Reemplazo del breacker por fusible de 5A: se llevó el fusible

4 - Reemplazo del breacker por fusible de 15A: se llevó el fusible

tras las pruebas procedí a la revisión y encontré lo siguiente:

1 - El diodo alto voltaje en corto: en los dos sentidos da continuidad. 0.123 V de caida y

2 - El filtro o condesador (lo descargué) no dio ninguna medición cuando le comprobé la capacidad (tampoco chispeó al descargarlo) y al medir la resistencia que dice tener en paralelo me dió 1.31Ω

Las conclusiones preliminares son que los dos ultimos componentes son los que están averiados... y me surgen como dudas: ¿porque funciona con el disyuntor aun con los problemas del diodo y condensador? y ¿que funcion tienen estos?
11/02/2016 #18
Moderador general

Avatar de Fogonazo

Será que el termomagnético es mas "Lento" que el fusible.

Solo te faltaría probar con fusible de 5A y sin nada conectado al secundario.
Si el fusible no se quema, reemplaza ambos diodos y el capacitor.
11/02/2016 #19
Moderador general

Avatar de DOSMETROS

O el termomagnético-breaker está roto . . .
11/02/2016 #20

Avatar de leonardolopezg

Ok hare la prueba del fusible de 5A desconectando el secundario del resto de los elementos, y el breacker está probado... aun me queda la duda del diodo al chasis... y ¿porque calienta aun con los dos elementos posiblemente dañados?
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de Electrodomésticos

Reparación de Lavadoras, secadoras, microondas, aire acondicionado, calentadores, hornos, ventiladores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de Electrodomésticos

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.