Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de Electrodomésticos
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

13/08/2016 #1


Lavadora Samsung WRA80R3 al pulsar 'ON' alarma pegada
Buenas tardes amigos del foro.

Me trajo un cliente una tarjeta del modelo en asunto, que no prendía:

Despues de revisar voltajes todos estan bien al parecer.

Condensador mide 18 V
regulador 7805 mide sus 5 voltios de salida.
Medi la mayoía de las resistencia SMD y discretas, condensadores y diodos al parecer todo están bien.
Probé Relë y funciona, probé pulsadores y funcionan miden abiento y cuando se cierran miden 0 ohms.

Corregí 3 pistas que estaban abiertas con cables.

1. Al energizarla nuevamente, y darle al botón de Power se queda pegada la alarma y no prenden ninguno de los leds.
2. La alarma se quita si le doy al botón de inicio/pausa (pero no prenden los leds)
3. Estando así pulsas los otros botones y hace como que estuviera seleccionando pero no encienden los leds ni persiste la alarma.
4. Pulsas nuevamente el botón de inicio pausa y vuelve la alarma (no encienden leds).
5. Para quitar totalmente la alarma debo quitar el enchufe del tomacorrientes.
6. Energizé, pulsé power se activó alama, luego pulsé inicio/pausa se quito alarma (lo deje de 30 seg. a 1 min) y se activó alarma nuevamente.

Quite el pulsador de power, energizé y uni momentáneamente los terminales donde va el pulsador y persiste la misma falla.

Anexo fotos de la tarjeta.

Agradezco su apoyo como siempre.

No pude insertar las fotos. ...

---------- Actualizado después de 2 minutos ----------

Buenas noches amigos del Foro

Me trajo un cliente una tarjeta del modelo en asunto, que no prendía:

Despues de revisar voltajes todos estan bien al parecer.

Condensador mide 18 V
regulador 7805 mide sus 5 voltios de salida.
Medi la mayoía de las resistencia SMD y discretas, condensadores y diodos al parecer todo están bien.
Probé Relë y funciona, probé pulsadores y funcionan miden abiento y cuando se cierran miden 0 ohms.

Corregí 3 pistas que estaban abiertas con cables.

1. Al energizarla nuevamente, y darle al botón de Power se queda pegada la alarma y no prenden ninguno de los leds.
2. La alarma se quita si le doy al botón de inicio/pausa (pero no prenden los leds)
3. Estando así pulsas los otros botones y hace como que estuviera seleccionando pero no encienden los leds ni persiste la alarma.
4. Pulsas nuevamente el botón de inicio pausa y vuelve la alarma (no encienden leds).
5. Para quitar totalmente la alarma debo quitar el enchufe del tomacorrientes.
6. Energizé, pulsé power se activó alama, luego pulsé inicio/pausa se quito alarma (lo deje de 30 seg. a 1 min) y se activó alarma nuevamente.

Quite el pulsador de power, energizé y uni momentáneamente los terminales donde va el pulsador y persiste la misma falla.

Anexo fotos de tarjeta.

Agradezco el apoyo que puedan prestarme.
14/08/2016 #2

Avatar de arrivaellobo

Esa placa se ve muuuy corroída por la humedad. Si fuera tu le daría una buena limpieza antes de hacer más pruebas.
14/08/2016 #3


Lavadora Samsung WRA80R3 al pulsar "ON" alarma pegada
Si amigo ya la limpie y todo igual
14/08/2016 #4

Avatar de adjcp

Hermano se le daño el micro consigue una tarjeta igual para que hagas pruebas
16/08/2016 #5


Amigos no tiene el diagrama eléctrico de esta tarjeta?
18/08/2016 #6
Moderador general

Avatar de DOSMETROS

Reemplazaste todos los push buttons ?
18/08/2016 #7


Lavadora Samsung WRA80R3 al pulsar "ON" alarma pegada
No amigo lo que hice fue quitar el de encendido y da la misma falla se activa sola
18/08/2016 #8
Moderador general

Avatar de DOSMETROS

Quitalos todos a ver que pasa.

Que pistas estaban quemadas ?
18/08/2016 #9


Lavadora Samsung WRA80R3 al pulsar "ON" alarma pegada
Anexo fotos. En la foto se muestra en negro las pistas que estaban abiertas. Tenían que ver con el inicio/pausa.
Imágenes Adjuntas
Tipo de Archivo: jpg DSC00121.JPG (170,1 KB (Kilobytes), 13 visitas)
Tipo de Archivo: jpg DSC00122.JPG (149,9 KB (Kilobytes), 11 visitas)
19/08/2016 #10


Las Samsung tienen en su página una app que te trasmite al teléfono celular los códigos de reparaciones y de desperfectos. Busca por allí y quizás te sirva para arreglar el problema.
21/08/2016 #11


Lavadora Samsung WRA80R3 al pulsar "ON" alarma pegada
Buen día amigos.
Hola Dosmetros. Los quito todo y la energizo?
21/08/2016 #12
Moderador general

Avatar de DOSMETROS

Mimoso dijo: Ver Mensaje
Los quito todo y la energizo?
Exactamente !
22/08/2016 #13

Avatar de el-rey-julien

si no entendi mal
enciende y no hace mas nada,
hay que simular que el tanque se lleno de agua y ver si pasa a la función siguiente
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de Electrodomésticos

Reparación de Lavadoras, secadoras, microondas, aire acondicionado, calentadores, hornos, ventiladores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de Electrodomésticos

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.