Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de Electrodomésticos
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

12/03/2015 #1


Ayuda con maquinita videojuego retro
Buenas.

Ante todo, presentarme.

Soy de Bilbao, ingeniero tecnico en paro y ando con el hobby de restaurar las maquinitas y videojuegos que conservo de mi infancia.

Tengo una llamada Safari (fabricada por Bambino) que de crio le metí el transformador que usaba en lugar de las pilas a un voltaje inadecuado y desde entonces no ha vuelto a encender.

Ahora me gustaría intentar repararla, la he abierto para ver si había algún componente que se viera quemado, ennegrecido o algo, pero aparentemente todo esta ok.

pongo unas fotos a ver si a alguien se le ocurre qué podría intentar cambiar, ya que mis conocimientos de elctrónica son nulos.

Se me ocurre que lo mas probable podría ser el transformador que hay a la izquierda de la placa, pero no estoy seguro, y no quiero meterle mano al tun tun.

Gracias por adelantado.

Un saludo.

PD. el antirobot del registro, me ha parecido un poco complicado, he tenido que buscar en google el significado de RT y asi me he dado cuenta que se pedia el resultado de dos resistencias en paralelo, pero para un usuario aún mas inexperto que yo, puede llegar a ser imposible registrarse...
12/03/2015 #2

Avatar de nasaserna

Bienvenido al foro

Dices que no ha vuelto encender, ni con pilas ni sin ellas?
12/03/2015 #3

Avatar de elgriego

Bienvenido al foro space invader,Quizas con un poco de suerte ,solo se quemo el Transistor del inversor del display,pero, tambien puede haberse estropeado el microprocesador,lo que va a tornar la reparacion ,bastante dificil,por no decir imposible,por empezar deberias verificar ,el inverter al que te hago referencia.
En la imagen se ven dos transistores proximos al trasformador,a estos deberias verificarlos con un polimetro en la escala de diodo.

Saludos.
12/03/2015 #4


nasaserna, no enciende de ninguna manera, y tampoco suena sin aparecer la imagen.

elgriego, te refieres al gris con una plaquita metálica y al negro que hay un poco mas a la izquierda junto a un condensador (los he señalado en la foto)? que tendría que comprobar en ellos?

Gracias por las rápidas respuestas!
Imágenes Adjuntas
Tipo de Archivo: jpg Safari4.jpg (120,8 KB (Kilobytes), 30 visitas)
12/03/2015 #5

Avatar de pandacba

Mira, revisa sobre la placa unos DZ (zener), ese trafo lo más probalble que sea para el audio, deberias seguir el camino del +B y revidar todo lo que encuentres en el
12/03/2015 #6
Moderador general

Avatar de DOSMETROS

Ummm , el trafito no es del elevador de tensión para el tubo?
12/03/2015 #7


pandacba, tu me hablas, pero yo no te entiendo, jeje.

No tengo ni idea de electrónica, necesitaría unas instrucciones precisas y para necios, me veo capaz de coger un soldador y cambiar algún componente, pero necesitaría saber exactamente qué, cómo, cuándo, dónde...

Disculpad mi ineptitud

DOSMETROS, eso es lo que yo me imaginaba, pero lo que me extraña es que tampoco funcione el sonido...
12/03/2015 #8
Moderador general

Avatar de DOSMETROS

El display es un tubo de vacio V.F.D. , deberías tenes una tensión de entre 170 y 200 Vdc en alguna de las patas. Y además , a oscuras debería ver encender el filamento , que es uno o dos hilitos de punta a punta

12/03/2015 #9


Bueno, veo que voy a tener que comprarme un multimetro, como poco.

Servirá uno baratillo, de este tipo?
Imágenes Adjuntas
Tipo de Archivo: jpg multimetro.jpg (9,5 KB (Kilobytes), 11 visitas)
12/03/2015 #10
Moderador general

Avatar de DOSMETROS

Si , sirve para empezar , también deberias tener un soldador de 30 Watts y estaño
12/03/2015 #11


si, eso ya tengo, jeje
12/03/2015 #12

Avatar de pandacba

tambien deberia medir el filamento no sea que....
Aparte esos display ya habia por aquellos años de baja tensión sobre todo debido a que empezaba la necesidad de que funcionaran con pilas..... Como es el caso de las calculadoreas y otro que utilzaban -19V como los display de equipos como aiwa y otros no tienen semejantes niveles de tensión
12/03/2015 #13


bueno, me comprare el multimetro y ya os ire pidiendo instrucciones precisas.

Muchas gracias por la ayuda.
13/03/2015 #14


Bueno, pues ya me he comprado un multimetro apañadito.

A ver si alguien puede decirme qué tendría que mirar...

Saludos.
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_20150313_161546.jpg (86,2 KB (Kilobytes), 20 visitas)
13/03/2015 #15
Moderador general

Avatar de DOSMETROS

1º - Fijate en la oscuridad si se ve un hilito o dos encendidos (apenas rojizos) , son los filamentos , cómo los de las válvulas antiguas.
13/03/2015 #16


Pues no se ve na de na :(
13/03/2015 #17
Moderador general

Avatar de DOSMETROS

Con que lo estás alimentando ?

Mediste la fuente ?
13/03/2015 #18


6V 500mA. Lo que no estoy seguro es la polaridad, que en el adaptador se puede intercambiar, pero he probado las dos y nada.
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_20150313_171447.jpg (82,2 KB (Kilobytes), 8 visitas)
13/03/2015 #19
Moderador general

Avatar de DOSMETROS

Esas fuentes no sirven para nada , fijate que seteada a 6 V ha de tener cómo 8 o 9 V

Y si probaste en ambos sentidos Seguramente la hayas pasado a mejor vida

A la entrada de tensión , debe haber un capacitor electrolítico (esos tanquecitos redondos) , ahí te fijás cual corresponde al positivo y al negativo.
13/03/2015 #20


En la maquina ya se cual es positivo y negativo, lo que no tengo claro es en el adaptador.

Se puede averiguar con el multimetro?
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de Electrodomésticos

Reparación de Lavadoras, secadoras, microondas, aire acondicionado, calentadores, hornos, ventiladores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de Electrodomésticos

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.