Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de Electrodomésticos
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

13/03/2015 #21
Moderador general

Avatar de DOSMETROS

Claro , para eso lo compraste

Se setea en Vdc o Vcd , cable rojo enchufado en el agujero derecho y negro en el COM , si la lectura da con un - (menos) está invertida respecto del color de los cables.

Jugá con una pila
13/03/2015 #22


en que escala lo pongo?

en que escala lo pongo? 200m - 2 - 20 ?? Supongo que en 20 no?
13/03/2015 #23
Moderador general

Avatar de DOSMETROS

Si , en 20Vdc , cuando te pasas de tensión escribe solo un 1 a la izquierda como aviso
13/03/2015 #24


Pues con el adaptador en 6V me marca 12.5, asi que veo que funciona muy bien :(

Tendre que comprar unas pilas para ir sobre seguro

Que pruebas podría hacer en transistores, condensadores, etc para saber si alguno no funciona correctamente?

Con el multimetro se puede medir continuidad?
13/03/2015 #25
Moderador general

Avatar de DOSMETROS

Si , se pone en continuidad u Ohms
13/03/2015 #26


en cual de las posiciones?
13/03/2015 #27
Moderador general

Avatar de DOSMETROS

Podes usar 200 o el Buzzer (pitido)
13/03/2015 #28


Ok, ire familiarizandome con el cacharro.

A ver si alguien me puede decir que pruebas puedo hacer a los componentes...

Saludos.
13/03/2015 #29

Avatar de J2C

.


DOSMETROS dijo: Ver Mensaje
1º - Fijate en la oscuridad si se ve un hilito o dos encendidos (apenas rojizos) , son los filamentos , cómo los de las válvulas antiguas.
Solo como ampliación de información:

El/los filamento/s están conectados en los contactos del extremo del display, según la foto 3 de 3 del post #1 en el extremo derecho tiene el contacto 33 y el otro seria el 1.
Debe poder medirse una baja tensión de CA entre extremos teniendo encendido el dispositivo.
Estando apagado se puede medir resistencia

Por otra parte, con respecto a la masa/tierra general en cualquiera de los dos extremos del filamento suele haber una tensión negativa de entre 15 y 25 V. Si esta tensión esta presente indica que el inverter esta funcionando.


En equipos de audio/radio/CD una falla muy común es falsos contactos en las soldaduras de esos pines debido a que suelen estar conectados constantemente y aunque apagados el display suele indicar la hora. Al ser un filamento toma temperatura que afecta a las soldaduras.


Saludos, JuanKa.-
P.D.: H solo amplio la verificación de los filamentos.
14/03/2015 #30


Hola J2C.

Estando apagado, entre 1 y 33 lee 1.933 en la escala de 2Momh, pero no lee tensión ni CA ni CC.

Tampoco entre tierra y 1 ni tierra y 33.
14/03/2015 #31

Avatar de J2C

Space Invader

Estando apagado solo se hace la medición de resistencia, pero la misma debería ser mucho menor.


Estando encendido la medición en VCA ó VAC entre los extremos y la tensión medida será menor a 10 Volts de Alterna, depende de cada display.

La otra tensión es de VCC (Continua) entre masa y uno ó el otro extremo suele ser del orden de los 15 a 20 Volts.


Si no hay alterna ni continua es como te dijeron en un post anterior algún problema de los transistores ó transformador de la fuentecita Switching para generar las tensiones del display. Y eso seria otro paso a controlar después de este.




Saludos, JuanKa.-
14/03/2015 #32


Ok, ya mañana probaré, que por aquí ya es muy tarde...

Si no da los valores que dices, que mas cosas podría ir mirando?
14/03/2015 #33

Avatar de J2C

Space Invader

Si llegas a medir algún valor es una cosa, ya que los valores que exprese son aproximados por no tener como confirmarlos.

Si no mide nada hay que investigar mas en detalle y lamentablemente podes encontrar cualquier cosa por haber conectado la alimentación al revés.
Alimentandolo con las pilas que has dicho que comprarías lo primero que mediría es la tensión entre los cables que salen del soporte de las pilas hacia la plaqueta teniendo presente de probar en apagado y encendido, si se nota diferencias de tensión y dependiendo de dichas diferencias podemos imaginar que puede estar ocurriendo.

Más luego habría que verificar que los semiconductores discretos estén dentro de lo lógico.


Seria interesante que volvieras a sacar una foto de la plaqueta como la segunda de tu post #1 pero estando tu mas perpendicular a la plaqueta y tratando que se vean mejor las inscripciones respecto a cual es cada componente. También la misma foto pero del lado inferior de la plaqueta así de esa manera tratamos de guiarte mejor para probar componente a componente dentro de lo posible.



Saludos, JuanKa.-
15/03/2015 #34


Hola J2C.

Las pilas las tengo que comprar, y hasta el miércoles estoy de viaje y no se podré dedicarle tiempo, aunque lo intentaré.

Gracias por vuestro tiempo...

Un saludo.
18/03/2015 #35


Bueno, pues unos compañeros en otro foro me pusieron sobre la pista de un transistor (el NEC C1096).

Hice las pruebas pertinentes con el multímetro y daba lecturas erróneas, así que procedí a comprar un repuesto y cambiarlo.

Resultado perfecto, la máquina en funcionamiento 25 añitos después!

Gracias por vuestros consejos y ayuda con el manejo del multímetro.

Un saludo.
Imágenes Adjuntas
Tipo de Archivo: jpg attachment.jpg (161,9 KB (Kilobytes), 22 visitas)
Tipo de Archivo: jpg IMG_20150316_200304.jpg (79,8 KB (Kilobytes), 22 visitas)
Tipo de Archivo: jpg IMG_20150316_224042.jpg (70,5 KB (Kilobytes), 23 visitas)
18/03/2015 #36
Moderador general

Avatar de DOSMETROS

Me imagino que le cambiaste el transistor que se voló al probarla conectada al revés ¿?¿
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de Electrodomésticos

Reparación de Lavadoras, secadoras, microondas, aire acondicionado, calentadores, hornos, ventiladores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de Electrodomésticos

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.