Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de Electrodomésticos
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

13/11/2015 #1


Nespresso no enciende.
Hola!

Resulta que tengo una nespresso que no enciende. La he desmontado y no es tema de fusibles, ni de botones ni del típico condensador que falla. Corriente alterna a la placa le llega, así que eso está OK. Los condensadores no parecen hinchados ni en mal estado, pero podría cambiarlos todos si lo creyerais oportuno.

Os dejo unas imagenes que os serán de más ayuda.
Mi duda es: Donde se pasa de alterna a continua? Quizá es el componente que no encuentro la referencia?
Y la otra duda: El componente negro que parece un condensador, el negro de la derecha, es un condensador? Yo diría que no...

Si alguien pudiera darme alguna cosa por donde tirar, gracias!!
13/11/2015 #2

Avatar de Bleny

Lo que parece un condensador es una bobina de inducción, el ic ya estoy mas perdido yo diría que es un regulador de voltaje, pero no lo se, mira los diodos smd que serán los que pasan de alterna a continua, ya a vía un tema similar a lo mejor te sirve de ayuda.

Cafetera Delonghi con cruce
13/11/2015 #3


En la mayoría de los equipos que no utilizan transformador en la fuente, lo hacen con ese capacitor grande amarillo que suele ser un MKP o similar, ese capacitor hace de "transformador" para bajar la tensión de línea a valores bajos, suelen secarse y pierden la capacidad.

Por las dudas si no tenes capacimetro lo cambiaría, pero si tenes capacimetro lo sacas y lo medis, suelen ser de baja capacidad.
13/11/2015 #4


sergiot dijo: Ver Mensaje
En la mayoría de los equipos que no utilizan transformador en la fuente, lo hacen con ese capacitor grande amarillo que suele ser un MKP o similar, ese capacitor hace de "transformador" para bajar la tensión de línea a valores bajos, suelen secarse y pierden la capacidad.

Por las dudas si no tenes capacimetro lo cambiaría, pero si tenes capacimetro lo sacas y lo medis, suelen ser de baja capacidad.
Ese condensador es lo primero que subtituí por si acaso y nada


---------- Actualizado después de 6 minutos ----------

Bleny dijo: Ver Mensaje
Lo que parece un condensador es una bobina de inducción, el ic ya estoy mas perdido yo diría que es un regulador de voltaje, pero no lo se, mira los diodos smd que serán los que pasan de alterna a continua, ya a vía un tema similar a lo mejor te sirve de ayuda.
.
Gracias por el aporte! Voy a ver si encuentro solución en este hilo que me comentas!

---------- Actualizado después de 13 minutos ----------

He leido todo el Hilo que comentabas y al final no se llegó a solucionar :(
13/11/2015 #5


En vista que has cambiado componentes sin resultado, has hecho alguna medición para verificar si hay tensión y en que sectores?
13/11/2015 #6


sergiot dijo: Ver Mensaje
En vista que has cambiado componentes sin resultado, has hecho alguna medición para verificar si hay tensión y en que sectores?
La verdad es que no, ya que no entiendo muy bien el circuito. Pensaba que había un rectificador de AC a DC pero me dicen los compañeros que no lo hay y no se donde empieza la corriente continua
Ahora he visto que hay una resistencia que no me da valor. No creo que sea la solución... pero voy a quitarla y ver que le pasa.

Es de 47ohms, a ver si tengo alguna parecida por casa.
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_0231.jpg (148,8 KB (Kilobytes), 36 visitas)
13/11/2015 #7

Avatar de Bleny

Como dice sergiot comprueba los voltajes

yo empezaria comprobando si llega algo de voltaje de la red ya que si no hace ninguna señal de vida puede que el cable este roto, si tiene diodos tiene rectificado, comprueba que funcionen correctamente
13/11/2015 #8


Corriente alterna a la placa le llega. Hasta aquí todo OK. Los diodos en principio están OK (los he comprobado con el polimetro y en un sentido conducen y en el otro no).
El varistor está OK, no está en corto.
El inductor está OK, conduce.

Voy a seguir probando, voy informando.

---------- Actualizado después de 17 minutos ----------

Acabo de ponerle una resistencia de 330 ohm (no tenía de 47 ohmnios) y me la ha quemado. He pensado que quizá la otra resistencia era de más potencia, pero es que exactamente igual, lo único que una es de 5 bandas (la original) y la que le he puesto es de 4 bandas, pero la longitud de la resistencia es la misma. Alguna idea?
13/11/2015 #9

Avatar de Bleny

Esa resistencia no es de 47ohm es de 4,7ohm, y que resistencia querías cambiar no sera la grande por que esa es 2W, comprueba los termofusibles de calderin también
13/11/2015 #10


Novedades...

La famosa resistencia de la foto anterior... no me da ningún valor en el polimetro, pero por colores es de 47 Ohms.
Le he colocado varias de diferentes potencias y diferentes resistencias y al enchufar la placa, se queman las resistencias. Alguna idea?

---------- Actualizado después de 3 minutos ----------

La que está marcada en la imagen. He dejado marcado el trazo de las pistas. Como ves, sin esa resistencia no llega más corriente al resto de la placa, pero tampoco entiendo porque me las quema!
En la foto se ve la de color azul, que es la original, y las otras dos que me ha quemado.
La grande es de 150 ohms y la pequeña de 330.
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_0222.JPG (203,9 KB (Kilobytes), 37 visitas)
Tipo de Archivo: jpg IMG_0232.jpg (131,2 KB (Kilobytes), 36 visitas)
13/11/2015 #11

Avatar de Bleny

Si es de 47 lo mire mal lo siento, comprobaste que el triac no este en corto
13/11/2015 #12


Vayamos por parte dijo Jack, la resistencia es de 4.7 ohms como te dijeron, las de 4 bandas tiene un multiplicador mas y cuando ese multiplicador es dorado o plata, divide.

La original no hace falta medirla para darse cuenta que explotó, y por lo que se ve, ese es tu problema principal.

Si explotan las demás y esta en serie a la tensión de alimentación debes tener un corto a masa o el diodo rectificador esta en corto y le esta llegando a los electrolíticos alterna, con lo cual es como un corto para dicho caso.

Lamentablemente vas a tener que laburar bastante y pensar, analizar y levantar el circuito para darte una idea mas exacta de la falla.
13/11/2015 #13

Avatar de Bleny

sergiot dijo: Ver Mensaje
Vayamos por parte dijo Jack, la resistencia es de 4.7 ohms como te dijeron, las de 4 bandas tiene un multiplicador mas y cuando ese multiplicador es dorado o plata, divide.

La original no hace falta medirla para darse cuenta que explotó, y por lo que se ve, ese es tu problema principal.

Si explotan las demás y esta en serie a la tensión de alimentación debes tener un corto a masa o el diodo rectificador esta en corto y le esta llegando a los electrolíticos alterna, con lo cual es como un corto para dicho caso.

Lamentablemente vas a tener que laburar bastante y pensar, analizar y levantar el circuito para darte una idea mas exacta de la falla.
No la resistencia es de 47ohm que en un principio me equivoque yo
13/11/2015 #14


sergiot dijo: Ver Mensaje
Vayamos por parte dijo Jack, la resistencia es de 4.7 ohms como te dijeron, las de 4 bandas tiene un multiplicador mas y cuando ese multiplicador es dorado o plata, divide.

La original no hace falta medirla para darse cuenta que explotó, y por lo que se ve, ese es tu problema principal.

Si explotan las demás y esta en serie a la tensión de alimentación debes tener un corto a masa o el diodo rectificador esta en corto y le esta llegando a los electrolíticos alterna, con lo cual es como un corto para dicho caso.

Lamentablemente vas a tener que laburar bastante y pensar, analizar y levantar el circuito para darte una idea mas exacta de la falla.
Tantos los diodos (los 3 que hay) como los dos triac están bien, no están en corto.

El componente que no sabía lo que era (que es el siguiente componente despues de la resistencia que ha explotado y un par de condensadores) resulta que ya he encontrado la referencia. Es un LNK306 Que por cierto, en una de las pruebas se me ha quemado ...

A ver si me deja pegar el enlace al dtasheet. Creo que esto es lo que convierte de alterna a continua, me equivoco?

http://www.alldatasheet.com/datashee...K304-306.html?
13/11/2015 #15

Avatar de Pinchavalvulas

Si la resistencia se cambia por una mucho mayor y se vuelve a quemar... me parace a mí... que el corto es bueno.

Fotos de la placa por debajo?

Edito: ¿Has comprobado los condensadores? ¿los has medido a ver si tienen fugas o están en corto?
13/11/2015 #16


Pinchavalvulas dijo: Ver Mensaje
Si la resistencia se cambia por una mucho mayor y se vuelve a quemar... me parace a mí... que el corto es bueno.

Fotos de la placa por debajo?
La placa, antes de empezar a toquetearla estaba perfecta, no había señales de ningún tipo. Ahora en 5 minutos subo una de la parte trasera. La verdad es que no entiendo nada, si al menos hubiera rastro de alguna pista dañada...

---------- Actualizado después de 9 minutos ----------

Como ves, la placa está bien (hay unas pequeñas marcas, pero son mías)
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_0235.jpg (81,1 KB (Kilobytes), 33 visitas)
13/11/2015 #17

Avatar de ninodeves

vamos a ver, tienes que decirnos que colores tiene realmente la resistencia original que se quemo,por que a mi en la foto me parece que los colores son amarillo,violeta,negro,marron,marron y si esto es correcto la resistencia es de 4,7k, y puede ser por eso que todas se te queman,aunque deberías mirar primero los componentes que hay antes de ella y comprobarlos.
13/11/2015 #18


No no, termina en dorado marron.
13/11/2015 #19


AMARILLO - VIOLETA - NEGRO - DORADO - MARRON
Este es el codigo de colores de la resistencia. 47 ohms, no?
13/11/2015 #20

Avatar de Bleny

Ya te digo yo que es de 47ohms tengo aquí mismo una tira entera de esas encima de la mesa con los mismo colores y con tester en mano y es es de 47ohms
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de Electrodomésticos

Reparación de Lavadoras, secadoras, microondas, aire acondicionado, calentadores, hornos, ventiladores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de Electrodomésticos

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.