Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de Electrodomésticos
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

15/04/2016 #1


Nevera Daewoo se apaga a los 10 minutos
Hola a todos.
Tengo un problema con mi frigorífico Daewoo ERF396A y es que se apaga sin saber yo la razón. La cosa es que lo enciendo, y todo parece correcto, el compresor se pone en marcha, y se nota que empieza a enfriar. Pero a los 10 o 15 minutos, hace un pitido y se apaga todo: compresor, luz interior, ventilador... todo.

Sin embargo, compruebo tensiones en la placa de control y, hasta donde he mirado, le llegan los 220Vac, y los transforma correctamente a 12 y 5Vdc.

Y cada 20 o 30 minutos, parece que hace un amago de encenderse de nuevo, pita, se enciende la luz de 'on' por un momento, y todo vuelve a caer de nuevo.

Según el manual de reparación que he encontrado, si hay un error en los sensores, un led en la placa de control se enciende según un código, pero el led permanece apagado, por lo que creo que se pueden descartar errores en los sensores:
- RSensor
- D-Sensor
- 'heater', calefactor
- RTSensor
- sensado del interruptor de la puerta

El fallo, pues, parece estar en la placa de control, de la que incluyo esquema:

(no me deja insertar imágenes por ser demasiado nuevo. Subo el esquema como archivo adjunto. Discupad las molestias)

Tomando datos de ella, llego a las siguientes conclusiones:

1. La alimentación está bien, porque tengo 5 Vdc a la salida del regulador 7805 (no los tendría si no le llegaran los 220 Vac al circuito).

2. El controlador está bien, pues aunque desconecta todas las salidas, me señala la avería en el led con el código correspondiente al error que provoco (por ejemplo, desconectando el conector CN7, RT-Sensor). Además, cuando enciende el frigo, puedo actuar sobre los botones on/off y selección de temperatura, la secuencia de luces es correcta (sube de temperatura a cada pulsación del botón temp), o fuerza el descongelado cuando pulso más de 5 segundos el botón temp, o resetea cuando pulso on/off y temp a la vez. En resumen, que aparentemente, el controlador realiza correctamente todas las operaciones.

3. La desconexión del sistema la ordena el controlador, ya que si provoco un error, me indica el código de error. Si el controlador estuviera caído, no obtendría ese código. Por lo tanto, pienso que lo que hace que el controlador apague es en respuesta al valor de alguna de las entradas, ya sea por algún componente de la placa estropeado o por alguno de los sensores dando lecturas falsas (pero sin llegar al corto o al circuito abierto).

4. Si el fallo de alguno de los sensores no es causa para que el controlador apague todo el sistema, el fallo tiene que estar en el resto de las entradas. Por ejemplo, si fallara el R-Heater y diera una lectura demasiado elevada (sin llegar a corto ni a circuito abierto), el controlador desconectaría la resistencia de desescarche y me daría un código de error, pero no caería todo el sistema. Y lo mismo con los otros sensores.

Y mirando las entradas que quedan, me quedan las del cristal oscilador, los micropulsadores, las tensiones de referencia y unas entradas analógicas que no acabo de entender.
Estas entradas analógicas tienen todo un circuito de R y C, pero un puente las anula. Entiendo que debe de ser para retirar el puente según diferentes configuraciones del modelo de frigo donde se instale la placa.

Así que, dándole y dándole.... me he quedado con sólo unas pocas entradas: la de reset y la de lectura de la EEPROM.

¿A ver si se ha cascado el circuito que la polariza y el controlador se dedica a ir haciendo resets???

¿Alguna idea? Estoy bastante perdido.

Gracias y perdón por el tocho.
15/04/2016 #2

Avatar de DownBabylon

checa este manual a ver si te sirve
http://www.fridge-manual.com/manuals...oo_ERF-396.pdf
15/04/2016 #3


Sí, sí. De ahí he sacado el esquema. Gracias
Pero es que los datos son incompletos como para asegurarme de donde viene el fallo.... No hay tensiones de funcionamiento de los sensores, por ejemplo.
15/04/2016 #4

Avatar de el-rey-julien

algunos tip,no se sirvan,pero por algo se empieza a medir ¡¡¡
tenes que medir que resistencia tiene el sensor para saber si estan bien,(sensor de temperatura)
o en su defecto quita el sensor y en su lugar coloca una resistencia de 4,7k ,,
prueba la heladera si no se apaga a los 10 minutos hay que cambiar el sensor,
pero nunca dejes la resistencia puesta porque no se va a apagar nunca,,
si tiene ventilador y ese ventilador tiene sensor de giro ,puede que este girando mal y el micro detecte como el ventilador parado,
si ese ventilador tiene capacitor de arranque,puede que este este desvalorizado,,,
también verifica que no allá contactos oxidados en los sensores
15/04/2016 #5
Moderador general

Avatar de DOSMETROS

Medí los sensores en frio y en caliente . . .

Si tiene capacitores de tantalio desacoplando , medilos o cambialos. Electrolíticos idem.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de Electrodomésticos

Reparación de Lavadoras, secadoras, microondas, aire acondicionado, calentadores, hornos, ventiladores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de Electrodomésticos

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.