Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de Electrodomésticos
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

18/07/2016 #1


Problema con congelador Indesit
Hola, Tengo un congelador Indesit y en lo que va de año lo he tenido que descongelar 3 veces debido a que hace hielo
y deja de enfriar correctamente. Investigando veo que el compresor funciona el 100% del tiempo y creo que
no activa la resistencia de descarche. La resistencia de descarche la he medido con el tester y es correcta.
He sacado el módulo electrónico y está mal. Ha petado el relé y los componentes que habia a su alrededor
se han visto perjudicados. La placa en cuestión es de Procond Elettonica, el modelo creo que es EDT0159.7.
El congelador es un Indesit UFAN 400NF con 5 años. Existe recambio para esta placa pero cuesta unos 170 euros
Mi intención sería tratar de reemplazar los componentes en mal estado, pero necesitaria el esquema electrónico.
Sabe alguien si se puede conseguir? En caso negativo existiria alguna otra solución que no sea comprar una placa
nueva?Por ejemplo usar un Arduino que supla la placa ¿sabe alguien si existen por la red los fuentes para programar un arduino para controlar un congelador?
Gracias
18/07/2016 #2

Avatar de arrivaellobo

Puedes leer las matriculas de los componentes dañados?
Postea alguna foto si tienes dudas de lo que son.
18/07/2016 #3


Lo que me preocupa es que al petar el relé, alguna pista la ha dañado, con lo que
tendría que reconstruirla con un cable y el problema es que está algo tiznada
la placa y no sé muy bien a qué componente conduciría la pista. Las resistencias que están
dañadas, son de superficie y creo que se pueden leer bien los valores. Las resistencias R43, R28 y R27 están mal. La r27 es la única que se ve la numeración parcial. Pero lo peor son las
pistas que estaban debajo del relé.
Archivos Adjuntos
Tipo de Archivo: pdf placa.pdf (4,64 MB (Megabytes), 18 visitas)
18/07/2016 #4

Avatar de solaris8

deberias subir las fotos mas nitidas, no tienen buena definicion, como una opcion te encontre la placa original en unos 70 euros.....

http://www.ebay.com/itm/C00264311-SC...4AAOSwud1W~5OL
19/07/2016 #5


Gracias, lo tendré en cuenta, aunque el precio real son unos 95€ con gastos de envio. De todas
formas como la placa está rota, creo que primero intentaré reemplazar lo que esta mal.
19/07/2016 #6

Avatar de arrivaellobo

No se ve bien así donde va cada pista, pero coge un cepillo (de dientes por ejemplo), mójalo en alcohol y limpia la zona lo mejor que puedas. El relé parece uno bastante común de 12V y 5 pines. Comprueba que Q3 y Q4 están bien, así como los RV1 etc. Si nada mas que el relé se ha ido tiene fácil arreglo la verdad.
20/07/2016 #7


Y porque se quemo el relé? Tiene que haber algo mas....Tienes conocimientos de electrónica como para encarar esa reparación? Revisa bien la fuente y os voltajes.
10/08/2016 #8


Ya he cambiado lo que aparentemente se había estropeado, 3 resistencias, el relé y un triac. El relé me
he fijado que era para 125V, cuando el congelador funciona a 230 V, no sé si esa podría haber sido la
causa de que se quemara.
También he tenido que reparar alguna pista que se había partido. Pegando una luz a la placa se pueden
ver bien las pistas, ver fotos.
El congelador ya lleva funcionando varios dias y ahora por lo menos se apaga el compresor de vez en cuando.
Lo que no sé si funciona es la resistencia de descarche. ¿Alguien sabe cómo funcionan los ciclos de descarche?
Archivos Adjuntos
Tipo de Archivo: pdf fotos.pdf (2,68 MB (Megabytes), 8 visitas)
10/08/2016 #9


No conozco ese modelo de refrigerador en particular, pero los ciclos de descongelamiento pueden ser fijos, cada 8 horas, y una duracion de 20 minutos, o pueden ser adaptativos, dependiendo de la cantidad de tiempo de marcha del compresor, y la cantidad de aperturas de puertas.
En cuanto a saber si la resistencia funciona o no, se puede probar conectándola directamente a la red eléctrica y ver si calienta. Ten en cuenta que dispone de un termofusible de 72 grados en serie. Y en cuanto a que se bloquea de hielo, primero vé que el ducto de desagote esté limpio. Luego es cuestión de revisar el sensor NTC de deshielo (no sé si es de 2,7K, 4,7K o 10K) y el sensor de temperatura del frezzer, ya que cualquiera de éstos con problemas, te produce esa falla.
12/08/2016 #10


El sensor de temperatura es crucial, generalmente una RTC de 150 K Ohms. El rele de 110V siempre se va a quemar cuando caliente mucho. Si se juega con el frio..... bueno. Yo pondría uno de 220 V aunque no se si la sensibililidad cambiaría mucho como para no activarlo. Es falla muy común poner elementos de 110V mezclados en circuitos de 220V. Hice un trabajo sobre eso.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de Electrodomésticos

Reparación de Lavadoras, secadoras, microondas, aire acondicionado, calentadores, hornos, ventiladores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de Electrodomésticos

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.