Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de Electrodomésticos
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

31/07/2014 #1


Hola Buenas noches, soy aficionado a la electronica y he hecho algunas reparaciones. En esta oportunidad estoy tratando de reparar una placa electronica de lavadora. Espero puedan ayudarme.
La falla inicial y que aun se mantiene es que no se acciona la valvula de llenado de agua (Solo tiene una valvula)
Pruebas Realizadas:
-Conecte la valvula directamente a 110 voltios y funciono
-Revise la tarjeta y encontre dos triacs dañados. Uno controla dicha valvula y el otro controla la bomba de desague. Ambos triacs fueron reemplazados.
-Revise la fuente de la tarjeta y esta bien. Entran 16 voltios al regulador 7805 y salen 5 voltios.
-Coloque las puntas del multimetro a los conectores que van a la valvula de llenado y marca 110 voltios a/c. Pero me llama la atencion que al conectarle una bombilla (de un refrigerador) no matiene el voltaje, el mismo se reduce al minimo y no logra encender la bombilla. Revise posibles componentes involucrados en la pista del circuito y solo hay uno que me deja duda por que no entiendo el data sheet, es un sc472m. Me deja duda por que lo pruebo con un un analizador de capacitores atlas esr+ y no lo reconoce, pero cuando lo pruebo con el capacimetro mide 3.50 nf.
-Cuando conecto la tarjeta a la lavadora el motor efectua un giro y se encienden los todos los leds de la tarjeta. Lo que se me paso por alto es que no revise si dicho motor cuenta con sensor hall.

---------- Actualizado después de 2 minutos ----------

Esquema aproximado de los componentes y las mediciones de voltaje cuando conecto la valvula de llenado
31/07/2014 #2

Avatar de Daniel Meza

Hola compañero, será mejor que colocaras una foto de la placa poniendo atención en la etapa de potencia porque el diagrama está raro, a mi entender no comprendo porque unos capacitores en serie al TRIAC

Así como sugerencia al aire te puedo decir que revises la etapa de disparo de los TRIAC's, puede estar dañada también
31/07/2014 #3


Gracias por comentar ya revise todos los componentes alrededor de los triacs y aparentemente todos estan bien ...anexo foto de placa
Imágenes Adjuntas
Tipo de Archivo: jpg foto tarjeta.jpg (110,6 KB (Kilobytes), 22 visitas)
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de Electrodomésticos

Reparación de Lavadoras, secadoras, microondas, aire acondicionado, calentadores, hornos, ventiladores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de Electrodomésticos

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.