Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de Electrodomésticos
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

06/12/2011 #1


Problema con un reloj de horno
Buenas, tengo un problema con el programador del horno.
El tema es que el programador trae un rele a 24 Dc que cuando el programador activa esta bobina se queda los digitos casi apagados y si lo mantienes asi llega a apagarse del todo, cuando esto pasa la bobina se queda en reposo y vuelven a lucir perfectamente los digitos, esto hace que el horno se encienda y se apague.

La alimentacion del programador es 220 AC y no veo ningun reductor de tension. Solo un integrado que tendra toda la informacion del programador y seguro que tiene tambien en el interior el reductor de tension puesto que dicha bobina funciona a 24 DC.

La alimentacion 220 AC una fase lleba un condensador bastante grande de 1,5k conectado en serie y la otra fase lleba 2 diodos uno apuesto al otro, seguro que para rectificar la tension.

Alguien me puede orientar en donde esta el fallo?

Si necesitais alguna informacion mas no dudeis en decidlo o si os viene bien una foto del programador os la colgaria.

Gracias de ante mano.
06/12/2011 #2
Moderador general

Avatar de DOSMETROS

Siempre ocurrió , o el problema es nuevo ?
06/12/2011 #3


No, ha ido bien desde hace 5 o 6 años. El problema .lo esta dando ahora
06/12/2011 #4
Moderador general

Avatar de DOSMETROS

Dedicate a la parte de la alimentación , algún capacitor se está muriendo , fijate que tiene una fuente sin transformador , te dejo un post que te va a servir para orientarte con ellas :

Cálculo de fuente de alimentación sin transformador de 1A

O el relé se estará poniendo en corto ?

Saludos !
06/12/2011 #5


Es que no veo ningun reductor de tension y menos ningun transformador, me temo que va dentro del integrado que controla el reloj.

Lo de la bobina del rele no se ve mal ni negra ni nada y atrae bien al contacto.
06/12/2011 #6
Moderador general

Avatar de DOSMETROS

mams69 dijo: Ver Mensaje
La alimentacion 220 AC una fase lleba un condensador bastante grande de 1,5k conectado en serie y la otra fase lleba 2 diodos uno apuesto al otro, seguro que para rectificar la tension.

Ahí le tenés que apuntar por eso te dejé un link que trata sobre ese tipo de fuentes :

DOSMETROS dijo: Ver Mensaje
Dedicate a la parte de la alimentación , algún capacitor se está muriendo , fijate que tiene una fuente sin transformador , te dejo un post que te va a servir para orientarte con ellas :

Cálculo de fuente de alimentación sin transformador de 1A

Saludos !
07/12/2011 #7


Uff, demasiado lio para mi, si me podeis dar alguna ayudita mas os lo agradeceria.
Tengo desmontado el condensador tocho, pero no se comprobarlo, mi tester no tiene capaciometro.
07/12/2011 #8

Avatar de DJ DRACO

Subinos algunas fotos...asi podemos ayudarte mejor...

Además...q es eso de un capacitor de 1,5K...1,5K de qué...??

subinos fotos...si podes.
07/12/2011 #9
Moderador general

Avatar de DOSMETROS

Cambialo directamente al capacitor.

Poné foto de buena definición de la plaquetita.

Nombre del circuito integrado.

Saludos !
08/12/2011 #10


Eso tenia en mente cambiar el condensador sin mirar mas. Pero antes os pongo las fotos haber si os sirven de algo.
Imágenes Adjuntas
Tipo de Archivo: jpg Placa-2.JPG (75,9 KB (Kilobytes), 24 visitas)
Tipo de Archivo: jpg placa-1.JPG (82,7 KB (Kilobytes), 26 visitas)
08/12/2011 #11
Moderador general

Avatar de DOSMETROS

¡ Y cambiale todos los elecrolíticos ! Tratá que sean para 105º C y de buena marca , no Chinitos.


Saludos !
08/12/2011 #12


Osea todos los condensadores?
En total 4?
08/12/2011 #13
Moderador general

Avatar de DOSMETROS

Si , cambialos todos.
08/12/2011 #14


Se me ha olvidado el integrado que por cierto no encuentro nada sobre el es el: XH62RA
08/12/2011 #15

Avatar de pandacba

Eso pueden ser algunas siglas no corrresponde a circuitos comerciales, puede ser un micro con las secuencias programadas y marcado de esa manera o algo similar, como un array lógigo tipo pal o gal

Porque no subes una foto del equipo en custeión, ayudara mucho
09/12/2011 #16


[QUOTE=DOSMETROS;590232]Cambialo directamente al capacitor.


¿Como pido este tipo de capacitor en la tienda?
09/12/2011 #17


Hola a todos:
No cambies nada todavía. Los síntomas que describes coinciden con los que producen las "soldaduras frías".
Lo más lógico es hacer lo más simple y rápido primero para que no descubras después de arduo trabajo que era algo muy simple.
Viendo las fotos hay varias soldaduras sospechosas. Toma un cautín y soldadura y repasa todas las solduras que puedas, especialmente las más grandes, las de componentes grandes o que se calientan. Por lo que describes pareciera que la vibración del relé afecta solduras frias.
Saludos
09/12/2011 #18


maytron dijo: Ver Mensaje
Hola a todos:
No cambies nada todavía. Los síntomas que describes coinciden con los que producen las "soldaduras frías".
Lo más lógico es hacer lo más simple y rápido primero para que no descubras después de arduo trabajo que era algo muy simple.
Viendo las fotos hay varias soldaduras sospechosas. Toma un cautín y soldadura y repasa todas las solduras que puedas, especialmente las más grandes, las de componentes grandes o que se calientan. Por lo que describes pareciera que la vibración del relé afecta solduras frias.
Saludos

Dime que soldadura has visto mala que yo no las veo.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de Electrodomésticos

Reparación de Lavadoras, secadoras, microondas, aire acondicionado, calentadores, hornos, ventiladores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de Electrodomésticos

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.