Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de Electrodomésticos
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

23/01/2017 #1


Problemas con aire acondicionado Marshall MAS35C65N
Hola amigos foreros , bueno aqui le traigo un problema , tengo un aire acondicionado split marca Marshall modelo MAS35C65N
El problema que tiene es que al prender anda un ratito y baja a 26 grados la temperatura y corta después para que arranque no arranca tarda como 3 horas o mas ya cuando no se aguanta el calor..
Segun mi experiencia es la placa madre que esta mal por que ase lo que el quiere...
Por que la presión con el manómetro está bien no pierde gas nada... Solo es tema eléctrico...
Se consigue el repuesto original para ese modelo de split o habría que poner otro universal ??? Que me aconsejan...

Saludos amigos espero sus comentarios
24/01/2017 #2


Revisa el capacitor ( 30µF, 400V ) del compresor que está en el modulo exterior del split.
Son baratos.

Saludos
24/01/2017 #3

Avatar de pandacba

Comproba el sensor de temperatura si funciona bien, suelen fallar
24/01/2017 #4
Moderador general

Avatar de Fogonazo

El55delaguaracha dijo: Ver Mensaje
Hola amigos foreros bueno aqui le traigo un problema tengo un aire acondicionado split marca marshall modelo MAS35C65N
El problema que tiene es que al prender anda un ratito y baja a 26 grados la temperatura y corta después para que arranque no arranca tarda como 3 oras o mas ya cuando no se aguanta el calor..
Segun mi experiencia es la placa madre que esta mal por que ase lo que el quiere...
Por que la presión con el manómetro esta bien no pierde gas nada... Solo es tema eléctrico...
Se consigue el repuesto original para ese modelo de split o abría que poner otro universal ??? Que me aconsejan.... . .
Trata de identificar de donde proviene la falla.
Puede ser como dices de la placa o puede ser de un relee de alimentación del motor con falso-contacto.
Puede ser el motor del ventilador externo que no funcione y provoque que aparezca sobre-presión en el circuito apagando el motor por protección.

Luego de transcurridas las 3 horas, ¿ Que pasa ?, ¿ Arranca solo ?, ¿¿¿???
25/01/2017 #5
Moderador general

Avatar de DOSMETROS

Me ocurre con el aire de mi hija , funciona perfectamente pero hace lo mismo los días de muchísimo calor.

No le llega suficiente retorno fresco a la bocha , se recalienta y salta el térmico montado en ella. Al enfriarse el motor luego de un par de horas , arranca solito.

Esa bocha tiene un aislante térmico , yo limpié ambos radiadores con cepillo y agua y mejoró bastante , suporongo que deberé cargarle algo de gas para obtener retorno y que se refresque la bocha.

Saludos !
25/01/2017 #6

Avatar de pandacba

Pasa con muchas marcas, una solución aparte de limpiar bien com hizo Due es de proveerle por un lado sombra, adecuada circulación de aire, poner un forzador potente o proveerle de enfriamento adicional como hizo un primo con un sistema que capta la temperatura de la bocha cuando lo alcanza deja caer agua sobre la misma hasta que descienda la temp
25/01/2017 #7

Avatar de Kebra

Cerciorate que la turbina de la unidad interior esté limpia. La cantidad de mugre que se puede juntar ahí es alarmante. De cualquier manera, si siempre corta a 26ºC dudo que sea algo fuera de la placa ó sonda de temperatura.

El refrigerante es lo último que se toca.
25/01/2017 #8
Moderador general

Avatar de DOSMETROS

Ummm Los Split tienen conexiones a rosca (pestaña) que a la larga o a la corta pierden gas, distinto sería con los de ventana que llevan todo soldado de fábrica.

Los motocompresores pierden rendimiento y entonces no les llega el retorno fresco.

Estamos hablando de equipos , dónde se verificó la limpieza de radiadores y se verificaron los ventiladores - sopladores
25/01/2017 #9


Ohh, ohh, con tan pocos datos, la bola de cristal se niega a responder
El modelo del equipo es relativamente nuevo, así que por ahora, descarto bajo rendimiento del compresor.
Decís que la presión de refrigerante está bien, a qué le llamás bien ?
Por favor, poné temperatura ambiente al momento de la medición, presión medida, tensión de red al momento de medir, consumo eléctrico y fundamental, ubicación de la Unidad Exterior.
Al momento de cortar el funcionamiento del compresor, el forzador exterior, sigue funcionando ?
Dale, así podemos ayudarte con más datos y menos adivinanzas.
25/03/2017 #10


Es posible por lo que comentas que el compresor se caliente en exceso y salte la seguridad (Klixon) y si tarda 3 horas en rearmar, es que realmente alcanza una muy elevada temperatura.
Como ya te han dicho, mide presiones de alta y baja (podría haber una obstrucción en el circuito frigorífico) y ten en cuenta que la unidad exterior ha de estar bien ventilada sin objetos que obstruyan el paso del aire del ventilador.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de Electrodomésticos

Reparación de Lavadoras, secadoras, microondas, aire acondicionado, calentadores, hornos, ventiladores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de Electrodomésticos

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.