Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de Electrodomésticos
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

12/10/2012 #1


Problemas de Transformador de un Aire Acondicionado Portatil.
Hola chicos , tengo un problema con un equipo de aireacondicionado portatil, trae una placa con unos rele y un transformador, el transformador se le fastidio porque no da los 10.5v en el secundario, entonces encontre otro transformador para probar que tambien da los 10.5v, entonces se le ha instalado y funciona sin problemas, tambien se ha corregido la averia, pero , me he fijado que el transformador se calienta (se que hay varios hilos en el foro sobre transformadores calientes , tambien le he realizado las pruevas que comentan en ellos como conectar solo primario y probar si calienta y demas pero en este caso parece perfecto en todos los sentidos y pruebas), el antiguo transformador manejaba 10.5v a 300mA, el que le puesto yo se que da 10.5v, pero no se cuantos mA es capaz de suministrar, lo que si se que es del mismo tamaño y por lo menos en el aparato funciona, el problema que se calienta mientra alimenta los reles.

¿Seria recomendable colocarte alguno que tenga mas Amperios ?

un saludo a todos ¡
12/10/2012 #2

Avatar de solaris8

el antiguo transformador manejaba 10.5v a 300mA
mide el consumo del equipo y transformador con el tester, si el amperaje te da arriba de 300 Ma. entonces tienes fallas en la tarjeta o algun componente asociado
14/10/2012 #3
Moderador

Avatar de Luis Eduardo Sánchez

si puede ser que algun componente del aire este consumiendo mas de lo normal y esto generó el sobreconsumo que tienes!!!, posiblemente por eso fue que se quemó el trafo anterior!!

Saludos
15/10/2012 #4


Hola compañeros, efectivamente, no habia visto un 7805 que tenia para regular el voltaje a unos de los circuitos y claro, deje que se calentara todo el circuito de nuevo y vi que el 7805 se ponia barbaro de caliente... entonces directamente he cambiado el 7805 y ha quedado muy bien y estable.

Un saludo chicos y gracias por los consejos ¡¡
15/10/2012 #5

Avatar de solaris8

como dijo un gran sabio, de barracas.....
...pagate el asado
16/10/2012 #6

Avatar de el-rey-julien

eso si, si dejan afuera al lemur ,,ya saben las consecuencias
16/10/2012 #7


Jjajaj pues si , el dichoso 7805... en cambio he puesto otro transformador porque el que instale de prueba vibraba y se calentaba un poco despues de reparar la placa.. y claro no lo veia claro, ahora ni se calienta ni vibra y quedo de fabula ¡

GRACIAS¡¡
16/10/2012 #8


Hola chicos de nuevo, ha tenido ''el problema'' , estando en mi sillon con mi cervecita viendo una pelicula y con el AA a mi lado con el fresquito del verano (casi 30 Grados de calor en canarias) he visto que se ha puesto a pitar y salia ERROR E1 en la maquinita.... he mirado el circuito y he visto que el 7805 estaba frito de nuevo, lo he cambiado y he probado cuando la maquina funciona el 7805 que es el encargado de manejar un pic por lo que veo, este se calienta como un macho , y eso que le he puesto disipador , voy a mirar los condensadores de la placa con los pic y ver por que genera ese corto, el pic esta bien porque no da problemas en el manejo del AA.

Saludos
16/10/2012 #9

Avatar de el-rey-julien

es probable que el pic este fallando,entonces,revisa si no tiene algo en corto en algunas de sus patitas de salida
16/10/2012 #10


hola gran rey, el tema que el micro es un HMS87C1304A , se ve que el micro dar las ordenes bien , o sea el codigo esta bien, pero puede ser que el problema lo tenga algo de la tension , al fallar el otro transformador pegara algun pico o caida que lo pudo dañar. tambien tiene trabajando junto al pic un 74hc164, cual no se calienta sin problemas. lo que si he notado que los led que deverian quedar apagados quedan algo encendidos... un poco vamos que si se alimentan con 3v tendran 1v o algo asi no lo he medido, y viendo que la mayoria de los led los maneja el 74hc164.

estara creando problemas al pic el 74hc164 ?

Mañana desoldare el 74hc164 para ver si el problema lo ocaciona el pic o no, si no se calienta el problema es del 74hc164.

Les paso adjuntos el pdf de los 2 micros por alguna duda o verificacion.

saludos y gracias ¡¡¡
Archivos Adjuntos
Tipo de Archivo: pdf 74HC164.pdf (128,2 KB (Kilobytes), 2 visitas)
Tipo de Archivo: pdf HMS87C1204A.pdf (945,4 KB (Kilobytes), 1 visitas)
17/10/2012 #11


Hola chicos de nuevo, les comento que el 74hc164 no tiene el problema que pensabamos , por lo visto el problema proviene del microcontrolador, no se si este programador por lo que veo que el programa esta bien, poderlo extraer y montarlo en otro micro que este en perfectas condiciones, digo extraer el .hex .

La pregunta es ¿sera facil la extraccion o estara dificil? , lo digo porque no se si estos micros estaran protegidos.

Aunque creo que el micro esta dificil de encontrar... saludos ¡
saludos ¡
17/10/2012 #12

Avatar de el-rey-julien

si el pic esta protegido no se puede sacar la info,si no esta protegido es muy sencillo leerlo y pasar la info a otro pic,
intenta esto, cambiale los dos capasitores que están junto al cristal oscilador,
17/10/2012 #13


el-rey-julien dijo: Ver Mensaje
si el pic esta protegido no se puede sacar la info,si no esta protegido es muy sencillo leerlo y pasar la info a otro pic,
intenta esto, cambiale los dos capasitores que están junto al cristal oscilador,
Hola compañero, el cristal resonador no trae uno comun (los metalicos de 2 pin) trae un ZTT a 4mhz , trae un condensador de 10µf y paralelo a el uno ceramico de 10.000pf.

de todas formas le realizare el cambio y te cuento, saludos ¡¡

---------- Actualizado después de 27 minutos ----------

hola , ya le he reemplazado los condensadores y he revisado los demas y todos estan ok, tanto condensadores y resistencias estan marcando bien , posiblemente el fallo sea en el interior del micro, en la zona del voltaje, seguro que al destropearse el anterior transformador , aya causado una subida de tension y fastidio en controlador, aunque se caliente el funciona, pero el 7805 no aguanta ese pequeño corto por decirlo asi .

cuando el micro esta conectado la tencion del 7805 en los pines del micro se queda en 4.81vcc y sin el micro a 5.08vcc, creo que eso puede indicar un pequeño corto en el pic no es cierto ?¿ he montado el microcontrolador en un dip24 para evitar soldar y desoldar.

saludos ¡
18/10/2012 #14

Avatar de solaris8

cuando el micro esta conectado la tencion del 7805 en los pines del micro se queda en 4.81vcc y sin el micro a 5.08vcc,
estamos hablando de unos 27miliampers, de diferencia, , no es el consumo del pic??

http://es.wikipedia.org/wiki/78xx

es solo un 7805 o tiene letras , hay reguladores de hasta 3 amperes 78t05
19/10/2012 #15


solaris8 dijo: Ver Mensaje
estamos hablando de unos 27miliampers, de diferencia, , no es el consumo del pic??

http://es.wikipedia.org/wiki/78xx

es solo un 7805 o tiene letras , hay reguladores de hasta 3 amperes 78t05
Hola compañero ¡, el regulador es un 7805CT, pero por lo que creo que no es normal es que el micro se caliente tanto que no sea posible aguantar 3 segundos con la yema del dedo encima de el, en donde estaba el micro he puesto un socalo para kitarlo y ponerlo mas facil, si quito el micro nada se calienta, ni el 7805 ni nada..colocando el micro todo se calienta, el micro lo he provado fuera de la placa aplicandole 5v en sus entradas y este se calienta a los pardes segundos, el problema tiene que estar en que el micro tiene que tener algun pequeño corto en su interior.

no se si alguien conocera algun micro que pueda reemplazar a este, porque este micro me esta costando encontrarlo. gracias.
22/10/2012 #16

Avatar de solaris8

creo que no tiene muchos, reemplazos....

http://www.datasheetcatalog.org/data...S87C1304AD.pdf
23/10/2012 #17


solaris8 dijo: Ver Mensaje
creo que no tiene muchos, reemplazos....

http://www.datasheetcatalog.org/data...S87C1304AD.pdf
ni que lo digas compañero, no lo encuentro por las acercanias , ni por ebay ni por ningun sitio, por ebay tienen el terminado en C1204AD, pero ese es de 20 pines y el necesitario es de 24 pines.

saludos.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de Electrodomésticos

Reparación de Lavadoras, secadoras, microondas, aire acondicionado, calentadores, hornos, ventiladores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de Electrodomésticos

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.