Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de Electrodomésticos
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

07/06/2015 #1


Ayuda con robot aspirador Samsung Navibot 8845
Buenas noches, os pido ayuda con una cacharro que se me está resistiendo.

Os cuento, como soy un inquieto me he comprado un robot aspirador estropeado por poco dinero, es un modelo muy avanzado que costaba sus más de 400€ y como la experiencia anterior con una copia china barata fué buena pues me he animado.

Se trata de este Samsung Navibot 8845



Este modelo es infinitamente más sofisticado que la copia china, incluso cuenta con visión artificial encoders a porrillo y sensores por todos los rincones. No cargaba su batería y tenía metros cúbicos de polvo y suciedad por cada uno de sus rincones además de múltiples atascos, problemas ya solventados no sin mucho trabajo y esfuerzo.

Y me las prometía muy felices cuando tras montarlo, pruebo el robot y este comienza la faena pero falla el de pocos segundos y observo que una de sus escobas gira muy despacio ¡Si antes de limpiarla y engrasarla funcionaba bien! Pensaba yo... En balde, al de pocos segundos de insistir un sospechosísimo olor a quemado me hace desistir de mis pruebas y ¡Vuelta a desmontar!

Pues he aquí el fallo, un motorcito birrioso de 12 voltios que se ha puesto en corto. Ofrece una resistencia en vacío de unos 6 Ohms y uno parecido empleado en las aspiradores Roomba cuenta 30 Eurazos



Y su transistor de control de nombre: DK52XX. Esta foto es el transistor de control de la otra escobilla, el suyo está achicharrado. La cosa es que tampoco encuentro el datasheet de este elemento:



¿Podéis ayudarme? ¿Tenéis por ahí algún motorcito de 12 voltios y tamaño parecido que en vacío presente una resistencia de unos 6 Ohms? ¿O donde podría encontrar tal motor? ¿Que características tendrá este transistor de nombre tan raro?

Saludos.
08/06/2015 #2


Hola, el transistor probablemente sea este: http://pdf.datasheetcatalog.com/data...ld/FDT459N.pdf pero tienes que verificar observando el pcb y las características del transistor.
08/06/2015 #3


Gracias por la respuesta, efectivamente he observado que hay un transistor SMD atacando ese componente por lo que pocas dudas quedaban que se tratara de un MOSFET trabajando en conmutación, otro cantar era buscar sus características y si el SMD Driver ha conocido días mejores.

He conseguido unos motores bastante parecidos y un MOSFET procedente de la placa base de un ordenador, es posible que ya tenga cuanto necesito para solucionar el problema pero no adelantemos acontecimientos.

También y buscando buscando creo haber encontrado el tipo de motor que es, o al menos se le parece muchísimo:

http://www.ebay.com/itm/5600RPM-12V-...item35c807495e

08/06/2015 #4
Moderador general

Avatar de DOSMETROS

¿ No te animás a desarmarlo y buscarle el corto ?

Podria tener un capacitor cerámico lenteja en corto

08/06/2015 #5


Claro que lo he hecho, el problema está en las escobillas, se ha despegado la pastilla rozante y la superficie de contacto es ahora tan amplia que abraza la delga continua y hace corto.

En cualquier caso hay novedades, he adaptado un motor de idénticas dimensiones y aunque ahora la escobilla gira más rápido y con más ruido constituye una buena solución. El MOSFET lo he sacado de una placa base y funciona a la perfección.

Ahora no se sabe porqué parece tener un nuevo corto en el tambor mañana investigaré más, se me está acabando la paciencia con el trasto este.

De hecho lo he tenido probando un buen rato y ha funcionado a la perfección, el sistema de navegación es verdaderamente sorprendente pues se orienta a través de la cámara y comienza a hacer pasadas perfectamente paralelas llevando además la cuenta de la superficie pasada y memorizando la posición del cargador. Una virgería.
08/06/2015 #6

Avatar de Bleny

He mirado en aliexpres este http://es.aliexpress.com/wholesale?S...150608140756se se parece mucho si te da igual que tarde en venir busca tienen muchos tipos de motores
09/06/2015 #7


Hola de nuevo. Resulta que no tenía ni idea de que nueva tripa se le había roto al trasto este pero mira ¡Ahora ya lo se! Y es que la batería está viejita y al estar caliente el pico de arranque de los motores provocaba un fallo de su tensión y el reseteo del circuito de control. En frío no lo hace.

En definitiva, que ya está reparado pero ahora tendré que hacer algo con la batería, creo que comenzaré descargándola y cargándola a fondo, a ver si se le pasa la tristura.

Unas fotos, aquí los responsables del desaguisado:



Detalle del motor, se llega a preciar que el colector no está para tirar cohetes a pesar de estar lijado:



Y aquí el nuevo MOSFET cumpliendo como los hombres:



Así que solo puedo decir, gracias por vuestros consejos, espero que este trasto nos descargue de trabajo.

Saludos.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de Electrodomésticos

Reparación de Lavadoras, secadoras, microondas, aire acondicionado, calentadores, hornos, ventiladores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de Electrodomésticos

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.