Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de Electrodomésticos
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

19/06/2013 #1


Thermoelectric cooler TEC1-12706 ¿como trabaja?
saludos amigos del foro, llego a mi mesa de trabajo un pequeño refrigerador " Chefmate" este refri es electronico, no tiene compresor ni serpentin,ni tubos de cobre, nada como en un refri tradicional, no rebasa los 50 cm, por ninguno de sus lados, trae una tarjeta electronica con las letras ( C-3909C ) que activa dos ventiladores, uno que se ubica dentro de la cavidad interior y otro que se ubica en la parte trasera del mueble, unos centimetros abajo de la tarjeta de control, ambos tienen entre ellos dos disipadores de calor hechos de aluminio, y aderido entre ellos una pieza cuadrada que tiene marcados en su estructura los datos siguientes; TEC-12706. y al buscar su hoja de datos me entere que dice ser un thermoelectric cooler, (refrigerador termoelectrico), el sintoma que presenta es que recibe 12 vdc de la tarjeta, y se calienta mucho, al estar normalmente aderido al disipador creo que es natural que se caliente, si no, porque un disipador en ambos lados?, pero no entiendo como se enfria dentro de la cavidad, pues los ventiladores trabajan, pero no enfria por dentro el aparatico este. si me aportan tips o ideas de como enfrentar la falla, de antemano mil gracias.
19/06/2013 #2
Moderador general

Avatar de DOSMETROS

Esas calientan de un lado y enfrian del otro , si no lo hace , no tienen reparacion y hay que reemplazarlas directamente.
19/06/2013 #3


muchas gracias, vere que tanta dificultad representa adquiurir esa parte y probare ponerla, comentare lo que suceda, gracias de antemano
19/06/2013 #4


Fijate primero si están bien seguros los tornillos que deben sostener el frigistor ( que así se llama an castellano este cooler) Debe estar muy bien adosado al disipador de la parte caliente con una delgada capa de pasta térmica. Esta parte calienta mucho por eso tiene un ventilador. La parte opuesta es la que enfría. Si ambas partes están calientes, es que está en cortocircuito y debes reemplazarlo como te dice 2M.
20/06/2013 #5

Avatar de solaris8

alexvillarreal dijo...
muchas gracias, vere que tanta dificultad representa adquiurir esa parte y probare ponerla, comentare lo que suceda, gracias de antemano
se llaman celdas peltier, te dejo donde las conseguis, y una pequeña descripcion de como funcionan


http://www.utm.mx/~mtello/Extensos/extenso020709.pdf

http://peltiermodules.com/?p=product...FSfl7Aod3ywABw

http://electronica.mercadolibre.com....thermoelectric

nota:no vendo en ml, solo informativo
20/06/2013 #6

Avatar de elmo2

agregando a las recomendaciones que ya te dieron, yo te sugiero que pruebes tambien alimentarlo con otra fuente, como por ejemplo una fuente de pc, ya que esta celdas requieren varios amperes y la fuentes de pc los pueden entregar...

me paso que la fuente de alimentacion del cooler estaba fallando y no podia entregar la corriente suficiente para que funcionara la celda peltier...

saludos...
20/06/2013 #7


Las que llaman celdas Peltier (en realidad son frigistores) pues sus inventores usaron principios de varios científicos, aunque Peltier le dió forma, son muy sensibles a la disminución del voltaje. No he hecho la medición pero me parece por la práctica que al disminuir el voltaje, el frío disminuye geométricamente.
Si no se disipa el calor, el frio desaparece tapado por el calor de la otra cara. Consideren que casi son un cortocircuito.
20/06/2013 #8


Veamos, pero se calienta por una cara, si o no. ?
Si la has conectado sin el disipador en la cara caliente, seguramente la has fundido, literalmente.
El frio es la ausencia de calor, partiendo de aquí este componente NP saca el calor de una cara por lo que se queda fría, la otra muy fría, cuanto mas fría esta la cara caliente, mas fria esta la cara fria.
Como te han dicho, la fuente de este mal llamado mini-refrigerador (debería ser mini calentador/refrigerador) va muy justita y ni de lejos da los 6A. que consume la celula, ademas que para sacarle todo el jugo a estas células deben ir a 15V pero muy bien refrigerada la cala caliente y un ventilador por muy buen disipador que lleve, es insuficiente, por eso para abaratar costos y seguridad, la fuente solo da 12 V y si mides con carga veras que se cae.
Lo suyo es una fuente de Pc de 10A modificada a 15 V.y si es regulada mucho mejor y refrigerada la cara caliente por bloque de agua, su radiador y su ventilador.
Un saludo.
22/06/2013 #9


Si la has conectado sin el disipador en la cara caliente, seguramente la has fundido, literalmente. tienes razon amigo Tachenk, si calento por un momento, separada del disipador, ahora no sirve, la medi con el multimetro y marca infinito ( abierto ), no es algo que vendan las tiendas del ramo en mi ciudad, gracias a que el amigo Solaris8 me da un link donde buscarlo, tratare de conceguirlo, pues segun el vendedor, lo tendria en 8 dias, esperare y comento lo que suceda, gracias a todos por el apoyo hasta ahora prestado.
22/06/2013 #10


Si estuvieras mas cerca, te mandaba una, por aquí estas, son comunes y baratas, la ultima me costo sobre 3 $
Un saludo.
22/06/2013 #11


Lo mas interessante en las celdas peltier es que quando canbiamos la polaridad de los 12 voltios lo sentido de resfriamiento tanbien canbia eso es la cara fria calienta y la cara caliente haora pasa a resfriar . Lo segredo de un bueno rendimento dese dispositivo es dissipar o mejor possible la cara caliente con un bueno dissipador de calor y la ayuda de un ventilador para acelerar el dissipaciõn. Desafortunadamiente el consumo es elevado , 4 amperios o mas .
Att.
Daniel Lopes.
24/06/2013 #12


de cualquier modo, gracias, amigo Tachenk, gracias amigo Daniel Lopez, es interesante tu apòrte, si puedes , dime como seria el sintoma de falla de estos dispositivos y como son antes de fallar, pues por lo que lei mas arriba, entiendo que yo lo dañe al ponerlo a trabajar sin el disipador y por ello no mide ya mas que infinito ( abierto ) en mi multimetro.
24/06/2013 #13


Hola Alesvillarreal saludos cordiales , aplique 12 voltios DC en la celda esa devera consumir 4 amperios o mas , caso no cheque la continuidad del hilos, si estas ok entonses el peña es la bendicta celda ai solo resta canbiar por otra nueva.
Att.
Daniel Lopes.
24/06/2013 #14


gracias, la cambiare en cuanto me llegue. y comento al foro.
20/08/2013 #15


TEC1-12706 No trabaja, ¿que hacer?
saludos amigos del foro, recién cambie este dispositivo de un refrigerador pequeño, pero no me trabaja, "no enfría" la cavidad interior del mueble, de la tarjeta le llegan 12 volts de cd a este componente, pero solo se calienta y no enfría nada el interior del mismo, este componente se encuentra entre dos disipadores de calor que a su vez están dotados de un ventilador cada uno de ellos, en la tarjeta revise las resistencias buscando que alguna estuviera desvalorada o alterada, filtros electrolíticos en mal estado y no encontré ninguno así, los transistores están buenos, y no veo como probar los circuitos integrados, pues según sé, no se pueden medir con el multimetro, mando fotos de la tarjeta en espera de su valioso apoyo, de antemano mil gracias por ello.
Imágenes Adjuntas
Tipo de Archivo: jpg Picture 37.JPG (45,6 KB (Kilobytes), 50 visitas)
Tipo de Archivo: jpg Picture 38.JPG (52,1 KB (Kilobytes), 44 visitas)
Tipo de Archivo: jpg Picture 39.JPG (45,4 KB (Kilobytes), 35 visitas)
Tipo de Archivo: jpg Picture 25.JPG (47,4 KB (Kilobytes), 32 visitas)
20/08/2013 #16

Avatar de SKYFALL

Te fijaste que lo hayas conectado con la polaridad de los 12 VDC correcta? si has invertido los polos y solo comenzo a calentar, no hay nada que hacer se han dañado, piensa que este modulo trabaja igual que un led y si le aplicas tensión inversa por mucho tiempo se va a dañar.
27/08/2013 #17


Tec1-12706 no anda...
gracias amigo Fernando Arias, he respetado la polarizacion de los filtros electroliticos y no creo que halla falla en dicha coneccion, no creo haber cambiado la polarizacion en su coneccion, empiezo a creer que pudo ser que el componente recibido no es de fiar, y tal vez el proveedor tampoco, lomalo es que solo lo pude conceguir en mercado libre y no es economico.
27/08/2013 #18

Avatar de elmo2

revisa cuantos amperes esta consumiendo la celda peltier deben ser mas de 4 Amps...
si esta consumiendo menos de 4 Amps es que la fuente no esta funcionando correctamente. Por esa razon yo te recomendé que probaras la celda peltier con una fuente de pc...

revisa tambien la parte de abajo de la placa de la fuente, si notas pistas de cobre recalentadas, los componentes dañados deben estar cercanos a esas pistas. (la fuente del thermoelectric cooler que yo repare tenia un capacitor ceramico dañado cercano a un transistor de potencia, falla nada usual, pero la fuente solo funciono bien hasta que lo cambie)...

espero que te sirvan mis recomendaciones...

saludos...
27/08/2013 #19


Miren. Yo pruebo las llanadas celdas peltier así: la pego con la grasa blanca de silicona a un disipador grande puliendo antes muy bien con lija 600 la superficie. Le aplico de 4 a 12 V, según la celda, pero empiezo con 4. Toco con un dedo la cara descubierta y tiene que estar fría. Si el voltaje es correcto y la celda está bien, hasta hace escarcha. Si en un minuto no hace frío, la celda no sirve. Ojo, al minuto o dos deconecto para evitar ulteriores problemas ya que no pongo ningún cooler.Hay que aplicar el positivo al cable rojo y el negativo al negro. La cara que calienta y va sobre el disipador es la que tiene el cable rojo. Si se prueba con un ohmetro, serán prácticamente un cortocircuito.
La corriente debe ser muy bien filtrada, porque como estas celdas son reversibles, si se invierte el voltaje, enfría la otra cara, si la corriente es muy rizada las caras calientan y enfrian alternativamente y no se produce el frio que debería. Siempre medir la corriente al mismo tiempo que el voltaje, una fuente variable vendría bien y no pasarse de la corriente máxima admitida, porque son muy frágiles electricamente y se destruyen como nada. Suerte de nuevo.
28/08/2013 #20


Fernando Arias dijo: Ver Mensaje
Te fijaste que lo hayas conectado con la polaridad de los 12 VDC correcta? si has invertido los polos y solo comenzo a calentar, no hay nada que hacer se han dañado, piensa que este modulo trabaja igual que un led y si le aplicas tensión inversa por mucho tiempo se va a dañar.
No tiene porque, polaridad propiamente dicha no tienen.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de Electrodomésticos

Reparación de Lavadoras, secadoras, microondas, aire acondicionado, calentadores, hornos, ventiladores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de Electrodomésticos

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.