Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de Electrodomésticos
Foros Registrarse ¿Olvidaste tu contraseña?
26/06/2016 #1


Transformador de 110 a 37.5v con 2 secundarios
Estoy reparando una pila para lamparas fotograficas marca novatron modelo V240d, y despues de darle muchas vueltas al asunto el transformador parce ser el problema, este suena y huele a quemado al aumentar la potencia.

El aparato en cuestion es una pila que regula la potencia que se necesita para aumentar o disminuir la intensidad de los flash fotograficos, cuando esta en la minima potencia funciona a la perfeccion, pero al aumentar la potencia cercas de un 35-40% este empieza a parapadear el led de ready y mas arriba de eso deja de funcionar, lo abri y vi que el transformador huele a quemado y suena al aumentar la potencia pero, eh aqui el pero, lo saque y probe por separado y me da voltajes de 37.5 en ambos secundarios y me da casi la misma resistencia en ambos bobinados, les adjunto una tabla con los valores que me eh medido (hice las pruebas que pone fogonazo en este tema Como probar un transformador


Resistencias

Primario. Secundario. Verde
198ohm. 30-32 ohm. 1.2ohm


La verdad no se que sea, pero si alguien tiene alguna idea es bienvenida
Les agrego fotos del trafo.

Los cables amarillo y blanco hiban unidos a la misma parte asi como el negro y naranja por eso los agrupe en A y B, la coneccion que tienen en la imagen las bobinas estan en serie y me entregan 76v, el cable verde al parecer hiba a una parte que decia jumper
27/06/2016 #2

Avatar de ecotronico

Hola shadown!

Lo importante es "aislar" el problema para encontrarlo.

Dices:
cuando esta en la minima potencia funciona a la perfeccion
Si fuera problema del transformador, el circuito ni siquiera iba a funcionar.

Luego dices:
pero al aumentar la potencia cercas de un 35-40% este empieza a parapadear el led de ready y mas arriba de eso deja de funcionar, lo abri y vi que el transformador huele a quemado y suena al aumentar la potencia
Pareciera que hay algún sobre consumo en el circuito, o un corto circuito en algún componente.
Intenta enviarnos alguna foto de la placa (por ambos lados).
27/06/2016 #3

Avatar de juanma2468

Pueden ser bastantes cosas, desde capacitores hasta transistores de conmutación. Pon fotos de la placa, como bien ya te dijeron, si tenes continuidad en los extremos del trafo, entonces eso seguro no es.
28/06/2016 #4


De acuerdo, en un rato mas que llegue del trabajo tomo fotos y las posteo.
28/06/2016 #5


aqui estan las fotos de la pila desarmada, ya revise a grandes rasgos y no veo daño alguno o que algun componenete este dañado, algo debo aver omitido, incluso remplaze un capacitor que supuse podria ser el causante pero siguio igual, alguna sugerencia?

Pd: reemplaze el transformador electrolitico celeste que esta a mano derecha en la placa por que supuse que ese era el problema
Imágenes Adjuntas
Tipo de Archivo: jpg _MG_9522_1.jpg (138,3 KB (Kilobytes), 32 visitas)
Tipo de Archivo: jpg _MG_9519.jpg (95,6 KB (Kilobytes), 28 visitas)
Tipo de Archivo: jpg _MG_9521.jpg (104,9 KB (Kilobytes), 26 visitas)
Tipo de Archivo: jpg _MG_9524.jpg (73,3 KB (Kilobytes), 24 visitas)
29/06/2016 #6

Avatar de juanma2468

Le has puesto 110VAC al transformador para verificar si este entrega las tensiones adecuadas a la salida sin carga? y luego tendrías que someterlo a cargas para verificar que la tensión no caiga más de un 10% del valor nominal de la salida para su capacidad máxima de corriente. De esa forma descartas el transformador, si no hay que seguir buscando.
29/06/2016 #7


ya lo conecte a 110 y me entrega 37.5v, en ambos secundarios, conecte el primario a una lampara en serie y el voltaje que obtengo en el secundario es 12v, en ambos, por eso tengo mi duda en el trafo pero como no se si ahy algun trafo con las mismas caracteristicas no tengo idea de que pueda estar sucediendo.
29/06/2016 #8

Avatar de ecotronico

Hola nuevamente.

shadown:
Qué bien que subiste fotos.
Hay dos componentes interesantes 2N6509G.
¿Ya has buscado la hoja de datos en internet?

Para ir adelantando, son tiristores (o SCR) y es recomendado probarlos / medirlos.

Una pregunta,
¿Qué alimenta alimenta este circuito? o ¿Cuál es la salida del circuito?
29/06/2016 #9


si los vi y investigue, pero honestamente como no vi daño aparente en estos ni los toque, y este circuito alimenta unos flashes de fotografia, la idea es que sube el voltaje, lo almacene en 4 capacitores y luego suelta el alto voltaje para que los bulbos de los flash disparen.

Segun lo que encuentro es que entregan un maximo de 240 Watts/s, pero es por disparo dependiendo la potencia, tiene un pot que regula la intencidad que desees.
Imágenes Adjuntas
Tipo de Archivo: jpg 1274980549000_38100.jpg (39,4 KB (Kilobytes), 8 visitas)
Tipo de Archivo: jpg 1274980864000_IMG_163766.jpg (33,1 KB (Kilobytes), 7 visitas)
13/06/2017 #10


Hola Shadown,has resuelto el problema del Novatron?
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de Electrodomésticos

Reparación de Lavadoras, secadoras, microondas, aire acondicionado, calentadores, hornos, ventiladores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de Electrodomésticos

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.