Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de Electrodomésticos
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

12/07/2011 #1


UPS APC SmartUPS 1500 no arranca
Hola

Tengo un UPS del modelo descrito arriba que dejó de funcionar tras varios fallos de energía consecutivos.

Se que este equipo no arranca si la batería está mal y no es el caso ya que la comprobé.

Últimamente, al funcionar en fallo de tensión "zumbaba" mucho y vibraba mas de lo normal.

Tras el fallo (que no arranca) lo abrí y tenía un condensador reventado (junto a los cables de conexión de la batería) que lo reemplacé sin que volviese a funcionar.

Si desconecto la batería varios minutos y se la vuelvo a poner, al pulsar el botón de encendido hace un intento de arrancar pero se apaga de nuevo, y ya no vuelve a hacer ni eso a no ser que repita el procedimiento de desconectar la batería.

Alguna idea de que mirar?

Saludos

Adjunto imagen del condensador en cuestion.
15/07/2011 #2

Avatar de Meta

Hola:

Coge una làmpara de un vehículo de 12V. Aunque en el tester te ponga 12V por poner un ejemplo, si la lámpara no enciende, es la batería.

Lo del condensador. ¿Quitaste la batería y la pusiste otra vez sin arrancar el equipo primero?

Antes debes descargar esos condensadores, si pones la batería de nuevo a lo bruto sin descargar los condensadores, entonce explota.

Saludo.
15/07/2011 #3


josemaX dijo: Ver Mensaje
Hola

Tengo un UPS del modelo descrito arriba que dejó de funcionar tras varios fallos de energía consecutivos.

Se que este equipo no arranca si la batería está mal y no es el caso ya que la comprobé.

Últimamente, al funcionar en fallo de tensión "zumbaba" mucho y vibraba mas de lo normal.

Tras el fallo (que no arranca) lo abrí y tenía un condensador reventado (junto a los cables de conexión de la batería) que lo reemplacé sin que volviese a funcionar.

Si desconecto la batería varios minutos y se la vuelvo a poner, al pulsar el botón de encendido hace un intento de arrancar pero se apaga de nuevo, y ya no vuelve a hacer ni eso a no ser que repita el procedimiento de desconectar la batería.

Alguna idea de que mirar?

Saludos

Adjunto imagen del condensador en cuestion.
yo creo que debes DESOLDAR y MEDIR y cambiar lo que esta roto,humilde opinion
15/07/2011 #4


Hola

Meta: Muchas gracias por tu respuesta, creo que la batería está bien porque al medirle la tensión, me "equivoqué", tenía al polímetro en mA de una medida que hice de otra cosa y me olvidé de cambiarlo, y adjunto una foto de como quedaron las puntas, por eso "creo" que está bien, de todas maneras probaré la lámpara.

El fallo de no arrancar mas, fué tras los cortes de suministro (repetidos el mismo día) y que el UPS zumbaba y vibraba durante los mismos. Tras el último no funcionó mas (el UPS) y por eso lo abrí encontrando el condensador como en la otra foto que adjunto.

Tinchusbest: Si, eso ya lo se, pero si alguien me orienta en que podría fallar con ese "diagnóstico" (la rotura del condensador, o incluso que el fallo del mismo pueda haber provocado una avería), pues ahorro trabajo, además este equipo tiene mucho SMD y quizá no merece la pena...

Saludos
Imágenes Adjuntas
Tipo de Archivo: jpg P1000032.JPG (105,2 KB (Kilobytes), 63 visitas)
Tipo de Archivo: jpg P1000031.JPG (69,6 KB (Kilobytes), 63 visitas)
16/07/2011 #5

Avatar de Meta

Amigo, tienes un equipo StandBy o OFF-Line. Te valdrá para PC normales pero no para servidores ya que cuando se va la luz, la UPS o SAI notará el cambio de corriente y dependiendo del ordenador, se te puede reiniciar.

El mejor de todos es el ON-Line, es carísimo y muy estable, es más bien para empresas que tengan dinero, ejjejeje.

El Line Interective es un término medio, por encima del Off-Line y por debjao del ON-Line, es un Off-Line mejorado. Te vale hasta para servidores. Una UPS a partir de los 300 € es de lo mejor para casa.



Este otro es mejor.


Hay otros UPS mejor que estos, pero guíate por aquí y luego miras otras marcas.

http://centro-descargas.salicru.com/..._FICHA-SPA.pdf

El condensador se revienta porque al irse la luz una y otra vez, no le ha dado tiempo a descargarse, y la suma de tensión de las baterías no debe ponerse de golpe. Así se revientan los condensadores, no aguantan. Lo se porque estoy trabajando desde hace poco en mantenimeinto y reparación de UPS de todo tipo, aún me falta mirar los de 22.000 €, grandes y peligrosos usando más de 400 VDC.

Así que ya sabes, esto es lo que les pasa a los UPS Off-Line.

http://www.unicrom.com/Tut_TopologiasUPS1.asp

http://www.unicrom.com/Tut_TopologiasUPS5.asp

http://www.apcdistributors.com/white...%20designs.pdf

Saludo.
16/07/2011 #6


Hola Meta,

Este UPS es Line Interactive, aparte de que el condensador reventó y está sustituido, algo mas hay.

Saludos
16/07/2011 #7

Avatar de Meta



Mira en los disipadores, no se si serán en este caso transistores o lo más probables SCR, tiristores. Se suelen romper, sustitúyelos. Siempre y cuando detectes que están también quemados y se nota, revísalo bien.
16/07/2011 #8


Muchas gracias, lo miraré, es algo que tenía como "candidato"

Ya pondré como ha ido
16/07/2011 #9

Avatar de Meta

¿Cuántas batería te viene en el equipo?

Insisto. Descarga los condensadores antes de conectar las baterías a lo bruto. También insisto en probar con una bombilla o lámpara de 12V. Si la lámpara enciende fuerte, está muy bien. Si no te enciende la lámpara y con el tester te dice que tiene tensión, está mal, reemplaza las baterías. A parte de revisar los titistores del disipador. También comprueba si no se mueve los conectores de los cables desde las baterías a la placa.

Me imagino que será este tumodelo.



http://www.apc.com/products/resource...00i&tab=models

Parece un equipo muy bueno. Aún así no son eterno y es costoso. Ya sabes una cosa, si optas por comprar un equipo nuevo, que no sea el mismo o tendrás el mismo problema en el futuro, al menos con la misma marca.

Espero que consigas una resistencia de 50W y de 180 Ohmios para hacer una descarga a los condensadores. Si el equipo no enciende sin baterías, hay un truco para arrancarlo sin ellas y es:

Busca una salida en el APC con la extensuón de baterías por detrás del SAI.


No tienes que usar las baterías internas, quítalas y úsalas en el exterior con un cable.

Aquí abajo haciendo con un SAI un recargador de baterías. Como funciona, haremos eso, un cargador de baterías en la empresa. Así que si no peudes hacer nada con tu SAI o UPS, al menos te vale para eso.



Si te fijas en el cuadro azul, hay que hacer un puente directo en el Neutro del magnetotérmico que aquí es el polo negativo, y en la Fase o polo positivo en este caso, poner una resistencia de unos 50W o más de unos 180 Ohomios, cuando se oiga un ruido de carga, subes el magnetotérmico, las baterías empieza a cargar, déjalas así. Más tarde pruebas el SAI si te funciona o no.

¿Haz encontrado algo nuevo?
16/07/2011 #10


Efectivamente ese es el UPS

He desmontado los transistores del disipador y son 8 MOSFET HRF3205, veo que no están en el mercado, pero si un equivalente que es el IRF3205. Me ha costado bastante ya que los disipadores van soldados a la PCB.

Lo que no tengo claro el método correcto para probarlos ya que hay mucho sobre esto, tanto en estos foros como por toda Internet.

Algún medio preferido para probarlos?
16/07/2011 #11

Avatar de Meta

Buenas:

Mejor te compras otro SAI. Si te arriesgas a salvar tu SAI comprando componentes para que luego no te funcione, pues...

...vete a mirar otro SAI decente.

Saludo.
16/07/2011 #12


Primero, esa ups es de la marca mas reconocida en el mercado mundial, segundo probá las baterías como te recomendaron, osea, conectale una lampara de 50w por lo menos, y medi la tensión de las baterias, con esa carga no deben bajar de 11,4v.
La falla que te hace es por problemas de baterias en el 90% de los casos.
El capacitor se revienta cuando las baterias están mal, porque está en paralelo con la entrada y ante un corte de luz la tension en el capacitor fluctua a la misma frecuencia de la salida y con bastante diferencia de tension.
Ya lo comente en otras conversaciones, pero te comento que hace mas de 20 años que me dedico a diseñar y reparar ups.
Hacé las pruebas y comentá como te fué para tratar de ayudarte.
16/07/2011 #13


Si no me equivoco este UPS tiene 2 baterias de 12V y 17AH. Ahora cuando sacastes las baterias tenias que medir en los bornes de bateria cuanto tienes de tension y una forma de descargar es presionando el pulsador de encendido por un tiempo para evitar el arco electrico que se produce al momento de conectar una bateria nueva. Despues si no quieres ni un chispon pones en serie una resistencia de bajo ohmeaje en serie con la bateria por unos segundos y luego colocas la bateria normal y no va a salir ni un tipo de arco electrico. Ahora por que pudo haber explotado ese condensador pudistes haber polarizado al reves y eso en consecuencia halla volado el condensador.
17/07/2011 #14

Avatar de Meta

Buenas:

Cuando la gente cree que una UPS falla, es la UPS, en realidad, comprobadno que tiene 4 batería siendo una SAI de 2000AV por poner un ejemplo. Puede fallar una batería. Si esa falla, las demás es como si no estuvieran.

También suele fallar mucho los tiristores o SCR de potencia, verifica que no están reventados ni quemados. También los conectores o cables que van de una placa a otra, que no estén flojos.

El tema de los condensadores del motivo del porqué explotan, por lo que estoy arpendiendo en la empresa, no conectes un SAI, más bien las baterías cargadas de un SAI de golpe o directamente con los condensadores cargados porque explotan. Si están desenchufados.

Primero hay que descargarlo con una resistencia en los bornes de la batería, cuando llegue a cero ya puedes ponerlo y no habrá chispasos ni en la unión de los bornes.

Hay SAI, no se si en tu modelo, que no funciona sin baterías. Tu falla es grande y preocupante.

APC, por mucho que sea reconocida, nada en la vida es eterna. Ese SAI que tiene Line Interactive suele ser para oficinas no muy grandes más que para el hogar. Son medios cara para una persona hogareña. Si tienen un On-Line, ufffffffffffff, como sube de precio por mucho que la tecnología sea buena.

Como dije antes, si no te funciiona el SAI, te vale como recargador de baterías para poder al menos reparar SAI de conocidos. En el laboratorio hago estas cosas.

Este es un ejemplo, hay que poner un magnetotérmico de seguridad, más que fusibles. en la salida interna del SAI o externa de BAT extensión.



Antes que nada, se prueba con un variador de tensión, de 0VAC hasta los 250VAC para que te detecte baja V o alta y rango normal.

A pesar de todo esto, mi jefe quiere que aprenda cosas de SAI por Internet, y no encuentro mucha documentación para reparar SAI que digamos. Nos debe dar un curso para estas cosas, como no quiere gastarse las perras, aprendemos a la fuerza bruta directamente,

Ya nos contará si puedes reparar tu SAI. Aunque sea tonterías, comprueba también los diosos y puente rectificador.

También en la salida del SAI en la baterías si te arranca, si oscila o no.
19/07/2011 #15


Hola,

Revisaré todo lo que me habéis dicho incluso conectar una lampara de 50w a cada bateria a ver si funcionan correctamente.

Ya contare como va todo.

Gracias por los consejos
19/07/2011 #16

Avatar de Meta

Nooooooo. 50W de una resitencia que sea de 180Ω o 50Ω en la salida de las baterías para descargar el condensador, las baterías, desconectadas. Es para no romper el condensador ortra vez.
20/07/2011 #17


Meta, el condensador no se rompió al conectar las baterías, si no funcionando, yo lo encontré así al abrir el UPS porque no funcionaba tras varios cortes de energía consecutivos.

Ok. Mezcle la bombilla con la resistencia, de todos modos me dijiste que probase las baterías con una lampara, entonces cuanta mas potencia la misma, mejor prueba, no?

Gracias por el interés.

Saludos
20/07/2011 #18

Avatar de Meta

Entendido.

Antes que nada. Desactiva los bornes de las baterías primero del UPS, luego prueba la bombilla de 12V en cada batería para saber si enciende mucho, poco o nada. ¿Cuántas baterías son?

Si con el tester te da 12.9 VDC por poner un ejemplo y no te enciende la bombilla, la sbaterías están mal. En tu caso, como antes funcionaba antes de los apagones, me la juego que están bien.
05/02/2012 #19


Hola Meta, soy nuevo en el foro y mi problema es que tengo un CDP UPRS 2000 que no enciende. Será que tengo que cambiar las baterías? Que hago para comprobarlo?. Mil Gracias!!

Es igual a este.
06/02/2012 #20

Avatar de Meta

Mthor dijo: Ver Mensaje
Hola Meta, soy nuevo en el foro y mi problema es que tengo un CDP UPRS 2000 que no enciende. Será que tengo que cambiar las baterías? Que hago para comprobarlo?. Mil Gracias!!

Es igual a este.
Algunos SAI por tener mala la batería hay que cambiarla. La puedes sacar y medir con una bombilla de coche si te enciende, luego con el tertes si tiene en vacío más de 12Vdc.

Uno de los motivos es ese.

Hay SAI que si enciende sin baterías y te da el aviso de baterías en mal estado.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de Electrodomésticos

Reparación de Lavadoras, secadoras, microondas, aire acondicionado, calentadores, hornos, ventiladores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de Electrodomésticos

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.