Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de Electrodomésticos
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

06/02/2012 #21


Gracias Meta, buscaré la bombilla y luego te cuento. Mil Gracias nuevamente.
12/03/2013 #22


Problema Similar en SmartUPS 2000
Estimados, buen dia me sumo a este tema, tengo una SmartUps 2Kva. tambien con una falla en arranque, sufrio una sorbretencion, las baterias se secaron y terminaron rajadas y abiertas. La electronica de la placa madre y la de control no tiene ningun signo de daño fisico.

Les paso una foto del error que manifiesta en los leds del panel.

Aun no pude encontrar documentacion tecnica de reparacion o diagnostico para tratar de arreglar esto.

Desde ya agradecere cualquier aporte que me ayude a avanzar con esto.
12/03/2013 #23


ggarcia dijo: Ver Mensaje
Estimados, buen dia me sumo a este tema, tengo una SmartUps 2Kva. tambien con una falla en arranque, sufrio una sorbretencion, las baterias se secaron y terminaron rajadas y abiertas. La electronica de la placa madre y la de control no tiene ningun signo de daño fisico.

Les paso una foto del error que manifiesta en los leds del panel.

Aun no pude encontrar documentacion tecnica de reparacion o diagnostico para tratar de arreglar esto.

Desde ya agradecere cualquier aporte que me ayude a avanzar con esto.
ola ggarcia lo primero que debes hacer es revisar los mosfets e igbts que tiene en la etapa de potencia es probable que se te hayan quemado o cruzados internamente, no quisiera adelantarme alos hechos pero en este tipo de equipos la tarjeta logica tambien es muy sensible y pudiera ser que se daño y para esto no hay mejor solucion que reemplazar la tarjeta logica.

ten en cuenta que cuando desconectes las baterias del ups debes descargar los condensadores para no dañar ningun componente o la misma tarjeta logica.

debes desoldar los componentes con mucho cuidado usa un buen cautin pues los componentes estan soldados en ambos lados.

espero que te vaia bien tienes trabajo que hacer.
he tenido equipos con las mismas caracteristicas de error en el panel y esas fallas bienen de donde te digo y para la proxima trata de cambiar las baterias como maximo cada 2 años sino han sufrido caidas de tension delo contrio es recomendable cambiarlo cada año y eso dependiendo bueno espero haberte ayudado.
28/07/2014 #24


Hola a todos,
Tengo un APC rs-1500 y me pasa lo siguiente:
* Conecto a 220 el ups y luego enciendo, ojo aquí tengo el multímetro midiendo a la salida y no tiene carga conectada.
* El ups enciende normal luego de unos 10 seg manda 220 a la salida y se pone en obverload, por supuesto suena la alarma.

No tengo experiencia en ups pero... ¿puedo decir decir que la etapa de potencia esta bien? debo analizar en otro lado? algo mas las baterías son de enero de este año.
Gracias de antemano.
24/10/2017 #25


Hola gente, no quería abrir otro post para plantear mi caso por eso decidí hacerlo aquí, pues bien, mi problema con esta UPS marca APC es que procedí a reemplazarle las dos baterías y despues la dejé cargando un día entero. Cuando al día siguiente lo llevo para conectarle una pc, para mí sorpresa, conecté todo prendí la UPS, hasta ahí todo bien, cuando me dispongo a encender la PC pues no enciende, desconecté todo de nuevo y procedí a medir con multimetro las salidas de la UPS y no me da lectura de voltage. agredecería puedan darme una idea de lo que podría estar causando esto.

gracias.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de Electrodomésticos

Reparación de Lavadoras, secadoras, microondas, aire acondicionado, calentadores, hornos, ventiladores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de Electrodomésticos

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.