Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de Electrodomésticos
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

31/10/2013 #1


UPS no me da respaldo
Buen dia comunidad, le saludo desde El Salvador en Centroamerica, soy tecnico en mantenimiento de computadoras, y aficionado a la electronica, paso a lo siguiente

Tengo un pequeño impase con dos UPS (un minuteman ETR700 y un Tripplite AVR750U) que me han venido a dejar, pues desde alla por el 2008 no habia reparado uno, y lo mas que he hecho es cambiar baterias,capacitores inflados, y/o fusibles, le expongo el problema:

Me lo trajeron por que ya no dan respaldo en un corte de energia(han de ser las baterias pense), saque las baterias, en una de la terminal (negativo) del ETR700 parecia borner de un auto sucio(procedi a limpiarlo) ,medi voltajes de la baterias y las dos daban 10V obiamente se tenian que cambiar, fui y compre el par( me dieron un mes de garantia); las instale y deje cargando toda la noche ( siempre encendidos los UPS sin dejar nada conectado) los apague y medi los voltajes de las baterias y me dieron 13V las puse nuevamente y procedi a probar los UPS.

Los dos entran bien y todo, desconecte del tomacorriente y no me respalda, se escucha que quiere hacer el switcheo(ETR700) y se apaga; el Tripplite simplemente no haca nada, la pregunta es; Que tendra que revisar en el ETR700? y que tendria que revisar en el Tripplite pues al ver las tabletas no hay ningun capacitor inflado, las resistencias se ven bien y los fusibles en perfecto estado.

Gracias por su ayuda
31/10/2013 #2

Avatar de el-rey-julien

primero tienes que verificar si realmente el ups esta cargando la batería.
quizás las baterías rotas malograron el cargador de batería del ups
31/10/2013 #3

Avatar de Gudino Roberto duberlin

Amigo, pregunto las UPSs, cuando entran en funcionamiento sin carga, muestran alguna leyenda de algun problema?.
01/11/2013 #4


amigo me paso algo parecido con una ups y en efecto como te comento el-rey-julien checa primero la etapa del cargador de baterias, tienes que identificarla primero en la tarjeta electronica, luego mides el positivo de la bateria con tierra. espero te ayude
01/11/2013 #5


el-rey-julien dijo: Ver Mensaje
primero tienes que verificar si realmente el ups esta cargando la batería.
quizás las baterías rotas malograron el cargador de batería del ups
Si, pues las baterias las deje cargando (en cada UPS) y luego medi voltajes y las dos me dieron 13V, las probe en otro UPS (el mio) y me respaldan sin ningun problema.

Gudino Roberto duberlin dijo: Ver Mensaje
Amigo, pregunto las UPSs, cuando entran en funcionamiento sin carga, muestran alguna leyenda de algun problema?.
No, entran normal sin ningun problema y no me generan ningun ruido, o algun led de alarma, en el Minuteman quiere hacer el cambio a baterias, pero no lo hace, y el tripplite simplemente no hace nada, lo desconecto y no hace ni el intento por cambiar a baterias

willytascon dijo: Ver Mensaje
amigo me paso algo parecido con una ups y en efecto como te comento el-rey-julien checa primero la etapa del cargador de baterias, tienes que identificarla primero en la tarjeta electronica, luego mides el positivo de la bateria con tierra. espero te ayude
Y como la identifico? para descartar eso, aunque en las baterias si me respaldan en mi UPS
01/11/2013 #6

Avatar de el-rey-julien

si la batería efectivamente esta bien cargada y funcionan en la otra ups ,ya descartamos que funcione mal la etapa del cargador de las baterías,
bien toca verificar el oscilador ,las bovinas / transformadores ,revisa si no le callo ácido de la batería en la placa ,que pueda haber corroído algún terminal de un la placa.
¿pudiste conseguir los esquemas?
una fotos de las placas ayudarían también.

PD:
lo que pregunte primero si la bateria cargaba es por esto,
muchas veces la etapa del cargador se rompe,la batería aparenta estar cargada y produce la falla que mencionaste,
eso se verifica muy facil , mide la batería y al momento de respaldar la tensión de la batería baja de 13,5 volt (depende del ups,en algunas marca como 14 volt) a 7 u 8 volt por unos instantes,
luego cuando el ups se apaga por no tener corriente (mas bien se apaga porque detecta la batería baja).
la bateria vuelve a medir bien,pero claro mide bien porque no tiene consumo ¡¡
haa se entendió mas o menos?
01/11/2013 #7


el-rey-julien dijo: Ver Mensaje
si la batería efectivamente esta bien cargada y funcionan en la otra ups ,ya descartamos que funcione mal la etapa del cargador de las baterías,
bien toca verificar el oscilador ,las bovinas / transformadores ,revisa si no le callo ácido de la batería en la placa ,que pueda haber corroído algún terminal de un la placa.
¿pudiste conseguir los esquemas?NO, aun los estoy buscando, solo me aparecen los DATASHET de usuario, los tendras tu a la mano
una fotos de las placas ayudarían tambié. Ya veo como subo las fotos.

PD:
lo que pregunte primero si la bateria cargaba es por esto,
muchas veces la etapa del cargador se rompe,la batería aparenta estar cargada y produce la falla que mencionaste,
eso se verifica muy facil , mide la batería y al momento de respaldar la tensión de la batería baja de 13,5 volt (depende del ups,en algunas marca como 14 volt) a 7 u 8 volt por unos instantes,
luego cuando el ups se apaga por no tener corriente (mas bien se apaga porque detecta la batería baja).
la bateria vuelve a medir bien,pero claro mide bien porque no tiene consumo ¡¡
haa se entendió mas o menos?
Lo ultimo si lo entendi al dedillo, en pocas palabras sin carga me pueden medir bien, pero aplicandoles carga y bajan a menos de 12 es la etapa del cargador, eso entendi.
04/11/2013 #8


Este es la tableta del Tripplite, el minuteman, aun no la he podido sacar pues tengo muchas actividades del trabajo, y aprovechando este momento de ocio les comparto.
Imágenes Adjuntas
Tipo de Archivo: jpg 2013-11-04 09.02.07.jpg (92,9 KB (Kilobytes), 23 visitas)
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de Electrodomésticos

Reparación de Lavadoras, secadoras, microondas, aire acondicionado, calentadores, hornos, ventiladores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de Electrodomésticos

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.