Haz una pregunta
  Foros de Electrónica » Reparación en General » Reparación de Electrodomésticos
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

09/06/2016 #1

Avatar de NUBELUNGO

Ups SU8000RT tripp lite con mensaje en corto circuito
Buenas tardes mienbros del foro, me trajeron a reparar una ups tripp lite de 8000kv en 208v. el problema que presenta es que me manda un mensaje de corto circuito en la salida, por lo que no presenta voltaje de salida, ni con alimendacion AC o trabajando con baterias, medi los cuatro tiristores de salida y sus resistencias me dan altas, pero no estan en corto, los demas dispositivos de poder no estan en corto, el voltaje de las baterias estan en el rango de 198 voltios, a simple vista no se observan dispositivos quemados, ni filtros explotados u olor a algun tipo de corto, baje el manual de usuario de la misma y este me indica que cuando aparese este mensaje es por que el equipo presenta corto en la salida de voltaje, pero al testear con el polimetro, aun en escala alta no hay continuidad entre L1 y L2 o entre L1 a neutro y menos entre L2 y neutro, con o sin carga la ups no suministra voltaje en la salida, si alguno tiene una idea que hacar, para encontrar el problema lo agradeseria.
Saludos. ...
14/06/2016 #2


NUBELUNGO dijo: Ver Mensaje
Buenas tardes mienbros del foro, me trajeron a reparar una ups tripp lite de 8000kv en 208v. el problema que presenta es que me manda un mensaje de corto circuito en la salida, por lo que no presenta voltaje de salida, ni con alimendacion AC o trabajando con baterias, medi los cuatro tiristores de salida y sus resistencias me dan altas, pero no estan en corto, los demas dispositivos de poder no estan en corto, el voltaje de las baterias estan en el rango de 198 voltios, a simple vista no se observan dispositivos quemados, ni filtros explotados u olor a algun tipo de corto, baje el manual de usuario de la misma y este me indica que cuando aparese este mensaje es por que el equipo presenta corto en la salida de voltaje, pero al testear con el polimetro, aun en escala alta no hay continuidad entre L1 y L2 o entre L1 a neutro y menos entre L2 y neutro, con o sin carga la ups no suministra voltaje en la salida, si alguno tiene una idea que hacar, para encontrar el problema lo agradeseria.
Saludos. ...
Como es eso que las resistencias dan altas???


Enviado desde mi LG-D690 mediante Tapatalk
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Reparación de Electrodomésticos

Reparación de Lavadoras, secadoras, microondas, aire acondicionado, calentadores, hornos, ventiladores, etc.

Cerrar
Foros de Electrónica » Reparación en General » Reparación de Electrodomésticos

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.