Haz una pregunta
  Foros de Electrónica » Reparación en General » Manuales y Diagramas de Servicio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

19/06/2013 #1

Avatar de Daniel Meza

Reparación de medidor LCR LM22A Beckman
Saludos, bueno no se si coloqué en la sección adecuada el tema (no encontré una que se refiera a reparación de instrumental de electrónica).

A lo que voy: hace algunos días me hice de un medidor de capacitancia, inductancia y resistencia (LCR) marca Beckman Industrial LM22A a un bajo precio y es que aparentemente no sirve.

Como ando de vacaciones decidí hacer algo por el y tratar de componerlo, la falla consiste en que ¡¡¡no mide!!! , ni L, R y ni C, el LCD que trae fluctúa entre 0 y máximo y alguno que otro valor aleatorio.

Al hacer unas pruebas me percaté de que cuando se elige la función de inductancia entre las terminales de testeo se genera una señal cuadrada de 1Hz a 1KHz que supongo es el mecanismo que utiliza para medir las bobinas, salvo que coloco una y marca cualquier cosa en el LCD. Al seleccionar la función de capacitómetro en las terminales de prueba no se genera nada (un multímetro que tengo a la mano con dicha función genera una señal similar a la senoidal a una frec de 32khz) y cuando selecciono la función de ohmetro tampoco (en el mismo multímetro observé que para hacer la medición de R se comporta como una fuente de corriente constante).

Decidido a arreglarlo desarmé el aparatejo y me encontré con algo así:



Después de una minuciosa inspección no encontré pistas rotas, le dí una limpiada al selector sin obtener resultados satisfactorios.

Opté por conseguir la hoja de datos del integrado ese grande que se ve de 40 pines y resultó ser un convertidor ADC de 3 1/2 dígitos, con esa info me puse a revisar las tensiones en algunos de sus pines, comencé revisando alimentación y todo ok, el problema parece estar en los pines del Vref del integrado, según en la hoja este puede ser de dos valores 100mV o 1V dependiendo de la escala a elegir, medí este voltaje y no se parece a nada de lo recomendado, (el valor oscila entre 260mV y 400mV).

Suponiendo que el problema está en esta sección decidí levantar el diagrama en esta parte y me encontré con que al parecer le "han metido mano" al LCR, o eso parece ya que, como se ve en la foto, los potenciómetros a la derecha de C11 (esquina superior izquierda) se ven "raros". La verdad desconozco si es así o es suposición mía, me gustaría saber si alguien tiene este LCR entre su instrumental y me puede dar orientación sobre ese componente.

Dejo otra foto de la apariencia externa del medidor



Y finalmente una duda más, ¿para que será el potenciómetro negro que se ve a un costado de los otros potenciómetros?, a este se tiene acceso desde afuera y tiene las leyendas:
OFF-D-LCR, no encuentro la relación entre ellas, el medidor trae un switch de ON/OFF aparte. Gracias
19/06/2013 #2
Moderador general

Avatar de DOSMETROS

Primero fijate que el voltímetro funcione bien (tsc 7106cpl)

Saludos !
29/06/2013 #3

Avatar de Daniel Meza

Dosmetros, he revisado el voltímetro del integrado y funciona, me refiero si varía la lectura que muestra en el LCD ante variaciones en su entrada o su voltaje de referencia.
Ahora me salió otra duda, después de levantar el diagrama de la fuente de alimentación del aparato me encontré con esto



Como se puede ver, el borne positivo de la pila llega a través del interruptor de encendido hacia el 7106 (U1) y a otros integrados. Así mismo la terminal de 0v de la pila llega a unos cuantos integrados.

Mi duda radica en las referencias a tierra de U4, U8, U7, U6 y U5, como se ve en el diagrama, estos no están unidos más que por un capacitor al borne positivo de la pila
Alimentando el circuito con un eliminador de 8.5V (en lugar de la pila) tengo un voltaje de ≈3.73V entre el borne - de la pila y esta línea que menciono. Ya revisé una y otra ves la placa y no hay otra conexión de donde pudiese "llegar" corriente mas que por el resistor de 1MΩ. ¿Como es posible la presencia de este potencial?

La compuerta XOR que se ve allí viene en el integrado etiquetado como U8, al medir su voltaje de alimentación (entre su terminal Vdd y Vss->linea flotante) obtengo 4.67V. De igual forma he revisado su funcionamiento de las compuertas de este integrado y todo bien.

¿Acaso el zener mantiene la referencia a tierra por medio de una entrada de la compuerta?
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Manuales y Diagramas de Servicio

Necesitas un manual o diagrama de servicio, solicítalo en esta sección.

Cerrar
Foros de Electrónica » Reparación en General » Manuales y Diagramas de Servicio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.