Haz una pregunta
  Foros de Electrónica » Reparación en General » Manuales y Diagramas de Servicio
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

27/06/2014 #1


Test/reparar Control alarma auto RF
Que tal gente... hace unos dias perdi las llaves el auto con los controles de la alarma, una x28 serie F. es la que viene con el control comun y el control por presencia (que corta la corriente del auto al no ser detectado por el modulo principal)

la cuestion es que pude reciclar un viejo control de otra alarma pero no puedo hacer funcionar el control de presencia. el pobre sufrio varias veces la humedad asi tuve que levantar todos los contactos con estaño y cambiar componentes smd ya que no prendia ni el led.

ahora pude hacer funcionar el led pero no puedo programarlo para usar en el auto porque el modulo principal no lo detecta y no se como hacer para probar si anda, o en caso de que este dañado, identificar el componente que esta dañado...

dejo una foto para que vean el circuito:






loc componentes mas importantes son el cristal NDR 4003, el 3emk que segun me han dicho hace de amplificador para la antena y el integrado que es casi ilegible, con microscopio lo mas cercado que vemos son las siglas:

00cc o Q300 o QJ00 o QJ00 pero en ningun caso encontre datasheet con esos codigos...

espero me puedan ayudar.

saludos!
28/06/2014 #2

Avatar de Daniel Meza

¿ambos módulos, el mojado y el antiguo eran compatibles?, para hallar los dispositivos de esas matriculas date una vuelta por aquí

Libro de códigos SMD
28/06/2014 #3


el antiguo al parecer si, era de una serie de alarmas mas vieja pero eran fisicamente iguales. solo que el antiguo es el control normal que solo emite rf, y el mojado emite y recibe del modulo principal y de esta manera se detecta la presencia del conductor en el auto.

no es que se MOJO por caer en agua. lo use para hacer deporte y bueno :P paso varias veces que tuve que limpiar contactos y repasar soldaduras. ahora ojeo los link, gracias!

edit: viendo las tablas por ejemplo el 3EMK me figura como VHF amp 650MHZ fT. es correcto/logico eso en un circuito como este?
28/06/2014 #4

Avatar de Daniel Meza

parece que si hay correspondencia entre el dispositivo ese 3EMK, aquí su hoja de datos

http://www.onsemi.com/pub_link/Colla...BTH10LT1-D.PDF

Usa el multimetro para hacer las mediciones de las junturas de este transistor y trata de encontrar de esta manera la hoja de datos del integrado
05/07/2014 #5


anduve leyendo pero no puedo encontrar exactamente los componentes. solo encontre el cristal oscilador y en su datasheet aparecen estos pines, los cuales 1,2 y 4 estan a masa.




en el caso del transistor 3emk figura como un transistor NPN que no se si sera correcto (ver ultima imagen)

y no puedo encontrar el integrado con el codigo 00CC en el manual de SMD, asi que todavia no puedo saber como funciona.

este es el circuito llevado a papel:

deje sin aclarar el transistor 3emk ya que no se cual pin es cual ni como funciona en este caso. los pulsadores B y S son los botones del control de la alarma para activar o desactivarla de manera silenciosa o con el aviso de la sirena.



saludos
07/07/2014 #6

Avatar de Daniel Meza

Acaba de llegar al taller un controlcito de una alarma automotriz similar al tuyo, la falla está en que una bobina se había abierto. Por lo que observé en el circuito, esa bobina es conmutada por un transistor para poder elevar el voltaje y después ecxitar al transmisor.
En tu circuito original (antes de cambiar componentes) ¿no había algo parecido a un inductor?
08/07/2014 #7


Daniel Meza dijo: Ver Mensaje
Acaba de llegar al taller un controlcito de una alarma automotriz similar al tuyo, la falla está en que una bobina se había abierto. Por lo que observé en el circuito, esa bobina es conmutada por un transistor para poder elevar el voltaje y después ecxitar al transmisor.
En tu circuito original (antes de cambiar componentes) ¿no había algo parecido a un inductor?
mmm no no. ni en este ni en el control comun. no tiene ningun componente faltante... no se si existiran inductores smd, nunca vi uno, pero este seguro que no tiene. solo cambiamos las resistencias del led por los mismos valores y levantamos pistas de estaño. el resto no cambiamos nada porque recien ahora voy encontrando que es que. me faltaria el integrado de 6 patas todavia
08/07/2014 #8

Avatar de Daniel Meza

Si hay inductancias SMD, las que he visto tienen un color azul en su encapsulado, ¿tienes a la mano un osciloscopio? también no si se tengas a la mano un osciloscopio para que observes la señal que le llega al transmisor a través del transistor. Bueno que no si un osciloscopio pueda llegar a registrar algo si es que la señal que le llega al transmisor es de HF, no se mucho del tema de RF.

Otro punto que debes de tomar en cuenta es que la batería este de preferencia nueva
09/07/2014 #9


No entonces no. Los componentes son los de la foto nada mas. Tengo un osciloscopio en la fábrica pero es hasta 10mhz. La batería es nueva, de hecho es la segunda porque antes de que deje de andar duro 2 días y se agotó. Eso es lo que me pareció raro... anduvo pero agotó rápido la pila y desde ahí no anduvo mas.

Daniel Meza dijo: Ver Mensaje
Si hay inductancias SMD, las que he visto tienen un color azul en su encapsulado, ¿tienes a la mano un osciloscopio? también no si se tengas a la mano un osciloscopio para que observes la señal que le llega al transmisor a través del transistor. Bueno que no si un osciloscopio pueda llegar a registrar algo si es que la señal que le llega al transmisor es de HF, no se mucho del tema de RF.

Otro punto que debes de tomar en cuenta es que la batería este de preferencia nueva
te referis a medir en la pista que dice 3emk (en la foto del circuito en papel) que va de la base del NPN al cristal ndr 4003?
11/07/2014 #10


Cannibal dijo: Ver Mensaje
No entonces no. Los componentes son los de la foto nada mas. Tengo un osciloscopio en la fábrica pero es hasta 10mhz. La batería es nueva, de hecho es la segunda porque antes de que deje de andar duro 2 días y se agotó. Eso es lo que me pareció raro... anduvo pero agotó rápido la pila y desde ahí no anduvo mas.



te referis a medir en la pista que dice 3emk (en la foto del circuito en papel) que va de la base del NPN al cristal ndr 4003?
En el datasheet del siguiente link se encuentra el diagrama de un TX y de un oscilador local. El del TX deb concordar con tu equipo.

http://www.datasheetarchive.com/dl/D...ASL0049615.pdf

La bobina L1 que en él se muestra, es esa pista gruesa y larga, a modo de pista de carreras, que parte del colector del TR.

La marca 3EM para el transistor se refiere a su original MBBTH10L de Motorola.

El NDR 4003 del datasheet indicado es un resonador SAW. Es el generador de la f de transmisión.

El IC 00cc es un generador de código y modulador. No creo que sea programable, al menos no directamente. Su código impreso, posiblemente sea un código privado del fabricante. Siendo así, sería de ubicación difícil.

Lo más triste del caso es que no sería compatible con el otro, pero sí podrías sustituirlo en el TX nuevo.

De otra forma deberías reprogramar el receptor para que le de acceso al nuevo número. Esos codificadores son similares a los de las llaves de botón.

Saludos:
11/07/2014 #11


gracias por responder mcrven. el link que pusiste es correcto? no encuentro datasheets, me lleva a una pagina rara...

saludos
12/07/2014 #12


Cannibal dijo: Ver Mensaje
gracias por responder mcrven. el link que pusiste es correcto? no encuentro datasheets, me lleva a una pagina rara...

saludos
Te pido excusas por el error. Ya el link fue cambiado y verificado en el mismo post anterior.

Saludos:
12/07/2014 #13


bien, ahora si pude verlo perfectamente... entonces que sugeris que haga? estoy practicamente seguro que la sigla 00cc es un codigo interno ya que no encuentro nada por el estilo...

lo que se es que al resetear el modulo principal que va en el auto hay qu volver a programar el control como emisor y como emisor/receptor de presencia. esto se hace apretando ambos botones. una vez reconocido segun me explicaron el modulo principal espera un cierto codigo enviado por el control y solo funciona si este coincide con el codigo esperado. se podra conseguir algun reemplazo del 00cc de uso tipico? o eso dependera de la proramacion que tenga el modulo principal?

de todas maneras antes de reemplazar el integrado 00cc podria probar si el circuito funciona... pero no se como testear los componentes por separado
12/07/2014 #14


Cannibal dijo: Ver Mensaje
bien, ahora si pude verlo perfectamente... entonces que sugeris que haga? estoy practicamente seguro que la sigla 00cc es un codigo interno ya que no encuentro nada por el estilo...

lo que se es que al resetear el modulo principal que va en el auto hay qu volver a programar el control como emisor y como emisor/receptor de presencia. esto se hace apretando ambos botones. una vez reconocido segun me explicaron el modulo principal espera un cierto codigo enviado por el control y solo funciona si este coincide con el codigo esperado. se podra conseguir algun reemplazo del 00cc de uso tipico? o eso dependera de la proramacion que tenga el modulo principal?

de todas maneras antes de reemplazar el integrado 00cc podria probar si el circuito funciona... pero no se como testear los componentes por separado
Para probar que el TX está emitiendo, deberías intervenir el receptor. Trata de levantar su diagrama o, si es un módulo comercial, pasa el modelo "Del Módulo". Lo ideal es colocarle un lector: LED, S-Meter o ua toma de audio. Pero, hay que determinar donde ponerlo.

Con el diagrama creo que podré ayudarte. Hace uno años atrás reparaba módulos similares para algunas empresas locales. Para ello había construido uno entrenadores, tanto para el TX, como para el RX. Veía las señales con el osciloscopio o con el medidor de campo.

Veremos cómo lo podemos lograr con otro tipo de indicador.

Saludos:
12/07/2014 #15


Mmm no eso no voy a poder hacerlo... el módulo receptor debe ser todavía mas "cerrado" en cuanto a códigos y por lo que vi de la placa es doble faz con 2 o 3 micros y miles de pistas asi que imposible llevarlo a papel...

Midiendo con un tester u osciloscopio no habrá forma de probar directamente el control? O de alguna forma deducir la señal para que pueda leerla el osciloscopio de 10mhz? Tal vez antes de que sea amplificada por el cristal
12/07/2014 #16


Cannibal dijo: Ver Mensaje
Mmm no eso no voy a poder hacerlo... el módulo receptor debe ser todavía mas "cerrado" en cuanto a códigos y por lo que vi de la placa es doble faz con 2 o 3 micros y miles de pistas asi que imposible llevarlo a papel...

Midiendo con un tester u osciloscopio no habrá forma de probar directamente el control? O de alguna forma deducir la señal para que pueda leerla el osciloscopio de 10mhz? Tal vez antes de que sea amplificada por el cristal
Tómale una buena foto o anota los ICs que están involucrados. Es necesario saber qué tipo de receptor es y cuales son las enredas/salidas de los integrados.

El asciloscopio só que puede servir. Solo es necesario "ver" la presencia y la amplitud de la portadora. Con el oscilo de 10 MHz también puedes ver la trasmisión serial de los códigos pero, como ya te mencioné, es necesario conocer los puntos donde conectar la sonda.

Trata de buscar referencias de los módulos, también si se pudiese conseguir los diagramas. El problema es que, las cosas, se pueden hacer de muchas y cómo las hicieron en es aparato, solo es sabido por su diseñador.

Hasta la próxima:

P.D.: Para saber si el TX emite señal, deberías contar con un medidor de campo u otro receptor para esa frecuencia.
14/07/2014 #17

Avatar de elgriego

Hola Cannibal,A mi humilde entender,la modulacion ingresa por la r de 15k,es casi seguro,que el osciloscopio,conectado en ese punto,debe permitirte ver mas o menos el tren de pulsos generado por el ci,con respecto,a comprobar si esta trasmitiendo ,quizas ,un tv en la banda de uhf ,sirva para comprobar la presencia de transmision,no es lo ideal,pero a falta de instrumental especifico,puede serte de utilidad.

Saludos.
14/07/2014 #18


Ni bien pueda saco foto y busco informacion. PERO estuve mirando el datasheet, en el circuito del tx que es lo que genera el código? O el diagrama solo muestra la parte de "transmisión" ?
14/07/2014 #19


Cannibal dijo: Ver Mensaje
Ni bien pueda saco foto y busco informacion. PERO estuve mirando el datasheet, en el circuito del tx que es lo que genera el código? O el diagrama solo muestra la parte de "transmisión" ?
Efectivamente, en el datasheet no menciona el encoder.
14/07/2014 #20

Avatar de Daniel Meza

El encargado de generar el código es el integrado ese que viene marcado como 00CC. Trata de conseguirte un osciloscopio para poder ver si el integrado está generando la señal de excitación para el transistor. Quizá no determines el código exacto pero al menos te darás cuenta si el integrado responde a los botones y envía trenes de pulsos
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Manuales y Diagramas de Servicio

Necesitas un manual o diagrama de servicio, solicítalo en esta sección.

Cerrar
Foros de Electrónica » Reparación en General » Manuales y Diagramas de Servicio

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.