Haz una pregunta
  Foros de Electrónica » Diseño digital » Microcontroladores y sistemas embebidos » Arduino y Raspberry Pi
Foros Registrarse ¿Olvidaste tu contraseña?
11/04/2014 #1


Problema con el arduino mega 2560
Hola a todos el problema con el arduino es que no baja o no quema un programa especifico que quiero que baje al arduino. Escribo otro programa diferente y lo lee pero el que quiero que lea no quiere. alguna persona que le paso lo mismo o alguien con experiencia.

Tengo conocimiento que debo elejir el arduino mega 2560 y el puerto del arduino. por si me van a decir eso. el programa lo que tengo son intrucciones para ejecutar unos calcumos matematicos. ...
11/04/2014 #2

Avatar de Scooter

¿No será que tiene errores?
11/04/2014 #3

Avatar de alexus

Puedes tener 2 problemas:

O el PC no logra comunicarse con la placa, o el sketch tiene algun error, en la parte de abajo del compilador, en el recuadro negro, te muestras los posibles errores uqe puedas tener, y con ello logras corregirlo.

Quedo a las ordenes desde Uruguay!
12/04/2014 #4

Avatar de Scooter

Me huele a lo segundo si es que hay otros Sketchs que si que van.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Arduino y Raspberry Pi

Cerrar
Foros de Electrónica » Diseño digital » Microcontroladores y sistemas embebidos » Arduino y Raspberry Pi

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.