Haz una pregunta
  Foros de Electrónica » Sistemas de Audio » Audio: Tecnología valvular
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

03/11/2015 #1

Avatar de Marce

(consulta) Valvula de potencia
Buenos dias, hace unas semanas, arme un previo a valvulas con 2 12ax7 JJ, el previo es el jcm800 que circula en la red, como potencia use el tda7294 de mariano, la cuestion es que varios me han dicho primero de hacerlo 100% valvular, 2do que la potencia de una equipo a valvulas suena distinta a una de transistores/IC, dicho en criollo "un 5,7w valvulas es como un 15w a transistores", ahora bien, nunca escuche un 100% valvular, sin embargo como nota personal, agrego que para un hobbista como yo, haber armado este previo fue todo un logro, porque siempre me atrajeron las valvulas, y que suene como esta sonando no tiene precio alguno.
Volviendo un poco al tema principal, tengo varias valvulas viejas y usadas las cuales no se si funcionan o no, las compre por mercadolibre, y no se mucho de valvulas, se que para la etapa de potencia, las mas comunes son EL84 o 6v6, en mi caso tengo una UL84, no encontre mucha informacion, es mas, encontre algo en Ruso, encontre este grafico:
http://i.imgur.com/kovukiq.gif
Alguien podria ser tan amable de explicarme que significan los numeros en los cuadrados negros?, y la otra duda es, en la coneccion del parlante, hay una R de 2.4k, la coneccin es en paralelo? o lleva esos trafos de salida?.
Adjunto previo.
Saludos y gracias
03/11/2015 #2
Moderador general

Avatar de Fogonazo

Eso se discutió aquí:

Amplificador valvular vs transistor (potencia)

Con un mal final.
03/11/2015 #3

Avatar de Marce

Gracias fogo, interesantes puntos de vista, yo voy a preguntar en las bandas locales a ver si alguien tiene algun ampli a valvulas (100%) para comprobarlo yo mismo, pero dudo conseguir uno, ademas de que (la discusion que tube con ellos) de que el "suena mejor, o suena mas fuerte" es subjetiva, todo depende de quien o quienes la oigan y donde la oigan, si es lugar cerrado, en el patio, etc.
Por otra parte, la UL84 es igual a la EL84 fogo?
03/11/2015 #4


No son equivalentes, una tiene tensión de filamento (Vf) 6,3V y la otra 45V. Tienes una discusión sobre ambas aquí (en inglés) http://www.vintage-radio.net/forum/s...ad.php?t=33987
04/11/2015 #5

Avatar de Marce

Buenas, retomando la etapa de potencia, estuve revisando las valvulas que tengo(usadas y no se si funcionan), son 6cg8 6b07 ebf80 6em5 6hg8 pcc189 6dr7 ecl84 ec?85 6ua? pcl85 pcl84 ul84 6gj7 6gk5 6cg7 12av6, y mass o menos por lo que investigue, la 6em5 es pentodo de potencia que se usaba en la deflexion vertical de los tvs blanco negro, la 6em5 es similar a la el84 pero distinto pinout, asi que voy a ver si consigo algun montaje para principiantes en la red, a ver si puedo terminar el equipo.
Un saludo para todos, tengan buen dia.
04/11/2015 #6

Avatar de pandacba

También la PCL85 se utilizaba en la deflexión vertical, es doble, un triodo más un tetrodo de potencia, la ECL85 es la misma solo que filamento para 6.3V


Este es un ejemplo, podes utilzar tanto la PCL como ECL teniendo en cuenta la tensión de filamento
Imágenes Adjuntas
Tipo de Archivo: jpg PCL85_SE.jpg (35,9 KB (Kilobytes), 187 visitas)
04/11/2015 #7

Avatar de Marce

Hola panda, ahi la busque, voy a medir los voltajes que tengo en el previo, para ver cual de esas valvulas me conviene usar, creo que en vacio (sin los tubos) llegue a tener 360v, me acuerdo que la tension bajo cuando estaban puestas pero no me acuerdo el valor, ya demas que no me sea tan complicado el montaje.
http://www.4tubes.com/DATASHEETS/SCA...rs-T/PCL85.gif
http://www.radiomuseum.org/images/tu...klein/6em5.png
Saludos
07/11/2015 #8

Avatar de Marce

Buenas noches, muuuucha frustacion hoy en dia, como etapa de potencia puse la 6em5, pero no logro hacer que enciendan los filamentos
Segun el datasheet, http://www.mif.pg.gda.pl/homepages/f...106/6/6EM5.pdf los pines 4 y 5 son los heaters, lo conecte a 5vcc, se alimenta con 6,6v, en mi caso le puse un 7805, coloque el pin7 a tierra, y no enciende. Algo para que pueda probar? no se si entendi todo mal, o que puede ser, hasta donde pude comprender (deducido por otros esquemas en la red) seria
Pin 4, 5 (5vcc) filamentos
pin7 (k) tierra
pin 9 P (creo que es la placa) 260v al bobinado del trafo (lado 220), el otro extremo del trafo va a 265vcc
pin 3 (g1) grilla seria la entrada de señal (previo)
y el lado 12v del trafo va, un extremo a tierra, y ambos al parlante, esta bien? o tengo que seguir
08/11/2015 #9


Si no enciende, aparte de que no estás aplicando la tensión correcta considera:

Tu fuente da corriente suficiente?

El filamento está correcto? Lo puedes comprobar con un multimetro en resistencia midiendo entre las patillas del mismo
08/11/2015 #10

Avatar de Marce

Sinceramente no habia pensado en ninguno de esos puntos.
Voy a cambiar el 7805 por el lm317, asi lo regulo a 6.6v
El trafo es de 1A, alimenta 2 12ax7jj (previo) y ahora a la 6em5
Lo del filamento nunca se me ocurrio!, se me quemaron los papeles y solo revisaba el pinout t nada mas, al llegar a casa reviso todo eso, muchisimas gracias
08/11/2015 #11

Avatar de J2C

.


Marce

No es suficiente el transformador de 1A para filamentos ya que la 6EM5 consume 800 mA y cada 12AX7 en 6.3V consumen 300 mA dando un total de 1,4 A !!!!!.

Un link a la datasheet de la 12AX7.



Saludos, JuanKa.-
08/11/2015 #12

Avatar de Marce

No habia pensado en eso, lo que pasa es que primero monte el previo, la potencia era otra, para el previo con el trafo de de 1a y 4 1n4007 sobraba, a la tarde le cambio los diodos y otro trafo y les comento.
Muchisimas gracias, en serio.
Adjunto el previo
Edito: Las 12ax7 las tengo con 12v, ambas consumen 300ma.
Imágenes Adjuntas
Tipo de Archivo: png jcm800.png (57,9 KB (Kilobytes), 29 visitas)
08/11/2015 #13

Avatar de Rorschach

Marce dijo: Ver Mensaje
No habia pensado en eso, lo que pasa es que primero monte el previo, la potencia era otra, para el previo con el trafo de de 1a y 4 1n4007 sobraba, a la tarde le cambio los diodos y otro trafo y les comento.
Muchisimas gracias, en serio.
Adjunto el previo
Buen día , como era de suponer, y ahora que se ve la fuente del previo, el trafo(1) de poder entrega 12 Vca 1 A, y que aparte de alimentar los filamentos de las 2 12ax7 ( conectadas para 12,6 v, y cuya corriente es de 0,15 A c/u ), alimenta otro trafo(2) 12/220 vca para luego rectificar y obtener alta tensión para +B, cuya corriente puede estar en el orden de los 50 mA, hasta ahí 1 A alcanza, sin contar las perdidas del trafo(2) si este no es de buena calidad.-
Luego con el regulador que uses, tienes que sumar la perdida de bajar los 12 Vcc a 6,3 Vcc, y luego sumarle los 0,8 A del filamento de la 6EM5.-
En definitiva, debes cambiar el trafo de poder(1) por otro de 1,5 o 2A.-

En el post tu dices que la 6EM5 es similar a la EL84, y no es así, no se parecen absolutamente en nada, te doy un solo dato, la 6EM5 tiene 5100 µmhos de transconductancia y la EL84 11300 µmhos.-

Saludos Cordiales
Gustavo
08/11/2015 #14

Avatar de Marce

Gustavo Moretton dijo: Ver Mensaje

En el post tu dices que la 6EM5 es similar a la EL84, y no es así, no se parecen absolutamente en nada, te doy un solo dato, la 6EM5 tiene 5100 µmhos de transconductancia y la EL84 11300 µmhos.-

Saludos Cordiales
Gustavo
Hola Gustavo, gracias por la ayuda, eso que comente de la 6em5 me base en lo que encontre en internet, en foros, (la mayoria en ingles) en algunos post, habian usado una o dos 6em5 como potencia, ya que se usaba para la deflexion vertical de tvs b/n, basicamente leo, leo, leo y algo rescato, no me baso con conocimientos o experiencia, NO SE NADA de valvulas, estoy aprendiendo de a poco, y es mas complejo de lo que yo pense.
Este es mi segundo montaje valvular, el primero fue el valvecaster, y de ahi me tire a armar este amplificador
Otra cosa, eso de los µmhos de transconductancia, no se que significan, ni para que sirven, pero con que mi amplificador funcione estoy 100% satisfecho , con el tiempo y mas lectura vere en que influyen.
Saludos y gracias por el dato!
08/11/2015 #15


Aqui puedes leer sobre transconductacia (y otras cosas mas) https://books.google.es/books?id=PAo...A411&lpg=PA411
08/11/2015 #16

Avatar de Rorschach

Marce dijo: Ver Mensaje
Hola Gustavo, gracias por la ayuda, eso que comente de la 6em5 me base en lo que encontre en internet, en foros, (la mayoria en ingles) en algunos post, habian usado una o dos 6em5 como potencia, ya que se usaba para la deflexion vertical de tvs b/n, basicamente leo, leo, leo y algo rescato, no me baso con conocimientos o experiencia, NO SE NADA de valvulas, estoy aprendiendo de a poco, y es mas complejo de lo que yo pense.
Este es mi segundo montaje valvular, el primero fue el valvecaster, y de ahi me tire a armar este amplificador
Otra cosa, eso de los µmhos de transconductancia, no se que significan, ni para que sirven, pero con que mi amplificador funcione estoy 100% satisfecho , con el tiempo y mas lectura vere en que influyen.
Saludos y gracias por el dato!
Te dí un solo dato de lo que no se parecen en nada, hay muchos más, pero para que te los voy a explicar, si vos mismo decís que no entiendes nada.-
Si a vos te satisface que el amplificador llegue a funcionar, aunque funcione mal , bienvenido.-
Fíjate que si los 2 circuitos que vos publicaste en el primer mensaje, los usas con 6EM5, hay que cambiar los valores de polarización cátodica, etc., etc., etc., aparte eso no son circuitos de un amplificador, es un esquema que muestra como funciona básicamente una EL84 con distintos valores típicos.-
Saludos Cordiales
Gustavo
08/11/2015 #17

Avatar de Marce

Sisi, totalmente de acuerdo Gustavo, estoy en el proceso de "como funciona una valvula" .
El previo que mostre ahi, funciona perfecto, tiene apenas un ruido a masa, un sonido increible, y estoy satisfecho con el montaje, el dilema se dio porque unos amigos me dijeron de hacerlo 100% valvular, y ahi me complicaron la vida , de lo que tengo mas o menos entendido es que se usan pentodos, y la mayoria de lo que encontre usan EL84 o 6v6 (san google).

Las que yo tengo son usadas, leyendo se dio que la 6em5 funcionaria y yo la tengo a mano, y dije.. porque no...
Pero no encontre muchos datos, ni mucho menos conecciones, hago comparaciones con otros esquemas y ahi mas o menos deduzco como va la cosa.

Y se encendieron los filamentos!
Tengo el lm317 con 6.3v.
Ahora bien, si alguien tiene la amabilidad de quitarme la duda, en la coneccion me base sobre el hi octane de AX84, el mismo usa el84, yo mi 6em5, la coneccion quedaria asi (segun pude comprender)

PIN 9 (P), va a la coneccion del transformador de salida (relacion 220v) el otro extremo va a B+
PIN 1 (g2), r 1k/1w 250v
PIN 7 (K, G3) va a 6.3v, y continua con una r 130/1w y un electrolitico de 100uf 25v hacia tierra.
http://www.ax84.com/static/hioctane/...ane_101004.pdf
No se si esta bien, si sirve o no, si alguien me puede decir que esta mal, yo lo busco, muchas gracias.

Les cuento, al fin se dio todo, los filamentos estan en naranja, no tengo hum, no se calienta en exceso, sale sonido, todo bien, solo me falta ajustar la resistencia del bias, demasiado por hoy, mucha lectura, muchas paginas de internet, medio se me secó el cerebro .
Lo importante es que funciona todo, solo faltan los ajustes finales ( a seguir leyendo ) Un saludo a todos, y gracias por su ayuda
15/11/2015 #18

Avatar de Marce

Buenas, aca estoy de nuevo molestandolos, esta vez viene de la parte de alimentacion.
Resulta que lei mucho acerca del bias, como ajustarlo, donde medir, como medirlo, etc.
Entonces al medir b+, me dio un valor de 150v, ahora bien, deberia rondar los 200 o 250v, (comparando otros esquematicos de amp) entonces me puse a medir los voltajes, y obtube 360 y 330v en vacio (sin valvulas) y 150 y 107 con las valvulas puestas.

Entonces me pregunte porque cae tanto el voltaje, y sin ir mas lejos deduzco.
1-al usar un trafo de 12-220: 220 x 1.4142, son 311vcc, nunca sobrepasaria ese voltaje (tengo 360v)
2-si uso 220-12<---> 15-220, o si uso 220-12<---> 30-220, se elevaria el voltaje? o nunca se va a elevar mas al tener 220 de salida?
3-es normal que caiga tanto? o algo se esta escapando?
19/11/2015 #19

Avatar de Marce

Buenas tardes, aca estoy de vuelta, no se si me escapa algo o que, no puedo encontrar el porque no obtengo lo que quiero, funciona todo, lo unico es que obtengo poco volumen, a oido unos 2w, poniendo todo al maximo, deberia tirar 5w, les pido si por favor me pueden dar una mano, inclusive no es necesario que me digan "cambia esto", con decirme revisa tal cosa, ya me sirve.
Los cambios que hice fueron.
-cambie los diodos 1n4007 por 5408 para obtener los 2a del primer trafo, y agregue un lm317 ajustado 6.25v (si ya se, se calienta bastante, le puse un disipador generoso), y ahora tengo los 800ma al filamento de la 6em5.
-segundo cambio, las resistencias: la resistencia del bias (r2) las probe desde 100ohm a 550ohm, ahi se puso un naranja rojizo, la baje, y para pruebas ahora la deje en 100ohm. tiene un electrolitico de 100uf en paralelo.
-la R1 (entrada de audio) probe desde 1k a 5.5k , no note diferencias.
-la salida esta conectada a un trafo de 220-9. Lado 220v a placa y b+, salida 9v a parlante.

Ahora bien, se que la 6em5 no es un pentodo de potencia ideal para audio como la el84, el34 o 6v6, se que usar los trafos enfrentados tampoco es lo ideal y se que usar un trafo comun y corriente de 9v para la salida tampoco es lo ideal (tambien probe con uno de 12v) pero sigo sin comprender porque no obtengo la potencia que deberia, o que al menos yo creo que deberia, suena a muy bajo volumen estando a maximo o el voltaje me queda muy corto, o hay algo mal que no esta bien
Imágenes Adjuntas
Tipo de Archivo: jpg esquemaforosdeelectronica.jpg (66,4 KB (Kilobytes), 23 visitas)
19/11/2015 #20


Marce dijo: Ver Mensaje
Buenas tardes, aca estoy de vuelta, no se si me escapa algo o que, no puedo encontrar el porque no obtengo lo que quiero, funciona todo, lo unico es que obtengo poco volumen, a oido unos 2w, poniendo todo al maximo, deberia tirar 5w, les pido si por favor me pueden dar una mano, inclusive no es necesario que me digan "cambia esto", con decirme revisa tal cosa, ya me sirve.
Los cambios que hice fueron.
-cambie los diodos 1n4007 por 5408 para obtener los 2a del primer trafo, y agregue un lm317 ajustado 6.25v (si ya se, se calienta bastante, le puse un disipador generoso), y ahora tengo los 800ma al filamento de la 6em5.
-segundo cambio, las resistencias: la resistencia del bias (r2) las probe desde 100ohm a 550ohm, ahi se puso un naranja rojizo, la baje, y para pruebas ahora la deje en 100ohm. tiene un electrolitico de 100uf en paralelo.
-la R1 (entrada de audio) probe desde 1k a 5.5k , no note diferencias.
-la salida esta conectada a un trafo de 220-9. Lado 220v a placa y b+, salida 9v a parlante.

Ahora bien, se que la 6em5 no es un pentodo de potencia ideal para audio como la el84, el34 o 6v6, se que usar los trafos enfrentados tampoco es lo ideal y se que usar un trafo comun y corriente de 9v para la salida tampoco es lo ideal (tambien probe con uno de 12v) pero sigo sin comprender porque no obtengo la potencia que deberia, o que al menos yo creo que deberia, suena a muy bajo volumen estando a maximo o el voltaje me queda muy corto, o hay algo mal que no esta bien
Hola caro Don Marce , desafortunadamente no es una buena onda enpleyar un sinples transformador de fuerça como salida de audio para la 6em5 , te recomendo buscar alguna charrata viejissima de radio valvular donde pueda sacar un tipo deses.
Una dica que te dejo aca es poner un capacitor electrolitico de unos 47uF X 16 Voltios en paralelo con lo resistor de catodo , positivo del capacitor es conectado a lo catodo , otra dica es conectar lo resistor de "screen" o "G2" pino 1 directamente a lo +B ( otro extremo del primario de lo transformador de salida de audio ).
Hora si nada te adianta puede sener que la ganacia desa valvula sea insuficiente para amplificar a plena potenzia (5Wattios) lo nivel disponible de salida de lo previo valvular , asi serias nesesario agregar mas un estagio pré amplificador entre tu previo e la 6em5 , por ejenplo una 6av6 (triodo) es una buena dica .
!Fuerte abrazoz y buena suerte en los desahollos !
Att,
Daniel Lopes.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Audio: Tecnología valvular

Cerrar
Foros de Electrónica » Sistemas de Audio » Audio: Tecnología valvular

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.